Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-12-2014 15:16:23

alibey75
Membre
Inscription : 06-04-2012

[Résolu] amd64 recalcitrant

Bonjour a tous ,
petit souci d'architecture . Je voudrais installer Jessie pour remplacer une Ubuntu vieillissante.
Mon processeur est un core 2 duo t8300 . Et impossible de booter sur le cd amd 64 .
A vrai dire c’était pareil avec Ubuntu , impossible d'installer une 64bits.
  Pourtant :

alibey@portaliou:~$ lscpu | grep bit
Mode(s) opératoire(s) des processeurs :32-bit, 64-bit
alibey@portaliou:~$ uname -a
Linux portaliou 3.2.0-72-generic-pae #107-Ubuntu SMP Thu Nov 6 14:44:10 UTC 2014 i686 i686 i386 GNU/Linux



  J'aimerais assez passer a 64bits maintenant qu'il n'y a plus de problèmes avec les applications , et me permettrait de
profiter pleinement du proc et des 4G de mémoires .
 
  Quelqu'un aurait une idée ?

Dernière modification par alibey75 (23-12-2014 17:36:30)

Hors ligne

#2 23-12-2014 15:44:25

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] amd64 recalcitrant

Quand tu dis que tu n'arrives pas à booter sur le CD. Qu'est ce que tu fais ? Qu'est ce qui est affiché à l'écran ?

Hors ligne

#3 23-12-2014 17:03:30

alibey75
Membre
Inscription : 06-04-2012

Re : [Résolu] amd64 recalcitrant

Le cd en place dans le lecteur , je démarre .
  S'affiche ensuite :
   1.
Select cd-rom boot type :

puis plus rien .
  Je précise que cela démarre bien avec le cd 32Bits .
Le cd 64Bits a l'air correctement grave .

Hors ligne

#4 23-12-2014 17:19:24

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [Résolu] amd64 recalcitrant

Bonjour alibey75,

Peux-tu essayer avec un Live CD tel System Rescue CD. Essaie les deux modes d'amorçage soit 32-bit l'option par défaut et l'option 64-bit en te déplaçant dans le menu avec la touche fléchée. Le menu s'affiche en bleu pâle.

Hors ligne

#5 23-12-2014 17:33:06

alibey75
Membre
Inscription : 06-04-2012

Re : [Résolu] amd64 recalcitrant

Quelle buse !
J'avais essayer de rentrer des valeurs ( y,n,1,2 ...) mais il ne se passait rien .
Les chiffres en me servant du pavé numérique !!!
En me servant des chiffres du clavier , 2 fini par me dire que le cd n'est pas boutèbeul .
Mais en 1 , ça boot , et l'install démarre .
Content mais un peu honteux ... désolé de vous déranger pour rien et merci pour vos
réponses .

Marrant , je suis sur qu'au cours d'essais précédents ces dernières années , j'avais eu
des messages qui me disait que l'ordi ne pouvais pas démarrer avec ce type de noyaux .

     A bientôt

Hors ligne

#6 23-12-2014 17:46:18

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] amd64 recalcitrant

J'arrive un peu tard...
Il me semble que j'ai déjà vu ça sur un PC dont l'amorçage en mode UEFI était activé. Mais de mémoire c'était avec un DVD d'openSUSE 64 bits, je ne me rappelle pas avoir vu la même chose avec un CD Debian 64 bits qui démarre aussi en UEFI.

Je ne sais pas si c'est la même chose avec Jessie, mais l'installateur de Wheezy démarre avec isolinux (menu classique) en mode BIOS/CSM/legacy et avec grub en mode UEFI (menu de grub).

Hors ligne

Pied de page des forums