Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-01-2015 17:31:30

araneus
Membre
Distrib. : debian wheezy et raspbian
Noyau : 3.2.0-4-amd64
(G)UI : gnome 3
Inscription : 05-02-2014

purge gnome

Bonjour

L'ordinateur étant lent depuis quelques temps, je me décide enfin à faire du ménage. J'ai décidé de commencer par purger le système de gnome qui semble-t'il ne cohabite pas bien avec kde4, que j'utilise (enfin apparemment c'est plutôt kde qui n'aime pas gnome...)

J'ai suivi le tuto du wiki

et avant de valider la commande je vous envoie le résultat donné par la simulation, histoire que je n'efface pas un truc utile roll

root@localhost:/home/julien# aptitude -s purge ~i~Gsuite::gnome
Les paquets suivants seront ENLEVÉS :        
  alacarte{p} baobab{p} brasero{p} cheese{p} desktop-file-utils{p} empathy{p} eog{p} evince{p}
  evolution{p} evolution-data-server{p} evolution-webcal{p} file-roller{p} gcalctool{p}
  gconf2{p} gconf2-common{p} gedit{p} gedit-common{p} gir1.2-glib-2.0{p} gkbd-capplet{p}
  gnome{p} gnome-accessibility-themes{p} gnome-applets{p} gnome-applets-data{p}
  gnome-backgrounds{p} gnome-color-manager{p} gnome-control-center{p}
  gnome-control-center-data{p} gnome-core{p} gnome-desktop3-data{p} gnome-dictionary{p}
  gnome-documents{p} gnome-games{p} gnome-games-data{p} gnome-games-extra-data{p}
  gnome-icon-theme{p} gnome-icon-theme-symbolic{p} gnome-keyring{p} gnome-mag{p} gnome-media{p}
  gnome-menus{p} gnome-mime-data{p} gnome-nettool{p} gnome-orca{p} gnome-panel{p}
  gnome-panel-data{p} gnome-power-manager{p} gnome-screensaver{p} gnome-session{p}
  gnome-session-bin{p} gnome-session-common{p} gnome-session-fallback{p} gnome-sudoku{p}
  gnome-system-monitor{p} gnome-terminal{p} gnome-terminal-data{p} gnome-themes-standard{p}
  gnome-user-guide{p} gnome-user-share{p} gnome-video-effects{p} gsettings-desktop-schemas{p}
  gtk2-engines{p} gvfs{p} gvfs-backends{p} gvfs-bin{p} hicolor-icon-theme{p} libatspi1.0-0{p}
  libbonobo2-0{p} libbonobo2-common{p} libbonoboui2-0{p} libbonoboui2-common{p}
  libcanberra-gtk-module{p} libcanberra-gtk3-module{p} libcaribou-gtk-module{p}
  libcaribou-gtk3-module{p} libgail-common{p} libgconf2.0-cil{p} libglade2-0{p}
  libgnome-desktop-3-2{p} libgnome-keyring0{p} libgnome-mag2{p} libgnome2-0{p}
  libgnome2-common{p} libgnomecanvas2-0{p} libgnomecanvas2-common{p} libgnomeui-0{p}
  libgnomeui-common{p} libgnomevfs2-0{p} libgnomevfs2-common{p} libgnomevfs2-extra{p}
  libgsf-1-114{p} libgtk-3-bin{p} libgtk2-perl{p} libgweather-common{p} libpam-gnome-keyring{p}
  libreoffice-gnome{p} librsvg2-2{p} librsvg2-common{p} metacity{p} nautilus{p}
  nautilus-data{p} nautilus-sendto{p} nautilus-sendto-empathy{p} network-manager-gnome{p}
  python-gnome2{p} python-pyatspi{p} rhythmbox{p} rhythmbox-plugins{p} seahorse{p}
  shared-mime-info{p} sound-juicer{p} sound-theme-freedesktop{p} tomboy{p} totem{p} vinagre{p}
  vino{p} xsane-common{u} yelp{p} zenity{p}
0 paquets mis à jour, 0 nouvellement installés, 118 à enlever et 254 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 394 Mo seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
 gnome-sushi : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
               Dépend: nautilus (>= 3.2) mais il ne sera pas installé.
 libgconf-2-4 : Dépend: gconf2-common (= 3.2.5-1+build1) mais il ne sera pas installé.
 libevolution : Dépend: libgnome-desktop-3-2 (>= 3.2.0) mais il ne sera pas installé.
 gir1.2-rb-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gstreamer-0.10 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gnomebluetooth-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gnome-shell : Dépend: gir1.2-glib-2.0 (>= 1.31) mais il ne sera pas installé.
               Dépend: libgnome-keyring0 (>= 3.2.2-2~) mais il ne sera pas installé.
               Dépend: gnome-icon-theme-symbolic (>= 2.91) mais il ne sera pas installé.
               Dépend: gnome-themes-standard mais il ne sera pas installé.
               Dépend: gsettings-desktop-schemas (>= 3.3.2) mais il ne sera pas installé.
 python-pyatspi2 : Dépend: python-pyatspi (= 2.5.3+dfsg-3) mais il ne sera pas installé.
 aisleriot : Dépend: gconf2 (>= 2.28.1-2) mais il ne sera pas installé.
             Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
 gtali : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 gir1.2-clutter-gst-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 tracker : Dépend: shared-mime-info mais il ne sera pas installé.
 gstreamer0.10-plugins-bad : Dépend: librsvg2-2 (>= 2.14.4) mais il ne sera pas installé.
 glchess : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
           Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 gir1.2-peas-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-tracker-0.14 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gmenu-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 hamster-applet : Dépend: gconf2 (>= 2.28.1-2) mais il ne sera pas installé.
                  Dépend: python-gnome2 mais il ne sera pas installé.
 gir1.2-upowerglib-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgtkhtml-4.0-common : Dépend: gnome-icon-theme (>= 2.22.0) mais il ne sera pas installé.
 totem-plugins : Dépend: totem (= 3.0.1-8) mais il ne sera pas installé.
                 Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 evolution-plugins : Dépend: libgnome-desktop-3-2 (>= 3.2.0) mais il ne sera pas installé.
                     Dépend: evolution (= 3.4.4-3) mais il ne sera pas installé.
 gdebi : Dépend: gnome-icon-theme mais il ne sera pas installé.
 caribou-antler : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libnm-gtk0 : Dépend: libgnome-keyring0 (>= 3.2.2-2~) mais il ne sera pas installé.
 gir1.2-gee-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gnobots2 : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
            Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 gir1.2-gnomekeyring-1.0 : Dépend: libgnome-keyring0 (= 3.4.1-1) mais il ne sera pas installé.
                           Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gnome-disk-utility : Dépend: libgnome-keyring0 (>= 2.22) mais il ne sera pas installé.
 gir1.2-telepathyglib-0.12 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libsocialweb0 : Dépend: libgnome-keyring0 (>= 2.22.2) mais il ne sera pas installé.
 gnome-settings-daemon : Dépend: libgnome-desktop-3-2 (>= 3.4.0) mais il ne sera pas installé.
                         Dépend: gsettings-desktop-schemas (>= 3.3.0) mais il ne sera pas installé.
                         Dépend: nautilus-data (>= 2.91.3-1) mais il ne sera pas installé.
 gnome-icon-theme-extras : Dépend: hicolor-icon-theme mais il ne sera pas installé.
                           Dépend: gnome-icon-theme (>= 3.4) mais il ne sera pas installé.
                           Dépend: gnome-icon-theme (< 3.5) mais il ne sera pas installé.
 gir1.2-json-1.0 : Dépend: gir1.2-glib-2.0 (>= 0.9.12) mais il ne sera pas installé.
 gstreamer0.10-gconf : Dépend: gconf2 (>= 2.28.1-2) mais il ne sera pas installé.
 tracker-gui : Dépend: gnome-icon-theme mais il ne sera pas installé.
 gir1.2-freedesktop : Dépend: gir1.2-glib-2.0 (= 1.32.1-1) mais il ne sera pas installé.
 libgoa-1.0-0 : Dépend: libgnome-keyring0 (>= 2.22.2) mais il ne sera pas installé.
 libgupnp-1.0-4 : Dépend: shared-mime-info mais il ne sera pas installé.
 oxygen-icon-theme : Dépend: hicolor-icon-theme mais il ne sera pas installé.
 lightsoff : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 gvfs-libs : Dépend: libgnome-keyring0 (>= 2.20.3) mais il ne sera pas installé.
 libgweather-3-0 : Dépend: libgweather-common (>= 2.24.0) mais il ne sera pas installé.
 gir1.2-caribou-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gck-1 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gvfs-common : Dépend: desktop-file-utils mais il ne sera pas installé.
 gir1.2-gtk-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gnibbles : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 caribou : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libsoup-gnome2.4-1 : Dépend: libgnome-keyring0 (>= 2.20.3) mais il ne sera pas installé.
 gir1.2-folks-0.6 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-polkit-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gcr-3 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-soup-2.4 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 shotwell : Dépend: librsvg2-common mais il ne sera pas installé.
 gir1.2-gkbd-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-totem-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libmutter0 : Dépend: gsettings-desktop-schemas (>= 3.3.2) mais il ne sera pas installé.
 gir1.2-telepathylogger-0.2 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gconf-2.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgdu-gtk0 : Dépend: libgnome-keyring0 (>= 2.22.2) mais il ne sera pas installé.
 python-gi : Dépend: gir1.2-glib-2.0 (>= 1.31.0) mais il ne sera pas installé.
 gir1.2-gtop-2.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 simple-scan : Dépend: gnome-icon-theme mais il ne sera pas installé.
 python-aptdaemon : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgegl-0.2-0 : Dépend: librsvg2-2 (>= 2.14.4) mais il ne sera pas installé.
 gir1.2-coglpango-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgdata13 : Dépend: libgnome-keyring0 (>= 2.20.3) mais il ne sera pas installé.
 chromium : Dépend: libgnome-keyring0 (>= 3.2.2-2~) mais il ne sera pas installé.
 swell-foop : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 libgdu0 : Dépend: libgnome-keyring0 (>= 2.22.2) mais il ne sera pas installé.
 gnotski : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
           Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 gir1.2-totem-plparser-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gtksource-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgtk-3-0 : Dépend: shared-mime-info mais il ne sera pas installé.
 gir1.2-gucharmap-2.90 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gnome-bluetooth : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-accountsservice-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gst-plugins-base-0.10 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 evince-common : Dépend: gsettings-desktop-schemas mais il ne sera pas installé.
 gir1.2-atspi-2.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 mousetweaks : Dépend: gsettings-desktop-schemas (>= 0.1.0) mais il ne sera pas installé.
 aptdaemon : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-atk-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gdm3 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
        Dépend: gnome-session-bin (>= 3.4.2.1-4~) mais il ne sera pas installé.
        Dépend: metacity (>= 1:2.34.2) mais il ne sera pas installé.
        Dépend: librsvg2-common mais il ne sera pas installé.
        Dépend: gsettings-desktop-schemas mais il ne sera pas installé.
 tracker-extract : Dépend: libgsf-1-114 (>= 1.14.8) mais il ne sera pas installé.
 iagno : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
         Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 desktop-base : Dépend: librsvg2-common mais il ne sera pas installé.
 glines : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
          Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 libgnome-media-profiles-3.0-0 : Dépend: gconf2 (>= 2.28.1-2) mais il ne sera pas installé.
 libfolks-eds25 : Dépend: evolution-data-server (>= 3.2.0) mais il ne sera pas installé.
 gimp : Dépend: librsvg2-2 (>= 2.14.4) mais il ne sera pas installé.
 gnome-contacts : Dépend: libgnome-desktop-3-2 (>= 3.2.0) mais il ne sera pas installé.
 gedit-plugins : Dépend: gedit (>= 3.4) mais il ne sera pas installé.
                 Dépend: gedit (< 3.5) mais il ne sera pas installé.
                 Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gdkpixbuf-2.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-wnck-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libmagickcore5-extra : Dépend: librsvg2-2 (>= 2.14.4) mais il ne sera pas installé.
 gksu : Dépend: libgnome-keyring0 (>= 2.20.3) mais il ne sera pas installé.
 gnotravex : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 gnect : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 emacs23 : Dépend: librsvg2-2 (>= 2.14.4) mais il ne sera pas installé.
 gir1.2-gdata-0.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgksu2-0 : Dépend: libgnome-keyring0 (>= 2.20.3) mais il ne sera pas installé.
              Dépend: gconf2 (>= 2.28.1-2) mais il ne sera pas installé.
 quadrapassel : Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 mahjongg : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
            Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
 libfile-mimeinfo-perl : Dépend: shared-mime-info mais il ne sera pas installé.
 gir1.2-networkmanager-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-mutter-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gconf-service : Dépend: gconf2-common (= 3.2.5-1+build1) mais il ne sera pas installé.
 imagemagick : Dépend: hicolor-icon-theme mais il ne sera pas installé.
 kdelibs5-data : Dépend: hicolor-icon-theme mais il ne sera pas installé.
 gir1.2-webkit-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libseed-gtk3-0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libedataserverui-3.0-1 : Dépend: libgnome-keyring0 (>= 3.2.2-2~) mais il ne sera pas installé.
 gir1.2-goa-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 rhythmbox-plugin-cdrecorder : Dépend: rhythmbox (= 2.97-2.1) mais il ne sera pas installé.
 gnome-tweak-tool : Dépend: gsettings-desktop-schemas (>= 3.3.2) mais il ne sera pas installé.
 inkscape : Dépend: libgnomevfs2-0 (>= 1:2.17.90) mais il ne sera pas installé.
 gir1.2-evince-3.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-panelapplet-4.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 kdelibs5-plugins : Dépend: shared-mime-info (>= 0.30) mais il ne sera pas installé.
 gir1.2-xkl-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-vte-2.90 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 libgtk2.0-0 : Dépend: shared-mime-info mais il ne sera pas installé.
 gir1.2-cogl-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-clutter-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 telepathy-mission-control-5 : Dépend: libgnome-keyring0 (>= 3.2.2-2~) mais il ne sera pas installé.
 glib-networking : Dépend: gsettings-desktop-schemas mais il ne sera pas installé.
 gir1.2-pango-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gir1.2-gtkclutter-1.0 : Dépend: gir1.2-glib-2.0 mais il ne sera pas installé.
 gnomine : Dépend: librsvg2-2 (>= 2.32.0) mais il ne sera pas installé.
           Dépend: gnome-games-data (= 1:3.4.2-3) mais il ne sera pas installé.
ouverts : 211 ; fermés : 789 ; reportés : 97 ; en conflit : 164                           .Les actions suivantes permettront de résoudre ces dépendances :

       Supprimer les paquets suivants :                                                            
1)       aisleriot                                                                                  
2)       amarok                                                                                    
3)       aptdaemon                                                                                  
4)       bluez                                                                                      
5)       browser-plugin-gnash                                                                      
6)       caribou                                                                                    
7)       caribou-antler                                                                            
8)       chromium                                                                                  
9)       chromium-l10n                                                                              
10)      clementine                                                                                
11)      dconf-tools                                                                                
12)      default-jre                                                                                
13)      desktop-base                                                                              
14)      dolphin                                                                                    
15)      emacs                                                                                      
16)      emacs23                                                                                    
17)      evince-common                                                                              
18)      evolution-plugins                                                                          
19)      flashplugin-nonfree                                                                        
20)      gconf-service                                                                              
21)      gcr                                                                                        
22)      gdebi                                                                                      
23)      gdm3                                                                                      
24)      geany                                                                                      
25)      gedit-plugins                                                                              
26)      geoclue                                                                                    
27)      geoclue-hostip                                                                            
28)      geoclue-localnet                                                                          
29)      geoclue-manual                                                                            
30)      geoclue-yahoo                                                                              
31)      geogebra                                                                                  
32)      gimp                                                                                      
33)      gir1.2-accountsservice-1.0                                                                
34)      gir1.2-atk-1.0                                                                            
35)      gir1.2-atspi-2.0                                                                          
36)      gir1.2-caribou-1.0                                                                        
37)      gir1.2-clutter-1.0                                                                        
38)      gir1.2-clutter-gst-1.0                                                                    
39)      gir1.2-cogl-1.0                                                                            
40)      gir1.2-coglpango-1.0                                                                      
41)      gir1.2-evince-3.0                                                                          
42)      gir1.2-folks-0.6                                                                          
43)      gir1.2-freedesktop                                                                        
44)      gir1.2-gck-1                                                                              
45)      gir1.2-gconf-2.0                                                                          
46)      gir1.2-gcr-3                                                                              
47)      gir1.2-gdata-0.0                                                                          
48)      gir1.2-gdkpixbuf-2.0                                                                      
49)      gir1.2-gee-1.0                                                                            
50)      gir1.2-gkbd-3.0                                                                            
51)      gir1.2-gmenu-3.0                                                                          
52)      gir1.2-gnomebluetooth-1.0                                                                  
53)      gir1.2-gnomekeyring-1.0                                                                    
54)      gir1.2-goa-1.0                                                                            
55)      gir1.2-gst-plugins-base-0.10                                                              
56)      gir1.2-gstreamer-0.10                                                                      
57)      gir1.2-gtk-3.0                                                                            
58)      gir1.2-gtkclutter-1.0                                                                      
59)      gir1.2-gtksource-3.0                                                                      
60)      gir1.2-gtop-2.0                                                                            
61)      gir1.2-gucharmap-2.90                                                                      
62)      gir1.2-javascriptcoregtk-3.0                                                              
63)      gir1.2-json-1.0                                                                            
64)      gir1.2-mutter-3.0                                                                          
65)      gir1.2-networkmanager-1.0                                                                  
66)      gir1.2-panelapplet-4.0                                                                    
67)      gir1.2-pango-1.0                                                                          
68)      gir1.2-peas-1.0                                                                            
69)      gir1.2-polkit-1.0                                                                          
70)      gir1.2-rb-3.0                                                                              
71)      gir1.2-soup-2.4                                                                            
72)      gir1.2-telepathyglib-0.12                                                                  
73)      gir1.2-telepathylogger-0.2                                                                
74)      gir1.2-totem-1.0                                                                          
75)      gir1.2-totem-plparser-1.0                                                                  
76)      gir1.2-tracker-0.14                                                                        
77)      gir1.2-upowerglib-1.0                                                                      
78)      gir1.2-vte-2.90                                                                            
79)      gir1.2-webkit-3.0                                                                          
80)      gir1.2-wnck-3.0                                                                            
81)      gir1.2-xkl-1.0                                                                            
82)      gksu                                                                                      
83)      glchess                                                                                    
84)      glib-networking                                                                            
85)      glines                                                                                    
86)      gnash                                                                                      
87)      gnect                                                                                      
88)      gnibbles                                                                                  
89)      gnobots2                                                                                  
90)      gnome-bluetooth                                                                            
91)      gnome-contacts                                                                            
92)      gnome-disk-utility                                                                        
93)      gnome-font-viewer                                                                          
94)      gnome-icon-theme-extras                                                                    
95)      gnome-online-accounts                                                                      
96)      gnome-packagekit                                                                          
97)      gnome-screenshot                                                                          
98)      gnome-settings-daemon                                                                      
99)      gnome-shell                                                                                
100)     gnome-shell-extensions                                                                    
101)     gnome-sushi                                                                                
102)     gnome-system-log                                                                          
103)     gnome-tweak-tool                                                                          
104)     gnomine                                                                                    
105)     gnotravex                                                                                  
106)     gnotski                                                                                    
107)     google-chrome-stable                                                                      
108)     grilo-plugins-0.1                                                                          
109)     gstreamer0.10-gconf                                                                        
110)     gstreamer0.10-nice                                                                        
111)     gstreamer0.10-plugins-bad                                                                  
112)     gstreamer0.10-plugins-good                                                                
113)     gtali                                                                                      
114)     gucharmap                                                                                  
115)     gvfs-common                                                                                
116)     gvfs-daemons                                                                              
117)     gvfs-libs                                                                                  
118)     gwenview                                                                                  
119)     hamster-applet                                                                            
120)     iagno                                                                                      
121)     icedtea-netx                                                                              
122)     iceweasel                                                                                  
123)     imagemagick                                                                                
124)     indicator-application                                                                      
125)     inkscape                                                                                  
126)     javahelp2                                                                                  
127)     kde-baseapps                                                                              
128)     kde-baseapps-bin                                                                          
129)     kde-plasma-desktop                                                                        
130)     kde-runtime                                                                                
131)     kde-style-oxygen                                                                          
132)     kde-window-manager                                                                        
133)     kde-workspace                                                                              
134)     kde-workspace-bin                                                                          
135)     kdebase-runtime                                                                            
136)     kdelibs5-data                                                                              
137)     kdelibs5-plugins                                                                          
138)     kdemultimedia-kio-plugins                                                                  
139)     kdepasswd                                                                                  
140)     kdepim-runtime                                                                            
141)     kdm                                                                                        
142)     kfind                                                                                      
143)     kinfocenter                                                                                
144)     klipper                                                                                    
145)     kmenuedit                                                                                  
146)     kmix                                                                                      
147)     konqueror                                                                                  
148)     konqueror-nsplugins                                                                        
149)     konsole                                                                                    
150)     kopete                                                                                    
151)     ksysguard                                                                                  
152)     kwrite                                                                                    
153)     libappindicator1                                                                          
154)     libappindicator3-1                                                                        
155)     libatk-wrapper-java-jni                                                                    
156)     libavahi-ui-gtk3-0                                                                        
157)     libbrasero-media3-1                                                                        
158)     libcanberra-gtk0                                                                          
159)     libcanberra-gtk3-0                                                                        
160)     libcaribou0                                                                                
161)     libchamplain-0.12-0                                                                        
162)     libchamplain-gtk-0.12-0                                                                    
163)     libcheese-gtk21                                                                            
164)     libcheese3                                                                                
165)     libclutter-1.0-0                                                                          
166)     libclutter-gst-1.0-0                                                                      
167)     libclutter-gtk-1.0-0                                                                      
168)     libclutter-imcontext-0.1-0                                                                
169)     libclutter-imcontext-0.1-bin                                                              
170)     libcluttergesture-0.0.2-0                                                                  
171)     libdmapsharing-3.0-2                                                                      
172)     libebackend-1.2-2                                                                          
173)     libebook-1.2-13                                                                            
174)     libecal-1.2-11                                                                            
175)     libedata-book-1.2-13                                                                      
176)     libedata-cal-1.2-15                                                                        
177)     libedataserver-1.2-16                                                                      
178)     libedataserverui-3.0-1                                                                    
179)     libepc-1.0-3                                                                              
180)     libepc-ui-1.0-3                                                                            
181)     libevdocument3-4                                                                          
182)     libevolution                                                                              
183)     libevview3-3                                                                              
184)     libfarstream-0.1-0                                                                        
185)     libfile-mimeinfo-perl                                                                      
186)     libfolks-eds25                                                                            
187)     libfolks-telepathy25                                                                      
188)     libfolks25                                                                                
189)     libfreehep-export-java                                                                    
190)     libfreehep-graphics2d-java                                                                
191)     libfreehep-graphicsio-emf-java                                                            
192)     libfreehep-graphicsio-java                                                                
193)     libfreehep-graphicsio-pdf-java                                                            
194)     libfreehep-graphicsio-svg-java                                                            
195)     libfreehep-graphicsio-tests-java                                                          
196)     libfreehep-swing-java                                                                      
197)     libfreehep-xml-java                                                                        
198)     libgail-3-0                                                                                
199)     libgail18                                                                                  
200)     libgconf-2-4                                                                              
201)     libgconf2-4                                                                                
202)     libgcr-3-1                                                                                
203)     libgdata13                                                                                
204)     libgdict-1.0-6                                                                            
205)     libgdu-gtk0                                                                                
206)     libgdu0                                                                                    
207)     libgegl-0.2-0                                                                              
208)     libgeocode-glib0                                                                          
209)     libgimp2.0                                                                                
210)     libgksu2-0                                                                                
211)     libgnome-bluetooth10                                                                      
212)     libgnome-media-profiles-3.0-0                                                              
213)     libgnomekbd7                                                                              
214)     libgoa-1.0-0                                                                              
215)     libgrilo-0.1-0                                                                            
216)     libgssdp-1.0-3                                                                            
217)     libgtk-3-0                                                                                
218)     libgtk-vnc-2.0-0                                                                          
219)     libgtk2.0-0                                                                                
220)     libgtk2.0-bin                                                                              
221)     libgtk2.0-cil                                                                              
222)     libgtkhtml-4.0-0                                                                          
223)     libgtkhtml-4.0-common                                                                      
224)     libgtkhtml-editor-4.0-0                                                                    
225)     libgtkmm-2.4-1c2a                                                                          
226)     libgtkmm-3.0-1                                                                            
227)     libgtksourceview-3.0-0                                                                    
228)     libgtkspell0                                                                              
229)     libgucharmap-2-90-7                                                                        
230)     libgupnp-1.0-4                                                                            
231)     libgupnp-av-1.0-2                                                                          
232)     libgupnp-igd-1.0-4                                                                        
233)     libgweather-3-0                                                                            
234)     libindicator3-7                                                                            
235)     libindicator7                                                                              
236)     libjas-plotter-java                                                                        
237)     libkopete4                                                                                
238)     libmagickcore5-extra                                                                      
239)     libmetacity-private0a                                                                      
240)     libmono-addins-gui0.2-cil                                                                  
241)     libmutter0                                                                                
242)     libmx-1.0-2                                                                                
243)     libnautilus-extension1a                                                                    
244)     libnice10                                                                                  
245)     libnm-gtk0                                                                                
246)     libpanel-applet-4-0                                                                        
247)     libpeas-1.0-0                                                                              
248)     libpurple-bin                                                                              
249)     libpurple0                                                                                
250)     libreoffice                                                                                
251)     libreoffice-avmedia-backend-gstreamer                                                      
252)     libreoffice-base                                                                          
253)     libreoffice-base-core                                                                      
254)     libreoffice-base-drivers                                                                  
255)     libreoffice-calc                                                                          
256)     libreoffice-core                                                                          
257)     libreoffice-draw                                                                          
258)     libreoffice-emailmerge                                                                    
259)     libreoffice-gtk                                                                            
260)     libreoffice-help-fr                                                                        
261)     libreoffice-impress                                                                        
262)     libreoffice-math                                                                          
263)     libreoffice-report-builder-bin                                                            
264)     libreoffice-sdbc-firebird                                                                  
265)     libreoffice-sdbc-hsqldb                                                                    
266)     libreoffice-writer                                                                        
267)     librest-0.7-0                                                                              
268)     librest-extras-0.7-0                                                                      
269)     librhythmbox-core6                                                                        
270)     libseed-gtk3-0                                                                            
271)     libsmokekdecore4-3                                                                        
272)     libsmokekdeui4-3                                                                          
273)     libsmokekfile3                                                                            
274)     libsmokekhtml3                                                                            
275)     libsmokekio3                                                                              
276)     libsmokeknewstuff2-3                                                                      
277)     libsmokeknewstuff3-3                                                                      
278)     libsmokekparts3                                                                            
279)     libsmokektexteditor3                                                                      
280)     libsmokekutils3                                                                            
281)     libsmokeplasma3                                                                            
282)     libsocialweb-service                                                                      
283)     libsocialweb0                                                                              
284)     libsoup-gnome2.4-1                                                                        
285)     libsoup2.4-1                                                                              
286)     libtelepathy-farstream2                                                                    
287)     libtotem-plparser17                                                                        
288)     libtotem0                                                                                  
289)     libunique-3.0-0                                                                            
290)     libvte-2.90-9                                                                              
291)     libwebkitgtk-1.0-0                                                                        
292)     libwebkitgtk-3.0-0                                                                        
293)     libwnck-3-0                                                                                
294)     libwnck22                                                                                  
295)     libyelp0                                                                                  
296)     lightsoff                                                                                  
297)     mahjongg                                                                                  
298)     mousetweaks                                                                                
299)     notification-daemon                                                                        
300)     nvidia-settings                                                                            
301)     okular                                                                                    
302)     openjdk-6-jre                                                                              
303)     oxygen-icon-theme                                                                          
304)     plasma-dataengines-workspace                                                              
305)     plasma-desktop                                                                            
306)     plasma-scriptengine-python                                                                
307)     plasma-scriptengine-ruby                                                                  
308)     plasma-scriptengine-superkaramba                                                          
309)     plasma-scriptengines                                                                      
310)     plasma-widgets-workspace                                                                  
311)     policykit-1-gnome                                                                          
312)     polkit-kde-1                                                                              
313)     python-aptdaemon                                                                          
314)     python-gconf                                                                              
315)     python-gi                                                                                  
316)     python-gi-cairo                                                                            
317)     python-gobject                                                                            
318)     python-gtk2                                                                                
319)     python-kde4                                                                                
320)     python-notify                                                                              
321)     python-pyatspi2                                                                            
322)     python-uno                                                                                
323)     python-wnck                                                                                
324)     python-zeitgeist                                                                          
325)     quadrapassel                                                                              
326)     rekonq                                                                                    
327)     rhythmbox-plugin-cdrecorder                                                                
328)     ruby-kde4                                                                                  
329)     ruby-plasma                                                                                
330)     rygel                                                                                      
331)     rygel-playbin                                                                              
332)     rygel-preferences                                                                          
333)     rygel-tracker                                                                              
334)     shotwell                                                                                  
335)     simple-scan                                                                                
336)     skanlite                                                                                  
337)     swell-foop                                                                                
338)     system-config-printer-kde                                                                  
339)     systemsettings                                                                            
340)     telepathy-gabble                                                                          
341)     telepathy-haze                                                                            
342)     telepathy-mission-control-5                                                                
343)     telepathy-salut                                                                            
344)     totem-plugins                                                                              
345)     tracker                                                                                    
346)     tracker-extract                                                                            
347)     tracker-gui                                                                                
348)     tracker-miner-fs                                                                          
349)     tracker-utils                                                                              
350)     transmission-gtk                                                                          
351)     unoconv                                                                                    
352)     vim-gtk                                                                                    
353)     vlc-plugin-notify                                                                          
354)     xdg-user-dirs-gtk                                                                          
355)     xulrunner-24.0                                                                            
356)     zeitgeist-core                                                                            

       Laisser les dépendances suivantes non satisfaites :                                          
357)     amarok recommande kdemultimedia-kio-plugins (>= 4:4.2.0)                                  
358)     amarok-common recommande amarok (>= 2.6~beta1+75.g47e75df-1)                              
359)     python-aptdaemon recommande aptdaemon                                                      
360)     libbrasero-media3-1 recommande gnome-icon-theme                                            
361)     libbrasero-media3-1 recommande gstreamer0.10-plugins-good                                  
362)     chromium-inspector recommande chromium (>= 10)                                            
363)     empathy-common recommande yelp                                                            
364)     evolution-common recommande evolution                                                      
365)     libgconf-2-4 recommande gconf-service                                                      
366)     gdebi recommande libgtk2-perl                                                              
367)     gdebi recommande shared-mime-info                                                          
368)     gdm3 recommande zenity                                                                    
369)     gdm3 recommande gnome-icon-theme                                                          
370)     gdm3 recommande gnome-icon-theme-symbolic                                                  
371)     gimp-data recommande gimp                                                                  
372)     gksu recommande gnome-keyring                                                              
373)     glib-networking-common recommande glib-networking                                          
374)     glib-networking-services recommande glib-networking                                        
375)     libglib2.0-0 recommande shared-mime-info                                                  
376)     gnash-common recommande gstreamer0.10-plugins-bad                                          
377)     gnome-bluetooth recommande gvfs-backends                                                  
378)     glines recommande gnome-games-extra-data                                                  
379)     gnobots2 recommande gnome-games-extra-data                                                
380)     iagno recommande gnome-games-extra-data                                                    
381)     mahjongg recommande gnome-games-extra-data                                                
382)     gnome-online-accounts recommande gnome-control-center                                      
383)     gnome-shell recommande gnome-control-center                                                
384)     gnome-shell recommande gnome-session-fallback                                              
385)     gnome-shell recommande gnome-user-guide                                                    
386)     gnome-shell recommande gkbd-capplet                                                        
387)     libgrilo-0.1-0 recommande grilo-plugins-0.1                                                
388)     groff recommande imagemagick                                                              
389)     libgtk2.0-0 recommande hicolor-icon-theme                                                  
390)     libgtk2.0-common recommande libgtk2.0-0                                                    
391)     libgtk-3-0 recommande hicolor-icon-theme                                                  
392)     libgtk-3-0 recommande libgtk-3-bin                                                        
393)     libgtk-3-common recommande libgtk-3-0                                                      
394)     gucharmap recommande yelp                                                                  
395)     gvfs-common recommande gvfs                                                                
396)     gvfs-daemons recommande gvfs                                                              
397)     hamster-applet recommande gnome-icon-theme                                                
398)     libatk-wrapper-java recommande libatk-wrapper-java-jni                                    
399)     konqueror recommande dolphin                                                              
400)     konqueror recommande kfind                                                                
401)     kdm recommande kde-workspace | x-session-manager | x-window-manager                        
402)     plasma-desktop recommande kde-workspace                                                    
403)     libkopete4 recommande kopete (= 4:4.8.4-1+b1)                                              
404)     libappindicator1 recommande indicator-application (>= 0.2.93)                              
405)     libappindicator3-1 recommande indicator-application (>= 0.2.93)                            
406)     libcanberra-gtk0 recommande libcanberra-gtk-module                                        
407)     libcanberra-gtk3-0 recommande libcanberra-gtk3-module                                      
408)     libnotify4 recommande notification-daemon                                                  
409)     libsocialweb-client2 recommande libsocialweb0                                              
410)     kde-plasma-desktop recommande kdm (>= 4:4.8.4)                                            
411)     mousetweaks recommande gnome-control-center                                                
412)     obex-data-server recommande python-gobject                                                
413)     rhythmbox-data recommande rhythmbox                                                        
414)     shotwell-common recommande shotwell                                                        
415)     libmission-control-plugins0 recommande telepathy-mission-control-5 (= 1:5.12.3-1)          
416)     tracker recommande tracker-gui                                                            
417)     tracker recommande tracker-miner-fs                                                        
418)     unoconv recommande libreoffice                                                            
419)     vim-gui-common recommande vim-gnome | vim-gtk | vim-athena                                
420)     libwebkitgtk-1.0-0 recommande gstreamer0.10-plugins-good                                  
421)     libwebkitgtk-3.0-0 recommande gstreamer0.10-plugins-good                                  
422)     kdelibs5-plugins recommande kde-runtime                                                    
423)     libreoffice-impress recommande libreoffice-avmedia-backend-gstreamer | libreoffice-avmedia-
424)     libkdeui5 recommande kdelibs5-data (>= 4:4.8.4-4)                                          
425)     libreoffice-writer recommande libreoffice-math                                            
426)     libkio5 recommande kdelibs5-plugins (= 4:4.8.4-4)                                          
427)     libknewstuff2-4 recommande kdelibs5-data (= 4:4.8.4-4)                                    
428)     libreoffice-base recommande libreoffice-writer                                            
429)     libreoffice-base recommande default-jre | gcj-jre | openjdk-7-jre | openjdk-6-jre | sun-jav
430)     libreoffice-help-fr recommande libreoffice-core (> 1:4.3.1) | language-support-translations
431)     libreoffice-common recommande python-uno                                                  
432)     libknewstuff3-4 recommande kdelibs5-data (= 4:4.8.4-4)                                    
433)     xdg-utils recommande libfile-mimeinfo-perl                                                
434)     libkhtml5 recommande kdelibs5-plugins (= 4:4.8.4-4)                                        
435)     nvidia-driver recommande nvidia-settings (>= 319)                                          
436)     libreoffice-l10n-fr recommande libreoffice-core (> 1:4.3.1) | language-support-translations
437)     xserver-xorg-video-nvidia recommande nvidia-settings (>= 319)                              
438)     imagemagick recommande libmagickcore5-extra                                                
439)     vlc recommande vlc-plugin-notify (= 2.0.3-5)                                              
440)     libreoffice-base-drivers recommande libreoffice-sdbc-firebird                              
441)     libreoffice-base-drivers recommande libreoffice-sdbc-hsqldb                                


Accepter cette solution ? [Y/n/q/?]
 

Dernière modification par araneus (25-01-2015 17:33:59)

Hors ligne

#2 29-01-2015 09:22:43

araneus
Membre
Distrib. : debian wheezy et raspbian
Noyau : 3.2.0-4-amd64
(G)UI : gnome 3
Inscription : 05-02-2014

Re : purge gnome

hum bon... ce qui devais arriver arriva, plus d'interface graphique. ENfin je n'ai pas touché à kde donc il me semble plutôt que c'est le lanceur qui déconne, car la commande startx ne donne rien. Une idée ?

Hors ligne

#3 29-01-2015 10:38:34

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : purge gnome

bonsoir

tu n'aurais pas supprimé kdm par hasard ?
et tu es certain de ne pas avoir touché à kde ?

[...]
       Supprimer les paquets suivants :                                                             
[...]
127)     kde-baseapps                                                                               
128)     kde-baseapps-bin                                                                           
129)     kde-plasma-desktop                                                                         
130)     kde-runtime                                                                               
131)     kde-style-oxygen                                                                           
132)     kde-window-manager                                                                         
133)     kde-workspace                                                                             
134)     kde-workspace-bin                                                                         
135)     kdebase-runtime                                                                           
136)     kdelibs5-data                                                                             
137)     kdelibs5-plugins                                                                           
138)     kdemultimedia-kio-plugins                                                                 
139)     kdepasswd                                                                                 
140)     kdepim-runtime                                                                             
141)     kdm                                                                                       
142)     kfind                                                                                     
143)     kinfocenter                                                                               
144)     klipper                                                                                   
145)     kmenuedit                                                                                 
146)     kmix                                                                                       
147)     konqueror                                                                                 
148)     konqueror-nsplugins                                                                       
149)     konsole                                                                                   
150)     kopete                                                                                     
151)     ksysguard                                                                                 
152)     kwrite

Dernière modification par Severian (29-01-2015 10:42:46)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#4 29-01-2015 11:35:23

araneus
Membre
Distrib. : debian wheezy et raspbian
Noyau : 3.2.0-4-amd64
(G)UI : gnome 3
Inscription : 05-02-2014

Re : purge gnome

Bonsoir ? wink

Et bien avec la commande

root@localhost:/home/julien# aptitude -s purge ~i~Gsuite::gnome



je ne pensais pas que aptitude risquait de toucher à kde, du coup je me suis dit que ce devait être des annexes nécessaires à gnome ... mais peut être me suis-je trompé ... on dirait que c'est le cas non ? roll

Hors ligne

#5 29-01-2015 12:02:58

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : purge gnome

re-bonsoir (il est pas encore midi, c'est toujours la nuit non ? tongue)

avec une petite recherche sur le forum
installer kde à la place de gnome

et peut être essayer de réinstaller
https://debian-facile.org/viewtopic.php … 448#p44448

bon je ne suis pas un barbu, je n'utilise pas et n'ai jamais utilisé gnome et kde ... donc peut être attendre des spécialistes wink

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#6 29-01-2015 12:16:52

araneus
Membre
Distrib. : debian wheezy et raspbian
Noyau : 3.2.0-4-amd64
(G)UI : gnome 3
Inscription : 05-02-2014

Re : purge gnome

Alors alors

Pas de problème pour le réinstaller si besoin est, je devrait m'en sortir wink En fait la pensée de l'avoir effacé ne m'avait pas effleuré avant que tu m'en parle ^^

Je me suis servi du wiki pour ôter gnome car j'avais les deux en parallèle (gnome kde) et il me semblait que ça merdouillait...

Du coup en rentrant ce soir je réinstalle puis ... je mets resolu tongue

Hors ligne

#7 19-02-2015 11:00:06

araneus
Membre
Distrib. : debian wheezy et raspbian
Noyau : 3.2.0-4-amd64
(G)UI : gnome 3
Inscription : 05-02-2014

Re : purge gnome

bon ça fait un petit moment que je n'ai pas pris le temps de venir vous voir...

alors effectivement, je ne ferai plus confiance a aptitude purge !! y'a un paquet de trucs qui merdent depuis, et je répare au fur et à mesure...:/

au fait finalement j'ai mis gnome, comme quoi, je m'y habitue et le trouve même à la longue plus ergonomique que kde4 (mais peut être est-ce car j'utilise en continue ubuntu au taf)

actuellement, réparation (du moins tentative ...) de libre office office qui refuse de se lancer... je vais le faire dans un terminal afin de voir les éventuels messages d'erreur.

*edit : problème résolu. La réinstallation classique ne donnait rien. Mais en réinstallant via blackports le problème est corrigé (je crois que cela installe une version plus récente.

Dernière modification par araneus (19-02-2015 11:23:32)

Hors ligne

#8 19-02-2015 14:21:25

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : purge gnome

Bonsoir (il est passé midi c'est bientôt le soir)

c'est marrant que tu parle de LibreOffice
https://debian-facile.org/viewtopic.php?id=10638

en tout cas heureux que tu t'en sorte avec ton système smile

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

Pied de page des forums