Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-02-2015 10:43:27

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

[resolu] température un peu élevé

Bonjour

en voulant surveiller un peu mon pc, j'ai fait un relevé de mesure via lm-sensors

severian@pcsev:~$ sensors
atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:      +1.06 V  (min =  +0.85 V, max =  +1.60 V)
+3.3 Voltage:      +3.31 V  (min =  +2.97 V, max =  +3.63 V)
+5 Voltage:        +5.10 V  (min =  +4.50 V, max =  +5.50 V)
+12 Voltage:      +12.23 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:     3276 RPM  (min =  600 RPM, max = 7200 RPM)
CHASSIS FAN Speed:    0 RPM  (min =  600 RPM, max = 7200 RPM)
CPU Temperature:    +29.0°C  (high = +60.0°C, crit = +95.0°C)
MB Temperature:     +27.0°C  (high = +45.0°C, crit = +75.0°C)

k10temp-pci-00c3
Adapter: PCI adapter
temp1:        +20.2°C  (high = +70.0°C)
                       (crit = +99.5°C, hyst = +97.5°C)

nouveau-pci-0068
Adapter: PCI adapter
temp1:       +6480.0°C  (high = +100.0°C, crit = +110.0°C)



comme vous pourrez le remarquer, je surchauffe (c'est peu de le dire)

je ne sais pas si c'est dus au module nouveau qui est le pilote de ma carte graphique
à un capteur défectueux
à l'absence de carte sur le slot pci (chipset graphique intégré sur la carte mère, nvidia GeForce 7025 / nForce 630a)


- ne me demandez pas d'installer le driver proprio nvidia, de toute façon j'ai tellement de problème avec ce chipset (impossible de tester d'autre distributions en live sans que le pc "freeze" au bout de 2 minutes avec un écran en berne) qui j'attends une nouvelle carte pour l'installer...

si vous avez des idées, je suis preneur smile

(si ça peut aider)

M4N68T-M
AMD Athlon(tm) II X2 250 Processor
8GiB Mémoire Système
Debian GNU/Linux 7.8 (wheezy)
Linux pcsev 3.2.0-4-amd64 #1 SMP Debian 3.2.65-1+deb7u2 x86_64 GNU/Linux

Dernière modification par Severian (01-03-2015 00:41:03)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#2 24-02-2015 11:09:04

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [resolu] température un peu élevé

j'imagine que tu peux faire la cuisine sur ton PC lol

effectivement soit c'est le pilote qui merde soit c'est le capteur.

Si jamais t'as le courage de lancer Hiren Boot. Tu devrais certainement pouvoir vérifier.

Hors ligne

#3 24-02-2015 11:57:15

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Jessie 8.x & Backports
Noyau : Noyau Linux 3.16.0-4-686-pae
(G)UI : Xfce 4.10 & Mate 1.8.1
Inscription : 30-06-2008

Re : [resolu] température un peu élevé

salut,

tu penses vraiment que la température est de plus de 6000 degrés ?

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#4 24-02-2015 12:09:15

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [resolu] température un peu élevé

encore un complotiste qui refuse de voir la réalité, c'est pourtant marqué lol

sachant que la température de fusion de l'or est de 1000°C, il doit y avoir une odeur bizarre hmm

Hors ligne

#5 24-02-2015 12:22:27

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] température un peu élevé

Et le plastique ? Et même si le boîtier est en iridium, ça va couler.  lol

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 24-02-2015 12:30:51

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [resolu] température un peu élevé

bon ...

atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:      +1.06 V  (min =  +0.85 V, max =  +1.60 V)
+3.3 Voltage:      +3.31 V  (min =  +2.97 V, max =  +3.63 V)
+5 Voltage:        +5.10 V  (min =  +4.50 V, max =  +5.50 V)
+12 Voltage:      +12.23 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:     3276 RPM  (min =  600 RPM, max = 7200 RPM)
CHASSIS FAN Speed:    0 RPM  (min =  600 RPM, max = 7200 RPM)
CPU Temperature:    +30.0°C  (high = +60.0°C, crit = +95.0°C)
MB Temperature:     +29.0°C  (high = +45.0°C, crit = +75.0°C)

k10temp-pci-00c3
Adapter: PCI adapter
temp1:        +20.5°C  (high = +70.0°C)
                       (crit = +99.5°C, hyst = +97.5°C)



Debian GNU/Linux 8 (jessie) 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt4-3 (2015-02-03) x86_64 GNU/Linux

le "capteur" nouveau-pci-0068 n'est pas détectè (sensors-detect) donc je pencherais pour un soucis de drivers "nouveau"

je vais attendre de passer à Jessie pour de bon (quand elle sera stable) pour m'en occuper tongue

en attendant je vais "virtuellement" continuer de chauffer le quartier big_smile


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#7 24-02-2015 12:32:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] température un peu élevé

Ouais, tu vas griller toi-même, j'en ai peur.  lol

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 24-02-2015 15:52:42

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu] température un peu élevé

tu a essaye xsensors ? (sur mon amd il fonctionne )

ps: il a psensors aussi il me semble

Dernière modification par robert2a (24-02-2015 15:55:15)

Hors ligne

#9 24-02-2015 16:08:29

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [resolu] température un peu élevé

robert2a a écrit :

tu a essaye xsensors ? (sur mon amd il fonctionne )

ps: il a psensors aussi il me semble



même motif, même punition ...
psensor et xsensors détectent le "capteur" "nouveau" avec une température de 6500°
je pense vraiment que ça vient du driver, je ne rencontre pas ce "problème" quand je suis sous une installation "test" de jessie
question, cela peut-il venir du noyau (3.2.0-4-amd64) ?


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#10 24-02-2015 16:45:18

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] température un peu élevé

Je penche plutôt pour la capteur hs.

En tout cas, j'adore le titre de ton topic.  big_smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#11 24-02-2015 18:24:33

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.12/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : [resolu] température un peu élevé

Je crois que oui, ça peut venir du kernel 3.2 qui est bien vieux maintenant. Le pilote libre nouveau n'a fait de réels progrès que depuis le kernel 3.13.

PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#12 24-02-2015 23:10:07

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [resolu] température un peu élevé

yoshi a écrit :

Je crois que oui, ça peut venir du kernel 3.2 qui est bien vieux maintenant. Le pilote libre nouveau n'a fait de réels progrès que depuis le kernel 3.13.



alors je dis que ça vient bien du noyau, avec le 3.16 la température folle n’apparaît plus.

par contre freeze du pc dés que j'ai lancé iceweasel comme toute les distrib live récente que j’essaie sur ce pc
bref le noyau 3.16 prend mieux en compte le driver "nouveau", mais visiblement celui-ci plante ma carte graphique intégré à la carte mère (nvidia GeForce 7025 / nForce 630a)

question, c'est normal de ne pas avoir de xorg.conf dans /etc/X11/  ? (ça pourrait expliquer pas mal de mes problèmes)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#13 25-02-2015 12:26:59

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.12/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : [resolu] température un peu élevé

Le pilote libre nouveau a fait de gros progrès depuis le kernel 3.13, parce que d'après ce que je sais, Nvidia a accepté qu'un de ses développeurs file un coup de main dessus.
Je crois me souvenir que ce dev est Français.
Cela ne veut pas dire qu'il est au niveau des pilotes proprios Nvidia, loin s'en faut. Nouveau fonctionne différemment suivant le modèle de la carte, ça dépend, ce n'est pas constant.
Les dernières cartes Nvidia à gpu Maxwell ne sont par exemple pas bien gérées, voir pas du tout.

Pour le /etc/X11/xorg.conf: Il n'est créé que par l'installation du pilote propriétaire (nvidia-xconfig). Ca fait un moment qu'il n'existe plus par défaut dans l'installation de la distrib.

Dernière modification par yoshi (25-02-2015 12:28:02)


PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#14 25-02-2015 12:37:24

chuugar
Membre
Lieu : Nancy, France
Distrib. : Jessie
Noyau : 4.7.2 (compilé)
(G)UI : Openbox
Inscription : 17-08-2012

Re : [resolu] température un peu élevé

L'auteur qui a un soleil dans sa chambre lol

Vous cherchez une alternative à Google?
Essayez StartPage !

Hors ligne

#15 28-02-2015 21:05:24

stephgarg
Membre
Lieu : Périgueux
Distrib. : Debian GNU/Linux Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE 4.14.2
Inscription : 01-01-2015

Re : [resolu] température un peu élevé

Bonjour à tous.

Severian a écrit :

en voulant surveiller un peu mon pc, j'ai fait un relevé de mesure via lm-sensors

nouveau-pci-0068
Adapter: PCI adapter
temp1:       +6480.0°C  (high = +100.0°C, crit = +110.0°C)



comme vous pourrez le remarquer, je surchauffe (c'est peu de le dire)



Personnellement, j'ai toujours pensé qu'un ordinateur ferait d'excellent chauffage d'appoint... smile

A bientôt.


Trois PC dont un fixe Sirius, un transportable Canopus et un miniportable Arcturus. smile
Sirius : AMD Athlon 64 X2 à 3 GHz, SDRAM DDR2 800 MHz de 8 Gio, 2 WD VelociRaptor SATA2 de 1000 Go.
Canopus : Intel Core 2 Duo à 2 GHz, SDRAM DDR2 667 MHz de 4 Gio, WD Black Mobile SATA2 de 750 Go.
Arcturus : Intel Atom N270 à 1,6 Ghz, SDRAM DDR2 533 MHz de 2 Gio, Hitachi SATA2 de 160 Go.

Hors ligne

#16 01-03-2015 00:40:38

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [resolu] température un peu élevé

au passage c'est "résolu" ... une carte de base radeon et plus de soucis de driver tongue

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

Pied de page des forums