Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-03-2015 19:50:46

Erlen
Membre
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : openbox
Inscription : 16-04-2014

Installer Radeon HD 6400M/7400M Series

Bonjour j'ai un portable HP pavilion dm4 avec une carte HD 7470M qui visiblement est un renomage de la carte HD 6490M.

lspci -nn | grep VGA
00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0126] (rev 09)
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series] [1002:6760] (rev ff)


J'essaie de l'installer mais sans succès quand je suis le protocole donné ici :
https://debian-facile.org/doc:materiel: … ue:ati:ati
j'obtiens ça :

sudo aticonfig --initial
aticonfig: No supported adapters detected


si J'utilise la méthode de ce site :
https://wiki.debian.org/fr/ATIProprietary
Lors du redémarrage j'ai un écran noir.
Quelqu'un peut il m'aider ?
Merci

Hors ligne

#2 10-03-2015 20:11:12

Debeee
Membre
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Lxde / Openbox
Inscription : 11-02-2015

Re : Installer Radeon HD 6400M/7400M Series

Salut,
perso, je ne saurais pas t'aider, mais il y a nono47 qui a squatté mon topo pour donner un retour qui peut éventuellement éclairer ta chandelle, ici :
http://debian-facile.org/viewtopic.php? … 46#p111946
Visiblement, faut installer en mode non graphique pour éviter l'échec
A tout hasard, si ça peut t'aider...

Hors ligne

#3 10-03-2015 21:19:47

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : Installer Radeon HD 6400M/7400M Series

salut, tu as essayé d'installer firmware-linux-nonfree ?

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#4 11-03-2015 14:01:52

Erlen
Membre
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : openbox
Inscription : 16-04-2014

Re : Installer Radeon HD 6400M/7400M Series

Oui c'est déjà installé pour ma carte wifi.

Hors ligne

#5 11-03-2015 16:25:53

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Installer Radeon HD 6400M/7400M Series

Une réponse similaire ici: http://forum.ubuntu-fr.org/viewtopic.php?id=824861
La page des pilotes ici: https://driverscollection.com/?H=Radeon … x%20x86_64

Automated installer: http://support.amd.com/en-us/download/d … nux+x86_64

Peux tu renseigner ta distribution et ton matériel ceci nous donnera des indications pour mieux cibler la recherche?

Hors ligne

#6 11-03-2015 22:52:22

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : Installer Radeon HD 6400M/7400M Series

un outil que j'aime bien lshw, léger avec peu de dépendances, il te permettra de lister ton matériel et de voir s'il y a des soucis de reconnaissance

apt-get install lshw
lshw -html > /home/*user*/Bureau/matos.html



la commande lshw -html met en forme la liste du matériel sous forme html, tu as juste à lui indiquer un nom de fichier (format html) et un emplacement.
ensuite tu ouvre ce fichier avec ton navigateur


le matos reconnu et fonctionnant se présente dans des encarts jaune
le matos non installé est écrit en rouge
la matos dont il manque des firmware ou driver est écris en gris sur font rougeâtre


bref ça te donnera de bonnes pistes voir si tu as un soucis de matos smile


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#7 13-03-2015 01:56:18

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installer Radeon HD 6400M/7400M Series

Bonjour j'ai testé ce petit logiciel , le probleme c est que j ai 50% en rouge , que les disques sont des 15000 tours au lieu de 5400 ou 7200.

comme la machine tourne bien je pense qu'il ne reconnait pas tout correctement sinon j'ai du soucis a me faire hmm
en rouge


id:
disk:8
description:  ATA Disk
produit:  ST500LT012-1DG14
fabriquant:   Seagate
identifiant matériel:  
0.5.0
information bus:  
scsi@0:0.5.0
version:  SDM1
numéro de série:  S3PCZ4DM
capacité:  465GiB (500GB)
fonctionnalités:   15000rpm   // 7200 et 15000 .......
configuration: 
ansiversion = 6

id:
generic:0
description:  System peripheral
produit:  Xeon E5/Core i7 Address Map, VTd_Misc, System Management
fabriquant:   Intel Corporation
identifiant matériel:  
5
information bus:  
pci@0000:00:05.0
version:  07
bits:   32 bits
horloge:  33MHz
fonctionnalités:   pciexpress cap_list
configuration: 
latency = 0
 



je vous met pas tout tongue
je n ai que du jaune ou rouge
gris sur font rougeâtre je n ai pas

Dernière modification par robert2a (13-03-2015 02:04:32)

Hors ligne

#8 18-04-2015 19:12:14

unit
Adhérent(e)
Lieu : Marcq-en-baroeul
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Re : Installer Radeon HD 6400M/7400M Series

Salut, j'ai essayé d'installer le pilote propriétaire de ma carte radeon HD 5470 mais je me suis retrouvé avec un écran noir donc pour ma part j'ai laissé tombé les pilotes propriétaire.

Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

Pied de page des forums