Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-04-2015 18:45:28

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Probleme sauter ligne et balise code

Salut,

Lorsque je veux sauter une ligne, par exemple,

là ça marche, mais avec une balise [code=user ( pour écrire une ligne de commande ), ça mange les sauts de ligne et il est plus possible d'aérer des paragraphes .
Si vous voyez ce que je veux dire, ça fait un moment que ça le fait .

smile

Dernière modification par nono47 (12-04-2015 18:52:01)

Hors ligne

#2 12-04-2015 18:48:14

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : Probleme sauter ligne et balise code

Et là :

essai - je laisse une ligne vide entre voilà quoi et à plus - et ça ne fonctionne pas


voilà quoi,

à plus

Dernière modification par nono47 (12-04-2015 18:51:39)

Hors ligne

#3 13-04-2015 01:35:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Probleme sauter ligne et balise code

Mhh, merci pour ton rapport de bug.


Tu dois pouvoir faire des paragraphes en présence de balise code

apt-get moo


en faisant deux retours à la ligne successifs.


Ceci-dit, c'est clairement un bug. À regarder… tongue


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums