Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-05-2015 16:22:48

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

MAJ sur xserver-xorg-core (Aptitude)

Salut,

J'ai le paquet xserver-xorg-core qui reste en attente de MAJ  sid (unstable), le paquet est gelé, il y a xserver-xorg-video-modesetting (non satisfait), 2 conflits et 26 paquets cassés derrière, le mieux est d'attendre ou je peux tenter quelque chose pour passé X11 en sid.

Merci

Dernière modification par Atys (05-05-2015 21:13:04)

Hors ligne

#2 05-05-2015 17:56:16

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : MAJ sur xserver-xorg-core (Aptitude)

humm post bizzare wink

sur sid les paquets changent assez rapidement , d'apres ce qu on dit.

sinon apt-get te permet d avoir des solutions (je connais pas aptitude )

en console

apt-get update



apt-get upgrade



appliquer les modifications tu repond "non" => n
par contre il va te mettre des propositions de réparation et ou mise a jour etc ....

si ça te semble correct tu repond oui apres avoir relancé la mise a jour

sinon attendre , 26 paquets cassés , tu risque de perde le serveur X

sid n est pas une distribution , on m a toujours conseillé testing + sid (il n y a pas de cd d install de sid ) on installe testing
et on va vers sid (partiel ou total pour les plus téméraire )

a ta question je dirai ne pas faire la mise a jour pour l instant . (ci j ai bien compris le post wink  )

@++

Dernière modification par robert2a (05-05-2015 18:07:56)

Hors ligne

#3 05-05-2015 19:11:21

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut,

Avec apt

En root

apt-get update

apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  xserver-xorg-core xserver-xorg-video-ati xserver-xorg-video-fbdev xserver-xorg-video-mga
  xserver-xorg-video-modesetting xserver-xorg-video-nouveau xserver-xorg-video-openchrome
  xserver-xorg-video-qxl xserver-xorg-video-radeon xserver-xorg-video-sisusb
  xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa
  xserver-xorg-video-vmware
0 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour.



Avec Aptitude

http://www.hostingpics.net/viewer.php?i … 220044.png
et
http://www.hostingpics.net/viewer.php?i … 215620.png
http://www.hostingpics.net/viewer.php?i … 220746.png

Dernière modification par Atys (10-05-2015 09:38:57)

Hors ligne

#4 05-05-2015 23:05:57

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : MAJ sur xserver-xorg-core (Aptitude)

actuellement ton installation est saine , avec les 3 liens en dessous tu a des soucis comme tu la d'écrit .

donc a moins de savoir ce que tu fais et desinstaller ce qui pose probleme , le mieux serait de patienter que de nouveau paquets arrivent pour eviter les 2 conflits et paquets cassés.

toutes la serie des xorg-server ce sont les paquets de base pour la video (du natif) , ça peut etre desinstallé , il faut encore savoir ce que tu utilise comme driver video actuellement

personnellement je focerai pas la mise a jour , ça vaut pas le coup

il y a des gens bien meilleur que moi sur la question , bizzare qu ils ne réagissent pas tongue

ps: faudrai faire miroiter un morceau de chocolat wink

@++ smile

Dernière modification par robert2a (05-05-2015 23:13:30)

Hors ligne

#5 06-05-2015 05:50:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

robert2a a écrit :

faire miroiter un morceau de chocolat


Il est noir mat le choco df ! tongue


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#6 06-05-2015 11:05:21

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut,

Si je tape cette commande en root

apt-get install -t experimental xserver-xorg-core



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1 coinor-libcoinutils3
  coinor-libosi1 crda cups-pk-helper dns-root-data dnsmasq-base espeak-data exfalso
  fonts-sil-gentium fonts-sil-gentium-basic gir1.2-gnomekeyring-1.0 gir1.2-gst-plugins-base-1.0
  gir1.2-gstreamer-1.0 gir1.2-gtksource-3.0 gir1.2-keybinder-3.0 gir1.2-notify-0.7
  gir1.2-packagekitglib-1.0 gir1.2-wnck-3.0 gnome-accessibility-themes gnome-orca
  gnome-themes-standard gnome-themes-standard-data gstreamer1.0-plugins-ugly
  gtk2-engines-pixbuf hyphen-en-us iputils-arping iw libao-common libao4 libatk-adaptor
  libbluetooth3 libboost-system1.55.0 libbrlapi0.6 libcdr-0.1-1 libdiscid0 libdotconf0
  libespeak1 libetonyek-0.1-1 libflite1 libfreehand-0.1-1 libgail-common libgail18
  libgpod-common libgpod4 libjs-sphinxdoc libjs-underscore libkeybinder-3.0-0
  liblightdm-gobject-1-0 liblouis-data liblouis2 libmspub-0.1-1 libndp0 libnetfilter-conntrack3
  libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libnm0 liborcus-0.8-0
  libpackagekit-glib2-18 libpagemaker-0.0-0 libreoffice libreoffice-avmedia-backend-gstreamer
  libreoffice-calc libreoffice-draw libreoffice-gtk libreoffice-help-en-us libreoffice-impress
  libreoffice-report-builder-bin libsgutils2-2 libsidplay1 libsonic0 libspeechd2 libteamdctl0
  libtidy-0.99-0 libvisio-0.1-1 libwnck-3-0 libwnck-3-common libx264-142 lightdm
  lightdm-gtk-greeter lp-solve mobile-broadband-provider-info mythes-en-us network-manager
  network-manager-gnome packagekit packagekit-tools python-cddb python-cups python-cupshelpers
  python-feedparser python-libxml2 python-musicbrainz2 python-mutagen python-pycurl
  python-pyinotify python-smbc python-utidylib python3-brlapi python3-louis python3-pyatspi
  python3-speechd python3-xdg qt-at-spi quodlibet speech-dispatcher
  speech-dispatcher-audio-plugins system-config-printer system-config-printer-udev
  wireless-regdb xbrlapi xsane xsane-common
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  xserver-xorg-video-fbdev xserver-xorg-video-mga xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-radeon
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-vesa xserver-xorg-video-vmware
Les paquets suivants seront ENLEVÉS :
  task-desktop task-xfce-desktop xserver-xorg-video-all xserver-xorg-video-ati
  xserver-xorg-video-cirrus xserver-xorg-video-geode xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-modesetting xserver-xorg-video-neomagic
  xserver-xorg-video-r128 xserver-xorg-video-savage xserver-xorg-video-siliconmotion
Les paquets suivants seront mis à jour :
  xserver-xorg-core xserver-xorg-video-fbdev xserver-xorg-video-mga xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-radeon
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-vesa xserver-xorg-video-vmware
12 mis à jour, 0 nouvellement installés, 13 à enlever et 256 non mis à jour.
Il est nécessaire de prendre 4 691 ko dans les archives.
Après cette opération, 5 079 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]


A essayer ?

Dernière modification par Atys (10-05-2015 09:28:44)

Hors ligne

#7 06-05-2015 13:48:44

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : MAJ sur xserver-xorg-core (Aptitude)

oui ça a l air correct , mais tu glisse vers experimental pour une mise a jour de xserver-xorg-core

sur une mise a jour de paquet de sid ça risque de bloquer par la suite . (dépendances )

je vois que tu est en linux 4 cool

je vois des paquets de gnomes qui sont retirés , de cups , comme bureau tu a xfce .
tous les serveur vidéo de base sont mit a jour , nouveau , radeon , mga , vesa ,trident etc tongue

oui tente , avec les priorités tu peut revenir en arriere je pense si probleme .

moi je suis en testing c est tres tres calme au niveau mise a jour de paquet

ps: a peine je viens de préciser "mise a jour calme de testing" , je viens installer 140 mises a jour dont le fameux paquet "tracker"

tongue

Dernière modification par robert2a (06-05-2015 18:14:47)

Hors ligne

#8 07-05-2015 20:05:46

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut,

J'utilise pas le drivers vidéo proprio.

Ma carte,

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV360 [Radeon 9600/X1050]


Je touche à rien pour le moment, je vais étudier un peu le cas, sinon oui pour X en expérimental c'est juste une idée, je peux faire une image de mon système en attendant.

Hors ligne

#9 07-05-2015 20:31:58

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

tracker... te traque alors robert2a ! big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#10 07-05-2015 20:48:13

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : MAJ sur xserver-xorg-core (Aptitude)

smolski a écrit :

tracker... te traque alors robert2a ! big_smile



je suis obligé de l installer sinon sur un autoremove je perd gnome  tongue

Hors ligne

#11 07-05-2015 20:53:42

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

robert2a a écrit :

mise a jour calme de testing


Tu es sur jessie (stable) ou sur la testing ?


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#12 08-05-2015 11:05:06

hector
Membre
Distrib. : Debian Testing/Sid
Noyau : 4.7.0-1-amd64
(G)UI : KDE Plasma 5
Inscription : 13-12-2011

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut Atys,

Je suis également sous Sid et j'ai exactement le même souci.
Mais avec cette branche de debian il faut être patient et prudent. Mais je suis sûr que le problème sera vite résolu. En attendant je m'en tiens juste à :

aptitude safe-upgrade



PS : pas de soucis avec Jessie et Stretch !

Dernière modification par hector (08-05-2015 11:07:42)

Hors ligne

#13 08-05-2015 11:17:49

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

Ok vu dans ton infodistri, tu es avec testing (Stretch) smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#14 08-05-2015 14:01:25

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut hector, smolski

Je suis également sous Sid et j'ai exactement le même souci.


Oui je vais être patient, la tous fonctionne très bien, merci de ton intervention.

cat /etc/debian_version


stretch/sid


lsb_release -a


Distributor ID: Debian
Description:    Debian GNU/Linux unstable (sid)
Release:  unstable
Codename: sid

Dernière modification par Atys (10-05-2015 09:26:10)

Hors ligne

#15 08-05-2015 14:10:49

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

Ah !
C'était zoli ta présentation des commandes et de leur résultat Atys !

En fait, df a des balises spécifiques dans le forum pour homogénéïser la lecture des commandes et des résultats (ainsi que la lecture d'un fichier...) avec le wiki et rendre tout ça plus lisible pour tout  l'monde.
J'ai tatouillé ton post précédent dans ce sens, je te laisse regarder par Modifier de celui-ci et j'ajoute ici le petit lien sans qui le choco df ne serait qu'un long rêve sans faim...

Voir le tuto : Le code, ça pique moins les yeux en couleur big_smile

Dernière modification par smolski (08-05-2015 14:13:41)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#16 08-05-2015 14:20:30

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

smile merci smolsky

Je vais faire ainsi, c'est vrai que c'est un peu exotique parfois big_smile

Hors ligne

#17 08-05-2015 15:35:24

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : MAJ sur xserver-xorg-core (Aptitude)

Meme toi il persécute hmm  tongue

je sort cool

Hors ligne

#18 08-05-2015 17:34:34

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

OK, je persécute, mais je perds pas l'nord, j'y gagne à chaque fois des points choco df ! tongue

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#19 10-05-2015 09:49:06

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut,


Les MAJ sur X11 se sont bien déroulées finalement, j'ai bien le xserver-xorg-* en sid maintenant. smile


apt-cache policy xserver-xorg-core


xserver-xorg-core:
  Installé : 2:1.17.1-2
  Candidat : 2:1.17.1-2
Table de version :
*** 2:1.17.1-2 0
        500 http://ftp.fr.debian.org/debian/ sid/main i386 Packages
        100 /var/lib/dpkg/status
     2:1.16.4-1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages


******    ******    ******    ******    ******    ******    ******   


La seul manip que j'ai voulu faire est celle la pour ma carte vidéo classé en :

--\ Paquets Maintenus

il y avait xserver-xorg-video-modesetting (non satisfait) il est désinstallé.


apt-get install xserver-xorg-video-ati
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Les paquets supplémentaires suivants seront installés :
  xserver-xorg-core xserver-xorg-video-cirrus xserver-xorg-video-fbdev
  xserver-xorg-video-geode xserver-xorg-video-intel xserver-xorg-video-mach64
  xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-vesa xserver-xorg-video-vmware
Les paquets suivants seront ENLEVÉS :
  xserver-xorg-video-modesetting
Les paquets suivants seront mis à jour :
  xserver-xorg-core xserver-xorg-video-ati xserver-xorg-video-cirrus
  xserver-xorg-video-fbdev xserver-xorg-video-geode xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic
  xserver-xorg-video-nouveau xserver-xorg-video-openchrome xserver-xorg-video-qxl
  xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sisusb xserver-xorg-video-tdfx
  xserver-xorg-video-trident xserver-xorg-video-vesa xserver-xorg-video-vmware
21 mis à jour, 0 nouvellement installés, 1 à enlever et 23 non mis à jour.
Il est nécessaire de prendre 7 471 ko dans les archives.
Après cette opération, 263 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]



rm -rf /var/lib/apt/lists/*



aptitude update
aptitude safe-upgrade
 




Il reste juste deux libs, libsane et libsane-common qui reste problématiques, ils veulent bien la MAJ mais j'ai 99 paquets qui sautent.

Je ne vois pas encore comment procéder hmm

Dernière modification par Atys (10-05-2015 12:53:57)

Hors ligne

#20 10-05-2015 10:20:07

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut Atys,

Poursuivant l'épopée de la rédac des codes sur le forum, je te propose dans ton post#19 de bien vouloir séparer les codes commande (code=root ou code=user sans utiliser # ou $ en tête) de ceux des codes simples qui représentent les éventuels résultats de ces commandes et également de bien vouloir séparer chaque commande consécutive, sauf à les lier par l'éperluette dans la même ligne de commande, si elles sont bien sûr réalisables conjointement ainsi... smile

Charte df a écrit :

La coloration syntaxique des commandes sur le forum est un petit pas à faire pour chacun des membres et un grand de fait pour le respect de tous les visiteurs du site df !



big_smile

Dernière modification par smolski (10-05-2015 10:28:25)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#21 10-05-2015 11:27:16

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Salut smolski

Oui en effet j'ai encore un peu de mal avec les séparations de codes et colorations, je viens de modifier un peu le post, j'étudie sa, merci.

smile

Dernière modification par Atys (10-05-2015 11:27:33)

Hors ligne

#22 10-05-2015 11:48:16

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

Tchibâââ ! lol


Voilà, j't'y ai tatouillé tout ça en laissant tes tiens de code et en les corrigeant par-dessous... wink


Il y a une erreur de syntaxe dans la dernière, l'upgrade...
Il y faut :

aptitude safe-upgrade




Sans trait de liaison entre aptitude et safe. smile


Edit :

Tu peux supprimer tes codes et mes commentaires superflus alors une fois que tu auras vu la différence, ce sera plus clair pour les visiteurs. cool

Dernière modification par smolski (10-05-2015 11:56:46)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#23 10-05-2015 12:52:23

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Yeah, merci de ton aide, je galère encore un peu quand même, ça va venir tongue

smolski a écrit :

Sans trait de liaison entre aptitude et safe.


Merci big_smile

Dernière modification par Atys (10-05-2015 12:56:53)

Hors ligne

#24 10-05-2015 12:54:27

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : MAJ sur xserver-xorg-core (Aptitude)

Te prend pas la tête avec les balises code Athys. smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#25 10-05-2015 13:03:12

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : MAJ sur xserver-xorg-core (Aptitude)

Non non, mais c'est clair que c'est plus agréable à lire smile
Et sa t'évite de trop faire de modifs pour les lecteurs et les membres.

Hors ligne

Pied de page des forums