Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-05-2015 14:36:25

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

[résolu] Désinstaller pulseaudio

Bonjour
Depuis Jessie, pulseaudio est maintenant installé par défaut.
Mais voilà pulseaudio ne me convient pas, la qualité du son n'est pas bonne, on entend des grésillements; des sifflements etc... J'avais rien de tout ça sous wheezy.
Peut on le désinstaller sans que ça pose probleme ?
Comment faire ? Il suffit de désinstaller le paquet ?
Merci

edit : j'ai désinstallé pulseaudio et le son est bien mieux, fini les parasites en bruit de fond, j'ai un son propre maintenant.

Dernière modification par bartaba (14-05-2015 17:07:10)

Hors ligne

#2 15-05-2015 06:51:59

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Jessie 8.x & Backports
Noyau : Noyau Linux 3.16.0-4-686-pae
(G)UI : Xfce 4.10 & Mate 1.8.1
Inscription : 30-06-2008

Re : [résolu] Désinstaller pulseaudio

bartaba a écrit :

Bonjour
Depuis Jessie, pulseaudio est maintenant installé par défaut.
Mais voilà pulseaudio ne me convient pas, la qualité du son n'est pas bonne, on entend des grésillements; des sifflements etc... J'avais rien de tout ça sous wheezy.
Peut on le désinstaller sans que ça pose probleme ?
Comment faire ? Il suffit de désinstaller le paquet ?
Merci

edit : j'ai désinstallé pulseaudio et le son est bien mieux, fini les parasites en bruit de fond, j'ai un son propre maintenant.



salut,

tu as fait une désinstallation classique, pas de problème avec alsa ou autre?


Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#3 15-05-2015 10:11:42

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Désinstaller pulseaudio

Salut !

Pulseaudio était déjà installé par défaut dans Wheezy. Perso j'ai toujours fait un simple sudo apt-get autoremove --purge pulseaudio, et tout a l'air de fonctionner nickel. Pas encore rencontré de problème, à part l'audio dans skype, qui ne peut tout simplement pas fonctionner sans pulseaudio (du coup, pour les rares fois où j'utilise skype, j'ai XP sur une MV).

Dernière modification par Ralph W. Llama (15-05-2015 10:11:57)


Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

#4 15-05-2015 10:56:38

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : [résolu] Désinstaller pulseaudio

@Ralph W. Llama Je ne crois pas que pulseaudio était par défaut dans Wheezy mais je me trompe peut-être.

@mksmn : oui une simple désinstallation de pulseaudio et c'est tout, aucune autre manip à faire.

Par curiosité je voudrais savoir si d'autres personnes ont eu les mêmes problemes que moi avec pulseaudio :parasites en bruit de fond etc...

Dernière modification par bartaba (15-05-2015 10:57:06)

Hors ligne

#5 15-05-2015 11:31:30

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Désinstaller pulseaudio

J'ai pourtant désinstallé pulseaudio plus d'une fois avant mon passage à Jessie... à moins que ce soit au temps où j'étais sous Ubuntu, mais il me semble pas.

Sinon, moi j'avais pas de problèmes de parasites, par contre j'avais régulièrement des logiciels qui monopolisaient le son (plus de son pour les autres logiciels), voir plus de son du tout.

Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

Pied de page des forums