Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-05-2015 19:23:58

DG77360
Membre
Distrib. : Debian GNU/Linux jessie/sid 32 bits
Noyau : Linux 3.13-1-686-pae
(G)UI : Gnome 3.8.4
Inscription : 01-05-2013

Perte Wifi

Bonsoir

Je viens d'installer Debian 8.0 sur mon Samsung R540 --> Nickel pendant 3 jours et ce soir brutalement perte du Wifi
Symptôme : l'ordi ne voit plus aucun des réseaux du coin dont le mien.
Constats :
Ces réseaux sont  actifs (vérifié depuis une autre machine)
Lorsque je boot sur une cle USB Ubuntu, j'arrive à me connecter donc pas de panne matériel

J'ai bien sur redémarré sans succès mais visiblement Debian a oublié le Wifi (j'ai ressorti un câble RJ45 pour écrire ce message)

Si quelqu'un peut m'aiguiller sur une piste, d'avance merci


DG

Hors ligne

#2 25-05-2015 21:54:36

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : Perte Wifi

suite à une mise à jour ?

Hors ligne

#3 25-05-2015 22:09:19

DG77360
Membre
Distrib. : Debian GNU/Linux jessie/sid 32 bits
Noyau : Linux 3.13-1-686-pae
(G)UI : Gnome 3.8.4
Inscription : 01-05-2013

Re : Perte Wifi

Non pas de mise  jour , j'ai installé Debian 8.0 depuis quelques jours, cet après midi j'ai regardé une video sur youtub puis téléchargé le .deb de googleearth et c'est quand j'ai voulu lancer l'installation qu'aucun réseau wifi n'a plus etre trouvé.
Sinon

 lshx -C network

*-network              
       description: Interface réseau sans fil
       produit: AR9285 Wireless Network Adapter (PCI-Express)
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlan0
       version: 01
       numéro de série: b4:74:9f:6b:d4:7e
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.16.0-4-amd64 firmware=N/A ip=192.168.0.30 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:16 mémoire:fc500000-fc50ffff

Dernière modification par smolski (25-05-2015 22:11:38)

Hors ligne

#4 25-05-2015 22:13:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Perte Wifi

Salut DG77360

Je t'ai mis la commande dans ton post tout bien pour que elle soit bien lisible par tous.

Voir :

Voir le tuto : Le code, ça pique moins les yeux en couleur wink

Dernière modification par smolski (25-05-2015 22:17:53)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 26-05-2015 07:14:47

DG77360
Membre
Distrib. : Debian GNU/Linux jessie/sid 32 bits
Noyau : Linux 3.13-1-686-pae
(G)UI : Gnome 3.8.4
Inscription : 01-05-2013

Re : Perte Wifi

merci
Je continue à chercher sans beaucoup de succès, quand je redémarre l'installation le réseau wifi est bien trouve et l'ordi s'y connecte mais une fois sous Debian plus rien l'ordi ne voit plus rien. Peut être est il possible de réinstaller des paquets gérant le Wifi mais j'ignore leur nom

Bonne journée

Cordialement

Dernière modification par DG77360 (26-05-2015 08:20:49)

Hors ligne

#6 26-05-2015 08:41:48

Papadakis
Adhérent(e)
Lieu : Far ouest environ
Distrib. : Stretch
Noyau : Linux 4.5.0-2-amd64
(G)UI : xfce 4.12
Inscription : 23-04-2014
Site Web

Re : Perte Wifi

Salut !

Pourrais-tu nous donner ton /etc/network/interfaces pour commencer ?

Le désordre, c'est l'ordre moins le pouvoir.

Hors ligne

#7 26-05-2015 09:03:38

DG77360
Membre
Distrib. : Debian GNU/Linux jessie/sid 32 bits
Noyau : Linux 3.13-1-686-pae
(G)UI : Gnome 3.8.4
Inscription : 01-05-2013

Re : Perte Wifi

Le voici, on y voit bien la freebox et même le mot de passe en clair !

[quote]# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug wlan0
iface wlan0 inet dhcp
  wpa-ssid FREEBOX_DOMINIQUE_4F
  wpa-psk  "mot de passe "[/quote]

Hors ligne

#8 27-05-2015 07:08:21

DG77360
Membre
Distrib. : Debian GNU/Linux jessie/sid 32 bits
Noyau : Linux 3.13-1-686-pae
(G)UI : Gnome 3.8.4
Inscription : 01-05-2013

Re : Perte Wifi

Bonjour

Je continue à chercher sans beaucoup de succès, dernière idée n'y aurait il pas un paquet qui prend en charge le wifi à réinstaller ?

Bonne journée à tous

Hors ligne

#9 27-05-2015 08:53:28

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Perte Wifi

as-tu bien le firmware-iwlwifi d'installé ?

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#10 27-05-2015 22:20:32

DG77360
Membre
Distrib. : Debian GNU/Linux jessie/sid 32 bits
Noyau : Linux 3.13-1-686-pae
(G)UI : Gnome 3.8.4
Inscription : 01-05-2013

Re : Perte Wifi

Bonsoir

Je pense car tout marchait bien, jusqu'à la panne. Finalement j'ai installé Ubuntu en dual boot (wifi ok) puis réinstallé debian et le wifi remarche.
Solution horrible mais efficace.

Bonne soirée

DG

Hors ligne

Pied de page des forums