Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 31-05-2015 16:49:59

O'Smash
Membre
Lieu : Qliphoth
Distrib. : Jessie
(G)UI : LXDE
Inscription : 27-05-2015

[Résolu] Debian ne démarre plus

Au démarrage il reste comme ça un temps : http://www.hostingpics.net/viewer.php?i … MG1354.jpg

Puis il me demande de me connecter et ça reste deux secondes même pas puis j'ai un écran noir avec un underscore qui clignote et je ne peux rien taper.

Dernière modification par O'Smash (31-05-2015 17:10:28)

Hors ligne

#2 31-05-2015 17:08:41

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [Résolu] Debian ne démarre plus

Je crains que ton installation de Steam n'ait mis le bazar dans ton système. C'est ce qui arrive lorsqu'on installe en paquet en le téléchargeant direct sur internet sans passer par les dépôts hmm D'autant que steam est dans les dépôts de Jessie. Je ne pense pas que la cause soit l'utilisation de sudo.

Il va donc falloir te connecter en console de dépannage (tu doit avoir ce choix dans Grub), puis, faire le ménage, supprimant les paquets installés.

L'autre solution, étant donné que tu sais comment faire à présent, et qu'il ne doit pas y avoir encore beaucoup de données sur ton PC, c'est de tout réinstallé, puis, de configurer proprement ton sources.list, et enfin, de faire les installation comme il faut avec apt-get. La façon d'installé la clé wifi avec dpkg, c'était le plan B parce que la paquet n'existe pas dans les CD ou les DVD et que ton PC n'avait pas accès au réseau. Mais le reste du temps, il ne faut pas le faire, sauf à être absolument certain de ce que l'on fait tongue

Peut-être aussi faut-il aller un peu moins vite et essayer de comprendre l'utilisation des dépôts wink Mais bon, c'est en forgeant qu'on devient forgerons smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#3 31-05-2015 17:10:14

O'Smash
Membre
Lieu : Qliphoth
Distrib. : Jessie
(G)UI : LXDE
Inscription : 27-05-2015

Re : [Résolu] Debian ne démarre plus

Je m'attendais à cette réponse.

Bon, ma première épée n'a même pas servi à couper du beurre alors j'en refais une.

A bientôt.

Hors ligne

Pied de page des forums