Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-03-2009 10:13:32

tgl5
Membre
Inscription : 22-12-2008

pas de son depus la maj lenny [résolue ]

bonjour smile

voilà mon nouveau post smile

ayant deux cartes de son j'ai essayée avec les deux :
mon lspci

00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
00:12.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 06)

dans paramètre de son j'ai les deux carte plus le default

j'ai fait la reconnaissance de la carte
j'ai alsa d'installer alsamixer fonctionne
j'ai vérifier que tout soit bien brancher

j'ai fais ma maj aujourd'hui vers lenny
tout fonctionne sauf le son
dpkg-reconfigure alsa-base<== je l'ai fait
mais rien
là je sais plus

je rajoute les commandes que je fais :

ls -l /dev/dsp
crw-rw---- 1 root audio 14, 3 mar  3 08:36 /dev/dsp

grep audio /etc/group
audio:x:29:tgl5


donc si vous avez une proposition et bien merci smile
je continue de chercher de mon coter

et encore excusez moi de mon orthographe

si ils vous manque un renseignement dite le moi smile





bon ben j'ai du son voilà se que j'ai fais et je m'en veut de pas avoir chercher plus loin que mon bout de nez
en commande root

alsaconf
Unloading ALSA sound driver modules: snd-emu10k1-synth snd-emux-synth snd-seq-virmidi snd-seq-midi-emul snd-emu10k1 snd-via82xx snd-ac97-codec snd-pcm-oss snd-mixer-oss snd-pcm snd-mpu401-uart snd-page-alloc snd-util-mem snd-hwdep snd-seq-dummy snd-seq-oss snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device.
Building card database...


Loading driver...
Setting default volumes...


===============================================================================

 Now ALSA is ready to use.
 For adjustment of volumes, use your favorite mixer.

 Have a lot of fun!


a croire que ma maj ne l'avais pas fait .... je sais pas trop la raison mais bon voilà  j'ai tout mis et vous savez tout

Dernière modification par tgl5 (03-03-2009 11:59:20)


Dual boot debian lenny; debian squeeze + un peu de sid                      AMD Duron(tm) processor
Carte graphique Nvidia geforce 7600gt agp 8x          Evironnement xfce
Quadrature_black-out_HADOPI_468x60px.gif
si je suis pirate vous vous êtes quoi???

Hors ligne

#2 03-03-2009 17:09:02

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : pas de son depus la maj lenny [résolue ]

tgl5 a écrit :

bon ben j'ai du son voilà se que j'ai fais et je m'en veut de pas avoir chercher plus loin que mon bout de nez


C'est pas grâve !
Il faut des fois insister avec debian... smile


logo_3dminfographie_signature.png

Hors ligne

#3 03-05-2009 01:13:36

FUN
Membre
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-amd64
(G)UI : KDE
Inscription : 03-05-2009

Re : pas de son depus la maj lenny [résolue ]

Attention de ne pas polluer les posts, surtout ceux déjà résolu, j'ai déplacé ton post ici

Merci pour ta compréhension, Palmito wink

FUN :-)

Hors ligne

Pied de page des forums