Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-03-2009 12:34:34

kmash
Membre
Inscription : 11-02-2009

problème installation via pxe netboot

bonjour!!

Avant toute chose, je tiens à préciser que je ne souhaite lancer aucun troll, et que je poste sur ce forum parce que je n'ai pas obtenu de reponses sur le forum d'ubuntu, et que j'ai déjà posté ici et obtenu des réponses précises et rapides à un autre problème. Et à priori les commandes à la console sont  les mêmes partout.

j'ai un souci, j ai suivi ce tutorial (c'est le plus simple que j'ai trouvé et j'en ai regardé beaucoup), pour installer ubuntu sur un pc portable dont le lecteur cd n'est pas detecté au démarrage, et qui ne peut booter que via pxe (pas de disquettes, ni de clé usb donc...). Aucun système d'exploitation n'est installé dessus, sinon j'aurais utilisé unetbootin.

Et donc je bloque à ce niveau : "Prepare your dhcp-server"

Si une bonne ame qui s'y connait un peu pouvait m'aider, il/elle aurait ma reconnaissance éternelle!
J'utilise actuellement linux mint, qui n'est rien de plus qu'ubuntu pré-configuré je crois. Je ne suis pas un spécialiste de la ligne de commande, mais je peux me débrouiller si on m'explique correctement.

Je donnerais des précisions à la demande! merci d'avance.

Hors ligne

#2 06-03-2009 13:57:41

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : problème installation via pxe netboot

As-tu ajouté

tftp           dgram   udp     wait    root  /usr/sbin/in.tftpd /usr/sbin/in.tftpd -s /var/lib/tftpboot


dans le fichier /etc/inetd.conf
Où est-ce que tu bloques exactement ?
Sur la première commande de "Prepare your dhcp-server"

sudo update-inetd --enable BOOT


Quel est le message d'erreur qu'il te renvoie ?

a+

Dernière modification par damien (06-03-2009 14:01:03)


logo_3dminfographie_signature.png

Hors ligne

#3 06-03-2009 14:09:33

kmash
Membre
Inscription : 11-02-2009

Re : problème installation via pxe netboot

salut et merci!
oui j ai bien ajouté ceci, et la commande que tu m as indiqué ne me renvoie pas d erreur.

Quand je lance :

/etc/init.d/dhcp3-server start


j obtiens

 * Starting DHCP server dhcpd3                                                  
 * check syslog for diagnostics.
                                                                         [fail]


et ceci me donne :

ps ax | grep dhcpd
10908 pts/0    S+     0:00 grep --colour=auto dhcpd


Ca peut aider?

Dernière modification par kmash (06-03-2009 14:25:04)

Hors ligne

Pied de page des forums