Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-07-2015 11:11:29

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

( Résolu) Gestion de Sid

Bonjour à tous,
Depuis plusieurs jours je renonce à la mise à jours des paquets après lecture du rapport de bogues:

Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
bogues de gravité grave sur kscreen (1.0.2.1-1 ? 4:5.3.2-1) <En attente de traitement>
b1 - #791340 - kscreen: after latest update kscreen is non-functional since it depends on kcmshell5 which is unavailable
bogues de gravité grave sur systemsettings (4:4.11.13-2 ? 4:5.3.2-2) <En attente de traitement>
b2 - #790703 - systemsettings: Completely unusable
Résumé :
kscreen(1 bogue), systemsettings(1 bogue)
Êtes-vous certain de vouloir installer/mettre à jour les paquets ci-dessus ? [Y/n/?/...]



Je pense que c'est plus prudent.

Dernière modification par avinash (07-07-2015 00:37:17)

Hors ligne

#2 05-07-2015 12:43:14

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : ( Résolu) Gestion de Sid

Héhé, visiblement, kde a des coups de chaud smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 05-07-2015 12:54:10

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

J'utilise Gnome. Si je lance les mises à jour est ce dommageable ?

Hors ligne

#4 05-07-2015 12:58:30

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : ( Résolu) Gestion de Sid

A priori non, ce sont deux applications KDE (le gestionnaire d'écrans et le panneau de configuration.) Mais bon, si tu n'utilises pas KDE, tu peux aussi le désinstaller plutôt que de le mettre à jour big_smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 05-07-2015 13:32:05

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Alors Sid va subir une cure d'amaigrissement.
Sauf que :

root@Jean-Pierre-PC:/home/jean-pierre# apt-get autoremove kde
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « kde » n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 158 non mis à jour.
root@Jean-Pierre-PC:/home/jean-pierre#

Dernière modification par avinash (05-07-2015 13:34:25)

Hors ligne

#6 05-07-2015 13:35:46

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : ( Résolu) Gestion de Sid

Ce n'est pas comme ça que tu vas désinstaller KDE smile Ce n'est pas un simple paquet, c'est tout une suite de paquets.

Pour en avoir la liste :

aptitude search ~i~Gsuite::kde


(Le paquet debtags doit être installé pour que cette commande fonctionne)


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 05-07-2015 14:27:03

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Merci Admin-Girafe.

KDE c'est énorme ! J'ai lu l'article qui lui est consacré sur Wikipedia.
Donc on peut désinstaller un item ou plusieurs au choix, ou bien la totalité des items, mais les uns après les autres.

Hors ligne

#8 05-07-2015 15:43:51

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Pour supprimer kde, ça devrait le faire ?

aptitude purge ~i~Gsuite::kde

Dernière modification par avinash (05-07-2015 15:44:45)

Hors ligne

#9 05-07-2015 15:46:00

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : ( Résolu) Gestion de Sid

Oui, mais il y a peut-être des applications que tu utilises dans la liste, donc lis bien avant de désinstaller smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#10 05-07-2015 15:48:47

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Oh là là c'est impressionnant ! J'ai peur de casser quelque chose ailleurs. Voir du côté des dépendances non satisfaites.

aptitude purge ~i~Gsuite::kde
Les paquets suivants seront ENLEVÉS :                   
  akonadi-backend-mysql{p} akregator{p} ark{p} dolphin{p} dragonplayer{p}
  freespacenotifier{p} gwenview{p} hicolor-icon-theme{p} juk{p}
  kaddressbook{p} kamera{p} kate{p} katepart{p} kcalc{p} kde-l10n-fr{p}
  kde-plasma-desktop{p} kde-standard{p} kde-style-oxygen{p}
  kde-window-manager{p} kdelibs-bin{p} kdelibs5-data{p}
  kdelibs5-plugins{p} kdepasswd{p} kdepim-kresources{p} kdepim-runtime{p}
  kdepimlibs-kio-plugins{p} kdeplasma-addons{p} kdm{p} kdoctools{p}
  kfind{p} khelpcenter4{p} kinfocenter{p} klipper{p} kmail{p} kmenuedit{p}
  kmix{p} knotes{p} konq-plugins{p} konqueror{p} konqueror-nsplugins{p}
  konsole{p} kopete{p} korganizer{p} kscreensaver{p}
  kscreensaver-xsavers{p} ksnapshot{p} ksysguard{p} ksysguardd{p}
  kwalletmanager{p} kwrite{p} libgdata-common{p} libkatepartinterfaces4{p}
  libkcmutils4{p} libkemoticons4{p} libkephal4abi1{p} libkidletime4{p}
  libkonq-common{p} libkonq5-templates{p} libkonq5abi1{p}
  libkprintutils4{p} libkutils4{p} libmessageviewer4{p}
  libnepomukutils4{p} libokularcore5{p} libprocesscore4abi1{p} okular{p}
  oxygen-icon-theme{p} partitionmanager{p} plasma-containments-addons{p}
  plasma-dataengines-addons{p} plasma-dataengines-workspace{p}
  plasma-desktop{p} plasma-desktopthemes-artwork{p}
  plasma-runners-addons{p} plasma-scriptengine-javascript{p}
  plasma-scriptengine-python{p} plasma-scriptengine-ruby{p}
  plasma-scriptengine-superkaramba{p} plasma-scriptengine-webkit{p}
  plasma-scriptengines{p} plasma-wallpapers-addons{p}
  plasma-widget-folderview{p} plasma-widget-lancelot{p}
  plasma-widget-networkmanagement{p} plasma-widgets-addons{p}
  plasma-widgets-workspace{p} polkit-kde-1{p} python-kde4{p} sweeper{p}
  systemsettings{p}
0 paquets mis à jour, 0 nouvellement installés, 90 à enlever et 146 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 293 Mo seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
libkopete4 : Dépend: kdepim-runtime mais il ne sera pas installé.
              Dépend: libkcmutils4 (>= 4:4.4.95) mais il ne sera pas installé.
              Dépend: libkemoticons4 (>= 4:4.4.95) mais il ne sera pas installé.
libtaskmanager4abi4 : Dépend: libprocesscore4abi1 (= 4:4.11.13-2) mais il ne sera pas installé.
libgdata22 : Dépend: libgdata-common mais il ne sera pas installé.
libkpimtextedit4 : Dépend: libkemoticons4 (>= 4:4.13) mais il ne sera pas installé.
kde-runtime : Dépend: kdelibs5-plugins (>= 4:4.14.2) mais il ne sera pas installé.
               Dépend: oxygen-icon-theme (>= 4:4.6) mais il ne sera pas installé.
               Dépend: plasma-scriptengine-javascript (= 4:4.14.2-2) mais il ne sera pas installé.
               Dépend: libkcmutils4 (>= 4:4.4.95) mais il ne sera pas installé.
               Dépend: libkemoticons4 (>= 4:4.4.95) mais il ne sera pas installé.
libkparts4 : Dépend: libnepomukutils4 (= 4:4.14.2-5) mais il ne sera pas installé.
akonadi-server : Dépend: akonadi-backend-mysql (= 1.13.0-2) mais il ne sera pas installé. ou
                           akonadi-backend-sqlite (= 1.13.0-2) mais il ne sera pas installé. ou
                           akonadi-backend-postgresql (= 1.13.0-2) mais il ne sera pas installé.
libmessagecomposer4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
                       Dépend: kdepimlibs-kio-plugins mais il ne sera pas installé.
                       Dépend: libmessageviewer4 (= 4:4.14.2-2) mais il ne sera pas installé.
libksieveui4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libeventviews4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libmailcommon4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
                  Dépend: kdepimlibs-kio-plugins mais il ne sera pas installé.
                  Dépend: libmessageviewer4 (= 4:4.14.2-2) mais il ne sera pas installé.
libprocessui4a : Dépend: libprocesscore4abi1 (= 4:4.11.13-2) mais il ne sera pas installé.
libkdepim4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
              Dépend: libkcmutils4 (>= 4:4.13) mais il ne sera pas installé.
libsmokekutils3 : Dépend: libkcmutils4 (>= 4:4.11) mais il ne sera pas installé.
                   Dépend: libkemoticons4 (>= 4:4.11) mais il ne sera pas installé.
                   Dépend: libkidletime4 (>= 4:4.11) mais il ne sera pas installé.
                   Dépend: libkprintutils4 (>= 4:4.11) mais il ne sera pas installé.
gnome-icon-theme-symbolic : Dépend: hicolor-icon-theme mais il ne sera pas installé.
kde-baseapps : Dépend: dolphin (>= 4:4.14.2-1) mais il ne sera pas installé.
                Dépend: kdepasswd (>= 4:4.14.2-1) mais il ne sera pas installé.
                Dépend: kfind (>= 4:4.14.2-1) mais il ne sera pas installé.
                Dépend: konqueror (>= 4:4.14.2-1) mais il ne sera pas installé.
                Dépend: konsole mais il ne sera pas installé.
                Dépend: kwrite mais il ne sera pas installé.
                Dépend: plasma-widget-folderview (>= 4:4.14.2-1) mais il ne sera pas installé.
libincidenceeditorsng4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libcalendarsupport4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
                       Dépend: libkprintutils4 (>= 4:4.13) mais il ne sera pas installé.
ruby-kde4 : Dépend: libkcmutils4 (>= 4:4.11) mais il ne sera pas installé.
             Dépend: libkemoticons4 (>= 4:4.11) mais il ne sera pas installé.
             Dépend: libkidletime4 (>= 4:4.11) mais il ne sera pas installé.
             Dépend: libkprintutils4 (>= 4:4.11) mais il ne sera pas installé.
             Dépend: libkutils4 mais il ne sera pas installé.
imagemagick-6.q16 : Dépend: hicolor-icon-theme mais il ne sera pas installé.
kde-workspace-bin : Dépend: plasma-desktop (= 4:4.11.13-2) mais il ne sera pas installé. ou
                              plasma-netbook (= 4:4.11.13-2) mais il ne sera pas installé.
                     Dépend: kde-style-oxygen (= 4:4.11.13-2) mais il ne sera pas installé.
                     Dépend: libkcmutils4 (>= 4:4.11) mais il ne sera pas installé.
                     Dépend: libkidletime4 (>= 4:4.11) mais il ne sera pas installé.
                     Dépend: libprocesscore4abi1 (= 4:4.11.13-2) mais il ne sera pas installé.
libmailimporter4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libnoteshared4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libkdepimdbusinterfaces4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
adwaita-icon-theme : Dépend: hicolor-icon-theme mais il ne sera pas installé.
libmessagecore4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libtemplateparser4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
                      Dépend: libmessageviewer4 (= 4:4.14.2-2) mais il ne sera pas installé.
libkactivities-bin : Dépend: libkcmutils4 (>= 4:4.11) mais il ne sera pas installé.
gnome-icon-theme : Dépend: hicolor-icon-theme mais il ne sera pas installé.
kde-workspace : Dépend: freespacenotifier (>= 4:4.11.13-2) mais il ne sera pas installé.
                 Dépend: kde-window-manager (>= 4:4.11.13-2) mais il ne sera pas installé.
                 Dépend: klipper (>= 4:4.11.13-2) mais il ne sera pas installé.
                 Dépend: ksysguard (>= 4:4.11.13-2) mais il ne sera pas installé.
                 Dépend: systemsettings (>= 4:4.11.13-2) mais il ne sera pas installé.
libkpimutils4 : Dépend: libkemoticons4 (>= 4:4.13) mais il ne sera pas installé.
libpimcommon4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
libplasma3 : Dépend: libkcmutils4 (= 4:4.14.2-5) mais il ne sera pas installé.
synaptic : Dépend: hicolor-icon-theme mais il ne sera pas installé.
libmessagelist4 : Dépend: kdepim-runtime (>= 4:4.10.2) mais il ne sera pas installé.
ouverts : 360 ; fermés : 599 ; reportés : 266 ; en conflit : 530     .Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                         
1)      adwaita-icon-theme                                                     
2)      aisleriot                                                             
3)      akonadi-server                                                         
4)      alacarte                                                               
5)      baobab                                                                 
6)      bijiben                                                               
7)      brasero                                                               
8)      brasero-cdrkit                                                         
9)      caribou                                                               
10)     caribou-antler                                                         
11)     cheese                                                                 
12)     dconf-editor                                                           
13)     dconf-tools                                                           
14)     default-jre                                                           
15)     empathy                                                               
16)     eog                                                                   
17)     evince                                                                 
18)     evolution                                                             
19)     evolution-data-server                                                 
20)     evolution-plugins                                                     
21)     file-roller                                                           
22)     five-or-more                                                           
23)     four-in-a-row                                                         
24)     gcr                                                                   
25)     gdm3                                                                   
26)     gedit                                                                 
27)     gedit-plugins                                                         
28)     gir1.2-caribou-1.0                                                     
29)     gir1.2-champlain-0.12                                                 
30)     gir1.2-clutter-1.0                                                     
31)     gir1.2-clutter-gst-2.0                                                 
32)     gir1.2-evince-3.0                                                     
33)     gir1.2-gcr-3                                                           
34)     gir1.2-gdata-0.0                                                       
35)     gir1.2-gkbd-3.0                                                       
36)     gir1.2-gnomebluetooth-1.0                                             
37)     gir1.2-gnomedesktop-3.0                                               
38)     gir1.2-gtk-3.0                                                         
39)     gir1.2-gtkchamplain-0.12                                               
40)     gir1.2-gtkclutter-1.0                                                 
41)     gir1.2-gtksource-3.0                                                   
42)     gir1.2-gucharmap-2.90                                                 
43)     gir1.2-gweather-3.0                                                   
44)     gir1.2-mutter-3.0                                                     
45)     gir1.2-nmgtk-1.0                                                       
46)     gir1.2-panelapplet-4.0                                                 
47)     gir1.2-peas-1.0                                                       
48)     gir1.2-rb-3.0                                                         
49)     gir1.2-totem-1.0                                                       
50)     gir1.2-vte-2.91                                                       
51)     gir1.2-webkit-3.0                                                     
52)     gir1.2-webkit2-4.0                                                     
53)     gir1.2-wnck-3.0                                                       
54)     gjs                                                                   
55)     gkbd-capplet                                                           
56)     gnome                                                                 
57)     gnome-applets                                                         
58)     gnome-bluetooth                                                       
59)     gnome-calculator                                                       
60)     gnome-chess                                                           
61)     gnome-clocks                                                           
62)     gnome-color-manager                                                   
63)     gnome-contacts                                                         
64)     gnome-control-center                                                   
65)     gnome-core                                                             
66)     gnome-dictionary                                                       
67)     gnome-disk-utility                                                     
68)     gnome-documents                                                       
69)     gnome-flashback                                                       
70)     gnome-font-viewer                                                     
71)     gnome-games                                                           
72)     gnome-getting-started-docs                                             
73)     gnome-icon-theme                                                       
74)     gnome-icon-theme-symbolic                                             
75)     gnome-keyring                                                         
76)     gnome-klotski                                                         
77)     gnome-logs                                                             
78)     gnome-mahjongg                                                         
79)     gnome-maps                                                             
80)     gnome-media                                                           
81)     gnome-mines                                                           
82)     gnome-music                                                           
83)     gnome-nettool                                                         
84)     gnome-nibbles                                                         
85)     gnome-online-accounts                                                 
86)     gnome-online-miners                                                   
87)     gnome-orca                                                             
88)     gnome-packagekit                                                       
89)     gnome-packagekit-session                                               
90)     gnome-panel                                                           
91)     gnome-photos                                                           
92)     gnome-power-manager                                                   
93)     gnome-robots                                                           
94)     gnome-screensaver                                                     
95)     gnome-screenshot                                                       
96)     gnome-session                                                         
97)     gnome-session-bin                                                     
98)     gnome-session-flashback                                               
99)     gnome-settings-daemon                                                 
100     gnome-shell                                                           
101     gnome-shell-extension-weather                                         
102     gnome-shell-extensions                                                 
103     gnome-sound-recorder                                                   
104     gnome-sudoku                                                           
105     gnome-sushi                                                           
106     gnome-system-log                                                       
107     gnome-system-monitor                                                   
108     gnome-terminal                                                         
109     gnome-tetravex                                                         
110     gnome-themes-standard                                                 
111     gnome-themes-standard-data                                             
112     gnome-tweak-tool                                                       
113     gnome-user-guide                                                       
114     gnome-user-share                                                       
115     grilo-plugins-0.2                                                     
116     gstreamer1.0-clutter                                                   
117     gstreamer1.0-clutter-3.0                                               
118     gucharmap                                                             
119     gvfs-backends                                                         
120     hitori                                                                 
121     iagno                                                                 
122     icedtea-netx                                                           
123     imagemagick                                                           
124     imagemagick-6.q16                                                     
125     kde-baseapps                                                           
126     kde-baseapps-bin                                                       
127     kde-runtime                                                           
128     kde-workspace                                                         
129     kde-workspace-bin                                                     
130     kpart-webkit                                                           
131     kscreen                                                               
132     libakonadi-calendar4                                                   
133     libakonadi-contact4                                                   
134     libakonadi-kcal4                                                       
135     libatk-wrapper-java-jni                                               
136     libavahi-ui-gtk3-0                                                     
137     libbrasero-media3-1                                                   
138     libcalendarsupport4                                                   
139     libcanberra-gtk3-0                                                     
140     libcaribou-gtk3-module                                                 
141     libcaribou0                                                           
142     libchamplain-0.12-0                                                   
143     libchamplain-gtk-0.12-0                                               
144     libcheese-gtk23                                                       
145     libcheese7                                                             
146     libclutter-1.0-0                                                       
147     libclutter-gst-2.0-0                                                   
148     libclutter-gst-3.0-0                                                   
149     libclutter-gtk-1.0-0                                                   
150     libcolord-gtk1                                                         
151     libcryptui0a                                                           
152     libedataserverui-1.2-1                                                 
153     libevdocument3-4                                                       
154     libeventviews4                                                         
155     libevolution                                                           
156     libevview3-3                                                           
157     libfolks-eds25                                                         
158     libgail-3-0                                                           
159     libgcr-ui-3-1                                                         
160     libgdata22                                                             
161     libgdict-1.0-8                                                         
162     libgjs0e                                                               
163     libgnome-bluetooth13                                                   
164     libgnome-desktop-3-10                                                 
165     libgnomekbd8                                                           
166     libgoa-backend-1.0-1                                                   
167     libgtk-3-0                                                             
168     libgtk-3-bin                                                           
169     libgtk-3-common                                                       
170     libgtk-vnc-2.0-0                                                       
171     libgtkmm-3.0-1                                                         
172     libgtksourceview-3.0-1                                                 
173     libgtkspell3-3-0                                                       
174     libgucharmap-2-90-7                                                   
175     libgweather-3-6                                                       
176     libincidenceeditorsng4                                                 
177     libkactivities-bin                                                     
178     libkalarmcal2                                                         
179     libkateinterfaces4                                                     
180     libkblog4                                                             
181     libkcal4                                                               
182     libkcalutils4                                                         
183     libkde3support4                                                       
184     libkdepim4                                                             
185     libkdepimdbusinterfaces4                                               
186     libkdewebkit5                                                         
187     libkhtml5                                                             
188     libkmediaplayer4                                                       
189     libkolab0                                                             
190     libkonqsidebarplugin4a                                                 
191     libkontactinterface4a                                                 
192     libkopete4                                                             
193     libkparts4                                                             
194     libkpimidentities4                                                     
195     libkpimtextedit4                                                       
196     libkpimutils4                                                         
197     libksieveui4                                                           
198     libktexteditor4                                                       
199     libktnef4                                                             
200     libkworkspace4abi2                                                     
201     libmailcommon4                                                         
202     libmailimporter4                                                       
203     libmessagecomposer4                                                   
204     libmessagecore4                                                       
205     libmessagelist4                                                       
206     libmetacity-private3                                                   
207     libmicroblog4                                                         
208     libmutter0f                                                           
209     libnautilus-extension1a                                               
210     libnm-gtk0                                                             
211     libnoteshared4                                                         
212     libpanel-applet-4-0                                                   
213     libpeas-1.0-0                                                         
214     libpimcommon4                                                         
215     libplasma3                                                             
216     libplasmaclock4abi4                                                   
217     libplasmagenericshell4                                                 
218     libprocessui4a                                                         
219     librhythmbox-core9                                                     
220     libsmokekdecore4-3                                                     
221     libsmokekdeui4-3                                                       
222     libsmokekfile3                                                         
223     libsmokekhtml3                                                         
224     libsmokekio3                                                           
225     libsmokeknewstuff2-3                                                   
226     libsmokeknewstuff3-3                                                   
227     libsmokekparts3                                                       
228     libsmokektexteditor3                                                   
229     libsmokekutils3                                                       
230     libsmokeplasma3                                                       
231     libspice-client-gtk-3.0-4                                             
232     libtaskmanager4abi4                                                   
233     libtemplateparser4                                                     
234     libtotem0                                                             
235     libvte-2.90-9                                                         
236     libvte-2.91-0                                                         
237     libweather-ion6                                                       
238     libwebkit2gtk-4.0-37                                                   
239     libwebkitgtk-3.0-0                                                     
240     libwnck-3-0                                                           
241     libyelp0                                                               
242     lightsoff                                                             
243     metacity                                                               
244     mousetweaks                                                           
245     mutter                                                                 
246     nautilus                                                               
247     nautilus-sendto                                                       
248     network-manager-gnome                                                 
249     notification-daemon                                                   
250     openjdk-6-jre                                                         
251     openjdk-7-jre                                                         
252     plasma-nm                                                             
253     polari                                                                 
254     policykit-1-gnome                                                     
255     python3-aptdaemon.gtk3widgets                                         
256     quadrapassel                                                           
257     rhythmbox                                                             
258     rhythmbox-plugin-cdrecorder                                           
259     rhythmbox-plugins                                                     
260     ruby-kde4                                                             
261     ruby-plasma                                                           
262     rygel-preferences                                                     
263     seahorse                                                               
264     seahorse-daemon                                                       
265     simple-scan                                                           
266     software-properties-gtk                                               
267     sound-juicer                                                           
268     swell-foop                                                             
269     synaptic                                                               
270     system-config-printer                                                 
271     tali                                                                   
272     task-gnome-desktop                                                     
273     totem                                                                 
274     totem-plugins                                                         
275     tracker-gui                                                           
276     transmission-gtk                                                       
277     vinagre                                                               
278     vino                                                                   
279     xdg-user-dirs-gtk                                                     
280     yelp                                                                   
281     zenity                                                                 

      Laisser les dépendances suivantes non satisfaites :                     
282     gksu recommande gnome-keyring                                         
283     gnome-media recommande gnome-control-center                           
284     gnome-panel-data recommande gnome-panel                               
285     hamster-applet recommande gnome-icon-theme                             
286     libkactivities6 recommande libkactivities-bin (= 4:4.13.3-1)           
287     kde-baseapps recommande konqueror-nsplugins (>= 4:4.14.2-1)           
288     kde-workspace recommande kdm (>= 4:4.11.13-2)                         
289     kde-workspace recommande kinfocenter (>= 4:4.11.13-2)                 
290     kde-workspace recommande kmenuedit (>= 4:4.11.13-2)                   
291     kde-workspace-bin recommande plasma-scriptengines                     
292     libkdeui5 recommande kdelibs5-data (>= 4:4.14.2-5)                     
293     libkhtml5 recommande kdelibs5-plugins (= 4:4.14.2-5)                   
294     libkio5 recommande kdelibs5-plugins (= 4:4.14.2-5)                     
295     libknewstuff2-4 recommande kdelibs5-data (= 4:4.14.2-5)               
296     libknewstuff3-4 recommande kdelibs5-data (= 4:4.14.2-5)               
297     libkopete4 recommande kopete (= 4:4.14.1-2)                           
298     libnotify4 recommande notification-daemon                             
299     mousetweaks recommande gnome-control-center                           
300     libbrasero-media3-1 recommande gnome-icon-theme                       
301     cheese recommande gnome-icon-theme                                     
302     cheese recommande hicolor-icon-theme                                   
303     empathy-common recommande yelp                                         
304     evolution-common recommande evolution                                 
305     file-roller recommande gnome-icon-theme (>= 2.18)                     
306     file-roller recommande gnome-icon-theme-symbolic                       
307     file-roller recommande yelp                                           
308     libfolks25 recommande libfolks-eds25                                   
309     gdm3 recommande gnome-icon-theme                                       
310     gdm3 recommande gnome-icon-theme-symbolic                             
311     gedit-common recommande gedit                                         
312     gnome-bluetooth recommande gnome-control-center                       
313     gnome-calculator recommande gnome-icon-theme                           
314     gnome-control-center recommande system-config-printer (>= 1.4)         
315     gnome-control-center-data recommande gnome-control-center (>= 1:3.16.2-
316     gnome-session-flashback recommande gnome-screensaver                   
317     libpam-gnome-keyring recommande gnome-keyring                         
318     gnome-online-accounts recommande gnome-control-center (>= 3.6.1)       
319     gnome-shell recommande gkbd-capplet                                   
320     gnome-shell recommande gnome-contacts                                 
321     gnome-shell recommande gnome-control-center                           
322     gnome-shell recommande gnome-user-guide                               
323     gnome-shell recommande gdm3 (>= 3.10.0.1-3~)                           
324     gnome-shell-extensions recommande gnome-tweak-tool (>= 3.16)           
325     gnome-terminal-data recommande gnome-terminal                         
326     groff recommande imagemagick                                           
327     libgtk2.0-0 recommande hicolor-icon-theme                             
328     libgtk-3-0 recommande hicolor-icon-theme                               
329     gvfs-daemons recommande policykit-1-gnome                             
330     inkscape recommande imagemagick                                       
331     libatk-wrapper-java recommande libatk-wrapper-java-jni                 
332     libreoffice-base recommande default-jre | gcj-jre | openjdk-7-jre | ope
333     libreoffice-evolution recommande evolution                             
334     metacity recommande gnome-session | x-session-manager                 
335     metacity recommande gnome-themes-standard                             
336     mutter recommande gnome-session | x-session-manager                   
337     nautilus recommande gvfs-backends                                     
338     nautilus recommande gnome-icon-theme-symbolic                         
339     nautilus recommande gnome-sushi                                       
340     nautilus-data recommande nautilus                                     
341     plasma-nm recommande kwalletmanager                                   
342     rhythmbox recommande gvfs-backends                                     
343     rhythmbox-data recommande rhythmbox                                   
344     rygel-preferences recommande gnome-icon-theme-symbolic                 
345     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-k
346     task-gnome-desktop recommande gnome                                   
347     task-gnome-desktop recommande synaptic                                 
348     task-gnome-desktop recommande network-manager-gnome                   
349     tracker recommande tracker-gui                                         
350     gnome-panel recommande alacarte                                       
351     gnome-panel recommande evolution-data-server                           
352     gnome-panel recommande gnome-control-center                           
353     gnome-panel recommande gnome-icon-theme (>= 2.24)                     
354     gnome-panel recommande gnome-session-flashback                         
355     gnome-applets recommande gnome-system-monitor                         
356     gnome-applets recommande gnome-media                                   
357     gnome-applets recommande policykit-1-gnome                             
358     totem-plugins recommande gnome-settings-daemon                         


Accepter cette solution ? [Y/n/q/?]



Je lis et je vois qu'il y a du gnome dans la liste.

Dernière modification par avinash (05-07-2015 15:52:18)

Hors ligne

#11 05-07-2015 16:15:21

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : ( Résolu) Gestion de Sid

Houla, prends ton temps et laisse de côté pour l’instant les commandes "toutes faites".
Regarde d’abord si tu peux tranquillement enlever les deux paquets buggués :

apt-get -s remove kscreen systemsettings


Si rien de choquant ne se passe lors de cette simulation tu peux passer à la suppression effective :

apt-get remove kscreen systemsettings


Ensuite tu peux en nettoyer les éventuelles dépendances, en pensant cette fois-ci encore à passer par une simulation préalable :

apt-get -s autoremove


apt-get autoremove


 
-----
 
J’ai trouvé pourquoi ta commande essaye de faire sauter GNOME : elle essaye de supprimer le paquet 'hicolor-icon-theme', qui se trouve être autant une dépendance de KDE que de GNOME.
Mieux vaut y aller doucement, par exemple en marquant pour suppression un par un les paquets KDE à supprimer depuis l’interface ncurses d’aptitude.


Jouer sous Debian ? Facile !

Hors ligne

#12 05-07-2015 16:43:47

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : ( Résolu) Gestion de Sid

Perso, je ferais

aptitude markauto '~i~Gsuite::kde'


C'est bien plus soft que le purge qui pose des pbs avec les intersections smile


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#13 05-07-2015 17:23:17

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : ( Résolu) Gestion de Sid

captnfab a écrit :

Perso, je ferais

aptitude markauto '~i~Gsuite::kde'


C'est bien plus soft que le purge qui pose des pbs avec les intersections smile


Ah bah voilà !
Je cherchais désespérément un moyen de "chaîner" 'aptitude search …' et 'apt-mark auto …' sans penser qu’aptitude propose cette action 'markauto'.
 
Dans tous les cas il faudra probablement repasser derrière à cause des "boucles" de dépendances, mais suite à ce 'markauto' un 'autoremove' devrait déjà enlever une bonne partie de KDE.

Dernière modification par vv222 (05-07-2015 17:23:26)


Jouer sous Debian ? Facile !

Hors ligne

#14 05-07-2015 18:09:26

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Bon je vais lire la doc et y aller doucement.

Hors ligne

#15 05-07-2015 18:50:55

seb95deMLO
Invité

Re : ( Résolu) Gestion de Sid

Coucou;
Pourquoi retirer kde si tu l'as installé c'est peut etre un truc que tu te sers?
Sinon en retirant le paquet kdebase(je sais plus exactement le paquet), tu devrais avoir moins de soucis...
Et comment as tu installé kde? Si tu sais il te restes qu'a reprendre la ligne apt-get install paquets et tu y remplace installe par remove, ça devrais mieux passer.
Et sinon tu peux essayer en retirant les paquets kde-full kdm kde-l10n-fr kde-standard kde-plasma-desktop task-kde-desktop task-french-kde-desktop

#16 05-07-2015 18:59:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : ( Résolu) Gestion de Sid

Bonjour


apt-get remove kde --purge
 



va t enlever le meta paquet de kde , tu redemarre et sur gnome avec synaptic tu desinstale entierement (fichier de conf aussi) les paquets qui se nome "kde ...."
tu peus le faire doucement et en verifient ce que synaptic te raconte. (si il te propose gnome refuse wink )
dans synaptic avec la recherche tu rentre "kde" , il doit te donner pas mal de paquet relatif a kde
mettre gnome et kde sur une meme installation  je sais pas si c est bien  hmm

Hors ligne

#17 05-07-2015 19:10:14

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Coucou,
En fait Sid me permet d'expérimenter et de mieux comprendre le fonctionnement de Debian. Au cas où ça casse j'ai une Stable sur un autre disque. Je provoque les situations, en l'occurrence installer une Sid,
pour rester dans un processus d'apprentissage.
Ainsi en ce moment je perçois un peu de ce qui se passe quand on est en Sid du point de vue tâches d'administration.Donc ce n'est pas un soucis mais une stratégie pour m'obliger à apprendre.
Il se peut que je garde KDE. L'important est d'avoir découvert des lignes de commande pertinentes pour gérer le système.
Et en fait ma question aura permis à d'autres de découvrir également des lignes de commandes intéressantes.

Dernière modification par avinash (05-07-2015 19:13:05)

Hors ligne

#18 05-07-2015 21:30:53

seb95deMLO
Invité

Re : ( Résolu) Gestion de Sid

Je crois car j'ai eu ce truc cette semaine, qu'il y a un paquet non satisfait de kde en ce moment d'ou peut etre ton probleme de kde. C'est du au passage a kde5, en tout cas le paquet problematique etait une version 5 mais qui demandait un paquet pas encore present.

Bon courage.

#19 05-07-2015 22:08:10

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : ( Résolu) Gestion de Sid

Salut à tous


Actuellement, cette commande me renvoie :

apt-get -s autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Les paquets suivants seront ENLEVÉS :
  linux-image-3.16.0-4-686-pae
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Remv linux-image-3.16.0-4-686-pae [3.16.7-ckt11-1]



Je veux le garder et pourtant avec l'interface d'Aptitude je l'ai mis tant en Garder que même Gelé rien n'y fait, je comprends pas !
Y a t'il une autre option pour conserver mon noyau 3.16 ?

Hors ligne

#20 05-07-2015 22:16:06

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gestionnaire de fenêtres (xfwm4)
Inscription : 04-06-2013

Re : ( Résolu) Gestion de Sid

Je viens d'appliquer la solution préconisée par VV222:

apt-get -s remove kscreen systemsettings



Cette simulation m'a permis d'évaluer que rien de fâcheux ne se produirait.
Donc je suis passé à la suppression effective:

apt-get remove kscreen systemsettings



Puis j'ai nettoyé les éventuelles dépendances ( CAPTNFAB):

aptitude markauto '~i~Gsuite::kde'



Tout s'est bien passé et Sid est en équilibre.
On va voir comment elle se comporte les jours à venir.

Je suppose que dans quelques semaines, quand le problème des bugs sera résolu, je peux tenter une ré- installation de KDE ?

Dernière modification par avinash (05-07-2015 22:33:28)

Hors ligne

Pied de page des forums