Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-07-2015 08:08:27

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

[Abandonné] skype, mate, xfce ?

Bonjour à tous.

j'ai trouvé une vielle bécane qui fonctionnait sous wind Vista.

PC : pakard bell
mémoire : 2 go
processeur : intel pentium (R) D CPU2.8 ghz x 2
carte graphique : gallium 0.4 on NV 46
Os : 32 bits
disque 243 go

J'ai installé wheezy et viré Vista, pour voir ; ça marche, mais en fait je voudrais installer un Os plus simple comme Xfce ou Mate et surtout je voudrai pouvoir utiliser Skype (oui je sais c'est pas bien, malheureusement tout le monde utilise Skype dans mon entourage).

Les questions :
* quelle os est le mieux adapté à la config de ma bécane, Xfce ou Mate ?.
* est-ce que Skype fonctionnera sur au moins un de ses Os ?.

Merci d'avance pour votre réponse.

Dernière modification par nounours (21-07-2015 12:46:30)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 15-07-2015 08:24:30

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Abandonné] skype, mate, xfce ?

Il ne doit pas y avoir de grosses différences entre les 2 environnement de bureau Mate et XFCE.
Est ce qu'il ne serait pas le moment d'esayer le webrtc avec Hello de Firefox ou un autre. Tous les navigateurs récent le supporte.
De ton coté il suffit d'installer le dépôt Mozilla.

En ligne

#3 15-07-2015 08:36:51

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

J'ai bien essayé la webcam de google mais il faut que les correspondants aient un compte gmail.
Est ce que en installant les dépôts Mozilla comme tu me dis, je peux correspondre avec les adeptes de Skype ?.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#4 15-07-2015 09:49:17

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Plop nounours,

Attention, Xfce4 et Mate ne sont pas des OS, ce sont des environnements de bureau (DE.) Dans les deux cas, tu peux rester sur Debian GNU/Linux, qui est l'OS smile
Mate, c'est le fork de Gnome2, donc il devrait passer sans pb sur les 2 Go. Xfce4 est un peu plus léger.

À toi de voir ce que tu préfères.
Pour Skype, il fonctionne sans pb sous Jessie (à condition d'avoir au préalable activé les dépôts i386 via multiarch si tu es en 64bits), cf page Skype du wiki.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 15-07-2015 10:13:04

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Abandonné] skype, mate, xfce ?

nounours a écrit :

J'ai bien essayé la webcam de google mais il faut que les correspondants aient un compte gmail.
Est ce que en installant les dépôts Mozilla comme tu me dis, je peux correspondre avec les adeptes de Skype ?.


ils ont simplement besoin d'un navigateur récent comme chrome ou Firefox.

En ligne

#6 15-07-2015 12:54:36

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Merci à la girafe à lunettes et niQnutn.
Je vais essayer Jessie Mate. On va en reparler, je pense sur ce forum.
A plus

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#7 15-07-2015 16:50:19

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Ça commence mal !.

J'ai installé jessie mate (debian-8.1.0-i386-cd-1.iso). Tout avait l'air de bien se dérouler et à la fin, au redemarrage le grub relance comme prévu on voit quelques lignes défiler comme d'habe .....et écran noir. Arrêt avec : alt + o + imp syst.

Peut être un coup de la carte graphique : gallium 0.4 on NV 46

A noter que Wheezy s'était bien installé.

Mais comment faire ?.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#8 15-07-2015 16:59:41

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Ça ressemble en effet à un coup de la carte graphique.

Quand tu as cet écran noir, est-ce qu'un Ctrl-Alt-F1 ou Ctrl-Alt-F2 te donne accès à un écran de login dans un TTY ?
Si oui, tu devrais peut-être essayer d'installer les pilotes nvidia propriétaires par ce biais.
Sinon, tu peux essayer de rajouter nomodeset dans les options de boot (après « quiet ro ») et voir si les choses sont mieux ainsi.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#9 15-07-2015 17:26:24

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Effectivement avec Alt+ctrl f1 j'ai une fenêtre :
Debian GNU/Linux 8 packard tty2
packard login : et un tas de chiffre du genre
12255111 nouveau e gnome seccion......failed to idle channel .....

Je ne vois pas comment faire. J'ai aussi cherché sur internet le pilote gallium 0.4 on NV 46, mais je ne m'en sort pas (c'est pas clair).

J'arrive aussi a un terminal du genre :
jean@packard : ~$

Dernière modification par nounours (15-07-2015 17:30:10)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#10 15-07-2015 17:31:36

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Tu commences par te connecter avec les login/pass donnés pendant l'installation

Tu passes root.

Puis tu actives les dépôts contrib et non-free dans le sources.list, par exemple en utilisant nano

nano /etc/apt/sources.list



Puis tu suis les instructions du wiki DF sur les pilotes nvidia proprio.
Et hop, t'es rendu smile


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#11 15-07-2015 19:55:18

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Pb ; conflit entre le module nouveau et le module non libre nvidia.

J'ai fait un reboot mais c'est pareil.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#12 15-07-2015 20:00:00

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Si tu as lu tout le message, tu sais que c'est tout à fait normal, parce que tant que tu n'as pas modifié (créé) le xorg.conf (comme indiqué dans le wiki), le pilote proprio n'est pas pris en compte.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#13 15-07-2015 20:45:06

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

J'ai pourtant crée xorg.conf voila ce qu'il y a :

nano /etc/X11/xorg.conf



Section "Device"
  Identifier    "Video Card"
  Driver        "nvidia"
  Option          "NoLogo"                    "1"
  Option          "RenderAccel"               "1"
EndSection




Et j'ai fait la commande suivante ;

apt-get install nvidia-kernel-dkms nvidia-settings nvidia-driver linux-headers-$(uname -r)

Dernière modification par nounours (15-07-2015 20:51:30)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#14 15-07-2015 21:57:31

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Ok, bien. Donc tu as fait les choses correctement.
Du coup, que donnent un

dkms status


et un

uname -r


?


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#15 15-07-2015 22:48:32

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Voila ce que donne :

dkms status

nvidia-current, 340.65, 3.16.0-4-686-pae, i686:installed    



et

uname -r

 3.16.0-4-686-pae



Mais au fait il n'y a pas une erreur dans xorg.conf pour

Driver        "nvidia"

Il faudrait peut être écrire "nvidia-driver" au lieu de "nvidia" ?


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#16 15-07-2015 22:52:12

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Non, c'est bien « nvidia ».
Le module est correctement compilé et installé.
Le problème est ailleurs.

Je n'ai pas trop le temps là, mais peut-être faut-il regarder du côté de nvidia-legacy ? (si ta carte est un peu vieille)

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#17 16-07-2015 15:30:09

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Carte Nvidia suite

j'applique le tuto DF suivant :

https://debian-facile.org/doc:materiel: … ia:accueil

les premier essai avec le pilote ''Nouveau'' n'ont rien changé, j'en suis maintenant à voir du coté de Legacy.

J'ai appliqué les lignes de commande suivantes pour voir les cartes supportées.
Voila les résultats.

apt-cache show xserver-xorg-video-nvidia

Package: xserver-xorg-video-nvidia
Source: nvidia-graphics-drivers
Version: 340.65-2
Installed-Size: 16104
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Architecture: i386
Provides: xorg-driver-video, xserver-xorg-video-nvidia-any
Depends: libgl1-nvidia-glx (= 340.65-2), nvidia-alternative (= 340.65-2), nvidia-support (>= 20120630), xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0, xserver-xorg-core (<< 2:1.17.99), libc6 (>= 2.1.3), debconf (>= 0.5) | debconf-2.0
Pre-Depends: nvidia-installer-cleanup
Recommends: nvidia-driver (>= 340.65), nvidia-vdpau-driver (>= 340.65), nvidia-kernel-dkms (= 340.65-2) | nvidia-kernel-340.65, nvidia-settings (>= 340)
Suggests: nvidia-kernel-dkms (>= 340.65) | nvidia-kernel-source (>= 340.65)
Description-en: NVIDIA binary Xorg driver
 These binary drivers provide optimized hardware acceleration of
 OpenGL applications via a direct-rendering X Server.
 AGP, PCIe, SLI, TV-out and flat panel displays are also supported.
 .
 Please see the nvidia-kernel-dkms or
 nvidia-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-kernel-340.65.
 .
 This version only supports GeForce 8xxx and higher of the Geforce GPUs
 plus corresponding Quadros and nforce.  Look at the legacy packages
 for older cards.
 .
 See /usr/share/doc/nvidia-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.
Description-md5: 61cd0cf683606e27ce7b0b8c599fa79f
Homepage: http://www.nvidia.com
Section: non-free/x11
Priority: optional
Filename: pool/non-free/n/nvidia-graphics-drivers/xserver-xorg-video-nvidia_340.65-2_i386.deb
Size: 2445674
MD5sum: 088357375b1d01ff56d3eb316836996b
SHA1: 9342920be448e69e28b2952a836714b28eabcb55
SHA256: f25a04ff151254c5d22eaca4f97781556c88b8a7c23e2b77bc4960763f853d80


apt-cache show xserver-xorg-video-nvidia-legacy-96xx

Aucun paquet trouvé



apt-cache show xserver-xorg-video-nvidia-legacy-173xx

Aucun paquet trouvé



Voila ou j'en suis et je ne sais pas comment interpréter le résultat.
A l'aide !


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#18 16-07-2015 15:53:11

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Bonjour,


Je pense que tu as la mauvaise version du driver !



Je ne suis pas sur s'il faut utiliser les backports pour installer nvidia-kernel-dkms

Please see the nvidia-kernel-dkms or
nvidia-kernel-source packages
for building the kernel module required by this package.
This will provide nvidia-kernel-340.65.


This version only supports GeForce 8xxx and higher of the Geforce GPUs
plus corresponding Quadros and nforce.  Look at the legacy packages
for older cards.
See /usr/share/doc/nvidia-driver/README.txt.gz
for a complete list of supported GPUs and PCI IDs.


.

Il faudrait modifier ton sources.list

# jessie-backports, previously on backports.debian.org
deb http://ftp.fr.debian.org/debian/[/url] jessie-backports main contrib
deb-src http://ftp.fr.debian.org/debian/[/url] jessie-backports main contrib





aptitude update
aptitude install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,')
aptitude -t wheezy-backports -r install nvidia-kernel-dkms




Mais ta carte est sûrement trop ancienne.


Pour le drivers nvidia-legacy je suis tomber sur cette page.
https://packages.debian.org/search?suit … dia+legacy


Dans le wiki il est dit :

https://debian-facile.org/doc:materiel: … ia:accueil

Si vous avez besoin de la version legacy, remplacez respectivement :

nvidia-kernel-dkms et xserver-xorg-video-nvidia

par :

nvidia-kernel-legacy-173xx-dkms et xserver-xorg-video-nvidia-legacy-173xx




Tu peux faire :


apt-get update
apt-get remove nvidia-driver nvidia-glx nvidia-kernel-dkms xserver-xorg-video-nvidia
aptitude --purge '~i nvidia'




Et du coup relire le tuto.


nvidia-xconfig
lsmod | grep nvidia




Pour Skype, j'ai réussis à l'installer finalement, avec une version plus ancienne, la dernière demande une instruction du processeur que je n'ai pas.

Dernière modification par Atys (16-07-2015 18:56:59)

Hors ligne

#19 16-07-2015 19:35:20

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

@Atys
Bonjour
Je pense que le tuto de DF n'est plus à jour pour Jessie.
Le tuto DF indique pour legacy, qu'il faut


nvidia-kernel-legacy-173xx-dkms et xserver-xorg-video-nvidia-legacy-173xx


Mais on voit que dans le site :
https://packages.debian.org/search?suit … dia+legacy


Que ce paquet correspond a wheezy et pas a Jessie


Pour jessie il semble qu'il faudrait installer le paquet 
Package libgl1-nvidia-legacy-304xx-glx


Mes sources list :

deb http://ftp.fr.debian.org/debian/ jessie main non-free contrib
# deb-src http://ftp.fr.debian.org/debian/ jessie main non-free contrib

deb http://security.debian.org/ jessie/updates main contrib non-free
# deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ jessie-updates main contrib non-free
# deb-src http://ftp.fr.debian.org/debian/ jessie-updates main contrib non-free

# jessie-backports, previously on backports.debian.org
deb http://ftp.fr.debian.org/debian/ jessie-backports main contrib non-free
# deb-src http://ftp.fr.debian.org/debian/ jessie-backports main contrib non-free

#paquets multimedia
deb http://www.deb-multimedia.org jessie main non-free
deb http://www.deb-multimedia.org jessie-backports main

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#20 16-07-2015 20:21:45

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

nounours a écrit :

Pour jessie il semble qu'il faudrait installer le paquet
Package libgl1-nvidia-legacy-304xx-glx




Tu peux essayer , c'est mieux si tu sais quelle driver correspond à ta carte graphique si l'ordinateur est un peu ancien.


lspci

Hors ligne

#21 16-07-2015 21:00:23

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Voilà le résultat de la commande :

lspci

00:00.0 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.5 PIC: VIA Technologies, Inc. P4M890 I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. P4M890 Security Device
00:00.7 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. [K8T890 North / VT8237 South] PCI Bridge
00:02.0 PCI bridge: VIA Technologies, Inc. P4M890 PCI to PCI Bridge Controller
00:03.0 PCI bridge: VIA Technologies, Inc. P4M890 PCI to PCI Bridge Controller
00:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)
00:0a.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.1 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.2 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.3 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.4 USB controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8237/8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c)
00:13.0 Host bridge: VIA Technologies, Inc. VT8237A Host Bridge
02:00.0 VGA compatible controller: NVIDIA Corporation G72 [GeForce 7500 LE] (rev a1)
80:01.0 Audio device: VIA Technologies, Inc. VT8237A/VT8251 HDA Controller (rev 10)



''Tu peux essayer , c'est mieux si tu sais quelle driver correspond à ta carte graphique si l'ordinateur est un peu ancien.''



Sauf que je ne vois pas comment il faut faire. Il faut dire que je ne suis qu'un amateur en informatique.


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#22 16-07-2015 21:12:39

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Oui elle y est dans nvidia-legacy-304xx-driver.


Du coup logiquement tu suis le tuto et tu remplaces :


apt-get install nvidia-kernel-dkms nvidia-settings nvidia-glx linux-headers-$(uname -r)



par

apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)

Dernière modification par Atys (16-07-2015 21:25:59)

Hors ligne

#23 16-07-2015 21:19:32

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

nounours a écrit :

''Tu peux essayer , c'est mieux si tu sais quelle driver correspond à ta carte graphique si l'ordinateur est un peu ancien.''



Il te suffit de regarder la liste des GPU supportés par chaque drivers.

Exemple:

apt show nvidia-legacy-173xx-driver


Package: nvidia-legacy-173xx-driver
Source: nvidia-graphics-drivers-legacy-173xx
Version: 173.14.39-2~bpo70+1
Installed-Size: 628 kB
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Replaces: nvidia-glx-legacy-173xx (<< 173.14.37-2)
Provides: nvidia-glx-any
Depends: libgl1-nvidia-legacy-173xx-glx (= 173.14.39-2~bpo70+1), xserver-xorg-video-nvidia-legacy-173xx (= 173.14.39-2~bpo70+1), nvidia-alternative-legacy-173xx (= 173.14.39-2~bpo70+1), nvidia-legacy-173xx-kernel-dkms (= 173.14.39-2~bpo70+1) | nvidia-legacy-173xx-kernel-173.14.39, nvidia-support
Pre-Depends: nvidia-installer-cleanup
Recommends: nvidia-settings-legacy-173xx, libgl1-nvidia-legacy-173xx-glx-i386
Suggests: nvidia-legacy-173xx-kernel-dkms (>= 173.14.39) | nvidia-legacy-173xx-kernel-source (>= 173.14.39)
Breaks: nvidia-glx-legacy-173xx (<< 173.14.37-2)
Homepage: http://www.nvidia.com
Section: non-free/x11
Priority: optional
Download-Size: 249 kB
APT-Sources: http://httpredir.debian.org/debian/ wheezy-backports/non-free amd64 Packages
Description: NVIDIA metapackage (173xx legacy version)
 This metapackage depends on the NVIDIA binary driver and libraries
 that provide optimized hardware acceleration of
 OpenGL applications via a direct-rendering X Server.
 AGP, PCIe, SLI, TV-out and flat panel displays are also supported.
 Please see the nvidia-legacy-173xx-kernel-dkms or
 nvidia-legacy-173xx-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-legacy-173xx-kernel-173.14.39.
 .
 This legacy version is the last release that supports the following GPUs:
 GeForce FX 5100 [NV34], GeForce FX 5200 [NV34], GeForce FX 5200 Ultra [NV34],
 GeForce FX 5200LE [NV34], GeForce FX 5500 [NV34], GeForce FX 5600 [NV31],
 GeForce FX 5600 Ultra [NV31], GeForce FX 5600XT [NV31],
 GeForce FX 5700 [NV36.2], GeForce FX 5700 Ultra [NV36.1],
 GeForce FX 5700LE [NV36], GeForce FX 5700VE [NV36.4], GeForce FX 5800 [NV30],
 GeForce FX 5800 Ultra [NV30], GeForce FX 5900 [NV35],
 GeForce FX 5900 Ultra [NV35], GeForce FX 5900XT [NV35],
 GeForce FX 5900ZT [NV35], GeForce FX 5950 Ultra [NV38],
 GeForce FX Go5100 [NV34], GeForce FX Go5200 [NV34M],
 GeForce FX Go5200 32M/64M [NV34M], GeForce FX Go5200 64M [NV34M],
 GeForce FX Go5250 [NV34M], GeForce FX Go5300 [NV34GLM],
 GeForce FX Go5600 [NV31M], GeForce FX Go5650 [NV31M],
 GeForce FX Go5700 [NV36], GeForce PCX 4300 [NV18], GeForce PCX 5300 [NV37GL],
 GeForce PCX 5750 [NV36], GeForce PCX 5900 [NV35],
 GeForce 6800 Ultra [NV40] (only PCI ID 10DE:00F0), Quadro FX 330 [NV37GL],
 Quadro FX 500/600 PCI [NV34GL], Quadro FX 700 [NV35GL],
 Quadro FX 1000 [NV30GL], Quadro FX 1100 [NV36GL], Quadro FX 1300 [NV38GL],
 Quadro FX 2000 [NV30GL], Quadro FX 3000 [NV35GL], Quadro FX Go700 [NV31],
 Quadro FX Go1000 [NV36], Quadro NVS 280 PCI [NV34GL],
 Quadro NVS 280 PCI-E [NV37GL], NV31, NV31M, NV31M Pro, NV31GLM, NV31GLM Pro,
 NV34GL, NV36.5, NV36M Pro, NV36MAP, NV36GL.
 .
 There are several "more modern" GPUs supported by this package, too, but the
 updated drivers in the newer legacy packages or the current nvidia-driver
 package usually provide more features and better support.
 Look at the other legacy packages for older cards.
 .
 See /usr/share/doc/nvidia-legacy-173xx-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.



Tu vois que ta carte est plus récente que celles là-dedans, donc la gamme correspondante pour toi est dans une version du pilote nvidia plus récente que la 173.xx

apt show nvidia-legacy-304xx-driver


te donne déjà un résultat a priori plus satisfaisant smile

Bref, Atys est en train de t'expliquer comment installer ce pilote justement.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#24 16-07-2015 21:45:15

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Salut,

J'ai déjà installer les drivers nvidia sur une Slackware et sa fonctionnait bien, sous Debian jamais encore, il se pourrait que je fasse crasher le système à nounours hmm
Help please !

A moins de suivre le tuto smile

Hors ligne

#25 16-07-2015 21:51:20

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Tu te débrouilles très bien smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums