Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-07-2015 10:35:00

yitianetie
Membre
Distrib. : Debian stretch/sid
Noyau : Linux 4.2.0-1-amd64
(G)UI : GNOME 3.18
Inscription : 06-08-2013

Certains boutons sont à l'envers dans les menus de LibreOffice

Bonjour,

non satisfait par KDE dont l'intégration par Debian n'est pas formidable à mon goût (thèmes GTK3 qui ne fonctionnent pas avec certaines applications), je me suis tourné vers Gnome 3. Je suis globalement satisfait du travail réalisé. Seulement, il persiste un problème concernant l'affichage de certains boutons comme les encoches, dans les menus de LibreOffice. En effet, ces encoches apparaissent à l'envers (ainsi la flèche qui indique un menu déroulant est pointé vers le haut, et non vers le bas). J'ai réinstallé les paquets concernés à savoir libreoffice-gtk et libreoffice-gnome, mais rien n'y fait. Je suis avec Debian Sid et j'utilise le thème de bureau Adwaita.

Pouvez-vous me dire s'il s'agit d'un bug non corrigé ou d'une manip que j'aurais omis de faire ? J'espère m'être exprimé de manière assez claire.

Bien cordialement,
Etienne.

Hors ligne

#2 23-07-2015 10:27:01

yitianetie
Membre
Distrib. : Debian stretch/sid
Noyau : Linux 4.2.0-1-amd64
(G)UI : GNOME 3.18
Inscription : 06-08-2013

Re : Certains boutons sont à l'envers dans les menus de LibreOffice

Finalement, il semblerait qu'il s'agisse d'un bug d'affichage du paquet libreoffice-gtk dans les versions stretch et sid.
En effet, ce bug apparait dans les menus déroulants de libreoffice quelque soit le thème et l'environnement de bureau utilisé. Les paquets relatifs à l'intégration gnome de LibreOffice et au thème adwaita ne sont pas en cause.

J'ai signalé ce bug aux développeurs de Debian. J'aimerais que vous puissiez me le confirmer.

Hors ligne

#3 28-07-2015 15:15:21

yitianetie
Membre
Distrib. : Debian stretch/sid
Noyau : Linux 4.2.0-1-amd64
(G)UI : GNOME 3.18
Inscription : 06-08-2013

Re : Certains boutons sont à l'envers dans les menus de LibreOffice

J'ai trouvé la solution : désactiver l'option "rendu opengl" dans les préférences. En le désactivant et en redémarrant l'application, l'affichage des boutons est redevenu normal.
Le problème viendrait donc de la prise en charge d'opengl par LibreOffice. Etes-vous également confronté à ce problème ?

Hors ligne

Pied de page des forums