Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-09-2015 15:25:28

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Mode avion activé au démarrage

Bonjour,

J'ai debian 8 sur un ordi portable.
Au démarrage le mode avion est activé par défaut, si je veux le désactiver j'ai un message du type "Utilisez l'interrupteur physique pour désactiver le mode avion", il faut alors que je ferme l'écran (comme si je voulais mettre le pc en veille) puis le rouvrir et le mode avion se désenclenche.

C'est un peu pénible, comment puis-je régler ce problème ? Je voudrais que le mode avion soit désactivé au démarrage.


Merci de votre aide smile

Hors ligne

#2 08-09-2015 15:43:41

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Mode avion activé au démarrage

met un interrupteur sur le tableau de bord wink

je sais c est lamentable tongue tongue

lol

Hors ligne

#3 08-09-2015 16:39:50

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Mode avion activé au démarrage

Salut Aty !

Mets ton profil à jour qu'on puisse te répondre plus profitablement.

Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Oui, je sais, la chasse aux points choco df c'est une vocation... big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#4 08-09-2015 20:29:16

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Mode avion activé au démarrage

@smolski

quand je vois le tien de profil tongue , je me dit que parfois qu'il vaut mieux qu il n y en ait pas tongue  tongue  tongue  tongue

lol wink

Dernière modification par robert2a (08-09-2015 20:29:43)

Hors ligne

#5 08-09-2015 20:30:43

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Mode avion activé au démarrage

Tu sais quoâ robert2a ?

blblblbl tongue

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#6 08-09-2015 20:40:58

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Mode avion activé au démarrage

en clair (je décode) tu a une squeeze avec des paquets de wheezy et un peu de jessie
un noyau 2.6.32-5-amd64 + 3.2.0-4-amd64 et un 3.11-2-amd64  (tu lance tout en meme temps tongue lol)
gnome c est la danse des canards tongue , awesome je connais pas.

enfin bref , moi je dis pas bien de la part  d'un modo chocolaté wink

Hors ligne

#7 08-09-2015 21:12:36

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Mode avion activé au démarrage

Non, j'ai plusieurs pc différemment configurés.
Ceci dit, on pollue ce post mon gaw ! big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#8 09-09-2015 00:26:05

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Mode avion activé au démarrage

comme expliqué plus haut , " je suis lamentable" wink  , le mode avion c'est quoi sur un portable ?
quel est la différence de comportement avec et sans le mode avion ?
merci smile
ps: je suis sérieux , a part en photo le portable n est pas mon truc (et tout ce qui est petit en général , tablette etc ..... )

Hors ligne

#9 09-09-2015 08:37:01

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Re : Mode avion activé au démarrage

C'est bon j'ai mis à jour les infos.

Le mode avion permet de couper tout ce qui est en rapport avec le réseau sur ton ordi : donc plus d'internet en filiaire ni wifi et tu coupe aussi le bluetooth (comme sur un téléphone en fait).

Hors ligne

#10 09-09-2015 09:26:27

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Mode avion activé au démarrage

Bonjour,
Il faudrait que tu vérifies si une option dans le bios || UEFI ne bloquerait pas l'activation de la carte au démarrage.
As-tu justement un interrupteur physique sur ta machine ? Est-ce que ce problème se reproduit quel que soit son état et quelles que soient les manipulations que tu aies pu en faire avant redémarrage ?

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#11 09-09-2015 10:39:38

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Re : Mode avion activé au démarrage

Salut,
J'ai regardé dans le BIOS mais il n'y a aucun soucis apparent. La carte réseau était en 6ème position pour le boot, je l'ai mise en 4ème mais ça n'a (sans surprise) donné aucun changement.

sogal a écrit :

Est-ce que ce problème se reproduit quel que soit son état et quelles que soient les manipulations que tu aies pu en faire avant redémarrage ?


Je ne vois pas très bien de quoi tu veux parler, néanmoins le problème est survenu après une mise en veille de l'ordinateur (j'ai fermé l'écran) pendant quelques heures, au retour le mode avion était activé et depuis il est activé au démarrage systématiquement.

Je pense que pour résoudre le problème il faut modifier un fichier de configuration avec les droits root mais je ne sais ni lequel ni ni comment ^^

Merci de ton aide !

Hors ligne

#12 09-09-2015 14:17:45

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Mode avion activé au démarrage

Aty a écrit :

Je pense que pour résoudre le problème il faut modifier un fichier de configuration


Pas si sûr, ce fichier n'a pas été "édité" par miracle lorsque le bug s'est produit.
Quand ça se produit, que donne le résultat de

rfkill list


Vu que ça se produit et se désactive avec la veille, je me demande s'il n'y a pas un soucis du côté de la gestion de l'énergie.


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#13 09-09-2015 16:26:56

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Mode avion activé au démarrage

RE: si tu es sous Gnome, vérifie dans l'application Paramètres => Énergie que l'option "Wifi - Éteint les périphériques sans fil" ne soit pas activée.

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#14 10-09-2015 09:48:53

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Re : Mode avion activé au démarrage

Salut,

rfkill ne fonctionne pas, bash me dit que la commande est introuvable (en user ou en root).

sogal a écrit :

RE: si tu es sous Gnome, vérifie dans l'application Paramètres => Énergie que l'option "Wifi - Éteint les périphériques sans fil" ne soit pas activée.


Ca vient probablement de ça en fait, la batterie est morte depuis un bon bout de temps et j'utilise donc cet ordi uniquement branché sur le secteur. Du coup au démarrage quand je regarde l'option dont tu me parle je ne peux pas la modifier.

Hors ligne

#15 14-09-2015 19:59:19

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Re : Mode avion activé au démarrage

P'tit up, personne connaît une astuce pour virer le mode avion ? smile

Hors ligne

#16 15-09-2015 17:37:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Mode avion activé au démarrage

Atterrir ?  tongue

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#17 15-09-2015 18:25:11

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Mode avion activé au démarrage

pfffffff on a eu "papy fait de la résistance" maintenant on a "papy fait de l humour"  tongue lol

wink

Hors ligne

#18 15-09-2015 18:42:00

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Mode avion activé au démarrage

robert2a a écrit :

je sais c est lamentable tongue tongue

Je pouvais pas te laisser seul face à la vérité ...  big_smile  wink


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#19 15-09-2015 18:44:33

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Mode avion activé au démarrage

sogal a écrit :

As-tu justement un interrupteur physique sur ta machine ?

Je ne sais pas si on a la réponse ...  hmm
Ni quel est le modèle de ce portable ?  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#20 15-09-2015 19:11:43

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Mode avion activé au démarrage

il doit y avoir un petit bout de code qui fait cet action , soit au chargement du noyau soit a l init de debian (si pas d options dans le bios).
peut etre bien étudier le log de démarrage (syslog par exemple ) si il y a une info a ce sujet. (en autre les infos sur le réseau)

Hors ligne

#21 15-09-2015 19:58:48

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Re : Mode avion activé au démarrage

Le pc est un Dell Vostro V130 si ça peut aider ^^

Je vais me renseigner sur syslog.

Hors ligne

#22 15-09-2015 20:47:56

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Mode avion activé au démarrage

Je ne trouve rien.

Pense, si ce n'est déjà fait, à mettre à jour ton système vers la version 8.2  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#23 18-09-2015 19:35:07

Aty
Membre
Distrib. : Debian 8 Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 22-08-2015

Re : Mode avion activé au démarrage

Salut, j'ai fais la maj aujourd'hui mais ça n'a pas résolu le problème sad

Hors ligne

Pied de page des forums