Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-09-2015 23:13:27

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

[Résolu] Problème avec carte audio

Bonsoir,


Je ne n'es plus de son avec VLC mais avec SMPlayer2 oui par exemple !

VLC me renvoie:

La sortie audio a échoué:
Le périphérique audio « default » ne peut pas être utilisé :
Connexion refusée.



Le plus ennuyeux c'est avec Iceweasel ! (pas de sortie audio) je peux donner la liste de mes plugins sinon, j'ai pas tout essayé !



lspci | grep -i audio


00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)



journalctl -p err



sept. 25 10:14:51 pc kernel: sd 3:0:0:0: [sdg] No Caching mode page found
sept. 25 10:14:51 pc kernel: sd 3:0:0:0: [sdg] Assuming drive cache: write through
sept. 25 10:14:51 pc kernel: blk_update_request: I/O error, dev fd0, sector 0
sept. 25 10:14:51 pc kernel: blk_update_request: I/O error, dev fd0, sector 0
sept. 25 10:14:57 pc kernel: via-ircc 0000:00:11.0: can't enable device: BAR 13 [io  size 0x0080$
sept. 25 10:15:09 pc kernel: blk_update_request: I/O error, dev fd0, sector 0
sept. 25 10:15:31 pc logger[1815]: ERROR: Duplicate address 192.168.1.11 assigned in the network$
 



sdg ( ou j'ai ouvert un sujet déjà que je peux presque mettre en résolu ! )
fd0, sector 0, ( la j'ai du installer quelque chose, c'est pas possible ! )
BAR 13, ( ça concerne l'infrarouge et je n'en ai pas ! )
ERROR: Duplicate address 192.168.1.11 assigned in the network$, ( il n'y a que m'a machine qui a cette adresse, enfin, je crois roll ) j'ai juste fais un ifconfig



alsa_out


Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jackdmp 1.9.10
Copyright 2001-2005 Paul Davis and others.
Copyright 2004-2014 Grame.
jackdmp comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
no message buffer overruns
no message buffer overruns
no message buffer overruns
JACK server starting in realtime mode with priority 10
self-connect-mode is "Don't restrict self connect requests"
control open "hw:0" (No such file or directory)
control open "hw:0" (No such file or directory)
creating alsa driver ... hw:0|hw:0|1024|2|48000|0|0|nomon|swmeter|-|32bit
control open "hw:0" (No such file or directory)
ALSA lib pcm_hw.c:1667:(_snd_pcm_hw_open) Invalid value for card
ALSA lib pcm_hw.c:1667:(_snd_pcm_hw_open) Invalid value for card
ALSA: Cannot open PCM device alsa_pcm for playback. Falling back to capture-only mode
JackTemporaryException : now quits...
Cannot initialize driver
JackServer::Open failed with -1
Failed to open server
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started
jack server not running?




alsactl init


alsactl: sysfs_init:48: sysfs path '/sys' is invalid

alsactl: init:1758: No soundcards found...




Je ne sais pas trop par ou chercher hmm

Dernière modification par Atys (02-10-2015 12:27:26)

Hors ligne

#2 25-09-2015 12:19:52

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Résolu] Problème avec carte audio

J'ai été faire un tour dans le Setup de l'ordinateur, du coup, le lecteur de disquette est désactivé !

journalctl -p err


sept. 25 12:11:58 pc kernel: sd 3:0:0:0: [sdg] No Caching mode page found
sept. 25 12:11:58 pc kernel: sd 3:0:0:0: [sdg] Assuming drive cache: write through
sept. 25 12:12:20 pc logger[1679]: ERROR: Duplicate address 192.168.1.11 assigned in the network$




alsactl init


alsactl: sysfs_init:48: sysfs path '/sys' is invalid

alsactl: init:1758: No soundcards found...

Hors ligne

#3 26-09-2015 21:19:09

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Résolu] Problème avec carte audio

Bonsoir,


lspci | grep -i audio


00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)



Je suis sur ce tuto : https://wiki.debian.org/fr/SoundConfiguration


J'ai tout viré concernant Alsa / OSS & Pulseaudio avec l'Interface Ncurse d'Aptitude, recherche des softs un à un, remove puis purge des fichiers de configuration.


aptitude clean && aptitude autoclean



Fichiers de configuration :

aptitude purge ~c




J'avance pas à pas,


Déjà une bonne news si je tape cette commande j'ai un retour encourageant smile


cat /proc/asound/cards


 0 [V8235          ]: VIA8233 - VIA 8235
                      VIA 8235 with ALC650F at 0xe000, irq 10




Pourquoi Pulseaudio ?

journalctl -p err


sept. 26 13:54:34 pc pulseaudio[1388]: [autospawn] core-util.c: Home directory not accessible: Permission non accordée
sept. 26 13:54:34 pc pulseaudio[1388]: [pulseaudio] main.c: Failed to acquire autospawn lock



Je reboot sans tarder !

Dernière modification par Atys (26-09-2015 21:19:53)

Hors ligne

#4 26-09-2015 21:25:31

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec carte audio

Bonsoir,

sur une install, je n'ai rien pu faire d'autre que virer pulseaudio.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 26-09-2015 22:44:11

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Résolu] Problème avec carte audio

Bonsoir,

J'ai reboot et installer ALSA en suivant ce tutoriel > https://www.isalo.org/wiki.debian-fr/Di … %A8me_alsa

Du coup le son est revenu sur VLC, xine, Iceweasel, nikel smile

Dernière modification par Atys (26-09-2015 22:46:04)

Hors ligne

#6 26-09-2015 22:44:40

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec carte audio

cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums