Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-11-2015 14:49:35

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

probleme serveur AMD

Bonjour

depuis l achat de cette machine , j'ai un soucis de latence aléatoire.
carte mere super-micro  H8SGL-F avec un opteron 6320 et de la ddr3 1333 (32go) disque dur sata 1TO

2 cartes intel integrée 82574L + une carte RTL8201N pour le mangement.

l ensemble de la machine est ralenti , l affichage , le reseau , en console pure taper un caractere prend plusieur secondes pour affichage a l ecran (voir minutes).
sur un bureau Mate , la souri freze , pour retrouver un fonctionnement normal => reboot

je n arrive pas a trouver la cause (j ai remit un bureau (Mate) c est pire)

Hors ligne

#2 20-11-2015 14:57:58

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : probleme serveur AMD

j'ai teste une carte video sur pcie , c est parreil , dans le bios j 'ai enlevé C6 (disable) , et mit le reseau virtuel sur "yes"

je up vers stretch hmm
a priori le materiel est bien reconnu

la machine fait passerelle pour un sous reseau et serveur dns , dhcp , limitation du debit reseau , serveur PXE et j en oublie peut etre sad

le remplacement de la machine est une solution , mais avec tout le boulot effectué dessus pas top.
en plus a priori le reseau demande pas mal de ressources .
si quelqu un a une idee roll
la decription


lspci
 



00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD890 PCI to PCI bridge (external gfx0 port A) (rev 02)
00:00.2 IOMMU: Advanced Micro Devices, Inc. [AMD/ATI] RD990 I/O Memory Management Unit (IOMMU)
00:09.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD890 PCI to PCI bridge (PCI express gpp port H)
00:0a.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD890 PCI to PCI bridge (external gfx1 port A)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 3d)
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 IDE Controller
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:14.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 0
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 5
00:19.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 0
00:19.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 1
00:19.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 2
00:19.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 3
00:19.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 4
00:19.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 5
01:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
02:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
03:04.0 VGA compatible controller: Matrox Electronics Systems Ltd. MGA G200eW WPCM450 (rev 0a)
 



CM => http://www.supermicro.com/Aplus/motherb … 8SGL-F.cfm

je me demande si les chipsets sr5650 et sp5100  sont bien reconnu hmm
le lspci a été fait sur stretch (à jour)

Dernière modification par robert2a (20-11-2015 15:44:53)

Hors ligne

#3 21-11-2015 15:39:08

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : probleme serveur AMD

Bonjour
il inspire personne mon souci smile
bien sur pour l'instant tout va bien
j'ai quand meme désactivé le BMC , les 2 ports COM et remplacé la poubelle de matrox intégré par une FX540  (NV43).
petit souci avec nouveau des erreurs "page fault" , j'ai du mettre le driver 304  non-free hmm
j'ai modifié le refroidissement en passif ( il y a un 120 en face sur le panneau lateral wink  )
j'ai un affichage super fluide et le serveur est en stretch ......... roll
reste plus qu a attendre
ps:je regrette de ne pas avoir pris une asus comme CM.
@++

ps: j'ai remarque que j avais un core a 100% en permanence , je n ai plus ce soucis actuellement , je tombe a presque "0"  , la mémoire utilisé  536 Mo sur 32Go , un peu plus qu un poste de travail (environ 300) avec un bureau Mate
avec tout ce qui tourne sur la machine je me plaint pas tongue

Dernière modification par robert2a (21-11-2015 16:00:27)

Hors ligne

#4 21-11-2015 16:02:20

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : probleme serveur AMD

As-tu tracker d'installé ?

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 21-11-2015 16:14:38

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : probleme serveur AMD

non pas de tracker (ou gnome tracker ) installé

au départ la machine etait propre une jessie de base (a l epoque ou elle etait testing) avec les applis réseau , puis elle a vu passer xfce et Mate (gnome m en souvient plus )
donc la j'ai repurgé tout ce qui est inutile  (pour le coté pratique j ai synaptic , gedit et gdebi ) , j ai Mate extra , j aurai du mettre Mate core et completer avec le tuto tongue wink
si tout va bien je pourrai enlever lightdm (quoique pas sur que j arrive a lancer le serveur X tongue  )
j ai un acces interne avec ssh aussi

ps: le probleme date depuis la mise en service de la machine et trés aléatoire , je me fais pas trop d illusions ça risque de recommencer . roll

Dernière modification par robert2a (21-11-2015 16:18:04)

Hors ligne

Pied de page des forums