Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-11-2015 15:33:49

crousti
Membre
Distrib. : debian testing/sid
Noyau : Linux 4.3.0-1-686-pae
(G)UI : dwm, fluxbox ou lxde
Inscription : 20-11-2015

[resolu]Erreur de segmentation gambas3-3.8

Bonjour, j'en ai parlé sur irc et je reposte ici mon problème.
J'ai compilé (non sans mal) la dernière version de gambas3 pour pouvoir mettre à jour mon logiciel de compta Laurux
Quand je lance gambas3 dans un terminal j'obtiens:

Erreur de segmentation


Aprés discussion sur irc j'ai essayé d'utiliser gdb, qui me donne ça:
https://paste.debian.net/plain/334233
Mais je ne comprend pas ce que ça veut dire!
Une idée?
Merci

Dernière modification par crousti (20-11-2015 20:50:11)

Hors ligne

#2 20-11-2015 19:15:55

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu]Erreur de segmentation gambas3-3.8

Je vois pas trop  hmm

Pour tes gambas, tu as suivi http://gambaswiki.org/wiki/install/debian  ?  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 20-11-2015 20:49:37

crousti
Membre
Distrib. : debian testing/sid
Noyau : Linux 4.3.0-1-686-pae
(G)UI : dwm, fluxbox ou lxde
Inscription : 20-11-2015

Re : [resolu]Erreur de segmentation gambas3-3.8

Bonsoir, j'ai résolu mon probléme en installant une autre version de gambas .
je suis passé par svn et j'ai installé la version trunk et ça a marché( merci à la mailing de gambas.)

Hors ligne

Pied de page des forums