Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#151 19-12-2015 16:20:11

Ledrien
Membre
Inscription : 05-12-2015

Re : [Resolu/abandon] Ecran noir KDE


apt-get remove --purge kde-standard



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Le paquet « kde-standard » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 akregator : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
             Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
 ark : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
       Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
 blinken : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 bluez : Dépend: udev (>= 170-1)
 bomber : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 bovo : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 dolphin4 : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
            Dépend: libkfile4 (>= 4:4.10.60~) mais ne sera pas installé
            Dépend: libsolid4 (>= 4:4.10.60~) mais ne sera pas installé
 dragonplayer : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
                Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 filelight : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
             Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
             Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 fuse : Dépend: udev ou
                 makedev mais ne sera pas installé
 granatier : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 gvfs-daemons : Dépend: udisks2
 init : Pré-Dépend: systemd-sysv ou
                      sysvinit-core mais ne sera pas installé ou
                      upstart
 initramfs-tools : Dépend: udev
 juk : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kaddressbook : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kapman : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kapptemplate : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 katomic : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kblackbox : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kblocks : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kbounce : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kbreakout : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kbruch : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kcalc : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kcharselect : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kde-baseapps-bin : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
                    Dépend: libkfile4 (>= 4:4.10.60~) mais ne sera pas installé
 kdepasswd : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kdepim-runtime : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
                  Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
 kdiamond : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kfind : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
         Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
 kfourinline : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kgeography : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 killbots : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kinfocenter : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
               Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 kiriki : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kjumpingcube : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 klettres : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 klines : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kmail : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
         Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
         Recommande: kdepim-themeditors mais il n'est pas installable
 kmenuedit : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kmines : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 knetwalk : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 knotes : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kollision : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 konq-plugins : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 konqueror : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
             Dépend: libkfile4 (>= 4:4.10.60~) mais ne sera pas installé
             Recommande: konqueror-nsplugins (= 4:15.08.3-1) mais 4:4.14.2-1 devra être installé
 konqueror-nsplugins : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 korganizer : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kpat : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kruler : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kscreen : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 ksnapshot : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 ksquares : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kstars : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kteatime : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 ktimer : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 ktnef : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kturtle : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 kwalletmanager : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 libakonadi-kde4 : Dépend: libsolid4 (>= 4:4.14.2) mais ne sera pas installé
 libbaloofiles4 : Dépend: libsolid4 (>= 4:4.13.0) mais ne sera pas installé
 libkasten2controllers2 : Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
 libkasten2core2 : Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 libkcompactdisc4 : Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 libkdcraw23 : Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 libkdepim4 : Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
 libkio5 : Dépend: libsolid4 (= 4:4.14.14-1) mais ne sera pas installé
           Recommande: kdelibs5-plugins (= 4:4.14.14-1) mais ne sera pas installé
 libkonq5abi1 : Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
 libkopete4 : Dépend: libsolid4 (>= 4:4.3.4) mais ne sera pas installé
              Recommande: kopete (= 4:15.08.3-1) mais ne sera pas installé
 libksieveui4 : Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
 libkunitconversion4 : Dépend: libsolid4 (= 4:4.14.14-1) mais ne sera pas installé
 libmessageviewer4 : Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
 libpimcommon4 : Dépend: libsolid4 (>= 4:4.14.0~) mais ne sera pas installé
 libplasma3 : Dépend: libsolid4 (= 4:4.14.14-1) mais ne sera pas installé
 libsane : Dépend: udev ou
                    makedev mais ne sera pas installé
           Recommande: sane-utils (>= 1.0.24-8)
 libsmokesolid3 : Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 lokalize : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
            Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
            Recommande: python-kde4 mais ne sera pas installé
 network-manager : Dépend: udev
                   Dépend: libpam-systemd mais ne sera pas installé
 okular : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
          Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 picmi : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 plasma-widget-folderview : Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
                            Dépend: libsolid4 (>= 4:4.11) mais ne sera pas installé
 plasma-widgets-addons : Dépend: plasma-workspace mais ne sera pas installé
 policykit-1 : Dépend: libpam-systemd mais ne sera pas installé
 polkit-kde-1 : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 print-manager : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
                 Recommande: system-config-printer mais ne sera pas installé
 pulseaudio : Dépend: udev (>= 143)
 rocs : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 sweeper : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
 udisks : Dépend: udev
 umbrello : Dépend: kde-runtime (> 4:4.10) mais ne sera pas installé
            Dépend: libkfile4 (>= 4:4.11) mais ne sera pas installé
 upower : Dépend: udev
 usbmount : Dépend: udev
 util-linux : Dépend: initscripts (>= 2.88dsf-59.2~)
 xserver-xorg-core : Dépend: udev (>= 149)
                     Recommande: libpam-systemd mais ne sera pas installé
 xserver-xorg-input-vmmouse : Dépend: udev
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 



apt-get dist-upgrade


 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 akregator : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
             Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
 ark : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
       Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
 blinken : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 bluez : Dépend: udev (>= 170-1)
 bomber : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 bovo : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 dolphin4 : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
            Dépend: libkfile4 (>= 4:4.10.60~) mais il n'est pas installé
            Dépend: libsolid4 (>= 4:4.10.60~) mais il n'est pas installé
 dragonplayer : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
                Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 filelight : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
             Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
             Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 fuse : Dépend: udev ou
                 makedev mais il n'est pas installé
 granatier : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 gvfs-daemons : Dépend: udisks2
 init : Pré-Dépend: systemd-sysv ou
                      sysvinit-core mais il n'est pas installé ou
                      upstart
 initramfs-tools : Dépend: udev
 juk : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kaddressbook : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kapman : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kapptemplate : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 katomic : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kblackbox : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kblocks : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kbounce : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kbreakout : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kbruch : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kcalc : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kcharselect : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kde-baseapps-bin : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
                    Dépend: libkfile4 (>= 4:4.10.60~) mais il n'est pas installé
 kdepasswd : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kdepim-runtime : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
                  Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
 kdiamond : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kfind : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
         Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
 kfourinline : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kgeography : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 killbots : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kinfocenter : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
               Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 kiriki : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kjumpingcube : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 klettres : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 klines : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kmail : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
         Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
         Recommande: kdepim-themeditors mais il n'est pas installable
 kmenuedit : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kmines : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 knetwalk : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 knotes : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kollision : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 konq-plugins : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 konqueror : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
             Dépend: libkfile4 (>= 4:4.10.60~) mais il n'est pas installé
             Recommande: konqueror-nsplugins (= 4:15.08.3-1) mais 4:4.14.2-1 est installé
 konqueror-nsplugins : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 korganizer : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kpat : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kruler : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kscreen : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 ksnapshot : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 ksquares : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kstars : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kteatime : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 ktimer : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 ktnef : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kturtle : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 kwalletmanager : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 libakonadi-kde4 : Dépend: libsolid4 (>= 4:4.14.2) mais il n'est pas installé
 libbaloofiles4 : Dépend: libsolid4 (>= 4:4.13.0) mais il n'est pas installé
 libkasten2controllers2 : Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
 libkasten2core2 : Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 libkcompactdisc4 : Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 libkdcraw23 : Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 libkdepim4 : Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
 libkio5 : Dépend: libsolid4 (= 4:4.14.14-1) mais il n'est pas installé
           Recommande: kdelibs5-plugins (= 4:4.14.14-1) mais il n'est pas installé
 libkonq5abi1 : Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
 libkopete4 : Dépend: libsolid4 (>= 4:4.3.4) mais il n'est pas installé
              Recommande: kopete (= 4:15.08.3-1) mais il n'est pas installé
 libksieveui4 : Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
 libkunitconversion4 : Dépend: libsolid4 (= 4:4.14.14-1) mais il n'est pas installé
 libmessageviewer4 : Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
 libpimcommon4 : Dépend: libsolid4 (>= 4:4.14.0~) mais il n'est pas installé
 libplasma3 : Dépend: libsolid4 (= 4:4.14.14-1) mais il n'est pas installé
 libsane : Dépend: udev ou
                    makedev mais il n'est pas installé
           Recommande: sane-utils (>= 1.0.24-8)
 libsmokesolid3 : Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 lokalize : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
            Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
            Recommande: python-kde4 mais il n'est pas installé
 network-manager : Dépend: udev
                   Dépend: libpam-systemd mais il n'est pas installé
 okular : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
          Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 picmi : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 plasma-widget-folderview : Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
                            Dépend: libsolid4 (>= 4:4.11) mais il n'est pas installé
 plasma-widgets-addons : Dépend: plasma-workspace mais il n'est pas installé
 policykit-1 : Dépend: libpam-systemd mais il n'est pas installé
 polkit-kde-1 : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 print-manager : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
                 Recommande: system-config-printer mais il n'est pas installé
 pulseaudio : Dépend: udev (>= 143)
 rocs : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 sweeper : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
 udisks : Dépend: udev
 umbrello : Dépend: kde-runtime (> 4:4.10) mais il n'est pas installé
            Dépend: libkfile4 (>= 4:4.11) mais il n'est pas installé
 upower : Dépend: udev
 usbmount : Dépend: udev
 util-linux : Dépend: initscripts (>= 2.88dsf-59.2~)
 xserver-xorg-core : Dépend: udev (>= 149)
                     Recommande: libpam-systemd mais il n'est pas installé
 xserver-xorg-input-vmmouse : Dépend: udev
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
 





dpkg -l |grep -i kde


 
ii  blinken                                       4:4.14.1-1                             amd64        KDE version of the Simon electronic memory game
ii  bluedevil                                     4:5.4.3-1                              amd64        KDE Bluetooth stack
ii  debconf-kde-data                              1.0.2-1                                all          Debconf KDE data files
ii  freespacenotifier                             4:4.11.13-2                            amd64        free space notification module for KDE
ii  kamera                                        4:4.14.2-1                             amd64        digital camera support for KDE applications
ii  kbruch                                        4:4.14.1-1                             amd64        fraction learning aid for KDE
rc  kchmviewer                                    6.0-1                                  amd64        CHM viewer for KDE
ii  kde-baseapps                                  4:4.14.2-1                             all          base applications from the official KDE release (meta-package)
ii  kde-baseapps-bin                              4:15.08.3-1                            amd64        core binaries for the KDE base applications
ii  kde-baseapps-data                             4:15.08.3-1                            all          shared data files for the KDE base applications
ii  kde-cli-tools                                 4:5.4.3-1                              amd64        tools to use KDE services from the command line
ii  kde-cli-tools-data                            4:5.4.3-1                              all          tools to use kioslaves from the command line
ii  kde-config-cddb                               4:4.14.2-1+b1                          amd64        CDDB retrieval configuration
ii  kde-config-cron                               4:4.14.2-1                             amd64        program scheduler frontend
ii  kde-config-gtk-style                          3:2.2.1-1                              amd64        KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection
ii  kde-config-sddm                               4:5.4.3-1                              amd64        KCM module for SDDM
ii  kde-games-core-declarative                    4:4.14.2-1                             amd64        kde-games-core QtDeclarative QML support
ii  kde-icons-mono                                4:4.14.2-1                             all          monochromatic icons theme
rc  kde-runtime                                   4:15.08.3-1                            amd64        runtime components from the official KDE release
ii  kde-runtime-data                              4:15.08.3-1                            all          shared data files for the KDE base runtime module
ii  kde-style-breeze                              4:5.4.3-1                              amd64        Widget style for Qt and KDE Software
ii  kde-style-breeze-qt4                          4:5.4.3-1                              amd64        Widget style for Qt 4 and KDE Software
ii  kde-style-oxygen                              4:5.4.3-1                              all          transitional dummy package
ii  kde-style-oxygen-qt4                          4:5.4.3-1                              amd64        Qt 4 decoration for the Oxygen desktop theme
ii  kde-style-oxygen-qt5                          4:5.4.3-1                              amd64        Qt decoration for the Oxygen desktop theme
ii  kde-style-qtcurve-qt4:amd64                   1.8.18+git20150711-a3fff13-5+b1        amd64        QtCurve widget style for applications based on Qt 4.x
ii  kde-style-qtcurve-qt5:amd64                   1.8.18+git20150711-a3fff13-5+b1        amd64        QtCurve widget style for applications based on Qt 5.x
ii  kde-wallpapers                                4:4.14.0-1                             all          set of wallpapers for the KDE Plasma Workspaces
ii  kde-wallpapers-default                        4:4.14.0-1                             all          default wallpaper for the Plasma workspace
ii  kde-window-manager                            4:5.4.3-1.1                            all          transitional package for kwin-x11
rc  kde-workspace-bin                             4:4.11.13-2                            amd64        core binaries for the KDE Plasma Workspace
rc  kde-workspace-data                            4:4.11.13-2                            all          shared data files for the KDE Plasma Workspace
ii  kdeartwork-wallpapers                         4:4.14.2-1                             all          extra KDE artwork wallpapers for the KDE Plasma Workspaces
ii  kded5                                         5.16.0-1                               amd64        Extensible daemon for providing session services
ii  kdeedu-data                                   4:15.08.0-1                            all          data files for KDE education applications
ii  kdeedu-kvtml-data                             4:4.14.1-1                             all          KVTML files for KDE-Edu programs
ii  kdegames-card-data                            4:4.14.2-1                             all          card decks for KDE games
ii  kdegraphics-mobipocket                        4:14.12.2-2                            amd64        mobipocket plugins for Strigi indexing and thumbnails
ii  kdegraphics-strigi-analyzer                   4:4.14.1-1+b1                          amd64        graphics file format plugins for Strigi Desktop Search
ii  kdegraphics-thumbnailers                      4:4.14.2-1                             amd64        graphics file format thumbnailers for KDE SC
ii  kdelibs-bin                                   4:4.14.14-1                            amd64        core executables for KDE Applications
ii  kdelibs5-data                                 4:4.14.14-1                            all          core shared data for all KDE Applications
ii  kdepasswd                                     4:15.08.3-1                            amd64        graphical password changing utility
ii  kdepim-doc                                    4:4.14.10-2                            all          KDE Personal Information Management library documentation
rc  kdepim-groupware                              4:4.4.11.1+l10n-3+b1                   amd64        KDE PIM Groupware plugins
ii  kdepim-kresources                             4:4.14.10-2                            amd64        KDE PIM resource plugins
ii  kdepim-runtime                                4:4.14.10-2                            amd64        runtime components for Akonadi KDE
ii  kdepimlibs-kio-plugins                        4:4.14.10-1                            amd64        kio slaves used by KDE PIM applications
ii  kdeplasma-addons-data                         4:5.4.3-1                              all          locale files for kdeplasma-addons
ii  kdesdk-dolphin-plugins                        4:4.13.3-1                             amd64        dolphin VCS plugins
ii  kdesdk-scripts                                4:4.14.1-1                             all          scripts and data files for development
ii  kdesdk-strigi-plugins                         4:4.11.3-2+b1                          amd64        software development file format plugins for Strigi Desktop Search
ii  kdesdk-thumbnailers                           4:4.13.3-1                             amd64        kdesdk file format thumbnailers for KDE SC
ii  kdetoys                                       4:4.12+5.90                            all          desktop toys from the official KDE release
ii  kdewallpapers                                 4:4.14.2-1                             all          transitional package for kdeartwork-wallpapers
rc  kdm                                           4:4.11.13-2                            amd64        KDE Display Manager for X11
ii  kgamma5                                       5.4.3-1                                amd64        monitor calibration panel for KDE
ii  kgeography                                    4:4.14.0-1                             amd64        geography learning aid for KDE
ii  khelpcenter                                   4:5.4.3-1                              amd64        KDE documentation viewer
ii  kinit                                         5.16.0-1                               amd64        process launcher to speed up launching KDE applications
rc  kio-audiocd                                   4:4.14.2-1                             amd64        transparent audio CD access for applications using the KDE Platform
ii  kiten                                         4:15.08.3-1                            amd64        Japanese reference and study aid for KDE
ii  klettres                                      4:4.14.1-1                             amd64        foreign alphabet tutor for KDE
rc  kmplayer                                      1:0.11.3d-2                            amd64        media player for KDE
ii  kmplot                                        4:15.08.3-1                            amd64        mathematical function plotter for KDE
ii  konq-plugins                                  4:4.14.2-1                             amd64        plugins for Konqueror, the KDE file/web/document browser
ii  kscreen                                       1.0.2.1-1                              amd64        KDE monitor hotplug and screen handling
ii  kstars                                        4:4.14.2-1                             amd64        desktop planetarium for KDE
ii  kwin-common                                   4:5.4.3-1.1                            amd64        KDE window manager, common files
ii  kwin-data                                     4:5.4.3-1.1                            all          KDE window manager data files
ii  kwin-x11                                      4:5.4.3-1.1                            amd64        KDE window manager, X11 version
ii  libakonadi-kde4                               4:4.14.10-1                            amd64        library for using the Akonadi PIM data server
ii  libalkimia4                                   4.3.2-2                                amd64        Financial library common classes for KDE SC
ii  libdebconf-kde1:amd64                         1.0.2-1                                amd64        Debconf KDE GUI library
ii  libkcddb4                                     4:15.08.0-1                            amd64        CDDB library for KDE Platform (runtime)
ii  libkcompactdisc4                              4:4.12.3-2                             amd64        CD drive library for KDE Platform (runtime)
ii  libkde3support4                               4:4.14.14-1                            amd64        KDE 3 Support Library for the KDE 4 Platform
ii  libkdeclarative5                              4:4.14.14-1                            amd64        declarative library for plasma
ii  libkdecorations2-5v5                          4:5.4.3-1                              amd64        library to create window decorations
ii  libkdecorations2private5v5                    4:5.4.3-1                              amd64        library to create window decorations - private library
rc  libkdecorations4                              4:4.8.4-6                              amd64        library used by decorations for the KDE window manager
rc  libkdecorations4abi1                          4:4.10.5-3                             amd64        library used by decorations for the KDE window manager
rc  libkdecorations4abi2                          4:4.11.13-2                            amd64        library used by decorations for the KDE window manager
ii  libkdecore5                                   4:4.14.14-1                            amd64        KDE Platform Core Library
rc  libkdegames5a                                 4:4.8.4-3                              amd64        shared library for KDE games
rc  libkdegames6                                  4:4.10.5-1                             amd64        shared library for KDE games
ii  libkdegames6abi1                              4:4.14.2-1                             amd64        shared library for KDE games
ii  libkdegamesprivate1abi1                       4:4.14.2-1                             amd64        private part of shared library for KDE games
ii  libkdepim4                                    4:4.14.10-2                            amd64        KDE PIM library
ii  libkdepimdbusinterfaces4                      4:4.14.10-2                            amd64        KDE PIM D-Bus interfaces library
ii  libkdesu5                                     4:4.14.14-1                            amd64        Console-mode Authentication Library for the KDE Platform
ii  libkdeui5                                     4:4.14.14-1                            amd64        KDE Platform User Interface Library
ii  libkdewebkit5                                 4:4.14.14-1                            amd64        KDE WebKit Library
ii  libkdnssd4                                    4:4.14.14-1                            amd64        DNS-SD Protocol Library for the KDE Platform
ii  libkf5coreaddons-data                         5.16.0-1                               all          KDE Frameworks 5 addons to QtCore - data files
ii  libkf5coreaddons5:amd64                       5.16.0-1                               amd64        KDE Frameworks 5 addons to QtCore
ii  libkf5declarative-data                        5.16.0-1                               all          provides integration of QML and KDE frameworks
ii  libkf5declarative5:amd64                      5.16.0-1                               amd64        provides integration of QML and KDE frameworks
ii  libkf5kdelibs4support-data                    5.16.0-1                               all          Porting aid from KDELibs4.
ii  libkf5kdelibs4support5:amd64                  5.16.0-1                               amd64        Porting aid from KDELibs4.
ii  libkf5kdelibs4support5-bin                    5.16.0-1                               amd64        Porting aid from KDELibs4.
ii  libkf5quickaddons5:amd64                      5.16.0-1                               amd64        provides integration of QML and KDE frameworks
ii  libkf5su-bin                                  5.16.0-1                               amd64        runtime files for kdesu
ii  libkf5su-data                                 5.16.0-1                               all          translation files for kdesu
ii  libkf5webkit5:amd64                           5.16.0-1                               amd64        KDE Integration for QtWebKit.
rc  libkgapi1                                     2.0.1-3                                amd64        Google API library for KDE version 1
ii  libkgapi2-2:amd64                             2.2.0-1                                amd64        Google API library for KDE
rc  libkggzgames4                                 4:4.8.4-3                              amd64        GGZ support library for KDE games
rc  libkggzmod4                                   4:4.8.4-3                              amd64        GGZ support library for KDE games
rc  libkggznet4                                   4:4.8.4-3                              amd64        GGZ support library for KDE games
ii  libkimproxy4                                  4:4.14.14-1                            amd64        Instant Messaging Interface Library for the KDE Platform
ii  libkio5                                       4:4.14.14-1                            amd64        Network-enabled File Management Library for the KDE Platform
ii  libkipi-data                                  4:4.13.3-1                             all          KDE Image Plugin Interface library -- data files
rc  libkipi10                                     4:4.10.5-1                             amd64        KDE Image Plugin Interface library
ii  libkipi11                                     4:4.13.3-1                             amd64        KDE Image Plugin Interface library
rc  libkipi8                                      4:4.8.4-1                              amd64        KDE Image Plugin Interface library
ii  libkjsapi4                                    4:4.14.14-1                            amd64        KJS API Library for the KDE Development Platform
ii  libkmediaplayer4                              4:4.14.14-1                            amd64        KMediaPlayer Interface for the KDE Platform
ii  libknewstuff2-4                               4:4.14.14-1                            amd64        "Get Hot New Stuff" v2 Library for the KDE Platform
ii  libknewstuff3-4                               4:4.14.14-1                            amd64        "Get Hot New Stuff" v3 Library for the KDE Platform
ii  libknotifyconfig4                             4:4.14.14-1                            amd64        library for configuring KDE Notifications
ii  libkntlm4                                     4:4.14.14-1                            amd64        NTLM Authentication Library for the KDE Platform
rc  libkolab0                                     0.5.3-1                                amd64        Maps KDE containers to Kolab formats
ii  libkolab0v5                                   0.6.0-2                                amd64        Maps KDE containers to Kolab formats
ii  libkparts4                                    4:4.14.14-1                            amd64        Framework for the KDE Platform Graphical Components
rc  libkpeople3                                   0.2.2-2                                amd64        Library providing access to and grouping for KDE contacts
rc  libkpeople4                                   0.3.0-2                                amd64        Library providing access to and grouping for KDE contacts
rc  libkpeoplewidgets4                            0.3.0-2                                amd64        Library providing widgets to access and group KDE contacts
ii  libkpty4                                      4:4.14.14-1                            amd64        Pseudo Terminal Library for the KDE Platform
ii  libkresources4                                4:4.14.10-1                            amd64        KDE Resource framework library
rc  libkscreensaver5                              4:4.11.13-2                            amd64        library of the KDE Screensaver system
ii  libktexteditor4                               4:4.14.14-1                            amd64        KTextEditor interfaces for the KDE Platform
rc  libktorrent4                                  1.2.1-1                                amd64        KTorrent library for C++ / Qt 4 / KDE Platform
rc  libktorrent5                                  1.3.1-5                                amd64        KTorrent library for C++ / Qt 4 / KDE Platform
rc  libktpcommoninternalsprivate7                 0.8.1-4                                amd64        KDE Telepathy common internal library
rc  libktpmodelsprivate7                          0.8.1-4                                amd64        KDE Telepathy data models internal library
rc  libktpwidgetsprivate7                         0.8.1-4                                amd64        KDE Telepathy common internal widgets library
ii  libkunitconversion4                           4:4.14.14-1                            amd64        Unit Conversion library for the KDE Platform
ii  libkwin4-effect-builtins1                     4:5.4.3-1.1                            amd64        KDE window manager effect builtins library
rc  libkwineffects1abi3                           4:4.8.4-6                              amd64        library used by effects for the KDE window manager
rc  libkwineffects1abi4                           4:4.10.5-3                             amd64        library used by effects for the KDE window manager
rc  libkwineffects1abi5                           4:4.11.13-2                            amd64        library used by effects for the KDE window manager
ii  libkwineffects6                               4:5.4.3-1.1                            amd64        KDE window manager effects library
rc  libkwinglesutils1                             4:4.11.13-2                            amd64        library with OpenGL/ES utilities for the KDE window manager
rc  libkwinglutils1                               4:4.8.4-6                              amd64        library with OpenGL utilities for the KDE window manager
rc  libkwinglutils1abi1                           4:4.10.5-3                             amd64        library with OpenGL utilities for the KDE window manager
rc  libkwinglutils1abi2                           4:4.11.13-2                            amd64        library with OpenGL utilities for the KDE window manager
ii  libkwinglutils6                               4:5.4.3-1.1                            amd64        KDE window manager gl utils library
ii  libkwinxrenderutils6                          4:5.4.3-1.1                            amd64        KDE window manager render utils library
rc  libkworkspace4abi1                            4:4.8.4-6                              amd64        library for the kdebase workspace
rc  libkworkspace4abi2                            4:4.11.13-2                            amd64        library for the kdebase workspace
ii  libnepomukquery4a                             4:4.14.14-1                            amd64        Nepomuk Query Library for the KDE Platform
ii  libphonon4:amd64                              4:4.8.0-4                              amd64        multimedia framework from KDE - core library
ii  libphonon4qt5-4:amd64                         4:4.8.3-2                              amd64        multimedia framework from KDE using Qt 5 - core library
ii  libpimcommon4                                 4:4.14.10-2                            amd64        library for common bits of KDEPIM
ii  libplasma3                                    4:4.14.14-1                            amd64        Plasma Library for the KDE Platform
rc  libsmokekdecore4-3                            4:4.14.3-1                             amd64        KDE Core SMOKE libraries
rc  libsmokekdeui4-3                              4:4.14.3-1                             amd64        KDE Ui SMOKE libraries
ii  libthreadweaver4                              4:4.14.14-1                            amd64        ThreadWeaver Library for the KDE Platform
ii  muon-notifier                                 4:5.4.3-1                              amd64        update notifier for KDE
ii  muon-updater                                  4:5.4.3-1                              amd64        update manager for KDE
ii  network-manager-kde                           1:0.9.0.3-1                            amd64        transitional package for plasma-widget-networkmanagement
rc  oxygencursors                                 0.0.2012-06-kde4.8-2.1                 all          Oxygen mouse cursor theme
ii  phonon:amd64                                  4:4.8.0-4                              amd64        multimedia framework from KDE using Qt 4 - metapackage
ii  phonon4qt5:amd64                              4:4.8.0-4                              amd64        multimedia framework from KDE using Qt 5 - metapackage
rc  plasma-widgets-workspace                      4:4.11.13-2                            amd64        plasma widgets and containments for the KDE Plasma Workspace
ii  polkit-kde-1                                  0.99.1-1                               amd64        KDE dialogs for PolicyKit
rc  polkit-kde-agent-1                            4:5.4.3-1                              amd64        KDE dialogs for PolicyKit
ii  qapt-batch                                    3.0.1-1+b1                             amd64        Batch package manager for KDE
ii  qml-module-org-kde-bluezqt:amd64              5.16.0-1                               amd64        QML wrapper for bluez
ii  qml-module-org-kde-draganddrop:amd64          5.16.0-1                               amd64        provides integration of QML and KDE frameworks - draganddrop
ii  qml-module-org-kde-extensionplugin:amd64      5.16.0-1                               amd64        provides integration of QML and KDE Frameworks - extensionplugin
ii  qml-module-org-kde-kcoreaddons:amd64          5.16.0-1                               amd64        provides integration of QML and KDE frameworks - kcoreaddons
ii  qml-module-org-kde-kio:amd64                  5.16.0-1                               amd64        provides integration of QML and KDE Frameworks - kio
ii  qml-module-org-kde-kquickcontrols:amd64       5.16.0-1                               amd64        provides integration of QML and KDE frameworks - kquickcontrols
ii  qml-module-org-kde-kquickcontrolsaddons:amd64 5.16.0-1                               amd64        provides integration of QML and KDE Frameworks - kquickcontrolsaddons
ii  qml-module-org-kde-kwindowsystem:amd64        5.16.0-1                               amd64        provides integration of QML and KDE frameworks - kwindowsystem
ii  qml-module-org-kde-runnermodel                5.16.0-1                               amd64        Used to write plugins loaded at runtime called "Runners".
ii  qml-module-org-kde-solid:amd64                5.16.0-1                               amd64        Qt library to query and control hardware plugin
ii  qml-module-qtquick-controls-styles-breeze     4:5.4.3-1                              amd64        QtQuick style for Qt and KDE Software
ii  qtdeclarative5-kf5solid                       5.16.0-1                               all          transitional package to renamed qml-module-org-kde-solid
ii  software-properties-kde                       0.96.9debian1                          all          manage the repositories that you install software from (qt)
ii  step                                          4:15.08.0-3                            amd64        interactive physical simulator for KDE
ii  svgpart                                       4:4.11.3-2                             amd64        KDE SVG KPart
 



Du coup j'ai vire toute reference a Stretch/testing dans sources.list et preferences/20-testing.
apt-get dist-upgrade plante, mais apt-get dist-upgrade -f est en train de tourner. Je te tiens au courant

Hors ligne

#152 19-12-2015 19:10:17

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Resolu/abandon] Ecran noir KDE

Ledrien a écrit :

Du coup j'ai vire toute reference a Stretch/testing dans sources.list et preferences/20-testing.
apt-get dist-upgrade plante, mais apt-get dist-upgrade -f est en train de tourner. Je te tiens au courant

Ça me semble extrêmement risqué, cette manip.
Je ne suis pas convaincu que tu puisses downgrader ainsi sans casser.  hmm
La méthode du #130 me semble plus correcte.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#153 20-12-2015 18:35:05

Ledrien
Membre
Inscription : 05-12-2015

Re : [Resolu/abandon] Ecran noir KDE

Ça me semble extrêmement risqué, cette manip.
Je ne suis pas convaincu que tu puisses downgrader ainsi sans casser.  hmm



Tu as raison, j'ai tout casse. C'est pour ca qu'il n'y a pas eu d'update depuis hier lol:lol::lol:

Je suis reparti de 0, backup de mon home et j'ai reinstalle jessie. Ca s'est bien passé. big_smile

Merci beaucoup pour ton aide et ta patience. J'ai appris pas mal de chose grace a toi cool

Hors ligne

#154 20-12-2015 18:41:16

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Resolu/abandon] Ecran noir KDE

Aïe  big_smile

Merci à toi pour tes retours  smile
Et tant mieux si ça n'a pas été inutile. cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#155 20-12-2015 19:44:01

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Resolu/abandon] Ecran noir KDE

Ledrien a écrit :

Merci beaucoup pour ton aide et ta patience. J'ai appris pas mal de chose grace a toi


Et à vous deux pour tous les visiteurs du forum qui pourront suivre votre fil s'ils ont le même probléme ou simplement s'ils en ont la curiosité. smile

Surtout si tu mets le résolu dans l'titre :
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

Oui je sais paskal, c'est bas de ma part de te grapiller ainsi un point pour le choco df sur le dos, mais que veux-tu... hein ? cool


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#156 20-12-2015 20:07:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Resolu/abandon] Ecran noir KDE

Sauf qu'on ne peut légitimement indiquer "résolu" dans un tel cas ...  tongue

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#157 20-12-2015 20:12:39

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Resolu/abandon] Ecran noir KDE

paskal a écrit :

Et tant mieux si ça n'a pas été inutile.


Ben voilà, avec ce point choco df c'est même de moins en moins inutile ce post ! tongue


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#158 20-12-2015 20:49:45

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Resolu/abandon] Ecran noir KDE

regardez les ces deux la se chamailler pour un malheureux point choco tongue
de plus c est pas [résolu] mais [abandon]  cool
=> []

Hors ligne

#159 20-12-2015 21:29:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Resolu/abandon] Ecran noir KDE

/me prépare du goudron et des plumes pour la prochaine intervention sur ce post contestant le point choco df légitimement acquis ici... cool

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#160 20-12-2015 21:41:15

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Resolu/abandon] Ecran noir KDE

t'est un escroc choco  bl bl bl bl bl  tongue tongue   => []

Hors ligne

#161 20-12-2015 21:43:51

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Resolu/abandon] Ecran noir KDE

Tchac !

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#162 20-12-2015 23:56:24

Ledrien
Membre
Inscription : 05-12-2015

Re : [Resolu/abandon] Ecran noir KDE

Moi je l'ai mis entre résolu et abandon parce qu'au final j'ai quand meme une version debian jessie toute neuve !
Merci encore !

Hors ligne

#163 21-12-2015 10:37:41

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : [Resolu/abandon] Ecran noir KDE

ça aura eu le mérite de faire travailler un certain neurone ..... Il va lui falloir du temps, beaucoup de temps pour se régénérer ..... tongue  wink  lol

J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#164 21-12-2015 19:15:50

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Resolu/abandon] Ecran noir KDE

Oui, au moins jusqu'à l'an prochain !  tongue tongue et tongue

lol

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#165 21-12-2015 19:25:15

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Resolu/abandon] Ecran noir KDE

le neurone est passé en surchauffe, faut changer les ventilateurs

tongue

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#166 21-12-2015 19:37:25

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Resolu/abandon] Ecran noir KDE

big_smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#167 21-12-2015 20:08:33

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : [Resolu/abandon] Ecran noir KDE

paskal a écrit :

Oui, au moins jusqu'à l'an prochain !  tongue tongue et tongue

lol

   tongue tongue


J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#168 21-12-2015 20:49:38

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Resolu/abandon] Ecran noir KDE

smile  wink

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums