Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-12-2015 15:48:27

lherbaux
Membre
Distrib. : lmde 2
Noyau : Linux 3.16.0-4-586
(G)UI : openbox
Inscription : 23-12-2010

[résolu] wicd ?

bonjour,

j'ai installé une debian 8.0 lxde sur un ordi portable avec 512 Mo de ram.

après avoir mis mon login et mon mot de passe, j'ai 2 messages qui apparaissent :

"Impossible de se connecter à l'interface D-Bus de wicd. Inspecter le journal pour obtenir les messages d'erreur"

"Le démon wicd s'est éteint. L'interface graphique ne marchera pas correctement tant que le démon n'est pas redémarré."

comment puis-je réparer cela ?

merci davance.

à bientôt.

Dernière modification par lherbaux (06-12-2015 22:08:32)

Hors ligne

#2 05-12-2015 15:51:20

lherbaux
Membre
Distrib. : lmde 2
Noyau : Linux 3.16.0-4-586
(G)UI : openbox
Inscription : 23-12-2010

Re : [résolu] wicd ?

root@lolo:~#

wicd



It seems like the daemon is already running.
If it is not, please remove /var/run/wicd/wicd.pid and try again.



Edit - smolski :
Mise en balise code=root la commande et le retour de celle-ci en code simple.

Voir le tuto : Le code, ça pique moins les yeux en couleur big_smile

Hors ligne

#3 05-12-2015 16:20:35

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : [résolu] wicd ?

Bonjour,
Quel est le modèle de ta carte wifi ? Que donne la commande :

lspci



Si tu penses qu'elle est correctement reconnue, es-tu sûr d'avoir le bon pilote installé :

dpkg -l | grep firmware


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#4 06-12-2015 14:56:00

lherbaux
Membre
Distrib. : lmde 2
Noyau : Linux 3.16.0-4-586
(G)UI : openbox
Inscription : 23-12-2010

Re : [résolu] wicd ?

lspci


00:00.0 Host bridge: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX Host (rev 11)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] LPC Controller (rev 25)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2/3 SMBus controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 IDE Controller
00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 AC'97 Sound Controller (rev a0)
00:03.0 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
00:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
00:0b.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter



le portable est un acer aspire 3630

Edit bendia : mise en forme pour utiliser la coloration syntaxique wink

Dernière modification par bendia (06-12-2015 15:00:11)

Hors ligne

#5 06-12-2015 14:57:12

lherbaux
Membre
Distrib. : lmde 2
Noyau : Linux 3.16.0-4-586
(G)UI : openbox
Inscription : 23-12-2010

Re : [résolu] wicd ?

dpkg -l | grep firmware


ii  firmware-linux-free                                         3.3                                  all          Binary firmware for various drivers in the Linux kernel


Edit bendia : mise en forme coloration syntaxique

Hors ligne

#6 06-12-2015 15:10:52

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [résolu] wicd ?

Salut smile

J'ai mis en forme tes 2 précédents messages. Tu peux les éditer pour voir la façon d'utiliser les balises codes wink

Pour la partie techniques, je dirais que le pilote de ton wifi n'est pas installé. Tu peux voir le modèle dans le retour de lspci

 00:0b.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)


Le pilotes pour cette carte est installable grâce au paquet firmware-b43-installer (j'ai trouvé ça là https://wiki.debian.org/fr/bcm43xx#b43_et_b43legacy wink ).

Il suffit donc d'ajouter la section contrib à ton fichier /etc/apt/sources.list, puis, d'installer le paquet

apt-get update
apt-get install firmware-b43-installer


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#7 06-12-2015 16:47:06

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [résolu] wicd ?

Coucou smile
Bah moi, ça me fait plus penser que wicd n'est pas lancé.
Un petit

service wicd restart


pour voir?


YA3HGA-H

Hors ligne

#8 06-12-2015 22:08:00

lherbaux
Membre
Distrib. : lmde 2
Noyau : Linux 3.16.0-4-586
(G)UI : openbox
Inscription : 23-12-2010

Re : [résolu] wicd ?

merci à Thuban qui m'a donner la bonne réponse.

j'ai été dans bootup-manager et j'ai activer wicd.

merci à tous ceux qui ont bien voulu m'aider.

à bientôt.

Hors ligne

Pied de page des forums