Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 15-12-2015 13:04:20

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

j'ai pas été très clair. j'ai installé des paquets depuis les dépots steamOS mais j'ai des mises à jour avec backports

apt list --upgradable --all-versions
 



En train de lister... Fait
glx-alternative-mesa/jessie-backports 0.7.1~bpo8+1 amd64 [upgradable from: 0.6.93+bsos1]
glx-alternative-mesa/testing,now 0.6.93+bsos1 amd64 [installed,upgradable to: 0.7.1~bpo8+1]
glx-alternative-mesa/stable 0.5.1 amd64

glx-alternative-nvidia/jessie-backports 0.7.1~bpo8+1 amd64 [upgradable from: 0.6.93+bsos1]
glx-alternative-nvidia/testing,now 0.6.93+bsos1 amd64 [installed,upgradable to: 0.7.1~bpo8+1]
glx-alternative-nvidia/stable 0.5.1 amd64

glx-diversions/jessie-backports 0.7.1~bpo8+1 amd64 [upgradable from: 0.6.93+bsos1]
glx-diversions/testing,now 0.6.93+bsos1 amd64 [installed,upgradable to: 0.7.1~bpo8+1]
glx-diversions/stable 0.5.1 amd64

libvdpau1/jessie-backports 1.1.1-1~bpo8+1 amd64 [upgradable from: 1.1-1+bsos1]
libvdpau1/testing,now 1.1-1+bsos1 amd64 [installed,upgradable to: 1.1.1-1~bpo8+1]
libvdpau1/stable 0.8-3+deb8u2 amd64
libvdpau1/stable 0.8-3 amd64

libxnvctrl0/jessie-backports 340.93-1~bpo8+1 amd64 [upgradable from: 340.46-2+bsos2]
libxnvctrl0/testing,now 340.46-2+bsos2 amd64 [installed,upgradable to: 340.93-1~bpo8+1]
libxnvctrl0/stable 340.46-2 amd64

nvidia-modprobe/jessie-backports 358.09-1~bpo8+1 amd64 [upgradable from: 340.46-1+bsos2]
nvidia-modprobe/testing,now 340.46-1+bsos2 amd64 [installed,upgradable to: 358.09-1~bpo8+1]
nvidia-modprobe/stable 340.46-1 amd64



tous les paquets qui veulent être mis à jour sont des paquets du dépots steamos vers des paquets du dépot backports.
du coup, je ne vois pas l'interet pour le moment et je voudrait rester en l'état. Comment gérer ça par les priorités des dépots ou des paquets.
l'idée serait de figer tout les paquets installés depuis le depot steamos pour éviter au maximum le bazard.

apt-cache policy glx-alternative-mesa



glx-alternative-mesa:
  Installé : 0.6.93+bsos1
  Candidat : 0.7.1~bpo8+1
 Table de version :
     0.7.1~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/contrib amd64 Packages
 *** 0.6.93+bsos1 0
          1 http://repo.steampowered.com/steamos/ brewmaster/contrib amd64 Packages
        100 /var/lib/dpkg/status
     0.5.1 0
        500 http://httpredir.debian.org/debian/ jessie/contrib amd64 Packages

 

Hors ligne

#27 15-12-2015 14:31:12

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

j'ai modifié la priorité des dépots et mis 101 pour steamOS qui garde la priorité sur backports

 apt-cache policy



Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 101 http://repo.steampowered.com/steamos/ brewmaster/non-free i386 Packages
     release o=Valve Software LLC,a=testing,n=brewmaster,l=SteamOS,c=non-free
     origin repo.steampowered.com
 101 http://repo.steampowered.com/steamos/ brewmaster/contrib i386 Packages
     release o=Valve Software LLC,a=testing,n=brewmaster,l=SteamOS,c=contrib
     origin repo.steampowered.com
 101 http://repo.steampowered.com/steamos/ brewmaster/main i386 Packages
     release o=Valve Software LLC,a=testing,n=brewmaster,l=SteamOS,c=main
     origin repo.steampowered.com
 101 http://repo.steampowered.com/steamos/ brewmaster/non-free amd64 Packages
     release o=Valve Software LLC,a=testing,n=brewmaster,l=SteamOS,c=non-free
     origin repo.steampowered.com
 101 http://repo.steampowered.com/steamos/ brewmaster/contrib amd64 Packages
     release o=Valve Software LLC,a=testing,n=brewmaster,l=SteamOS,c=contrib
     origin repo.steampowered.com
 101 http://repo.steampowered.com/steamos/ brewmaster/main amd64 Packages
     release o=Valve Software LLC,a=testing,n=brewmaster,l=SteamOS,c=main
     origin repo.steampowered.com
 500 http://httpredir.debian.org/debian/ jessie-backports/non-free Translation-en
 500 http://httpredir.debian.org/debian/ jessie-backports/main Translation-en
 500 http://httpredir.debian.org/debian/ jessie-backports/contrib Translation-en
 100 http://httpredir.debian.org/debian/ jessie-backports/non-free i386 Packages
     release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=non-free
     origin httpredir.debian.org
 100 http://httpredir.debian.org/debian/ jessie-backports/contrib i386 Packages
     release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=contrib
     origin httpredir.debian.org
 100 http://httpredir.debian.org/debian/ jessie-backports/main i386 Packages
     release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=main
     origin httpredir.debian.org
 100 http://httpredir.debian.org/debian/ jessie-backports/non-free amd64 Packages
     release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=non-free
     origin httpredir.debian.org
 100 http://httpredir.debian.org/debian/ jessie-backports/contrib amd64 Packages
     release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=contrib
     origin httpredir.debian.org
 100 http://httpredir.debian.org/debian/ jessie-backports/main amd64 Packages
     release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=main
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie-updates/non-free Translation-en
 500 http://httpredir.debian.org/debian/ jessie-updates/main Translation-en
 500 http://httpredir.debian.org/debian/ jessie-updates/contrib Translation-en
 500 http://httpredir.debian.org/debian/ jessie-updates/non-free i386 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=non-free
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie-updates/contrib i386 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=contrib
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie-updates/main i386 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=main
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie-updates/non-free amd64 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=non-free
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie-updates/contrib amd64 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=contrib
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie-updates/main amd64 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=main
     origin httpredir.debian.org
 500 http://security.debian.org/ jessie/updates/non-free Translation-en
 500 http://security.debian.org/ jessie/updates/main Translation-en
 500 http://security.debian.org/ jessie/updates/contrib Translation-en
 500 http://security.debian.org/ jessie/updates/non-free i386 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=non-free
     origin security.debian.org
 500 http://security.debian.org/ jessie/updates/contrib i386 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=contrib
     origin security.debian.org
 500 http://security.debian.org/ jessie/updates/main i386 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=main
     origin security.debian.org
 500 http://security.debian.org/ jessie/updates/non-free amd64 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=non-free
     origin security.debian.org
 500 http://security.debian.org/ jessie/updates/contrib amd64 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=contrib
     origin security.debian.org
 500 http://security.debian.org/ jessie/updates/main amd64 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=main
     origin security.debian.org
 500 http://httpredir.debian.org/debian/ jessie/non-free Translation-en
 500 http://httpredir.debian.org/debian/ jessie/main Translation-fr
 500 http://httpredir.debian.org/debian/ jessie/main Translation-en
 500 http://httpredir.debian.org/debian/ jessie/contrib Translation-en
 500 http://httpredir.debian.org/debian/ jessie/non-free i386 Packages
     release v=8.2,o=Debian,a=stable,n=jessie,l=Debian,c=non-free
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie/contrib i386 Packages
     release v=8.2,o=Debian,a=stable,n=jessie,l=Debian,c=contrib
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie/main i386 Packages
     release v=8.2,o=Debian,a=stable,n=jessie,l=Debian,c=main
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie/non-free amd64 Packages
     release v=8.2,o=Debian,a=stable,n=jessie,l=Debian,c=non-free
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie/contrib amd64 Packages
     release v=8.2,o=Debian,a=stable,n=jessie,l=Debian,c=contrib
     origin httpredir.debian.org
 500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
     release v=8.2,o=Debian,a=stable,n=jessie,l=Debian,c=main
     origin httpredir.debian.org
Paquets épinglés :
 



apt list --upgradable --all-versions

 


En train de lister... Fait


jusque là tout va bien.


si j'ai bien compris, j'aurais uniquement des mises à jour concernant les drivers si j'ai quelque chose de plus récent dans les dépots steamOS ? hmm
c'est assez expérimentale comme méthode et je me demande si je n'aurai pas intérêt à figer la version des paquets installés  pour éviter tout pb ? hmm

Hors ligne

#28 15-12-2015 16:23:32

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

si tu met un "#" devant les lignes relative a steam dans ton sources.list je pense que ça restera figé .

mon dual core 2.66Ghz (en 775) et bus 1333 est terminé avec de la ddr3 en plus (oc 1333 réell 1000 mhz) en stretch  , je sais pas encore si je met steam ou pas roll
tout est en volant sur une boite en carton tongue  lol
des fois l informatique ça peut etre dangerous ...... roll

ps: le bus accepte des cpu 1333 mais la memoire c est max 1066 , dur de trouver de la ddr3 1066  compatible (le materiel est pas tout jeune et normalement en ddr2 )

Asrock G41M-VS3

Hors ligne

#29 15-12-2015 17:18:01

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

nIQnutn a écrit :

j'ai modifié la priorité des dépots et mis 101 pour steamOS qui garde la priorité sur backports


C’est bien ce qu’il fallait faire wink

nIQnutn a écrit :

si j'ai bien compris, j'aurais uniquement des mises à jour concernant les drivers si j'ai quelque chose de plus récent dans les dépots steamOS ? hmm


Exact !
Plus précisément si une version supérieure est proposée dans un de tes dépôts avec une priorité >= 101.

nIQnutn a écrit :

c'est assez expérimentale comme méthode et je me demande si je n'aurai pas intérêt à figer la version des paquets installés  pour éviter tout pb ? hmm


Ça n’a rien d’expérimental, c‘est exactement le rôle pour lequel le fichier preferences a été créé.
Figer les paquets par contre te couperait de tout éventuelle mise-à-jour de sécurité.

Dernière modification par vv222 (15-12-2015 17:19:12)


Jouer sous Debian ? Facile !

Hors ligne

#30 15-12-2015 17:38:45

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

Bon moi j'ai abandonné tongue
j ai ajouté la ligne pour steam
puis j ai fait un update
ensuite j ai ouvert synaptic , il me propose bien le driver de steam , le souci il me propose aussi de mettre ma stretch en experimental  hmm
des paquets non certifiés , j ai vite commenté ,la ligne du depot steam et mit mon drivers debian plus cuda en 340.96 .  tongue
je sais c est petit roll
en fait j ai pas du tout confiance neutral

ps: le forum a été hors ligne pendant quelques minutes

Dernière modification par robert2a (15-12-2015 17:39:51)

Hors ligne

#31 15-12-2015 17:45:55

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

vv222 a écrit :

nIQnutn a écrit :

c'est assez expérimentale comme méthode et je me demande si je n'aurai pas intérêt à figer la version des paquets installés  pour éviter tout pb ? hmm


Ça n’a rien d’expérimental, c‘est exactement le rôle pour lequel le fichier preferences a été créé.
Figer les paquets par contre te couperait de tout éventuelle mise-à-jour de sécurité.


tu penses qu'il peut y avoir des mises à jour de sécurité sur les paquets installés ou c'est plutôt d'une manière générale ?
ce que j'ai peur c'est d'avoir une mises à jour des drivers avec certains paquets et que ça se passe mal. Il est plus que probable que j'ai des mises à jour là dessus puisque c'est le gagne pain de Valve.
En gros, je vais devoir choisir entre avoir les mises à jour de sécurité ou correction de bug ou assurer une certaine stabilité en figeant certains paquets.
Personnellement, je choisirai la deuxième option mais j'ai peut être tord.

je disais que c'était expérimental d'utiliser les dépôts de steamOS dans un Debian stable parce  que je ne sais pas comment ils gèrent ça de leur coté.

Hors ligne

#32 15-12-2015 18:41:04

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

tu a un mélange de stretch , sid et experimental (si tu fais une recherche "nvidia" tu verra que tous les paquets ne sont pas à la meme version. )
a mon avis il utilise les dépots debian pour alimenter le leur. je pense pas que des gens chez steam travaille sur les paquets .

pour la sécurité sur le driver pas de mise a jour , en plus il travaille sur les droits du serveur X , qui sont réduit par rapport au systeme .
pour les bugs je pense que c est nvidia qui fait les correctifs sur son driver officiel.
donc comme tu dis la deuxieme solution est la meilleure.
pourquoi il propose d autres paquets je sais pas , je n ai rencontré des soucis qu avec cuda , avec le driver le systeme n'est pas touché . (regarde la doc du site nvidia officiel sur les versions necessaires et les paquets , jessie n a pas de modification elle a deja ce qu il faut ).

Hors ligne

#33 15-12-2015 23:20:51

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

il est possible que Valve reprenne les paquets des différents dépots parce que déjà testé sur Debian mais ils ont le moyen de gérer/créer eux même certains paquets. Probable même que Debian et Valve travaille ensemble sur certains points.

Je vais tester encore un peu mais je ferai un petit récapitulatif pour les personnes qui voudraient se lancer dans l'aventure.

Hors ligne

#34 15-12-2015 23:48:38

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

Pour info Steam (comme pas mal d autres jeux en ligne ) récupère pas mal d infos sur la machine. (sur win depuis toujours).
je serai pas étonné qu ils fassent la meme chose avec linux , comme message il y a récupération de votre configuration materielle , mais bon on peu pas vérifier tongue
des que l on autorise l installation de steam et maintenant du driver tout est possible  smile

ps: quand on voit qu ils modifient  le sources.list qui est un fichier systeme pour ajouter leur dépot ...... sans demander l avis de l utilisateur  roll

oui un petit retour d'experience serait sympathique  smile

Hors ligne

#35 16-12-2015 00:00:08

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

steam est dans le depot non-free donc faut pas s'attendre à quelque chose de parfait. dés lors que ça se limite à la config et l'utilisation de leur plateforme et de leurs jeux, c'est correct.
l'installation d'un driver ne change pas grand chose dés lors qu'on a installé steam.

par contre, si on me change mon sources.list ça va bardé mad

pour l'instant, ça tourne correctement et j'ai pas vu de pb jusque là.
je ferai un retour d'ici la fin de la semaine et peut être un petit tuto là dessus.

Hors ligne

#36 17-12-2015 11:20:41

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

petite mise a jour ce matin sur experimental la version est passé a 352.63-1 (toujours mon cuda de sid ) et ça roule smile

tu a quoi comme version sur steam actuellement ?

Hors ligne

#37 17-12-2015 11:37:18

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

Package: nvidia-driver
Source: nvidia-graphics-drivers
Version: 352.55-2+steamos1+bsos1

Hors ligne

#38 17-12-2015 15:47:56

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

j'ai basculé 2 machines sur le dernier driver (elle avait déja l experimental ) et cerise sur le gateau il y a la version 7 du cuda toujours sur experimental , en test sur une des 2 machines. cool
(j avais la 6.5 de sid jusqu à présent  , stretch a la version 6)

Hors ligne

#39 19-12-2015 14:06:36

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

j'ai fait un récapitulatif.
si quelqu'un veut bien relire avant publication.

1450526605.png
désolé pour le format mais pas envie de recopier sur le wiki pour le moment.

edit:

lien de l'image http://pix.toile-libre.org/upload/origi … 526605.png

Hors ligne

#40 19-12-2015 15:01:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

j'arrive pas a visualiser , faut dire j'ai pas inventé le fil à couper le beurre tongue  neutral
sur une 3eme machine , gros soucis de conflit de paquet avec experimental retour au driver de stretch.
(et pourtant la simulation était bonne )
pour jessie (avec steamos) tes observations serait pas mal  smile

Hors ligne

#41 19-02-2016 19:19:01

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

pour retrouver une situation à peu près normale, je voulais repartir sur les derniers driver des backports.
évidemment, je voulais lancer une simulation avant de me lancer met j'ai pas fait gaffe mais pendant le copier coller des paquets, j'ai oublié l'option qui allait bien.
du coup, tout est parti. on verra bien ce qui se passe, je redémarrerai le pc demain matin.

 aptitude install -t jessie-backports  libegl1-nvidia:amd64 libgl1-nvidia-glx:amd64 libgl1-nvidia-glx:i386 libgl1-nvidia-glx-i386 libgles1-nvidia:amd64 libgles2-nvidia:amd64 libnvidia-eglcore:amd64 libnvidia-ml1:amd64 libxnvctrl0 nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-kernel-dkms nvidia-modprobe nvidia-settings nvidia-vdpau-driver:amd64 xserver-xorg-video-nvidia



Les NOUVEAUX paquets suivants vont être installés :    
  update-glx{a}
Les paquets suivants seront mis à jour :
  glx-alternative-nvidia glx-diversions libegl1-nvidia libgl1-nvidia-glx libgl1-nvidia-glx:i386 libgles1-nvidia libgles2-nvidia
  libnvidia-eglcore libnvidia-ml1 libxnvctrl0 nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-kernel-dkms nvidia-modprobe
  nvidia-settings nvidia-vdpau-driver xserver-xorg-video-nvidia
18 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 98 non mis à jour.
Il est nécessaire de télécharger 31,5 Mo/31,5 Mo d'archives. Après dépaquetage, 7 168 o seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
 glx-alternative-mesa : Dépend: glx-diversions (= 0.6.93+bsos1) mais 0.7.1~bpo8+1 doit être installé.
 nvidia-kernel-support : Dépend: nvidia-alternative (= 352.55-2+steamos1+bsos1) mais 352.79-1~bpo8+1 doit être installé.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                                          
1)      glx-alternative-mesa                                                                                    
2)      glx-alternative-nvidia                                                                                  
3)      libegl1-nvidia                                                                                          
4)      libgl1-nvidia-glx                                                                                        
5)      libgl1-nvidia-glx:i386                                                                                  
6)      libgl1-nvidia-glx-i386:i386                                                                              
7)      libgles1-nvidia                                                                                          
8)      libgles2-nvidia                                                                                          
9)      libnvidia-ml1                                                                                            
10)     nvidia-alternative                                                                                      
11)     nvidia-driver                                                                                            
12)     nvidia-driver-bin                                                                                        
13)     nvidia-kernel-common                                                                                    
14)     nvidia-kernel-dkms                                                                                      
15)     nvidia-kernel-support                                                                                    
16)     nvidia-settings                                                                                          
17)     nvidia-vdpau-driver                                                                                      
18)     xserver-xorg-video-nvidia                                                                                

      Laisser les dépendances suivantes non satisfaites :                                                        
19)     glx-diversions recommande glx-alternative-mesa                                                          
20)     nvidia-settings recommande libgl1-nvidia-glx                                                            
21)     libgl1-nvidia-glx recommande nvidia-kernel-dkms (= 352.79-1~bpo8+1) | nvidia-kernel-352.79              
22)     nvidia-driver-bin recommande nvidia-driver                                                              
23)     nvidia-vdpau-driver recommande nvidia-kernel-dkms (= 352.79-1~bpo8+1) | nvidia-kernel-352.79            
24)     xserver-xorg-video-nvidia recommande nvidia-kernel-dkms (= 352.79-1~bpo8+1) | nvidia-kernel-352.79      
25)     libgl1-nvidia-glx:i386 recommande nvidia-kernel-dkms:i386 (= 352.79-1~bpo8+1) | nvidia-kernel-352.79:i386


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Mettre à jour les paquets suivants :                                                                  
1)     glx-alternative-mesa [0.6.93+bsos1 (now, testing) -> 0.7.1~bpo8+1 (jessie-backports)]              
2)     nvidia-kernel-support [352.55-2+steamos1+bsos1 (now, testing) -> 352.79-1~bpo8+1 (jessie-backports)]



Accepter cette solution ? [Y/n/q/?] y
Les NOUVEAUX paquets suivants vont être installés :
  update-glx{a}
Les paquets suivants seront mis à jour :
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl1-nvidia libgl1-nvidia-glx libgl1-nvidia-glx:i386 libgles1-nvidia
  libgles2-nvidia libnvidia-eglcore libnvidia-ml1 libxnvctrl0 nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-kernel-dkms
  nvidia-kernel-support nvidia-modprobe nvidia-settings nvidia-vdpau-driver xserver-xorg-video-nvidia
20 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 96 non mis à jour.
Il est nécessaire de télécharger 31,6 Mo/31,7 Mo d'archives. Après dépaquetage, 93,2 ko seront libérés.
Voulez-vous continuer ? [Y/n/?] y
Prendre :  1 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-kernel-support amd64 352.79-1~bpo8+1 [149 kB]
Prendre :  2 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-driver-bin amd64 352.79-1~bpo8+1 [228 kB]
Prendre :  3 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-driver amd64 352.79-1~bpo8+1 [434 kB]
Prendre :  4 http://httpredir.debian.org/debian/ jessie-backports/non-free xserver-xorg-video-nvidia amd64 352.79-1~bpo8+1 [3 186 kB]
Prendre :  5 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-alternative amd64 352.79-1~bpo8+1 [150 kB]
Prendre :  6 http://httpredir.debian.org/debian/ jessie-backports/contrib nvidia-settings amd64 340.93-1~bpo8+1 [721 kB]      
Prendre :  7 http://httpredir.debian.org/debian/ jessie-backports/non-free libgl1-nvidia-glx amd64 352.79-1~bpo8+1 [7 269 kB]
Prendre :  8 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-ml1 amd64 352.79-1~bpo8+1 [451 kB]
Prendre :  9 http://httpredir.debian.org/debian/ jessie-backports/non-free libgl1-nvidia-glx i386 352.79-1~bpo8+1 [6 968 kB]
Prendre :  10 http://httpredir.debian.org/debian/ jessie-backports/non-free libegl1-nvidia amd64 352.79-1~bpo8+1 [289 kB]
Prendre :  11 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles2-nvidia amd64 352.79-1~bpo8+1 [168 kB]
Prendre :  12 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-eglcore amd64 352.79-1~bpo8+1 [6 738 kB]
Prendre :  13 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles1-nvidia amd64 352.79-1~bpo8+1 [164 kB]
Prendre :  14 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-vdpau-driver amd64 352.79-1~bpo8+1 [619 kB]
Prendre :  15 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-kernel-dkms amd64 352.79-1~bpo8+1 [4 083 kB]
 31,6 Mo téléchargés en 3s (8 311 ko/s)                                                    
Lecture des fichiers de modifications (« changelog »)... Terminé
Préconfiguration des paquets...
(Lecture de la base de données... 163896 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../nvidia-modprobe_358.09-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-modprobe (358.09-1~bpo8+1) sur (340.46-1+bsos2) ...
Préparation du dépaquetage de .../nvidia-kernel-support_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-kernel-support (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../libxnvctrl0_340.93-1~bpo8+1_amd64.deb ...
Dépaquetage de libxnvctrl0:amd64 (340.93-1~bpo8+1) sur (340.46-2+bsos2) ...
Préparation du dépaquetage de .../nvidia-driver-bin_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-driver-bin (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../nvidia-driver_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-driver (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../xserver-xorg-video-nvidia_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de xserver-xorg-video-nvidia (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../glx-alternative-nvidia_0.7.1~bpo8+1_amd64.deb ...
Dépaquetage de glx-alternative-nvidia (0.7.1~bpo8+1) sur (0.6.93+bsos1) ...
Préparation du dépaquetage de .../nvidia-alternative_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-alternative (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../nvidia-settings_340.93-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-settings (340.93-1~bpo8+1) sur (340.46-2+bsos2) ...
Préparation du dépaquetage de .../libnvidia-ml1_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de libnvidia-ml1:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Sélection du paquet update-glx précédemment désélectionné.
Préparation du dépaquetage de .../update-glx_0.7.1~bpo8+1_amd64.deb ...
Dépaquetage de update-glx (0.7.1~bpo8+1) ...
Préparation du dépaquetage de .../glx-alternative-mesa_0.7.1~bpo8+1_amd64.deb ...
Dépaquetage de glx-alternative-mesa (0.7.1~bpo8+1) sur (0.6.93+bsos1) ...
Préparation du dépaquetage de .../glx-diversions_0.7.1~bpo8+1_amd64.deb ...
Dépaquetage de glx-diversions (0.7.1~bpo8+1) sur (0.6.93+bsos1) ...
Préparation du dépaquetage de .../libgl1-nvidia-glx_352.79-1~bpo8+1_amd64.deb ...
Déconfiguration de libgl1-nvidia-glx:i386 (352.55-2+steamos1+bsos1) ...
Dépaquetage de libgl1-nvidia-glx:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../libgl1-nvidia-glx_352.79-1~bpo8+1_i386.deb ...
Dépaquetage de libgl1-nvidia-glx:i386 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../libgles2-nvidia_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles2-nvidia:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../libgles1-nvidia_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles1-nvidia:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../libegl1-nvidia_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de libegl1-nvidia:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../libnvidia-eglcore_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de libnvidia-eglcore:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../nvidia-vdpau-driver_352.79-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-vdpau-driver:amd64 (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Préparation du dépaquetage de .../nvidia-kernel-dkms_352.79-1~bpo8+1_amd64.deb ...

-------- Uninstall Beginning --------
Module:  nvidia-current
Version: 352.55
Kernel:  3.16.0-4-amd64 (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

nvidia-current.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


nvidia-current-uvm.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod....

DKMS: uninstall completed.

------------------------------
Deleting module version: 352.55
completely from the DKMS tree.
------------------------------
Done.
Dépaquetage de nvidia-kernel-dkms (352.79-1~bpo8+1) sur (352.55-2+steamos1+bsos1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Paramétrage de nvidia-modprobe (358.09-1~bpo8+1) ...
Paramétrage de glx-diversions (0.7.1~bpo8+1) ...
Paramétrage de update-glx (0.7.1~bpo8+1) ...
Paramétrage de glx-alternative-mesa (0.7.1~bpo8+1) ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/nvidia car le groupe de liens glx est cassé
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libEGL.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libEGL.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/i386-linux-gnu/libGL.so.1 abandonnée car le fichier associé /usr/lib/i386-linux-gnu/nvidia/libGL.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libGL.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libGL.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libGLESv1_CM.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libGLESv2.so.2 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/i386-linux-gnu/libnvidia-cfg.so.1 abandonnée car le fichier associé /usr/lib/i386-linux-gnu/nvidia/libnvidia-cfg.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libnvidia-cfg.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libnvidia-cfg.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/xorg/modules/linux/libglx.so abandonnée car le fichier associé /usr/lib/nvidia/libglx.so (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /etc/modprobe.d/nvidia-blacklists-nouveau.conf abandonnée car le fichier associé /etc/nvidia/nvidia-blacklists-nouveau.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/bin/nvidia-bug-report.sh abandonnée car le fichier associé /usr/lib/nvidia/nvidia-bug-report.sh (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/share/X11/xorg.conf.d/nvidia-drm-outputclass.conf abandonnée car le fichier associé /etc/nvidia/nvidia-drm-outputclass.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /etc/modules-load.d/nvidia.conf abandonnée car le fichier associé /etc/nvidia/nvidia-load.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /etc/modprobe.d/nvidia.conf abandonnée car le fichier associé /etc/nvidia/nvidia-modprobe.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/xorg/modules/drivers/nvidia_drv.so abandonnée car le fichier associé /usr/lib/nvidia/nvidia_drv.so (du groupe de liens glx) n'existe pas
Paramétrage de glx-alternative-nvidia (0.7.1~bpo8+1) ...
Paramétrage de libxnvctrl0:amd64 (340.93-1~bpo8+1) ...
Paramétrage de libnvidia-eglcore:amd64 (352.79-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.1~bpo8+1) ...
Paramétrage de nvidia-alternative (352.79-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour nvidia-alternative (352.79-1~bpo8+1) ...
update-alternatives: utilisation de « /usr/lib/nvidia/current » pour fournir « /usr/lib/nvidia/nvidia » (nvidia) en mode automatique
Paramétrage de libnvidia-ml1:amd64 (352.79-1~bpo8+1) ...
Paramétrage de nvidia-driver-bin (352.79-1~bpo8+1) ...
Paramétrage de libgl1-nvidia-glx:amd64 (352.79-1~bpo8+1) ...
Paramétrage de libgl1-nvidia-glx:i386 (352.79-1~bpo8+1) ...
Paramétrage de libegl1-nvidia:amd64 (352.79-1~bpo8+1) ...
Paramétrage de xserver-xorg-video-nvidia (352.79-1~bpo8+1) ...
Paramétrage de nvidia-vdpau-driver:amd64 (352.79-1~bpo8+1) ...
Paramétrage de nvidia-settings (340.93-1~bpo8+1) ...
Paramétrage de libgles2-nvidia:amd64 (352.79-1~bpo8+1) ...
Paramétrage de libgles1-nvidia:amd64 (352.79-1~bpo8+1) ...
Paramétrage de nvidia-kernel-support (352.79-1~bpo8+1) ...
Paramétrage de nvidia-kernel-dkms (352.79-1~bpo8+1) ...
Loading new nvidia-current-352.79 DKMS files...
Building only for 3.16.0-4-amd64
Building initial module for 3.16.0-4-amd64
Done.

nvidia-current:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

depmod....

DKMS: install completed.
Paramétrage de nvidia-driver (352.79-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u3) ...
Traitement des actions différées (« triggers ») pour update-glx (0.7.1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.1~bpo8+1) ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/nvidia car le groupe de liens glx est cassé
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u3) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
                                                       
État actuel : 96 mises à jour restantes [-20].
 

Hors ligne

#42 19-02-2016 22:33:36

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

versions disponible : https://packages.qa.debian.org/n/nvidia … ivers.html

dans ton cas je fais une purge du driver steamos et un mv du xorg.conf en xorg.conf.txt retour au driver "nouveau" redémarrage et installation du driver des dépots debian remise en place du xorg.cont et reboot
plus propre il me semble smile
ps: tu a oublié l option -s  semble t'il  tongue
=> []

Hors ligne

#43 19-02-2016 22:48:45

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

oui, je voulais lancer une simulation mais j'ai commis une erreur.

j'ai repris la liste des paquets à remplacer donc, sur ce point je n'ai pas trop peur.
Pour les fichiers de config, on verra mais je penses pas que ça pose pb.
On verra ça demain matin.

En tout cas, c'est bien de pouvoir trouver des paquets récents dans backports.

Hors ligne

#44 20-02-2016 00:38:06

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

j'ai redémarré le PC et tout fonctionne correctement (une petite course sur Grid Autosport pur vérifier).
un truc comme ça avec windows et t'as le droit à une réinstallation pendant la nuit.

sinon, j'aimerai bien retrouver la commande pour lister les paquets installés provenant d'un dépôt spécifique (celui de steamos en l’occurrence) pour vérifier que je n'ai plus rien de ce coté et désactiver le dépôt.

Hors ligne

#45 20-02-2016 11:34:52

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation des derniers driver nvidia depuis repo steamos

tu a surement des choses dans ton home/user ( tu a gardé le paquet steam pour les jeux )
pour le driver je pense que tu n'a plus rien de steamos
Pour nvidia debian a fait fort cet année et je pense que ce n'est pas terminée , et meme pour le driver libre.
le prix a payer c est la compatibilité avec le vieux materiel , ça risque de poser probleme.
depuis la version de jessie (340) je fais les mises a jour simplement par synaptic  smile
ps:peut etre un petit retard sur nvidia-settings (je le prend sur sid ou experimental) ne reconnait pas toujours mes cartes vidéo
la bonne version est dans experimental => https://packages.debian.org/fr/experime … a-settings
la version de stretch , backports et sid ne detecte pas ma GTX950

Dernière modification par robert2a (20-02-2016 11:38:23)

Hors ligne

Pied de page des forums