Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-04-2009 13:09:05

Gnomaton
Membre
Inscription : 08-09-2008

[Résolu] Problème de mise à jour (fglrx)

Salut à tous wink

Récement, une mise à jour de Debian Lenny m'a fait passer du kernel 2.6.26-1-amd64 au kernel 2.6.26-2-amd64, seulement, au redémarrage, impossible de booter sur le dernier kernel, puisque le paquet fglrx-kernel-2.6.26-1-amd64 est bien présent, mais aucun paquet fglrx-kernel-2.6.26-2-amd64 était présent pendant la mise à jour. Est-ce normal ? Je peux toujours allez sur le kernel 2.6.26-1-amd64, aucun problème.

Que faire ?

Merci d'avance,

Gnomaton

Dernière modification par Gnomaton (24-04-2009 00:27:52)

Hors ligne

#2 23-04-2009 14:52:48

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : [Résolu] Problème de mise à jour (fglrx)

Salut,

J'ai une carte Nvidia, donc je ne peux pas te répondre directement, mais en regardant dans les dépôts, je n'ai pas de paquet fglrx-kernel-2.6.2-1-amd64. Tu l'avais installé comment à la base ? En le compilant avec module-assistant ?

Si oui, peut-être qu'un :

m-a prepare
m-a update
m-a a-i fglrx


...résoudra ton problème.


« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#3 23-04-2009 18:30:58

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : [Résolu] Problème de mise à jour (fglrx)

Salut Gnomaton

Tu peux vérifier les différents kernels que grub t'affiche au démarrage.

apt-get install startupmanager


logo_3dminfographie_signature.png

Hors ligne

#4 23-04-2009 22:40:59

Gnomaton
Membre
Inscription : 08-09-2008

Re : [Résolu] Problème de mise à jour (fglrx)

[EDIT] Résolu en ayant refait la compilation comme l'a signalé mani wink, merci.

Bonsoir et merci pour vos réponses.

Oui, je l'ai installé en compilant avec module-assistant.

Damien, là n'est pas le problème, c'est juste que je n'ai pas de version de fglrx correspondant au dernier kernel.

Gnomaton

Dernière modification par Gnomaton (24-04-2009 00:27:36)

Hors ligne

#5 24-04-2009 08:16:10

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : [Résolu] Problème de mise à jour (fglrx)

N'oublie pas ces trois lignes alors, elles te serviront à la prochaine mise à jour du noyau ! smile

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums