Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-02-2016 22:05:12

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

[Résolu] Installation d'un noyau liquorix

Bonjour/bonsoir à tous,

Ayant quelques problèmes avec mon Debian pour :

  • Activer une nouvelle résolution d'écran.

  • Lire des films correctement avec mpv/vlc/videos.


Des chevaliers de l'impossible m'ont expliqué que je pourrais, éventuellement, installer un noyau liquorix pour pallier ce désagrément.

Sources pour mieux comprendre le problème :



Voici mon sources.list avec l'ajout de

deb http://liquorix.net/debian sid main

  :

cat /etc/apt/sources.list


## Debian Jessie, dépôt principal + paquets non libres
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free

## Debian Jessie, mises-à-jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# deb-src http://security.debian.org/ jessie/updates main contrib non-free

## Debian Jessie, mises-à-jour "volatiles" + paquets non libres
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie-updates main contrib non-free


# Debian Jessie, dépôt de rétroportages ("backports")
deb http://httpredir.debian.org/debian jessie-backports main contrib non-free


## Dépot VideoLAN pour libdvdcss2
deb http://download.videolan.org/pub/debian/stable/ /
## Dépot Liquorix
deb http://liquorix.net/debian sid main



La référence de mon laptop :

1456336185.jpg


J'ai deux questions :

- Faut-il installer les headers avant de commencer ? Comment ? sad
- Faut-il supprimer et ajouter

deb http://liquorix.net/debian sid main

dans sources.list ou juste l'ajouter comme je l'ai fait ?

Voici ce que le terminal m'affiche lorsque je poursuis le tuto :

apt-get update && apt-get install


Ign http://download.videolan.org  InRelease
Get:1 http://security.debian.org jessie/updates InRelease [63.1 kB]
Hit http://download.videolan.org Release.gpg
E: The method driver /usr/lib/apt/methods/https could not be found.
N: Is the package apt-transport-https installed?



Merci d'avance smile

Dernière modification par Rockmyu (01-03-2016 00:09:50)

Hors ligne

#2 24-02-2016 22:32:20

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Commence par supprimer de ton fichier sources.list le dépôt liquorix, relance un apt-get update puis installe le paquet 'apt-transport-https'.
Ensuite seulement tu pourras te servir du dépôt liquorix.

Au passage, la commande 'apt-get install' proposée dans le tuto ne sert absolument à rien, un simple 'apt-get update' suffira à mettre à jour la liste de tes dépôts.

Jouer sous Debian ? Facile !

Hors ligne

#3 24-02-2016 22:32:48

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

lol lol lol les chevaliers, je sais pas ... quant à l'impossible ... c'est ce qu'il reste à voir  big_smile

Que donne :

apt-cache policy  linux-headers-liquorix-amd64_4.4-8_amd64 linux-image-liquorix-amd64_4.4-8_amd64


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 24-02-2016 22:33:44

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation d'un noyau liquorix

paskal a écrit :

Que donne :

apt-cache policy  linux-headers-liquorix-amd64_4.4-8_amd64 linux-image-liquorix-amd64_4.4-8_amd64


Rien pour l’instant, notre ami n’a pas encore réussi à accéder à ce dépôt wink


Jouer sous Debian ? Facile !

Hors ligne

#5 24-02-2016 22:34:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Ah ok  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 24-02-2016 22:48:59

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

paskal a écrit :

lol lol lol les chevaliers, je sais pas ... quant à l'impossible ... c'est ce qu'il reste à voir  big_smile


lol smile

vv222 a écrit :

Au passage, la commande 'apt-get install' proposée dans le tuto ne sert absolument à rien, un simple 'apt-get update' suffira à mettre à jour la liste de tes dépôts.


Oui, c'est bien ce je me disais... smile

Merci, cela semble être installé, j'ai un Warning à la fin mais je poursuis le tuto.

apt-get update


Ign http://download.videolan.org  InRelease
Hit http://security.debian.org jessie/updates InRelease
Hit http://download.videolan.org Release.gpg
Hit http://download.videolan.org Release
Hit http://security.debian.org jessie/updates/main amd64 Packages
Hit http://download.videolan.org Packages
Ign http://httpredir.debian.org jessie InRelease
Hit http://security.debian.org jessie/updates/contrib amd64 Packages
Hit http://security.debian.org jessie/updates/non-free amd64 Packages
Hit http://httpredir.debian.org jessie-updates InRelease
Hit http://security.debian.org jessie/updates/contrib Translation-en
Hit http://httpredir.debian.org jessie-backports InRelease
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://httpredir.debian.org jessie Release.gpg
Hit http://security.debian.org jessie/updates/non-free Translation-en
Get:1 http://httpredir.debian.org jessie-updates/main amd64 Packages/DiffIndex [367 B]
Hit http://httpredir.debian.org jessie-updates/contrib amd64 Packages
Hit http://httpredir.debian.org jessie-updates/non-free amd64 Packages
Ign http://download.videolan.org  Translation-en_US
Ign http://download.videolan.org  Translation-en
Hit http://httpredir.debian.org jessie-updates/contrib Translation-en
Hit http://httpredir.debian.org jessie-updates/main Translation-en
Get:2 http://httpredir.debian.org jessie-backports/main amd64 Packages/DiffIndex [27.8 kB]
Hit http://httpredir.debian.org jessie-updates/non-free Translation-en
Get:3 http://httpredir.debian.org jessie-backports/contrib amd64 Packages/DiffIndex [5,068 B]
Get:4 http://liquorix.net sid InRelease [6,700 B]
Ign http://liquorix.net sid InRelease
Get:5 http://httpredir.debian.org jessie-backports/non-free amd64 Packages/DiffIndex [6,130 B]
Get:6 http://httpredir.debian.org jessie-backports/contrib Translation-en/DiffIndex [2,056 B]
Get:7 http://httpredir.debian.org jessie-backports/main Translation-en/DiffIndex [23.5 kB]
Get:8 http://httpredir.debian.org jessie-backports/non-free Translation-en/DiffIndex [5,854 B]
Get:9 http://liquorix.net sid/main amd64 Packages [245 B]
Hit http://httpredir.debian.org jessie Release
Hit http://httpredir.debian.org jessie/main amd64 Packages
Get:10 http://liquorix.net sid/main Translation-en_US [246 B]
Hit http://httpredir.debian.org jessie/contrib amd64 Packages
Get:11 http://liquorix.net sid/main Translation-en [243 B]
Hit http://httpredir.debian.org jessie/non-free amd64 Packages
Get:12 http://httpredir.debian.org jessie/contrib Translation-en [38.5 kB]
Get:13 http://liquorix.net sid/main amd64 Packages [245 B]
Hit http://httpredir.debian.org jessie/main Translation-en
Get:14 http://httpredir.debian.org jessie/non-free Translation-en [72.5 kB]
Get:15 http://liquorix.net sid/main Translation-en_US [246 B]
Get:16 http://liquorix.net sid/main Translation-en [243 B]
Get:17 http://liquorix.net sid/main amd64 Packages [245 B]
Get:18 http://liquorix.net sid/main Translation-en_US [246 B]
Get:19 http://liquorix.net sid/main Translation-en [243 B]
Get:20 http://liquorix.net sid/main amd64 Packages [245 B]
Get:21 http://liquorix.net sid/main Translation-en_US [246 B]
Get:22 http://liquorix.net sid/main Translation-en [243 B]
Get:23 http://liquorix.net sid/main Translation-en_US [246 B]
Ign http://liquorix.net sid/main Translation-en_US
Get:24 http://liquorix.net sid/main Translation-en [243 B]
Ign http://liquorix.net sid/main Translation-en
Fetched 192 kB in 3s (55.9 kB/s)
Reading package lists... Done
W: GPG error: http://liquorix.net sid InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3EFF4F272FB2CD80



Au cas ou :

apt-cache policy  linux-headers-liquorix-amd64_4.4-8_amd64 linux-image-liquorix-amd64_4.4-8_amd64


N: Unable to locate package linux-headers-liquorix-amd64_4.4-8_amd64
N: Couldn't find any package by regex 'linux-headers-liquorix-amd64_4.4-8_amd64'
N: Unable to locate package linux-image-liquorix-amd64_4.4-8_amd64
N: Couldn't find any package by regex 'linux-image-liquorix-amd64_4.4-8_amd64'



Edit : Lors de :

apt-get install liquorix-keyring


J'ai eu un autre avertissement me disant que ces paquets n'étaient pas authentiques mais je pense que c'est la but de la manœuvre.

Dernière modification par Rockmyu (24-02-2016 22:56:00)

Hors ligne

#7 24-02-2016 22:59:58

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Rockmyu a écrit :

Lors de :

apt-get install liquorix-keyring


J'ai eu un autre avertissement me disant que ces paquets n'étaient pas authentiques mais je pense que c'est la but de la manœuvre.


Tu as bien compris wink
C’est ce paquet qui va faire disparaître l’erreur "GPG" lors des appels à 'apt-get update' (commande que tu vas devoir lancer une nouvelle fois après avoir installé 'liquorix-keyring').


Jouer sous Debian ? Facile !

Hors ligne

#8 24-02-2016 23:11:19

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

Oui, il n'y a plus d'avertissement en effectuant la mise à jour smile

J'installe le header et l'image depuis Synaptic. On ne me propose pas de l'installer alors j'image que je vais devoir le faire en ligne de commande ?

J'espère qu'il ira directement dans > /usr/src/ hmm

Désolé pour mon amateurisme.

Edit :


apt-get install linux-headers-4.4-2.dmz.1-liquorix-amd64


E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

Dernière modification par Rockmyu (24-02-2016 23:24:43)

Hors ligne

#9 25-02-2016 02:42:07

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu] Installation d'un noyau liquorix

ferme synaptic et ça va fonctionner , tu ne peut utiliser les 2 simultanément  (commandes console + synaptic )

Hors ligne

#10 25-02-2016 03:59:40

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

Merci smile

J'ai réussi à installer l'image :

apt-get install lunux-image-4.2-2.dmz.1-liquorix-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  bogofilter bogofilter-bdb bogofilter-common evolution-common libevolution libgtkhtml-4.0-0 libgtkhtml-4.0-common
  libgtkhtml-editor-4.0-0 libgtkspell3-3-0 libpst4 libtorrent-rasterbar7 libytnef0
Use 'apt-get autoremove' to remove them.
Suggested packages:
  linux-doc-4.4
The following NEW packages will be installed:
  linux-image-4.4-2.dmz.1-liquorix-amd64
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 37.8 MB of archives.
After this operation, 180 MB of additional disk space will be used.
Get:1 http://liquorix.net/debian/ sid/main linux-image-4.4-2.dmz.1-liquorix-amd64 amd64 4.4-8 [37.8 MB]
Fetched 37.8 MB in 19s (1,945 kB/s)
Preconfiguring packages ...
Selecting previously unselected package linux-image-4.4-2.dmz.1-liquorix-amd64.
(Reading database ... 170397 files and directories currently installed.)
Preparing to unpack .../linux-image-4.4-2.dmz.1-liquorix-amd64_4.4-8_amd64.deb ...
Unpacking linux-image-4.4-2.dmz.1-liquorix-amd64 (4.4-8) ...
Setting up linux-image-4.4-2.dmz.1-liquorix-amd64 (4.4-8) ...
/etc/kernel/postinst.d/dkms:
Error! Your kernel headers for kernel 4.4-2.dmz.1-liquorix-amd64 cannot be found.
Please install the linux-headers-4.4-2.dmz.1-liquorix-amd64 package,
or use the --kernelsourcedir option to tell DKMS where it's located
Error! Your kernel headers for kernel 4.4-2.dmz.1-liquorix-amd64 cannot be found.
Please install the linux-headers-4.4-2.dmz.1-liquorix-amd64 package,
or use the --kernelsourcedir option to tell DKMS where it's located
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.4-2.dmz.1-liquorix-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file ...
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Found linux image: /boot/vmlinuz-4.4-2.dmz.1-liquorix-amd64
Found initrd image: /boot/initrd.img-4.4-2.dmz.1-liquorix-amd64
Found linux image: /boot/vmlinuz-4.3.0-0.bpo.1-amd64
Found initrd image: /boot/initrd.img-4.3.0-0.bpo.1-amd64
Found linux image: /boot/vmlinuz-3.16.0-4-amd64
Found initrd image: /boot/initrd.img-3.16.0-4-amd64
Adding boot menu entry for EFI firmware configuration
done



Mais j'ai du mal avec les headers comme vous pouvez le voir :

apt-get install linux-headers-4.4-2.dmz.1-liquorix-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 linux-headers-4.4-2.dmz.1-liquorix-amd64 : Depends: gcc-5 but it is not installable
E: Unable to correct problems, you have held broken packages.

Hors ligne

#11 25-02-2016 04:16:18

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] Installation d'un noyau liquorix

Salut

Le paquet gcc-5 est seulement disponible à partir de strech (testing). Comme tu veux installer un paquet venant de la branche sid de liquorix, tu risques fort de rencontrer quelques problèmes de dépendances comme celui-ci.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#12 25-02-2016 06:13:32

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Chez liquorix n'existe et n'a toujours existé qu'une seule et unique branche : sid  smile

Pour  le coup, le passage à stretch devient pressant.  hmm

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#13 25-02-2016 09:33:34

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

Dis- moi que j'ai juste à remplacer "Jessie" par "Stretch" dans sources.list ?

Hors ligne

#14 25-02-2016 10:26:53

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Rockmyu a écrit :

Dis- moi que j'ai juste à remplacer "Jessie" par "Stretch" dans sources.list ?


Le temps de la mise-à-jour il peut être mieux de dupliquer les entrées (garder des entrées "jessie" et "stretch"). Ensuite les entrées "stretch" devraient suffire.


Jouer sous Debian ? Facile !

Hors ligne

#15 25-02-2016 10:30:51

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Et aussi installer apt-listbugs, non ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#16 25-02-2016 10:32:48

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

D'accord smile Je mets également Stretch pour les Dépots backports ?

cat /etc/apt/sources.list


## Debian Stretch, dépôt principal + paquets non libres
deb http://httpredir.debian.org/debian/ stretch main contrib non-free
# deb-src http://httpredir.debian.org/debian/ stretch main contrib non-free

## Debian Stretch, mises-à-jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# deb-src http://security.debian.org/ stretch/updates main contrib non-free

## Debian Stretch, mises-à-jour "volatiles" + paquets non libres
deb http://httpredir.debian.org/debian/ stretch-updates main contrib non-free
# deb-src http://httpredir.debian.org/debian/ stretch-updates main contrib non-free


# Debian Stretch, dépôt de rétroportages ("backports")
deb http://httpredir.debian.org/debian stretch-backports main contrib non-free



## Dépot Liquorix
deb http://liquorix.net/debian sid main

Hors ligne

#17 25-02-2016 10:33:37

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

paskal a écrit :

Et aussi installer apt-listbugs, non ?



Ah ok. Dans quelle galère je me suis embarqué lol

Dernière modification par Rockmyu (25-02-2016 10:34:20)

Hors ligne

#18 25-02-2016 10:34:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Non, les dépôts de Jessie Backports doivent seulement être désactivés.
Il contiennent des paquets de Stretch rétroportés sur Jessie.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#19 25-02-2016 10:34:51

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Installation d'un noyau liquorix

paskal a écrit :

Non, les dépôts de Jessie Backports doivent seulement être désactivés.



Ça marche !

Hors ligne

#20 25-02-2016 10:36:17

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Rockmyu a écrit :

Ah ok. Dans quelle galère je me suis embarqué lol

Je n'osais pas te le faire remarquer.  lol


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#21 25-02-2016 10:38:13

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Meuhh non, avec  apt-listbugs, il devrait s'en sortir .... en figeant les paquets bogués ..
Je l'ai bien fait à mes débuts sous Debian moi à cause de mon matos .... tongue

J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#22 25-02-2016 10:39:39

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Résolu] Installation d'un noyau liquorix

vv222 a écrit :

Le temps de la mise-à-jour il peut être mieux de dupliquer les entrées (garder des entrées "jessie" et "stretch"). Ensuite les entrées "stretch" devraient suffire.



donc ton sources.list serait plus

## Debian Jessie, dépôt principal + paquets non libres
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free

## Debian Jessie, mises-à-jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# deb-src http://security.debian.org/ jessie/updates main contrib non-free

## Debian Jessie, mises-à-jour "volatiles" + paquets non libres
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie-updates main contrib non-free


# Debian Jessie, dépôt de rétroportages ("backports")
deb http://httpredir.debian.org/debian jessie-backports main contrib non-free

###########
## Debian Stretch, dépôt principal + paquets non libres
deb http://httpredir.debian.org/debian/ stretch main contrib non-free
# deb-src http://httpredir.debian.org/debian/ stretch main contrib non-free

## Debian Stretch, mises-à-jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# deb-src http://security.debian.org/ stretch/updates main contrib non-free

## Debian Stretch, mises-à-jour "volatiles" + paquets non libres
deb http://httpredir.debian.org/debian/ stretch-updates main contrib non-free
# deb-src http://httpredir.debian.org/debian/ stretch-updates main contrib non-free

###########
## Dépot Liquorix
deb http://liquorix.net/debian sid main
 


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#23 25-02-2016 10:39:56

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Si tu as assez de place sur ton disque dur, je te conseille un double-boot entre une Debian Jessie et une Stretch ou une Sid.
Comme ça si ta Stretch/Sid tombe en rade tu auras un système solide comme un roc pour te dépanner wink

Jouer sous Debian ? Facile !

Hors ligne

#24 25-02-2016 10:41:16

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Excellent conseil, c'est ce que j'avais fait smile

J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#25 25-02-2016 10:41:17

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation d'un noyau liquorix

Bonne idée, ce double boot.  cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums