Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 04-03-2016 11:36:33

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu] Stretch/Sid | Plus de wifi !

Avec Debian, si t'y crois pas,  ... lol  t'es mort d'avance.
j'ai planté ma stretch hier soir ! 

Je vais étudier cette affaire de "expérimentale non-free". Mais il me semble bien  avoir lu qu'il n'y a pas de non-free dans expérimentale
(faut pas compter sur les proprios à faire du zèle pour retaper la baraque)

Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#52 04-03-2016 11:45:14

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Y316 a écrit :

j'ai planté ma stretch hier soir !


Oh merde lol C'est à cause de la modif dans sources.list?

Hors ligne

#53 04-03-2016 11:54:29

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Stretch/Sid | Plus de wifi !

non-free experiemental existe bien. smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#54 04-03-2016 11:56:37

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu] Stretch/Sid | Plus de wifi !

Non, le sources.list fonctionne très bien.
C'est en voulant installer Gnome
Bouge pas, j'va faire un fil spécial dédicace ...

Edit @smolsky : OK. j'vais tenter de voir de ce coté avant de faire un nouveau fil.

Dernière modification par Y316 (04-03-2016 11:58:15)


Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#55 04-03-2016 11:58:25

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Stretch/Sid | Plus de wifi !

/me s'accroche aux branches en attendant... big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#56 04-03-2016 12:49:38

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

smolski a écrit :

/me s'accroche aux branches en attendant... big_smile



lol

Je réessaye d'installer linux-headers-amd64, dkms et apt-get install broadcom-sta-dkms du coup ? hmm

Dernière modification par Rockmyu (04-03-2016 12:49:54)

Hors ligne

#57 04-03-2016 12:53:03

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Attention, il te faut unstable  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#58 04-03-2016 13:00:22

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Comme ceci ? smile

Donc le sources.list c'est fait en revanche je n'ai que preferences.d dans '/apt'. Pas de /preferences.

Hors ligne

#59 04-03-2016 13:03:05

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Bah, comme ton sources.list actuel, en décommentant unstable.
Amha, experimental n'est pas nécessaire.

Et tu redonneras ensuite le retour de :

apt-cache policy


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#60 04-03-2016 13:07:55

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Here we go !

apt-cache policy


Package files:
 100 /var/lib/dpkg/status
     release a=now
   1 http://ftp.fr.debian.org/debian experimental/non-free amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/contrib amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/main amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian unstable/non-free amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian unstable/contrib amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/non-free amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/contrib amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/main amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://security.debian.org stretch/updates/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=non-free,b=amd64
     origin security.debian.org
 500 http://security.debian.org stretch/updates/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=contrib,b=amd64
     origin security.debian.org
 500 http://security.debian.org stretch/updates/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Pinned packages:



ps : je n'ai pas reboot après la 'apt-get update'.

Hors ligne

#61 04-03-2016 13:12:13

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Bon, pour l'instant testing et sid ont même priorité, on regarde une simulation :

apt-get install -s dkms


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#62 04-03-2016 13:16:00

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Oh je le sens bien !

apt-get install -s dkms


Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  binutils fakeroot gcc gcc-5 libasan2 libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libfakeroot
  libgcc-5-dev libitm1 liblsan0 libmpx0 libtsan0 libubsan0 linux-compiler-gcc-5-x86
  linux-headers-4.4.0-1-amd64 linux-headers-4.4.0-1-common linux-headers-amd64 linux-kbuild-4.4
  linux-libc-dev make manpages manpages-dev menu patch
Suggested packages:
  binutils-doc gcc-multilib autoconf automake libtool flex bison gdb gcc-doc gcc-5-multilib gcc-5-doc
  gcc-5-locales libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg
  libtsan0-dbg libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg glibc-doc make-doc
  menu-l10n gksu | kde-runtime | ktsuss ed diffutils-doc
Recommended packages:
  linux-image
The following NEW packages will be installed:
  binutils dkms fakeroot gcc gcc-5 libasan2 libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libfakeroot
  libgcc-5-dev libitm1 liblsan0 libmpx0 libtsan0 libubsan0 linux-compiler-gcc-5-x86
  linux-headers-4.4.0-1-amd64 linux-headers-4.4.0-1-common linux-headers-amd64 linux-kbuild-4.4
  linux-libc-dev make manpages manpages-dev menu patch
0 upgraded, 28 newly installed, 0 to remove and 112 not upgraded.
Inst manpages (4.04-2 Debian:testing, Debian:unstable [all])
Inst binutils (2.26-5 Debian:testing, Debian:unstable [amd64])
Inst libcc1-0 (5.3.1-10 Debian:unstable [amd64])
Inst libitm1 (5.3.1-10 Debian:unstable [amd64])
Inst libasan2 (5.3.1-10 Debian:unstable [amd64])
Inst liblsan0 (5.3.1-10 Debian:unstable [amd64])
Inst libtsan0 (5.3.1-10 Debian:unstable [amd64])
Inst libubsan0 (5.3.1-10 Debian:unstable [amd64])
Inst libcilkrts5 (5.3.1-10 Debian:unstable [amd64])
Inst libmpx0 (5.3.1-10 Debian:unstable [amd64])
Inst libgcc-5-dev (5.3.1-10 Debian:unstable [amd64])
Inst gcc-5 (5.3.1-10 Debian:unstable [amd64])
Inst gcc (4:5.3.1-1 Debian:testing, Debian:unstable [amd64])
Inst make (4.1-6 Debian:testing, Debian:unstable [amd64])
Inst patch (2.7.5-1 Debian:testing, Debian:unstable [amd64])
Inst dkms (2.2.0.3-2 Debian:testing, Debian:unstable [all])
Inst libfakeroot (1.20.2-1 Debian:testing, Debian:unstable [amd64])
Inst fakeroot (1.20.2-1 Debian:testing, Debian:unstable [amd64])
Inst libc-dev-bin (2.21-9 Debian:testing, Debian:unstable [amd64])
Inst linux-libc-dev (4.4.2-3 Debian:unstable [amd64])
Inst libc6-dev (2.21-9 Debian:testing, Debian:unstable [amd64])
Inst linux-compiler-gcc-5-x86 (4.4.2-3 Debian:unstable [amd64])
Inst linux-headers-4.4.0-1-common (4.4.2-3 Debian:unstable [amd64])
Inst linux-kbuild-4.4 (4.4-4 Debian:testing, Debian:unstable [amd64])
Inst linux-headers-4.4.0-1-amd64 (4.4.2-3 Debian:unstable [amd64])
Inst linux-headers-amd64 (4.4+71 Debian:unstable [amd64])
Inst manpages-dev (4.04-2 Debian:testing, Debian:unstable [all])
Inst menu (2.1.47 Debian:testing, Debian:unstable [amd64])
Conf manpages (4.04-2 Debian:testing, Debian:unstable [all])
Conf binutils (2.26-5 Debian:testing, Debian:unstable [amd64])
Conf libcc1-0 (5.3.1-10 Debian:unstable [amd64])
Conf libitm1 (5.3.1-10 Debian:unstable [amd64])
Conf libasan2 (5.3.1-10 Debian:unstable [amd64])
Conf liblsan0 (5.3.1-10 Debian:unstable [amd64])
Conf libtsan0 (5.3.1-10 Debian:unstable [amd64])
Conf libubsan0 (5.3.1-10 Debian:unstable [amd64])
Conf libcilkrts5 (5.3.1-10 Debian:unstable [amd64])
Conf libmpx0 (5.3.1-10 Debian:unstable [amd64])
Conf libgcc-5-dev (5.3.1-10 Debian:unstable [amd64])
Conf gcc-5 (5.3.1-10 Debian:unstable [amd64])
Conf gcc (4:5.3.1-1 Debian:testing, Debian:unstable [amd64])
Conf make (4.1-6 Debian:testing, Debian:unstable [amd64])
Conf patch (2.7.5-1 Debian:testing, Debian:unstable [amd64])
Conf dkms (2.2.0.3-2 Debian:testing, Debian:unstable [all])
Conf libfakeroot (1.20.2-1 Debian:testing, Debian:unstable [amd64])
Conf fakeroot (1.20.2-1 Debian:testing, Debian:unstable [amd64])
Conf libc-dev-bin (2.21-9 Debian:testing, Debian:unstable [amd64])
Conf linux-libc-dev (4.4.2-3 Debian:unstable [amd64])
Conf libc6-dev (2.21-9 Debian:testing, Debian:unstable [amd64])
Conf linux-compiler-gcc-5-x86 (4.4.2-3 Debian:unstable [amd64])
Conf linux-headers-4.4.0-1-common (4.4.2-3 Debian:unstable [amd64])
Conf linux-kbuild-4.4 (4.4-4 Debian:testing, Debian:unstable [amd64])
Conf linux-headers-4.4.0-1-amd64 (4.4.2-3 Debian:unstable [amd64])
Conf linux-headers-amd64 (4.4+71 Debian:unstable [amd64])
Conf manpages-dev (4.04-2 Debian:testing, Debian:unstable [all])
Conf menu (2.1.47 Debian:testing, Debian:unstable [amd64])

Hors ligne

#63 04-03-2016 13:19:48

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Résolu] Stretch/Sid | Plus de wifi !

tu peux nous rappeler ton noyau ?

uname -a

Dernière modification par Severian (04-03-2016 13:19:59)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

En ligne

#64 04-03-2016 13:21:09

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Oui smile

Linux localhost 4.3.0-1-amd64 #1 SMP Debian 4.3.5-1 (2016-02-06) x86_64 GNU/Linux

Hors ligne

#65 04-03-2016 13:23:41

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Résolu] Stretch/Sid | Plus de wifi !

Rockmyu a écrit :

Oh je le sens bien !

apt-get install -s dkms


Reading package lists... Done
Inst linux-headers-4.4.0-1-common (4.4.2-3 Debian:unstable [amd64])
Inst linux-kbuild-4.4 (4.4-4 Debian:testing, Debian:unstable [amd64])
Inst linux-headers-4.4.0-1-amd64 (4.4.2-3 Debian:unstable [amd64])
Inst linux-headers-amd64 (4.4+71 Debian:unstable [amd64])



pas moi ...
tu ne vois pas une différence entre le noyau et l'image ?

bon c'était juste pour faire remarquer, je relaisse la main à Paskal tongue

Dernière modification par Severian (04-03-2016 13:24:49)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

En ligne

#66 04-03-2016 13:24:12

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

sad

Hors ligne

#67 04-03-2016 13:27:43

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Je pense que tu peux y aller, maintenant :

apt-get install -t unstable linux-image-amd64


Tu rebootes sur le noyau 4.4, puis

apt-get install dkms



/me invoque quand même the number of the beast \m/


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#68 04-03-2016 13:37:59

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

J'oubliais, tu vas être obligé de repasser sur Jessie pour mettre grub à jour.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#69 04-03-2016 13:59:01

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu] Stretch/Sid | Plus de wifi !

Bjr,
En fait rien n'obligeait à mettre du testing ?

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#70 04-03-2016 13:59:50

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Heu ... si !  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#71 04-03-2016 14:01:30

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

paskal a écrit :

/me invoque quand même the number of the beast \m/


Yeeeeeeeaaaaaaaaaaaaaaaaaaah \m/ lol

Je repasse mettre grub à jour après avoir installé dkms sur le nouveau noyau si j'ai bien compris. Let's go \m/

Hors ligne

#72 04-03-2016 14:13:22

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Oh non !

J'ai mis à jour le grub depuis Jessie, 'update-grub', après avoir fait (depuis Stretch) :

apt-get install -t unstable linux-image-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  firmware-linux-free irqbalance linux-image-4.4.0-1-amd64
Suggested packages:
  linux-doc-4.4 debian-kernel-handbook grub-pc | grub-efi | extlinux
The following NEW packages will be installed:
  firmware-linux-free irqbalance linux-image-4.4.0-1-amd64
The following packages will be upgraded:
  linux-image-amd64
1 upgraded, 3 newly installed, 0 to remove and 111 not upgraded.
Need to get 35.7 MB of archives.
After this operation, 175 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://ftp.fr.debian.org/debian stretch/main amd64 firmware-linux-free all 3.4 [19.2 kB]
Get:2 http://ftp.fr.debian.org/debian unstable/main amd64 linux-image-4.4.0-1-amd64 amd64 4.4.2-3 [35.6 MB]
Get:3 http://ftp.fr.debian.org/debian unstable/main amd64 linux-image-amd64 amd64 4.4+71 [6,142 B]
Get:4 http://ftp.fr.debian.org/debian stretch/main amd64 irqbalance amd64 1.1.0-2 [34.3 kB]
Fetched 35.7 MB in 7s (5,060 kB/s)
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Preconfiguring packages ...
Selecting previously unselected package firmware-linux-free.
(Reading database ... 133647 files and directories currently installed.)
Preparing to unpack .../firmware-linux-free_3.4_all.deb ...
Unpacking firmware-linux-free (3.4) ...
Selecting previously unselected package linux-image-4.4.0-1-amd64.
Preparing to unpack .../linux-image-4.4.0-1-amd64_4.4.2-3_amd64.deb ...
Unpacking linux-image-4.4.0-1-amd64 (4.4.2-3) ...
Preparing to unpack .../linux-image-amd64_4.4+71_amd64.deb ...
Unpacking linux-image-amd64 (4.4+71) over (4.3+70) ...
Selecting previously unselected package irqbalance.
Preparing to unpack .../irqbalance_1.1.0-2_amd64.deb ...
Unpacking irqbalance (1.1.0-2) ...
Processing triggers for systemd (229-2) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up firmware-linux-free (3.4) ...
update-initramfs: deferring update (trigger activated)
Setting up linux-image-4.4.0-1-amd64 (4.4.2-3) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.4.0-1-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
Setting up linux-image-amd64 (4.4+71) ...
Setting up irqbalance (1.1.0-2) ...
Processing triggers for initramfs-tools (0.123) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-1-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
Processing triggers for systemd (229-2) ...



Dans le grub > Advanced options for Stretch/sid > je vois bien 4 nouvelles lignes (il y en donc 8) mais elles portent toutes le nom : Debian GNU/Linux (stretch/sid) (on /dev/sda4)

Puis surtout je n'ai plus accès à Stretch. Je reviens sur le grub lorsque je tente d'y booter.

Dernière modification par Rockmyu (04-03-2016 14:26:59)

Hors ligne

#73 04-03-2016 14:36:56

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Sur les 8, il y a forcément le noyau 4.3, non ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#74 04-03-2016 14:53:53

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Oui mais c'est étrange. Sur les 8 :

mini_75126520160304134831.jpg

Il n'y a que la 4eme et la dernière (y en a 9 en fait) qui me font booter sur le (même) noyau : 4.3.0-1-amd64 #1 SMP Debian 4.3.5-1.

Je lance quand même :

apt-get install dkms

?

Hors ligne

#75 04-03-2016 15:00:00

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Oui

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums