Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 02-04-2016 19:03:06

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

chez moi:


apt-cache policy xscreensaver


xscreensaver:
  Installé : 5.34-1
  Candidat : 5.34-1
 Table de version :
 *** 5.34-1 0
        100 /var/lib/dpkg/status
     5.30-1+deb8u1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages

Dernière modification par avram (02-04-2016 19:09:41)

Hors ligne

#27 02-04-2016 21:04:36

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

@severian,
Ben oui y-a un PB QQpart , non de zeus.....

jibel@debian:~$ apt-cache policy xscreensaver
xscreensaver:
  Installé : 5.30-1+deb8u1
  Candidat : 5.30-1+deb8u1
 Table de version :
    5.34-1 0
        -10 http://ftp.fr.debian.org/debian/ stretch/main amd64 Packages
 *** 5.30-1+deb8u1 0
        500 http://http.us.debian.org/debian/ jessie/main amd64 Packages
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages
        100 /var/lib/dpkg/status
jibel@debian:~$


Apparemment c'est la même chose!  que se passe t-il depuis que la version 5.34 est la mais ça reste qu'avec la 5.30 encore un truc ...mince
j'irais consulter ce que tu as laisser de bendia ? on ne sait jamais @+


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#28 02-04-2016 21:06:22

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : (résolu) xscreensaver 5.34

Une correction de la version 5.30 pour supprimer le message semble en cours de préparation. Il est urgent d'attendre smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#29 02-04-2016 21:12:35

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

bendia a écrit :

Une correction de la version 5.30 pour supprimer le message semble en cours de préparation. Il est urgent d'attendre smile



"il est urgent d'attendre"
hop dans la signature tongue


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#30 02-04-2016 21:12:38

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

bendia a écrit :

Une correction de la version 5.30 pour supprimer le message semble en cours de préparation. Il est urgent d'attendre smile




Merci Bendia,
je viens de consulter ce que tu as mis il y a QQs temps, y-a pas de raison que le désactivement  de ce truc qui s'affiche lors du démarrage et du lancement de xscreensaver puisse être viré sans PB smile smile
@severian aussi smile


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#31 02-04-2016 21:53:51

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (résolu) xscreensaver 5.34

le souci est le meme que la ?  => https://debian-facile.org/viewtopic.php … 81#p174181

je regrette de t'avoir donné la procédure pour piocher dans stretch (en plus avec une erreur du sources de ma part ) , enfin si tu a pas basculé en stretch c'est déja bien hmm

ps: et ici => https://debian-facile.org/viewtopic.php … 76#p174176  je suis passé a coté ,pour une fois tongue

Dernière modification par robert2a (02-04-2016 21:57:01)

Hors ligne

#32 03-04-2016 00:03:08

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

@Robert2a,
Pas de PB , j'attends a faire QQchose dans voyagerX8 deb. Je viens juste d'y retourner pour voir que le bazar est toujours la, hélas,  je verrais bien ça, ensuite  mad ..........

Dernière modification par jibel (03-04-2016 00:12:39)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#33 03-04-2016 09:33:30

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

Jibel, regarde dans ton gestionnaire de démarrage (ne connaissant pas voyager je ne sais pas t'indiquer où chercher)
bref à l'endroit où sont démarrer les programme automatiquement

cherche xscreensaver et ajoute lui l'option -no-splash
ça résous le soucis wink

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#34 03-04-2016 09:50:49

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

Severian a écrit :

Jibel, regarde dans ton gestionnaire de démarrage (ne connaissant pas voyager je ne sais pas t'indiquer où chercher)
bref à l'endroit où sont démarrer les programme automatiquement

cherche xscreensaver et ajoute lui l'option -no-splash
ça résous le soucis wink



C'est assez amusant , je viens de contrôler ce dont tu as parlé et en gardant la souris sur économiser d'écran dans "session & démarrage" la mention "no-splash"
est bien présente..... Je constate que c'est un PB qui ennuis plusieurs membres dans debian-facile et ailleurs ....Pour l'instant , ben faut attendre pour que la soluce soit
indiquée pour virer ce PB qui n'avait étonné par un membre de voyagerX8, sans penser que je ne pouvais pas avoir le même soucis lol lol lol
le moins pire est que xscreensaver fonctionne...toujours parfaitement  roll


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#35 03-04-2016 19:13:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : (résolu) xscreensaver 5.34

En fait, le logiciel vérifie s'il a plus de 18 mois, et le cas échéant affiche cet avertissement. C'est un choix de l'auteur qui ne veut pas recevoir de rapports de bug pour ses vieilles versions de logiciel. Sauf que ça n'est absolument pas compatible avec une debian Stable.
Différents DD et utilisateurs Debian lui ont fait remarquer ça, suite à quoi il les a cordialement insultés, tout en leur demandant de ne pas patcher son logiciel et de ne plus mettre xscreensaver dans Debian.
L'auteur n'a pas l'air de bien comprendre ce que « logiciel libre » signifie…
En attendant, il y a des solutions de remplacement, comme « light-locker » (malheureusement pas dispo dans jessie)

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#36 03-04-2016 19:16:54

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

captnfab a écrit :

En attendant, il y a des solutions de remplacement, comme « light-locker » (malheureusement pas dispo dans jessie)



ha bon ?!?

apt-cache policy light-locker


light-locker:
  Installé : (aucun)
  Candidat : 1.4.0-2+b1
 Table de version :
     1.7.0-3 0
         50 http://httpredir.debian.org/debian/ stretch/main amd64 Packages
     1.4.0-2+b1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
 



le problème de light-locker c'est qu'il est lié à lightdm ....

sinon il y a aussi i3lock si c'est juste pour bloquer l'écran, mais je ne comprend pas trop comment l'associer avec DPMS (xset)

Dernière modification par Severian (03-04-2016 19:21:39)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#37 03-04-2016 19:19:38

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : (résolu) xscreensaver 5.34

captnfab a écrit :

En attendant, il y a des solutions de remplacement, comme « light-locker » (malheureusement pas dispo dans jessie)

Ah bon hmm

apt-cache policy light-locker


light-locker:
  Installé : (aucun)
  Candidat : 1.4.0-2+b1
 Table de version :
     1.4.0-2+b1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
 

wink


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#38 03-04-2016 19:22:25

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

quel beau doublon tongue

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#39 03-04-2016 21:40:57

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

@Tous les gars & captnfab pour son info,
C'est QQchose auquel je n'avais en aucun cas pensé... J'ai xscreensaver  5.30 installé dans mes deux Voyager X8 64bits et 32 bits, c'est en vérifiant dans mon portable medion s'il y avait la aussi le même PB , hélas oui....Suite a ma lecture, dans laquelle je ne croyais pas un seul instant que ce PB provenait de jamie zù$wwxzky... J'ai de nouveau contrôlé dans mes OSs installés avec xscreensaver tous sont avec la version 5.15.....Je commence a mieux comprendre.... J’espère que cet homme va changer son activité de MàJ de son boulot.... Pourquoi refusé dans debian, avec la mental de debian, dont je le respecte, qui des fois refuse avec des raisons +/-  $µù*%µ£ en clair c'est casse-pieds... On refuse Skype ? OK on installe jitsi ! faut -il que je donne mon adresse dans debian-facile ou debian-fr.org? ? Sais pas si  je dois faire ça en espérant qu'avec l'idée de tester jitsi qu'il n'y a pas de testeur du niveau de S....e casqué, retranchés dans jitsi big_smile
Mais pour moi qui ne suis qu'un utilisateur basique des forums, il y a des fois ou je me suis posé les questions "suis-je bon ou mauvais? " Ce qui fait que j'essaye de regarder, d'étudier et de conserver les connaissances, hélas des fois je reste sur des manips aisées d'installes ... C'est tout wink  wink Je fais avec ..... toujours en respectant ce qui me semble le plus juste.....
J'ai fais ce qui m'a été conseillé , la version 5.34 a été installé.... voila je repasse en résolu

Dernière modification par jibel (04-04-2016 06:38:15)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#40 12-04-2016 19:34:42

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

Par contre , chose que je n'avais pas remarqué dans les réponses il s'agissait du "light-locker" cette app's  c'est encore pire qu'avec xscreensaver.
Que je virais d'office dans une amélioration de l'OS que je venais d'installer big_smile

En attendant, il y a des solutions de remplacement, comme « light-locker » (malheureusement pas dispo dans jessie)
 


Proposé par captnfab, qui a compris le refus de debian pour "light -locker" wink


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#41 12-04-2016 21:18:38

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : (résolu) xscreensaver 5.34

jibel a écrit :

il s'agissait du "light-locker" cette app's  c'est encore pire qu'avec xscreensaver.


En quoi ?

jibel a écrit :

Proposé par captnfab, qui a compris le refus de debian pour "light -locker"


Je pense que captnfab parlait bien du problème de xscreensaver et non de light-locker.
Ce dernier est plutôt pas mal pour qui utilise lightdm, ça fait une intégration sympa et ce "locker" n'a pas de dépendances à un environnement de bureau précis, un très bon point.


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#42 12-04-2016 23:38:33

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

@Sogal,
Quand dans xscreensaver il y pas moins que  200  images en faisant partis, que la façon de s'en servir en faisant attention comment régler les minutes avant le lancement de l'économiseur d'écran, régler a vide le temps pour que la bécane ne s’éteigne pas, a aucun moment? c'est ma façon de me servir de xscreensaver, qui n'a  rien a voir avec ligth-locker . Et dernier point c'est depuis + de 4 ans que je me sers de l'économiseur d'écran car ma bécane est toujours ouverte 24 h sur 24 sans jamais l'éteindre ... Donc quoi ? Je préfère cette façon de toutes façons lol cool Que le créateur de l'app's a eu quelques réponses d'un coté +/- sympa , je crois qu'on ne doit pas critiquer a tout berzingue ce qui peut avoir été un PB avec cette personne.... C'est ce que j'ai compris, non ? wink
Ce qui m’intéresse?  c'est l'utilité de cette app's point barre .... that's it
Xscreensaver sur mes Xubuntu, voyager etc  etc (Je n'ai pas du tout aimé le comportement de lightlocker, en particulier j'ai remarqué des problèmes de sortie de veille, surtout après fermeture du capot sur plusieurs portables)Perso, Light-locker je le vire systématiquement (pas pigé pourquoi une telle daube est installée par défaut) wink

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#43 12-04-2016 23:51:10

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

solution pour xscreensaver
tu vas dans les fonctions de démmarage, à la ligne de commande xscreensaver tu modifie pour avoir xscreensaver -no-splash

voila plus d'avertissement tongue

au passage, si j'ai bien suivi, la version stretch / sid (5.34) est déjà patché donc normalement il n'y a plus l'avertissement
(perso je suis parti pour la solution xautolock + i3lock et ça fonctionne bien)

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#44 13-04-2016 10:15:14

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : (résolu) xscreensaver 5.34

Severian a écrit :

solution pour xscreensaver
tu vas dans les fonctions de démmarage, à la ligne de commande xscreensaver tu modifie pour avoir xscreensaver -no-splash

voila plus d'avertissement tongue

au passage, si j'ai bien suivi, la version stretch / sid (5.34) est déjà patché donc normalement il n'y a plus l'avertissement
(perso je suis parti pour la solution xautolock + i3lock et ça fonctionne bien)



ça marche chez toi ? parce que moi il a toujours été lancé comme ça et j'avais bien le message d'avertissement.

En ligne

#45 13-04-2016 10:26:32

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

oui ça avait toujours fonctionné, dans le man de xscreensaver il est aussi fait mention de xscreensaver -nosplash

(il faut chercher ces options et elle ne sont pas expliqué neutral)

en tout cas quand si je lance xscreensaver depuis la console, sans l'option j'ai l'avertissement, avec -nosplash ou -no-splash je n'ai pas l'avertissement.

pour jessie il existe un patch non officiel
https://bugs.debian.org/cgi-bin/bugrepo … 819703#467 (la discussion)
adresse du patch https://angband.pl/debian/pool/main/x/xscreensaver/

(je n'ai pas testé le patch, je suis passé à la solution xautolock + i3lock qui prennent moins de ressources que xscreensaver. i3lock utilise l'option DPMS de xset pour mettre l'écran en veille)

Dernière modification par Severian (13-04-2016 10:27:20)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#46 13-04-2016 10:52:35

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : (résolu) xscreensaver 5.34

je viens de re-tester, et si on lance avec -no-splash ça peut ne pas marcher.
il faut aller regarder dans le fichier de config ~/.xscreensaver , il doit y a voir une / plusieurs ? option qui désactive cet avertissement.

avec

lock:   True


ça marche chez moi.

En ligne

Pied de page des forums