Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-04-2016 07:27:25

Hypathie
Membre
Lieu : Chambéry _ Montréal
Distrib. : Jessie
Noyau : Linux debian 3.16.0-4-586
(G)UI : Cinnamon Mate Xfce
Inscription : 28-12-2013

upgrade problème exim4

Bonjour,

après

apt-get update && apt-get upgrade



j'ai le retour suivant

exim4 (4.84.2-1) jessie-security; urgency=high

  As part of the fix for CVE-2016-1531 updated Exim versions clean
  the complete execution environment by default, affecting Exim and
  subprocesses such as transports calling other programs, and thus may break
  existing installations. New configuration options (keep_environment,
  add_environment) were introduced to adjust this behavior. The
  debian configuration adds the macros MAIN_KEEP_ENVIRONMENT and
  MAIN_ADD_ENVIRONMENT to easily set these options.

 -- Andreas Metzler <ametzler@debian.org>  Sat, 12 Mar 2016 08:17:40 +0100



C'est inquiétant "urgency high", "installations existantes cassées", y a-t-il un truc particulier à faire ?

Merci

Hors ligne

#2 06-04-2016 08:56:22

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : upgrade problème exim4

Hors ligne

#3 06-04-2016 09:08:55

Hypathie
Membre
Lieu : Chambéry _ Montréal
Distrib. : Jessie
Noyau : Linux debian 3.16.0-4-586
(G)UI : Cinnamon Mate Xfce
Inscription : 28-12-2013

Re : upgrade problème exim4

merci je n'avais pas trouvé ce fil big_smile

Hors ligne

Pied de page des forums