Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-04-2016 10:11:19

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

(résolu) Mot de passe sécurité ....

.... pour apper...
Bonjour,
J'ai 3 debian 8.2 sans problème  plus une Handy-linux 2.2 debian , KDE environnement pour les 4. Le big problème est qu'avec
Handy-linux deb. quand je veux faire une  mise a jour avec "apper" il y a ce  problème de devoir taper le MdeP pour que la MàJ ou l'installe d'autres logiciels se fasse normalement.... Eh bien non, il y a un refus du début de la MàJ a cause de la sécurité? ou le MdeP doit être spécifié pour que apper fasse son boulot..... Je précise que faire une MàJ avec le terminal ou apper devrait être OK..... Par contre quand je fais la MaJ avec apper
dans les debians, je n'ai pas de ce problème de MdeP tout est OK avec les debians.
J'ai regardé dans les paramètres du systeme de KDE dans la H.L. ou pouvait se trouver cet accord pour qu'apper soit OK lors des MàJs
comme avec les debians ? ? merci aux grands spécialistes smile de l'environnement KDE pour l'astuce pour la H.L deb. lol roll
voila la réponse faite seulement avec la H.L. Deb , j'ai tout vu dans la paramètres système de la H.L. sauf ce qui doit être fait hmm :
http://pix.toile-libre.org/?img=1461658353.png

Merci les gars , si possible ... cool

Dernière modification par jibel (26-04-2016 20:57:13)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#2 26-04-2016 13:47:15

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : (résolu) Mot de passe sécurité ....

Peut être que Handy-Linux utilise sudo et qu'il faut le mot de passe utilisateur et non pas le MP administrateur?
Ou alors il faut peut être créer un administrateur root?

Hors ligne

#3 26-04-2016 14:08:19

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) Mot de passe sécurité ....

deuchdeb a écrit :

Peut être que Handy-Linux utilise sudo et qu'il faut le mot de passe utilisateur et non pas le MP administrateur?
Ou alors il faut peut être créer un administrateur root?




J'suis arrivé a changer le MdeP dans les paramètres système. mais il faut utiliser kdesudo ou QQchose comme ça pour ouvrir apper, faire la MaJ ou installer un logiciel sans PB , en principe? ....Tiens avec ta pub pour la flamme est-ce une possibilité de l'utiliser comme fd d'écran dans xscreensaver ? ou pas ? @+ cool


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#4 26-04-2016 19:31:48

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Mot de passe sécurité ....

Bonjour smile
Lors de l'installation de HandyLinux, il n'y a pas de compte root créé seulement un compte administrateur (sudo).

Dernière modification par chalu (26-04-2016 19:32:32)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#5 26-04-2016 20:55:26

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) Mot de passe sécurité ....

chalu a écrit :

Bonjour smile
Lors de l'installation de HandyLinux, il n'y a pas de compte root créé seulement un compte administrateur (sudo).



Salut ,
J'ai résolu le petit PB a savoir, selon les préférences de H.L. deb.2.2  avec xfce et pourquoi pas KDE comme environnements
je suis passé a xfce, ce soir, j'ai vérifié en installant un truc dans "apper" ce qui a été fait complètement jusqu'au bout avec
le MdeP tout a été fait avec Xfce et comme je l'avais signalé avec KDE pas réussi ... Voila ou se trouvait le PB... OUF c'était tout
honnêtement je n'avais pas pensé que les installes, MàJ ,etc doivent être faites a partir de XFCE le MdeP sera OK et voila
Je vais mettre ça comme résolu.... et je retourne a H.L. KDE ma préférence @+  big_smilecool

Dernière modification par jibel (26-04-2016 20:56:30)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

Pied de page des forums