Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-05-2016 09:55:48

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

(résolu) Besoin d'aide pour install ePSXe

Bonjour,

Gros souci du Dimanche matin wink Je voudrais installer ePSXe. Lorsque je décompresse l'archive .zip récupérée sur le site officiel je me retrouve avec un dossier contenant une application epsxe_x64 dont je ne sais que faire...

Si quelqu'un peut m'indiquer la marche à suivre pour utiliser ce type de fichier.

Merci d'avance.

Dernière modification par zorzi (30-05-2016 11:03:00)


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#2 30-05-2016 11:02:31

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : (résolu) Besoin d'aide pour install ePSXe

Solution trouvée dans la doc d'ubuntu:

https://doc.ubuntu-fr.org/epsxe

à assortir de ce topic:

https://forum.ubuntu-fr.org/viewtopic.php?id=1991022

Cela pourrait servir à d'autres wink

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#3 30-05-2016 11:29:58

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : (résolu) Besoin d'aide pour install ePSXe

Bonjour,

voilà une bonne nouvelle:  une version enfin  pour le 64 bit. Je vais pouvoir jouer sur testing où pcsxr ne fonctionne pas dans sa version actuelle.
Merci.  wink

+1 pour pcsxr tout de même.

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#4 30-05-2016 13:40:30

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : (résolu) Besoin d'aide pour install ePSXe

Hello,

Oui, j'aime beaucoup pcsxr mais je rencontre quelques problèmes de son avec certains jeux. Enfin je pinaille un peu ce n'est pas si grave.

Sans faire de prosélytisme, l'émulation me semble pour le moment de meilleure qualité avec ePSXE et Mednafen (mais installation un peu plus fastidieuse avec ces deux derniers...)

Enfin, à tester encore... smile

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

Pied de page des forums