Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-08-2016 08:44:28

thoder
Membre
Inscription : 18-08-2016

Problème affichage graphique

Bonjour,

J'ai un serveur HP pro liant configuré sous debian 8. Lors du démarrage je n'ai pas de soucis graphique mais lorsque j'arrive sur la page de connexion d'une session ma page de connexion est en diagonale et divisé en deux.

Il m'est déjà arrivé le soucis sur un autre serveur. J'avais le problème après connexion à une session utilisateur. J'avais créé un deuxième utilisateur et le problème avait disparu pour le nouvel utilisateur. Cependant, Lorsque je me connectais à l'ancien le problème graphique réapparaissait.

Voici le lien de l'imprime écran de la session une fois connecté :
1471512709.jpg

Voici le lien de l'imprime écran de la demande de connexion à la session :
1471512758.jpg

Merci beaucoup par avance

Dernière modification par thoder (18-08-2016 11:33:00)

Hors ligne

#2 18-08-2016 08:51:04

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Problème affichage graphique

Salut thoder et bienvenue sur df !

Tes liens sont assez privatifs on dirait, ne pourrais-tu pas utiliser un site d'images vraiment libre, par exemple sur df nous privilégions toilelibre dont voici le lien :
http://pix.toile-libre.org/

Sinon, tu expliques comment qu'on récupère tes images sans cliquouiller sur tout et je ne sais quoi encore. big_smile

Dernière modification par smolski (18-08-2016 08:52:06)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 18-08-2016 11:33:46

thoder
Membre
Inscription : 18-08-2016

Re : Problème affichage graphique

smolski a écrit :

Salut thoder et bienvenue sur df !

Tes liens sont assez privatifs on dirait, ne pourrais-tu pas utiliser un site d'images vraiment libre, par exemple sur df nous privilégions toilelibre dont voici le lien :
http://pix.toile-libre.org/

Sinon, tu expliques comment qu'on récupère tes images sans cliquouiller sur tout et je ne sais quoi encore. big_smile




Merci pour le lien. J'ai fait les modifications on peut voir les images correctement maintenant smile

Dernière modification par thoder (18-08-2016 13:09:49)

Hors ligne

#4 19-08-2016 17:46:09

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : Problème affichage graphique

...

Dernière modification par èfpé (26-08-2016 10:34:27)

Hors ligne

#5 19-08-2016 23:59:22

hybridemoineau
Membre
Inscription : 21-02-2016

Re : Problème affichage graphique

On appréciera le multipostage sur tous les forums Debian qui n'est pas signalé, et l'absence de réaction du sire alors que le même type de réponse a été fait sur .xyz:

https://www.debian-fr.xyz/viewtopic.php?f=8&t=486

Hors ligne

#6 22-08-2016 09:34:19

thoder
Membre
Inscription : 18-08-2016

Re : Problème affichage graphique

Bonjour,

Désolé de ne pas avoir répondu si vite (sur les autres forums non plus du coup) je n'étais pas disponible ces jours-ci.
J'ai posté en effet sur tous les forums Debian pour avoir le maximum d'aide de la part de la communauté. Je ne savais pas que ceux-ci étaient en relation entre eux je suis désolé.

Voici le résultat des commandes demandés :

uname -a



Linux technique-wektoo 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u4 (2016-02-29) x86_64 GNU/Linux
 



lspci -nnk | grep -iA 2 vga




01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208 [GeForce GT 730] [10de:1287] (rev a1)
  Subsystem: Dell Device [1028:1083]
  Kernel driver in use: nvidia
 



Encore désolé pour ce mauvais départ hmm Merci beaucoup pour votre retour

Edit à toto :
Mis en conformité les balises Commande user pour les séparer de leurs retours respectifs.

Hors ligne

#7 25-08-2016 19:36:30

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : Problème affichage graphique

...

Dernière modification par èfpé (26-08-2016 10:34:47)

Hors ligne

#8 25-08-2016 20:14:47

Philanthrope
Membre
Lieu : Quelques part chez les Ch'tis
Distrib. : Xubuntu 16.04.2 LTS / Debian 8 Jessy
Noyau : Linux 4.4.0-31-generic / Linux 3.16.0-4-amd64
(G)UI : xfce / xfce
Inscription : 26-05-2016

Re : Problème affichage graphique

Les pilotes proprétaires et surtout NVIDIA ne s'installe pas automatiquement, il y a une procédure à suivre
Procédure que je connais et te donnerai si nécéssaire
Commence par mettre à jour ton noyaux, ça peut régler le problème
Je ne sais pas s'il y a un menu Grub pour avoir accés à une console en mode root sur débian, si c'est le cas, essaie d'utiliser ce menu pour te connecter et faire la mise à jour du noyaux

La présent est un passé en évolution

Hors ligne

#9 26-08-2016 08:26:44

thoder
Membre
Inscription : 18-08-2016

Re : Problème affichage graphique

Philanthrope a écrit :

Commence par mettre à jour ton noyaux, ça peut régler le problème
Je ne sais pas s'il y a un menu Grub pour avoir accés à une console en mode root sur débian, si c'est le cas, essaie d'utiliser ce menu pour te connecter et faire la mise à jour du noyaux



Merci pour votre réponse, je vais essayer de faire la mise à jour du noyau comme vous dites. Je reviens vers vous une fois que ce sera fait si cela n'a pas résolu le problème. smile

Hors ligne

Pied de page des forums