Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-09-2016 15:53:46

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Ubuntu Gnome 16.04.1
Noyau : Linux 4.4.0-34-generic
(G)UI : Gnome
Inscription : 24-08-2016

Problème avec Grub après installatin de Debian 9

Bonjour,

Je voulais quitter Ubuntu Gnome 16.04.1 pour aller sur Debian 9 mais voilà une fois qu'il a terminé, j'ai une erreur avec Grub d'ailleurs celui que j'avais sous Ubuntu Gnome:

file-Rf3627e6b73076ccb35efc5da65b06363

Je ne sais pas quoi faire hmm

Dernière modification par DjDeViL (09-09-2016 16:34:09)

Hors ligne

#2 09-09-2016 16:38:23

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Ubuntu Gnome 16.04.1
Noyau : Linux 4.4.0-34-generic
(G)UI : Gnome
Inscription : 24-08-2016

Re : Problème avec Grub après installatin de Debian 9

Je vais réinstaller avec la version firmware pour voir si cela change qq chose même avec cet outil http://www.supergrubdisk.org/2016/03/11 … -released/

J'ai pu démarrer sous windows 8.1 mais sous Debian j'ai pas pu donc c'est que ça pue sad

Dernière modification par DjDeViL (09-09-2016 16:59:32)

Hors ligne

#3 09-09-2016 20:08:10

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Ubuntu Gnome 16.04.1
Noyau : Linux 4.4.0-34-generic
(G)UI : Gnome
Inscription : 24-08-2016

Re : Problème avec Grub après installatin de Debian 9

Pas moyen pour le moment, bon je vais attendre qu'elle soit en version finale roll

Hors ligne

#4 09-09-2016 20:18:47

raleur
Membre
Inscription : 03-10-2014

Re : Problème avec Grub après installatin de Debian 9

DjDeViL a écrit :

Je voulais quitter Ubuntu Gnome 16.04.1 pour aller sur Debian 9 mais voilà une fois qu'il a terminé, j'ai une erreur avec Grub d'ailleurs celui que j'avais sous Ubuntu Gnome


Le chargeur d'amorçage prioritaire est resté celui d'Ubuntu, qui se plaint parce que tu as effacé le reste d'Ubuntu donc il ne trouve plus ses fichiers.
Mode d'amorçage du disque BIOS ou UEFI ? L'installateur Debian doit être amorcé dans le même mode.
Qu'as-tu répondu lors de l'installation de GRUB ?

DjDeViL a écrit :

J'ai pu démarrer sous windows 8.1


Installé sur le même disque ? Démarré comment ?

Dernière modification par raleur (09-09-2016 21:57:14)

Hors ligne

#5 09-09-2016 20:30:38

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Ubuntu Gnome 16.04.1
Noyau : Linux 4.4.0-34-generic
(G)UI : Gnome
Inscription : 24-08-2016

Re : Problème avec Grub après installatin de Debian 9

J'ai pas pu démarrer Debian même si grub est malade, j'ai utilisé l'outil que j'ai mis à peu plus haut, tu fous une petite iso sur le clé usb, il va analysé les partition et tu peux choisir sur laquelle démarrer donc j'ai testé et debian ne se lance pas, je reste sur du USB timeout lorsque qu'il lance le check du système, tu me diras, mais pas marquer d'erreur ici ou là, il reste figé

Si encore je pouvais lancer sur le mode graphique pour réinstaller grub de debian, je me dis c'est pas grave mais là, je n'arrive pas à le lancer, aucune erreur pendant l'installation hors que j'avais besoin d'un microcode pour une partie de mon matos (carte réseau)  mais même avec les versions "non-libre", je n'ai plus l'erreur mais je n'arrive pas à lancer Debian roll

Donc bon c'est la 7eme version alpha, j'avais testé il y 2 mois en virtuel, elle fonctionnait pas mal, en plus d'avoir nemo à jour, gnome 3.20 full partout ici j'ai rien.

Je voulais tester Ubuntu Gnome 16.10 en live puisque la beta 1 est sorti, fonctionne pas trop mal mais je vois tellement peu de différence avec la LTS que je ne vois pas la peine d'y passer.

Hors ligne

#6 09-09-2016 21:58:52

raleur
Membre
Inscription : 03-10-2014

Re : Problème avec Grub après installatin de Debian 9

DjDeViL a écrit :

debian ne se lance pas, je reste sur du USB timeout lorsque qu'il lance le check du système, tu me diras, mais pas marquer d'erreur ici ou là, il reste figé


"Timeout", si ce n'est pas une erreur qu'est-ce que c'est ?
En tout cas c'est un autre problème.
Qu'appelles-tu "check du système" ?

Hors ligne

#7 09-09-2016 22:25:42

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Ubuntu Gnome 16.04.1
Noyau : Linux 4.4.0-34-generic
(G)UI : Gnome
Inscription : 24-08-2016

Re : Problème avec Grub après installatin de Debian 9

une image  est mieux que 1 000 mots tongue

Voilà où ça coince, une fois que je lance Debian:

8WT8eZIpJcfM.jpg

Hors ligne

#8 09-09-2016 22:43:44

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Ubuntu Gnome 16.04.1
Noyau : Linux 4.4.0-34-generic
(G)UI : Gnome
Inscription : 24-08-2016

Re : Problème avec Grub après installatin de Debian 9

J'ai trouvé une autre erreur c'est la carte graphique HD 7950 qui pose problème également ERROR Kernel bon cela commence à bien faire pourtant j'avais pris la firmware-testing-amd64 pas d'erreur lors de l'installation hmm

Bon je vais attendre la version finale qui sortira dans un bon 6 mois cool

Hors ligne

Pied de page des forums