Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-06-2009 18:04:35

youssefka
Membre
Inscription : 30-06-2009

firmware ipw2200-fw.bss sur debian 5.0

Bonjour

Je me tourne vers vous concernant l'installation du firmware ipw2200-fw.bss que Lenny m'a alerté dessus lors de son installation.
J'ai recupéré le firmware 3.1 et  le driver aussi cette version ieee  80211 1.2.18  en suivant ce tutorial : http://www.coagul.org/spip.php?article716.  Je me bloque sur la ligne tar zxvf ieee80211-${VERSION} en mettant "1.2.18 , au lieu des lettres " une erreur s'affiche.

Comment faire pour installer le firmware convenablement sur ma machine ?
d'autre part y a t il une commande ou un tutorial simple à suivre ?

Le WPA2  est la norme de securité sur mon modem routeur , comment la configurer sur mon pc ?

Installer la nouvelle version 5.0.2 à travers les cds que j'ai telechargé , comment faut il proceder ?

Svp je suis trés novice et je cherche à apprendre linux pour une futur certification
merci de vos réponses

Hors ligne

#2 30-06-2009 18:52:19

Mighty
Membre
Distrib. : Sid
Noyau : 2.6.38 686 Bigmem
(G)UI : Gnome
Inscription : 08-07-2008
Site Web

Re : firmware ipw2200-fw.bss sur debian 5.0

Salut,

Le driver est directement dans le kernel, le mieux pour installer le firmware est de passer par les dépots :

aptitude install firmware-ipw2x00

Pour le wpa il te faut wpa_suplicant, selon les outils que tu utilises il sera directement intégré au système

Pour passer en 5.0.2 :
aptitude update && aptitude safe-upgrade

"Pour faire court, dites tout simplement non à la drogue et peut-être que vous ne finirez pas comme les gars de chez Hurd."

Linus Torvalds

Hors ligne

Pied de page des forums