Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-10-2016 17:15:11

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Handbrake impossible à installer ...

Bonjour
Je voudrais installer Handbrake mais j'ai un message d'erreur :

apt-get install handbrake
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
handbrake : Dépend: libx265-87 (< 2.1) mais 1:2.0-dmo1 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Hors ligne

#2 09-10-2016 21:29:59

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Handbrake impossible à installer ...

Salut

Les paquets suivants contiennent des dépendances non satisfaites :
handbrake : Dépend: libx265-87 (< 2.1) mais 1:2.0-dmo1 devra être installé



Cela coince parce qu'il y semble bien y avoir un conflit entre les paquets des dépôts debian et ceux de debian-multimedia.

Il faudrait que tu nous colles ici le contenu de ton fichier /etc/apt/sources.list ainsi que /etc/apt/preferences si tu en as un.

Tu n'as pas, par ailleurs, un message qui t'indique que des paquets sont cassés lorsque tu fais tes mises à jour ?


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#3 09-10-2016 21:39:36

Trefix
Adhérent(e)
Lieu : 48
Distrib. : Jessie "en vrac"
Noyau : Linux 3.16.0-4 / amd64
(G)UI : Xfce
Inscription : 15-02-2015

Re : Handbrake impossible à installer ...

Coucou.
Deux choses :
n'oublie jamais de rafraîchir la liste des paquets avec

update

avant toute tentative d'installation,
regarde ce qu'il en est des dépôts multimédia dans le wiki ou les Cahiers wink


Ma scolarité informatique ? 3 TP de programmation en DOS, calcu. T.I., 1984 tongue
De HL à DF : facile ! // Les cahiers du débutant

En ligne

#4 09-10-2016 21:43:10

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : Handbrake impossible à installer ...

Trefix a écrit :

Coucou.
Deux choses :
n'oublie jamais de rafraîchir la liste des paquets avec

update


Ca serait pas plutôt

apt-get update

question.gif


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#5 09-10-2016 21:56:29

Trefix
Adhérent(e)
Lieu : 48
Distrib. : Jessie "en vrac"
Noyau : Linux 3.16.0-4 / amd64
(G)UI : Xfce
Inscription : 15-02-2015

Re : Handbrake impossible à installer ...

Si, si, ' faut que j'aille me coucher...

Ma scolarité informatique ? 3 TP de programmation en DOS, calcu. T.I., 1984 tongue
De HL à DF : facile ! // Les cahiers du débutant

En ligne

#6 09-10-2016 22:11:48

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

Voilà ( je sais c'est le bordel )

#

# deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot amd64 LIVE/INSTALL Binary 20160609-11:56]/ jessie main

# deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot amd64 LIVE/INSTALL Binary 20160609-11:56]/ jessie main

deb http://ftp.fr.debian.org/debian/ jessie main
deb-src http://ftp.fr.debian.org/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# jessie-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ jessie-updates main
deb-src http://ftp.fr.debian.org/debian/ jessie-updates main

#Après install debian => wbn
# testing
deb http://ftp.fr.debian.org/debian/ testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
# unstable
deb http://ftp.fr.debian.org/debian/ unstable main contrib non-free
# experimental
deb http://ftp.fr.debian.org/debian/ experimental main contrib non-free

deb-src http://ftp.fr.debian.org/debian/ testing main contrib non-free
deb-src http://security.debian.org/ testing/updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ sid main contrib non-free

# pgl debian
deb http://moblock-deb.sourceforge.net/debian stretch main
deb-src http://moblock-deb.sourceforge.net/debian stretch main

# Avidemux deb http://www.deb-multimedia.org stretch main non-free
deb http://ftp.de.debian.org/debian/ oldstable main
deb http://www.deb-multimedia.org sid main



Edit à bendia : Mis les sources dans les balises qui vont bien, pour un peu de coiuleur dans ce monde de brutes wink Voir le tuto : Le code, ça pique moins les yeux en couleur

Hors ligne

#7 09-10-2016 22:25:37

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Handbrake impossible à installer ...

Et tu as un fichier preferences pour gérer tout cela ou non. Car sinon tu es sous sid et comme le paquet libx265-87 est seulement dispo dans testing je me pose des questions sur le "bordel" de l'installation des paquets

Chez moi, avec la priorité pour sid, handbrake est bien installé et je n'ai pas ibx265-87.

Dernière modification par martinux_qc (09-10-2016 22:27:30)


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#8 10-10-2016 17:36:48

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

Tout ça c'est bien sympa mais bon ça me fait pas avancer  lol

Hors ligne

#9 10-10-2016 19:33:13

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : Handbrake impossible à installer ...

Salut,

Essaie de l'installer avec aptitude ( le mode d'emploi sur le wiki : https://debian-facile.org/doc:systeme:apt:aptitude )

aptitude install handbrake


Aptitude possède un solveur de dépendances, tu peux lui répondre non et il te cherche une autre solution .
Regarde si parmi les solutions proposées, il n'y en a pas une qui te convient .

Sinon, de par ton sources.list, tu es en sid . ( installe apt-listbugs si ce n'est déjà fait, pour t'en servir : https://debian-facile.org/doc:systeme:apt:apt-listbugs )

Il te faudrait aussi mettre une priorité moindre aux dépôts deb-multimedia comme indiqué sur le wiki du fichier preferences :
https://debian-facile.org/doc:systeme:a … e-priorite

Hors ligne

#10 10-10-2016 20:35:18

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

aptitude install handbrake
Les NOUVEAUX paquets suivants vont être installés :     
  handbrake{b}
0 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 5 586 ko d'archives. Après dépaquetage, 10,7 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
handbrake : Dépend: libx265-87 (< 2.1) but 1:2.0-dmo1 is installed
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     handbrake [Non installé]                                 



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                           
1)      avidemux [1:2.6.14-dmo1 (now)]                                           
2)      avidemux-cli [1:2.6.14-dmo1 (now)]                                       
3)      avidemux-plugins [1:2.6.14-dmo1 (now)]                                   
4)      avidemux-qt [1:2.6.14-dmo1 (now)]                                         
5)      libasound2-plugins:i386 [1.1.1-1 (now, testing, unstable)]               
6)      libavcodec57:i386 [10:3.1.3-dmo3 (now)]                                   
7)      libx265-87:i386 [1:2.0-dmo1 (now)]                                       
8)      skype:i386 [4.3.0.37-1 (now)]                                             

      Installer les paquets suivants :                                           
9)      libde265-0 [1.0.2-2+b1 (testing, unstable)]                               
10)     libgles1-mesa [12.0.3-1 (testing, unstable)]                             
11)     liblivemedia57 [2016.09.22-1 (testing, unstable)]                         
12)     libqt5x11extras5 [5.6.1-2 (testing, unstable)]                           
13)     libssh-gcrypt-4 [0.7.3-1 (testing, unstable)]                             
14)     vlc-plugin-notify [2.2.4-6+b1 (testing)]                                 
15)     vlc-plugin-samba [2.2.4-6+b1 (testing)]                                   

      Réinstaller à une version antérieure les paquets suivants :                 
16)     gstreamer1.0-plugins-bad [1:1.8.3-dmo1 (now) -> 1.8.3-1+b2 (testing)]     
17)     gstreamer1.0-vaapi [1:1.8.3-dmo1 (now) -> 1.8.3-1 (testing, unstable)]   
18)     libavcodec57 [10:3.1.3-dmo3 (now) -> 7:3.1.3-1+b3 (testing)]             
19)     libavformat57 [10:3.1.3-dmo3 (now) -> 7:3.1.3-2+b1 (unstable)]           
20)     libgstreamer-plugins-bad1.0-0 [1:1.8.3-dmo1 (now) -> 1.8.3-1+b2 (testing)]
21)     libquicktime2 [3:1.2.4-dmo16 (now) -> 2:1.2.4-8+b2 (testing, unstable)]   
22)     libx265-87 [1:2.0-dmo1 (now) -> 2.0-4 (testing)]                         
23)     vlc [1:2.2.4-dmo3 (now) -> 2.2.4-6+b1 (testing)]                         
24)     vlc-nox [1:2.2.4-dmo3 (now) -> 2.2.4-6+b1 (testing)]                     

      Leave the following dependencies unresolved:                               
25)     libwine:i386 recommande libasound2-plugins:i386                           
26)     libwine-development:i386 recommande libasound2-plugins:i386               



Accepter cette solution ? [Y/n/q/?]

Hors ligne

#11 11-10-2016 01:47:33

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Handbrake impossible à installer ...

Salut

Encore une fois je reviens sur le fichier /etc/apt/preferences et les priorités d'installation de tes paquets. Ton fichiers sources.list montre de prime abord que tu es sous sid. Par contre, le paquet libx265-87 qui pose problème est seulement présent dans testing (strech) et jessie-backports.

Tu peux coller ici le résultat de la commande

apt-cache policy



Tu peux aussi tenter de simuler la suppression de libx265-87 afin de voir si cela peut t'aider à résoudre ton problème avec la commande suivante :

aptitude purge -s libx265-87


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#12 11-10-2016 06:52:33

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

apt-cache policy
Fichiers du paquet :
100 /var/lib/dpkg/status
     release a=now
500 http://moblock-deb.sourceforge.net/debian stretch/main i386 Packages
     release o=moblock-deb.sf.net,a=testing,n=stretch,l=moblock-deb.sf.net,c=main,b=i386
     origin moblock-deb.sourceforge.net
500 http://moblock-deb.sourceforge.net/debian stretch/main amd64 Packages
     release o=moblock-deb.sf.net,a=testing,n=stretch,l=moblock-deb.sf.net,c=main,b=amd64
     origin moblock-deb.sourceforge.net
   1 http://ftp.fr.debian.org/debian experimental/non-free i386 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=non-free,b=i386
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/non-free amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/contrib i386 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=contrib,b=i386
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/contrib amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/main i386 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/main amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian unstable/non-free i386 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=non-free,b=i386
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian unstable/non-free amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian unstable/contrib i386 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=contrib,b=i386
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian unstable/contrib amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian unstable/main i386 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian testing/non-free i386 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=non-free,b=i386
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian testing/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian testing/contrib i386 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=contrib,b=i386
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian testing/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian testing/main i386 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian jessie-updates/main i386 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian jessie-updates/main amd64 Packages
     release o=Debian,a=stable-updates,n=jessie-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
500 http://security.debian.org jessie/updates/main i386 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=main,b=i386
     origin security.debian.org
500 http://security.debian.org jessie/updates/main amd64 Packages
     release v=8,o=Debian,a=stable,n=jessie,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
500 http://ftp.fr.debian.org/debian jessie/main i386 Packages
     release v=8.6,o=Debian,a=stable,n=jessie,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
500 http://ftp.fr.debian.org/debian jessie/main amd64 Packages
     release v=8.6,o=Debian,a=stable,n=jessie,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Paquets épinglés :
root@debian:/home/williams#

Hors ligne

#13 11-10-2016 06:53:20

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

purge -s libx265-87
Les paquets suivants seront ENLEVÉS :                   
  libx265-87{p}
0 paquets mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 3 506 ko seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
avidemux-qt : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
vlc-nox : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
avidemux-plugins : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
gstreamer1.0-plugins-bad : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
libavcodec57 : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     libx265-87 [1:2.0-dmo1 (now)]                           



Accepter cette solution ? [Y/n/q/?]

Hors ligne

#14 11-10-2016 06:54:08

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

Accepter cette solution ? [Y/n/q/?] y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
Charger/installer/enlever des paquets.
root@debian:/home/williams# aptitude purge -s libx265-87
Les paquets suivants seront ENLEVÉS :                   
  libx265-87{p}
0 paquets mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 3 506 ko seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
avidemux-qt : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
vlc-nox : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
avidemux-plugins : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
gstreamer1.0-plugins-bad : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
libavcodec57 : Dépend: libx265-87 (>= 1:2.0) but it is not going to be installed
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     libx265-87 [1:2.0-dmo1 (now)]                           



Accepter cette solution ? [Y/n/q/?]

Hors ligne

#15 11-10-2016 06:54:42

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                            
1)      audacious [3.7.2-1 (now, testing, unstable)]                                              
2)      audacious-plugins [3.7.2-2+b1 (now, testing, unstable)]                                    
3)      avidemux [1:2.6.14-dmo1 (now)]                                                            
4)      avidemux-cli [1:2.6.14-dmo1 (now)]                                                        
5)      avidemux-plugins [1:2.6.14-dmo1 (now)]                                                    
6)      avidemux-qt [1:2.6.14-dmo1 (now)]                                                          
7)      cheese [3.22.0-1 (now, testing, unstable)]                                                
8)      empathy [3.12.12-3 (now, testing, unstable)]                                              
9)      ffmpeg [7:3.1.3-1+b3 (now, testing)]                                                      
10)     ffmulticonverter [1.8.0-dmo1 (now)]                                                        
11)     frostwire [6.3.6 (now)]                                                                    
12)     gimp [2.8.18-1 (now, testing, unstable)]                                                  
13)     gnome-contacts [3.22.1-1+b1 (now, testing, unstable)]                                      
14)     gnome-control-center [1:3.22.0-1 (now, testing)]                                          
15)     gnome-photos [3.22.0-1 (now, testing)]                                                    
16)     gnome-sound-recorder [3.21.92-1 (now, testing, unstable)]                                  
17)     gnome-video-effects [0.4.1-3 (now, testing, unstable)]                                    
18)     gpac [0.5.2-426-gc5ad4e4+dfsg5-3 (now, testing, unstable)]                                
19)     gstreamer1.0-libav [1.8.3-1 (now, testing, unstable)]                                      
20)     gstreamer1.0-plugins-bad [1:1.8.3-dmo1 (now)]                                              
21)     libasound2-plugins [1.1.1-1 (now, testing, unstable)]                                      
22)     libavcodec57 [10:3.1.3-dmo3 (now)]                                                        
23)     libavdevice57 [7:3.1.3-1+b3 (now, testing)]                                                
24)     libavfilter6 [7:3.1.3-1+b3 (now, testing)]                                                
25)     libavformat57 [10:3.1.3-dmo3 (now)]                                                        
26)     libcheese-gtk25 [3.22.0-1 (now, testing, unstable)]                                        
27)     libcheese8 [3.22.0-1 (now, testing, unstable)]                                            
28)     libchromaprint1 [1.3.2-2 (now, testing, unstable)]                                        
29)     libfarstream-0.2-5 [0.2.8-1 (now, testing, unstable)]                                      
30)     libfreerdp-plugins-standard [1.1.0~git20140921.1.440916e+dfsg1-10 (now, testing, unstable)]
31)     libgegl-0.3-0 [0.3.8-3 (now, testing, unstable)]                                          
32)     liblavfile-2.1-0 [2:2.1.0-dmo8 (now)]                                                      
33)     liblavplay-2.1-0 [2:2.1.0-dmo8 (now)]                                                      
34)     libopencv-calib3d2.4v5 [2.4.9.1+dfsg-2.1 (now, testing, unstable)]                        
35)     libopencv-contrib2.4v5 [2.4.9.1+dfsg-2.1 (now, testing, unstable)]                        
36)     libopencv-features2d2.4v5 [2.4.9.1+dfsg-2.1 (now, testing, unstable)]                      
37)     libopencv-highgui2.4-deb0 [2.4.9.1+dfsg-2.1 (now, testing, unstable)]                      
38)     libopencv-legacy2.4v5 [2.4.9.1+dfsg-2.1 (now, testing, unstable)]                          
39)     libopencv-objdetect2.4v5 [2.4.9.1+dfsg-2.1 (now, testing, unstable)]                      
40)     libpurple-bin [2.11.0-2 (now, testing)]                                                    
41)     libpurple0 [2.11.0-2+b1 (now, testing)]                                                    
42)     libquicktime2 [3:1.2.4-dmo16 (now)]                                                        
43)     libtelepathy-farstream3 [0.6.2-1+b1 (now, testing, unstable)]                              
44)     mencoder [2:1.3.0-3 (now, testing, unstable)]                                              
45)     mixxx [2.0.0~dfsg-6 (now, testing, unstable)]                                              
46)     mjpegtools [2:2.1.0-dmo8 (now)]                                                            
47)     mplayer [2:1.3.0-3 (now, testing, unstable)]                                              
48)     ogmrip [1.0.1-1+b1 (now, testing, unstable)]                                              
49)     pulseaudio [9.0-3 (now, testing)]                                                          
50)     pulseaudio-utils [9.0-3 (now, testing)]                                                    
51)     rtkit [0.11-4 (now, testing, unstable)]                                                    
52)     telepathy-haze [0.8.0-2 (now, stable, testing, unstable)]                                  
53)     vlc [1:2.2.4-dmo3 (now)]                                                                  
54)     vlc-nox [1:2.2.4-dmo3 (now)]                                                              

      Installer les paquets suivants :                                                            
55)     libpulsedsp:i386 [9.0-3 (testing)]                                                        
56)     libtdb1:i386 [1.3.9-1 (testing)]                                                          
57)     libwebrtc-audio-processing1:i386 [0.3-1 (testing, unstable)]                              
58)     pulseaudio:i386 [9.0-3 (testing)]                                                          
59)     pulseaudio-utils:i386 [9.0-3 (testing)]                                                    
60)     rtkit:i386 [0.11-4 (testing, unstable)]                                                    

      Leave the following dependencies unresolved:                                                
61)     mousetweaks recommande gnome-control-center                                                
62)     firefox-esr recommande gstreamer1.0-libav                                                  
63)     freerdp-x11 recommande libfreerdp-plugins-standard                                        
64)     gimp-data recommande gimp                                                                  
65)     gnome-bluetooth recommande gnome-control-center                                            
66)     gnome-control-center-data recommande gnome-control-center (>= 1:3.22.0-1)                  
67)     gnome-online-accounts recommande gnome-control-center (>= 3.6.1)                          
68)     gnome-shell recommande gnome-contacts                                                      
69)     gnome-shell recommande gnome-control-center                                                
70)     rygel recommande gstreamer1.0-libav                                                        
71)     libwine recommande libasound2-plugins                                                      
72)     libwine-development recommande libasound2-plugins                                          



Accepter cette solution ? [Y/n/q/?]
 

Dernière modification par martinux_qc (12-10-2016 03:07:47)

Hors ligne

#16 11-10-2016 19:54:21

wbreen
Membre
Lieu : 94
Distrib. : Debian GNU/Linux stretch/sid 64 bits
Noyau : Linux 4.6.0-1-amd64
(G)UI : Gnome Version 3.20.2
Inscription : 07-08-2016

Re : Handbrake impossible à installer ...

Bon ben voilà
Après une mise à jour ( apt-get update ) ca marche ! il  bien voulu me l'installer !!!
Je ne sais pas pourquoi mais bon !!!

merci de votre aide smile

Hors ligne

Pied de page des forums