Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-07-2009 16:35:07

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

installation impossible lenny (résolu)

Bonjour à tous,
étant satisfait de la Debian Lenny j'ai essayé de l'installer sur mon 3eme PC et là surprise,
si l'installation démarre bien, quand le PC télécharge les fichiers de base, il les trouve corrompus.
Je choisis de passer le premier fichier et le suivant idem "fichier corrompu"

Bon, je me dis : le lecteur de DVD vient de tomber HS mais non puisque je peux ensuite réinstaller eeebuntu 3.0 standard.

Bon je me dis : le CD gravé debian 501-i386-XFCE+LXDE pas bien gravé mais avec le
Debian-501-i386-CD1 installation lenny je trouve exactement la même faute.

Je ne vois pas bien la faute et serais heureux d'avoir votre avis d'expert.

Merci par avance

Dernière modification par jrev (13-07-2009 07:56:49)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#2 07-07-2009 23:07:09

Mighty
Membre
Distrib. : Sid
Noyau : 2.6.38 686 Bigmem
(G)UI : Gnome
Inscription : 08-07-2008
Site Web

Re : installation impossible lenny (résolu)

Salut,

Des fois, une installation qui échoue et un fichier corrompu peuvent signaler un problème de disque dur.

Mighty

"Pour faire court, dites tout simplement non à la drogue et peut-être que vous ne finirez pas comme les gars de chez Hurd."

Linus Torvalds

Hors ligne

#3 08-07-2009 06:12:03

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Comment savoir si l'architecture du PC demande bien un CD d'installation i386 ?
par la commande

cat /proc/cpuinfo


?

Comment choisir l'image adéquate ?
Il me semble que mon dernier PC est différent des deux autres

Merci

Dernière modification par jrev (08-07-2009 06:29:20)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#4 08-07-2009 11:39:15

Mighty
Membre
Distrib. : Sid
Noyau : 2.6.38 686 Bigmem
(G)UI : Gnome
Inscription : 08-07-2008
Site Web

Re : installation impossible lenny (résolu)

Dans 99% des PC tu vas pouvoir installer un système compatible X86. La commande que tu as cité oblige le système a avoir démarré. Si il ne démarre pas, tu peux aussi démonter le processeur et nous dire ses caractéristiques.

Je me répète mais, la probabilité que ce soit une autre architecture est très faible.

"Pour faire court, dites tout simplement non à la drogue et peut-être que vous ne finirez pas comme les gars de chez Hurd."

Linus Torvalds

Hors ligne

#5 08-07-2009 13:51:34

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Il serait intéressant d'avoir une autre piste pour savoir pour quelle raison la Lenny ne peut s'installer sur ce PC qui marche très bien sous ubuntu 8.04 et eeebuntu 3.0 standard ...

Je l'ai installée sur un autre PC à partir du même CD.
Il y a donc bien une incompatibilité entre ce PC et le CD d'installation et je cherche à comprendre le détail de la faute à partir du message d'alarme...

Il y a des images d'installation multi-arch :

http://www.debian.org/releases/stable/d … ex.fr.html

Dernière modification par jrev (08-07-2009 13:56:15)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#6 09-07-2009 09:35:42

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

question sans réponse ?

Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#7 09-07-2009 09:51:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : installation impossible lenny (résolu)

Yop jrev !
Mighty a écrit :

Si il ne démarre pas, tu peux aussi démonter le processeur et nous dire ses caractéristiques.


Allez, dis-les nous cachottiers...

Amitié, Joel


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#8 09-07-2009 11:38:02

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : installation impossible lenny (résolu)

Bjr,
Peut être regarder dans le bios avant de tripoter la bécane ?

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#9 09-07-2009 15:57:03

tux12
Membre
Lieu : ./
Distrib. : Squeeze
Noyau : Linux 2.6.32-5-686-bigmem
(G)UI : KDE
Inscription : 27-02-2008

Re : installation impossible lenny (résolu)

Bonjour,

Utiliser un liveCD ?

@+

Hors ligne

#10 10-07-2009 14:56:50

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Merci Tux12, tu fais avancer le thread smile

Je viens de démarrer le liveCD offert par Linux-pratique et ça ne va pas bien loin :

Voici les trois dernières lignes :

hda:status timeout: status=0xd0 (Busy)
ide:failed opcode was unknown
hda: drive not ready for command


puis blocage du Boot.

Par contre ce CD live boot OK sur le PC sur lequel La Lenny est déjà installée...

La panne est claire et nette. il ne manque que l'explication logique.
Allez les nerds !

Je n'ai pas l'intention de démonter ce PC qui marche très bien smile

Je voulais seulement savoir pourquoi la Debian en particulier ne peut s'installer partout ...

Dernière modification par jrev (10-07-2009 15:18:18)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#11 10-07-2009 15:33:11

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Si ça peut vous aider le boot sur la Ubuntu 9.4 donne :

error reading boot CD


C'est pour ça que je n'ai pas encore installé la 9.4
Par contre le CD  d'eeebuntu choix live arrive sur le bureau sans problème
Idem avec la Ubuntu 8.4  wink

La réalité a la tête dure !  Tout pointe vers la Lenny cool

Dernière modification par jrev (10-07-2009 15:43:49)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#12 10-07-2009 15:45:15

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

phlinux a écrit :

Bjr,
Peut être regarder dans le bios avant de tripoter la bécane ?


Que veux-tu regarder dans le BIOS ?


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#13 10-07-2009 16:11:08

TheShift
Membre
Lieu : Orléans
Inscription : 10-08-2007
Site Web

Re : installation impossible lenny (résolu)

Salut Jrev,
j'ai eu le même type de souci il y a quelques temps en voulant réinstaller ma debian préférée ... j'ai voulu prendre une daily pour avoir un système tout frais mais je suis rapidement tombé sur des fichiers corrompus pendant l'install ...

Solution : je télécharge toujours le cd de net-install de la dernière stable connue et je fais évoluer mon système après vers une testing ou une sid ! ça a toujours fonctionné ...

lpusercoordbleu2.jpg

Hors ligne

#14 10-07-2009 16:17:40

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : installation impossible lenny (résolu)

+1 smile cd du stable d'abord....
et :

jrev a écrit :
Que veux-tu regarder dans le BIOS ?


Pour connaître ton processeur..

Ou un live cd pour la commande

$ cat /proc/cpuinfo


Idem...

Amitié, Joel

Dernière modification par smolski (10-07-2009 16:21:59)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#15 10-07-2009 16:51:55

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

TheShift a écrit :

Salut Jrev,
j'ai eu le même type de souci il y a quelques temps en voulant réinstaller ma debian préférée ... j'ai voulu prendre une daily pour avoir un système tout frais mais je suis rapidement tombé sur des fichiers corrompus pendant l'install ...

Solution : je télécharge toujours le cd de net-install de la dernière stable connue et je fais évoluer mon système après vers une testing ou une sid ! ça a toujours fonctionné ...


J'ai préféré installer à partir du CD de la Debian Lenny 501_i386-XFCE+LXDE qui a très bien fonctionné sur déjà 2 PC's sans problème.
La net install ne fait que compliquer les choses pour moi qui ne suis qu'un simple utilisateur smile

Dernière modification par jrev (10-07-2009 16:52:40)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#16 10-07-2009 16:59:15

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Dans mon BIOS il y a une notice en rouge clignotant :

The number of disks is not adequate to create a RAID !!!


et je ne peux explorer aucun menu du BIOS. De plus en plus bizarre cette histoire !

De quoi s'agit-il  ?


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#17 10-07-2009 17:08:56

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

lily@lily:~$ cat /proc/cpuinfo
processor    : 0
vendor_id    : AuthenticAMD
cpu family    : 15
model        : 44
model name    : AMD Sempron(tm) Processor 3000+
stepping    : 2
cpu MHz        : 1808.774
cache size    : 128 KB
fdiv_bug    : no
hlt_bug        : no
f00f_bug    : no
coma_bug    : no
fpu        : yes
fpu_exception    : yes
cpuid level    : 1
wp        : yes
flags        : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt lm 3dnowext 3dnow up pni lahf_lm
bogomips    : 3617.54
clflush size    : 64
power management: ts fid vid ttp tm stc


Cette commande passe très bien sur le PC en question !
Je crois qu'il est encore trop tôt pour conclure.

Dernière modification par jrev (10-07-2009 17:10:59)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#18 11-07-2009 10:25:59

TheShift
Membre
Lieu : Orléans
Inscription : 10-08-2007
Site Web

Re : installation impossible lenny (résolu)

jrev a écrit :

La net install ne fait que compliquer les choses pour moi qui ne suis qu'un simple utilisateur smile


ce n'est pas plus dur que l'install normale ... à essayer dans un virtualbox peut-être ....:P

+ et bon courage, TheShift


lpusercoordbleu2.jpg

Hors ligne

#19 11-07-2009 12:50:57

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : installation impossible lenny (résolu)

re-

jrev a écrit :

phlinux a écrit :

Bjr,
Peut être regarder dans le bios avant de tripoter la bécane ?


Que veux-tu regarder dans le BIOS ?


Moi rien, mais toi tu semblais te poser des questions sur le proc, alors voir dans le bios est plus simple qu'ouvrir la machine


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#20 11-07-2009 16:26:06

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Pas besoin d'ouvrir la machine  pour avoir le résultat du post #17 smile

En fait il y a bien un bug dans mon BIOS. de là à lui imputer le problème :
en l'ouvrant j'ai vu une notice clignotante en rouge

NOTICE: the number of disks is not adequate to create a RAID


Je ne peux sortir de cette fenêtre que pour sortir du BIOS.
Aucun autre menu n'est disponible...

Mon BIOS est-il foutu ? sad

ou mon disque dur sad

Dernière modification par jrev (11-07-2009 16:31:32)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#21 11-07-2009 17:05:56

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : installation impossible lenny (résolu)

Re-

jrev a écrit :

Pas besoin d'ouvrir la machine  pour avoir le résultat du post #17


Ah oui, excuse j'avais pas vu

Sinon un peu de lecture > NOTICE: the number of disks is not adequate to create a RAID


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#22 11-07-2009 18:04:13

lol
Membre
Lieu : Madagascar
Distrib. : SID + Experimental
Noyau : 4.x.......
(G)UI : XFCE
Inscription : 27-06-2009
Site Web

Re : installation impossible lenny (résolu)

jrev a écrit :

En fait il y a bien un bug dans mon BIOS. de là à lui imputer le problème :
en l'ouvrant j'ai vu une notice clignotante en rouge

NOTICE: the number of disks is not adequate to create a RAID


Je ne peux sortir de cette fenêtre que pour sortir du BIOS.
Aucun autre menu n'est disponible...


Salut jrev,
Je pense que c'est cette voie qu'il faut explorer en premier. Le message n'est pas normal (tu n'as pas de RAID...) et le fait que tu ne puisse pas accéder au bios est encore moins normal...

Il faudrait peut-être faire un reset du bios de la carte mère (CM). Il faut soit enlever la pile de la CM quelques secondes (en ayant débranché le PC), soit il y a un cavalier (regarde le manuel de la CM) qui fait un "clear cmos". Tu perds tous les réglages du bios, mais "normalement" tu devrait retrouver un bios configuré par défaut... Sans Raid. Tu n'auras qu'a refaire les réglages ! En principe il n'y a pas grand chose à faire...

Si cette solution ne fonctionne pas, il faudrait "flasher" le bios (le réinstaller). Tu sais comment faire ?

Je ne suis pas sur de t'avoir aidé, mais au contraire d'avoir un peu plus compliqué tes soucis... sad

Mais tu ne pourras pas installer proprement quel que système que ce soit dans une machine qui n'est pas "propre"...

EDIT : Tu as quoi comme type de disques (IDE SATA, et le Lecteur CD/DVD) ? Le message (RAID...) est DANS le bios, ou après avoir passé l'initialisation du Bios ?

Dernière modification par lol (12-07-2009 07:13:49)

Hors ligne

#23 12-07-2009 10:44:16

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Merci Lol,

Précision, le message en rouge est à l'ouverture du BIOS, et comme tu dis, je n'ai pas de RAID.
Cela commence à s'éclaircir car on tient une piste sûre.

Je vais aller voir si je trouve la pile du cmos. Ce serait encore le plus simple pour dépanner.
Je ne suis pas un manuel, mais quand il faut, il faut tongue

Curieux tout de même que l'eeebuntu s'installe et fonctionne sans problème sur ce PC.
C'est dire la grande variété de Linux big_smile

le disque est un ATA disk de seagate de 40 Go :

*-storage
             description: RAID bus controller
             product: VIA VT6420 SATA RAID Controller
             vendor: VIA Technologies, Inc.
             physical id: f
             bus info: pci@0000:00:0f.0
             logical name: scsi0
             version: 80
             width: 32 bits
             clock: 33MHz
             capabilities: storage pm bus_master cap_list emulated
             configuration: driver=sata_via latency=32
           *-disk
                description: ATA Disk
                product: ST340211AS
                vendor: Seagate
                physical id: 0.0.0
                bus info: scsi@0:0.0.0
                logical name: /dev/sda
                version: 3.AA
                serial: 5PS238PQ
                size: 37GiB (40GB)
                capabilities: partitioned partitioned:dos
                configuration: ansiversion=5 signature=000541cd
              *-volume:0
                   description: EXT3 volume
                   vendor: Linux
                   physical id: 1
                   bus info: scsi@0:0.0.0,1
                   logical name: /dev/sda1
                   logical name: /
                   version: 1.0
                   serial: 2aaaef19-0519-446e-b947-529bdbe40d93
                   size: 36GiB
                   capacity: 36GiB
                   capabilities: primary bootable journaled extended_attributes large_files recover ext3 ext2 initialized
                   configuration: created=2009-07-07 14:59:58 filesystem=ext3 modified=2009-07-12 10:29:47 mount.fstype=ext3 mount.options=rw,relatime,errors=remount-ro,data=ordered mounted=2009-07-12 10:29:47 state=mounted
              *-volume:1
                   description: Extended partition
                   physical id: 2
                   bus info: scsi@0:0.0.0,2
                   logical name: /dev/sda2
                   size: 1262MiB
                   capacity: 1262MiB
                   capabilities: primary extended partitioned partitioned:extended
                 *-logicalvolume
                      description: Linux swap / Solaris partition
                      physical id: 5
                      logical name: /dev/sda5
                      capacity: 1262MiB
                      capabilities: nofs

Dernière modification par jrev (12-07-2009 10:53:34)


Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

#24 12-07-2009 10:56:12

lol
Membre
Lieu : Madagascar
Distrib. : SID + Experimental
Noyau : 4.x.......
(G)UI : XFCE
Inscription : 27-06-2009
Site Web

Re : installation impossible lenny (résolu)

Je souhaite que ce soit simplement ça smile
Je serais désolé de t'avoir fait faire une intervention "dans le ventre de la machine" inutile sad

jrev a écrit :

Curieux tout de même que l'eeebuntu s'installe et fonctionne sans problème sur ce PC.


+1
Mais quoi qu'il en soit, ce problème de bios est anormal...
C'est une priorité à régler, sinon tu ne pourra jamais dire avec certitude qui est le coupable, OS ou Harware !

Edit : Côté disque, je ne vois pas de souci, pas de difficultés particulières pour le bios pour trouver...

Dernière modification par lol (12-07-2009 10:58:41)

Hors ligne

#25 12-07-2009 11:18:29

jrev
Membre
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : LXDE
Inscription : 28-04-2009

Re : installation impossible lenny (résolu)

Est-ce que ce fameux fusible est indiqué (et comment) sur le plan de la carte mère ?
une K8MM3 designed for AMD K8 Athlon 64 Processor

Ubuntu 10.04,  Debian lxde 6.0.0

Hors ligne

Pied de page des forums