Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-10-2016 13:23:12

WelcSk
Membre
Inscription : 20-10-2016

[Résolu] AWUS036NH , aucun réseau detecté ?

Bonjour ,

J'ai ressorti ma awus du placard afin d'avoir enfin la possibilité de me connecter en WIFI sur ce satané msi , cependant j'ai quelques soucis :

La carte le détecte aucun réseau.

root@debian:/home/user# iwconfig
usb0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm  
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
root@debian:/home/user# iwlist wlan0 scan
wlan0     Interface doesn't support scanning : Network is down



Bon , je n'ai pas essayé grand chose car la dernière fois que j'ai voulu installer un driver ou faire fonctionner la fonction "réduire luminosité" de mon gnome j'ai fait de la merde soit sur mon kernel soit sur gnome.

Donc je viens vous demander de l'aide !

Merci d'avance.

Dernière modification par WelcSk (20-10-2016 13:56:59)

Hors ligne

#2 20-10-2016 13:43:29

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [Résolu] AWUS036NH , aucun réseau detecté ?

Bonjour et bienvenue smile

On en saura plus sur ce qu'il y a comme puce dans cette clé avec le retour de

lsusb



De ce que je comprends (en english désolé), si la puce est la même, il faut installer le paquet firmware-ralink. Ca nécessite d'ajouter les dépôts non-free à ton fichier /etc/apt/sources.listcomme indiqué dans ce tuto.

Puis,

apt-get update
apt-get install firmware-ralink


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#3 20-10-2016 13:56:20

WelcSk
Membre
Inscription : 20-10-2016

Re : [Résolu] AWUS036NH , aucun réseau detecté ?

Parfait ! C'était exactement ça ! Je m'en veux de ne pas avoir cherché un peu plus.

Merci beaucoup.

Hors ligne

#4 20-10-2016 13:57:43

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [Résolu] AWUS036NH , aucun réseau detecté ?

Dis nous bien si ça fonctionne. Ca fera un retour en français smile
Et si c'est bon Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre. Edit : déjà fait, merci dur retour wink

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

Pied de page des forums