Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-07-2009 14:54:04

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

[résolu]tuxguitar&java

Bonjour,

Je n'arrive plus à lancer tuxguitar...

Mon système
$ cat /proc/version
Linux version 2.6.26-2-686 (Debian 2.6.26-17) (dannf@debian.org) (gcc version 4.1.3 20080704 (prerelease) (Debian 4.1.2-25)) #1 SMP Sun Jun 21 04:57:38 UTC 2009
$ cat /etc/debian_version
5.0.2

Dans le terminal tuxguitar me répond :
$ tuxguitar
/usr/bin/tuxguitar: line 152: /opt/jre1.6.0_13//jre/bin/java: Aucun fichier ou répertoire de ce type

$ gedit /usr/bin/tuxguitar m'indique à la ligne 152
${JAVA} ${JAVA_FLAGS} ${PACKAGE_MAIN} $arg "$@"

Manipulations qui ont peut-être généré l'arrêt de tuxguitar.

Install plugin java iceweasel
Télécharger le plugin ici:
[www.java.com]
choisir Linux (self-extracting file)
$ mkdir Java
$ cd /home/richard/downloads
$ mv jre-6u5-linux-i586.bin /home/richard/Java/
$ cd /home/richard/Java
$ su
# chmod +x jre-6u5-linux-i586.bin
# ./jre-6u5-linux-i586.bin
# mv -f jre.1.06.0_05/ /opt/
# ln -s /opt/jre.1.06.0_05/bin/java /usr/local/bin/java
# ln -s /opt/jre.1.06.0_05/bin/policytool /usr/local/bin/policytool# echo JAVA_HOME=/opt/jre1.06.0_05 >> /etc/environment
# ln -sfv /opt/jre1.6.0_05/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/iceweasel/plugins

Depuis que le plugin java est opérationnel dans iceweasel je n'arrive plus à lancer tuxguitar qui lui aussi utilise java.

Merci,
smile
Benoit

Dell Vostro 1700 - Intel Core 2 Duo Cpu T8300@2.4Ghz - Nvidia GeForce 8600M GT

Dernière modification par b-e-n-o-i-t (17-07-2009 12:01:06)

Hors ligne

#2 16-07-2009 15:33:49

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [résolu]tuxguitar&java

Bjr,
Un peu étonnant que tuxguitar cherche java dans /opt.
As-tu vérifié les dépendances de tuxguitar ? Le sun-java6-jre des dépots ne marche pas pour iceweasel ?

Dernière modification par phlinux (16-07-2009 15:34:07)


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#3 16-07-2009 15:56:21

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

phlinux a écrit :

Bjr,
Un peu étonnant que tuxguitar cherche java dans /opt.
As-tu vérifié les dépendances de tuxguitar ? Le sun-java6-jre des dépots ne marche pas pour iceweasel ?


Bonjour phlinux,

Pour iceweasel c'est cette version qui est installée :
Java(TM) Plug-in 1.6.0_13-b03

    Nom de fichier : libjavaplugin_oji.so
    Java(TM) Plug-in 1.6.0_13

Comment vérifier les dépendances de tuxguitar ?

Merci,

Benoit

Hors ligne

#4 16-07-2009 16:06:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]tuxguitar&java

Ah aaaaah benoit,

Dans le wiki DF là :
http://debian-facile.org/wiki/manuel:ap … es_paquets

il y a ça :

Connaitre les dépendances requises pour l'installation d'un logiciel:

apt-cache depends nomdulogiciel


Connaitre les informations d'un logiciel:

apt-cache show nomdulogiciel


Connaître la liste des versions disponibles pour un logiciel:

apt-cache madison paquet nomdulogiciel


Les outils apt que c'est comme section... Rien que du bon !

Amitié, Joel


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 16-07-2009 16:17:37

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

smolski a écrit :

Ah aaaaah benoit,

Dans le wiki DF là :
http://debian-facile.org/wiki/manuel:ap … es_paquets

il y a ça :

Connaitre les dépendances requises pour l'installation d'un logiciel:

apt-cache depends nomdulogiciel


Connaitre les informations d'un logiciel:

apt-cache show nomdulogiciel


Connaître la liste des versions disponibles pour un logiciel:

apt-cache madison paquet nomdulogiciel


Les outils apt que c'est comme section... Rien que du bon !

Amitié, Joel


Bonjour Joel,

Merci, je regarde ça

debian:/etc/apt# apt-cache depends tuxguitar
tuxguitar
|Dépend: openjdk-6-jre
|Dépend: java-gcj-compat
|Dépend: sun-java6-jre
|Dépend: sun-java5-jre
  Dépend: <java-virtual-machine>
    openjdk-6-jre-headless
    gij
    gij-4.2
    gij-4.3
    jamvm
    java-gcj-compat
    java-gcj-compat-headless
    kaffe-jthreads
    kaffe-pthreads
    sun-java5-jre
    sun-java6-jre
  Dépend: libitext-java
|Dépend: libswt-gtk-3.4-java
  Dépend: libswt3.2-gtk-java
|Dépend: libswt-cairo-gtk-3.4-jni
  Dépend: libswt3.2-gtk-java
|Dépend: libswt-mozilla-gtk-3.4-jni
  Dépend: libswt3.2-gtk-java
  Dépend: xulrunner-1.9
  Suggère: tuxguitar-jsa
  Suggère: lilypond
  Recommande: tuxguitar-alsa
  Recommande: tuxguitar-oss
d

debian:/etc/apt# apt-cache madison paquet tuxguitar
tuxguitar |  1.0.dak-1 | http://ftp.be.debian.org lenny/main Packages
tuxguitar |  1.0.dak-1 | ftp://ftp.kulnet.kuleuven.ac.be lenny/main Packages

Voilà ce que j'ai,

Amitié,

Benoit

Hors ligne

#6 16-07-2009 16:32:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]tuxguitar&java

Bon, perso, je radicalise pas mal sous debian...

Aussi, plutôt que de bidouiller et ci et ça, je désinstallerai l'application :

# apt-get remove tuxguitar --purge


nettoyage :

# apt-get --purge autoremove


redémarrage et réinstall avec aptitude :

# aptitude install tuxguitar


Voili.... voilou...

Au fait, as-tu un apt.conf de créé pour gérer les dépendances ?
Même tuto que précédent, en tête...

Amitié, Joel


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#7 16-07-2009 16:45:37

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

Voilà Joel (smolski),

De la liste des dépendances il manquait :

sun-java5-jre
kaffe-pthreads
kaffe-jthreads
jamvm
gij
gij-4.2

Que j'ai installé par apt ...

Malgré tout quand je lance tuxguitar dans le terminal ...

benoit@debian:~$ tuxguitar
/usr/bin/tuxguitar: line 152: /opt/jre1.6.0_13//jre/bin/java: Aucun fichier ou répertoire de ce type

J'ai quand même été voir cette line 152 ...

   ${JAVA} ${JAVA_FLAGS} ${PACKAGE_MAIN} $arg "$@"

Qui se trouve dans cette instruction :

# run java
    [ ! -z ${DEBUG} ] && ${JAVA} -version
    [ ! -z ${DEBUG} ] && ${JAVA} ${JAVA_FLAGS} ${PACKAGE_MAIN} --version

    ${JAVA} ${JAVA_FLAGS} ${PACKAGE_MAIN} $arg "$@"

Sans savoir programmer je pense pouvoir déduire que le logiciel tuxguitar ne trouve pas l'exécutable de java pour fonctionner.
Peut-être que mon installation du plugin java dans iceweasel en est la cause avec ces commandes :

# mv -f jre.1.06.0_05/ /opt/
# ln -s /opt/jre.1.06.0_05/bin/java /usr/local/bin/java
# ln -s /opt/jre.1.06.0_05/bin/policytool /usr/local/bin/policytool# echo JAVA_HOME=/opt/jre1.06.0_05 >> /etc/environment
# ln -sfv /opt/jre1.6.0_05/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/iceweasel/plugins

que j'ai copiées-collées d'un autre topic...?

Qu'en pensez-vous phlinux et Joel ?

Merci,

Benoit

Hors ligne

#8 16-07-2009 16:50:45

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]tuxguitar&java

Là, hors d'une réinstall, je suis out de la comprenette... wink

Amitié, Joel

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#9 16-07-2009 16:56:39

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

smolski a écrit :

Bon, perso, je radicalise pas mal sous debian...

Aussi, plutôt que de bidouiller et ci et ça, je désinstallerai l'application :

# apt-get remove tuxguitar --purge


nettoyage :

# apt-get --purge autoremove


redémarrage et réinstall avec aptitude :

# aptitude install tuxguitar


Voili.... voilou...

Au fait, as-tu un apt.conf de créé pour gérer les dépendances ?
Même tuto que précédent, en tête...

Amitié, Joel


Oui, Joel

En fait je venais de lire le tuto précédent dont tu me parles et j'ai créé un apt.conf comme conseillé

# cd /etc/apt/
# vim apt.conf
APT::Install-Recommends "false";

Bon alors comme tu le vois il n'y a pas de changement et je vais faire ce que tu recommandes réinstaller tuxguitar...
Et je vous dis quoi...

Amitié,

Benoit

Hors ligne

#10 16-07-2009 17:01:06

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

Joel,

Malheureusement ...

benoit@debian:~$ tuxguitar
/usr/bin/tuxguitar: line 152: /opt/jre1.6.0_13//jre/bin/java: Aucun fichier ou répertoire de ce type

Amitié, Benoit

Hors ligne

#11 16-07-2009 17:10:40

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]tuxguitar&java

Si tu as bien tout nettoyé après la désinstallation, je ne peux t'aider davantage...

Ton fil étant bien fournis, quelqu'un(e) va bien passer avec des compétences plus évoluées que les miennes... Sûr ! wink

Amitié, Joel

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#12 16-07-2009 17:14:29

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

smolski a écrit :

Si tu as bien tout nettoyé après la désinstallation, je ne peux t'aider davantage...

Ton fil étant bien fournis, quelqu'un(e) va bien passer avec des compétences plus évoluées que les miennes... Sûr ! wink

Amitié, Joel


Encore merci Joel,

Et ... bonne fin de journée wink

Benoit

Hors ligne

#13 16-07-2009 18:19:07

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [résolu]tuxguitar&java

re-
Essaie

# apt-get install sun-java6-jre


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#14 16-07-2009 20:40:19

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

phlinux a écrit :

re-
Essaie

# apt-get install sun-java6-jre


Je veux bien philux mais normalement quand j'ai contrôlé les dépendances comme tu me le recommandais ce paquet est normalement déjà installé...

Mais bon je m'exécute .... et :

# apt-get install sun-java6-jre
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
sun-java6-jre est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
debian:/home/benoit#

Mais si tu as une autre idée je suis preneur lol

Merci, Benoit

Hors ligne

#15 16-07-2009 23:22:48

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [résolu]tuxguitar&java

re-
j'ai installé tuxguitar sous ubuntu avec un message d'erreur et sun-java6-jre à résolu le problème.
.
Cette erreur

/usr/bin/tuxguitar: line 152: /opt/jre1.6.0_13//jre/bin/java: Aucun fichier ou répertoire de ce type


peut mettre sur la piste : tuxguitar cherche un jre1.6.0_13 et tu as installé un jre.1.06.0_05.

Les paquets hors dépots vaut mieux éviter

Dernière modification par phlinux (16-07-2009 23:23:31)


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#16 17-07-2009 02:41:47

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [résolu]tuxguitar&java

Salut Benoit

Install plugin java iceweasel
Télécharger le plugin ici:
[www.java.com]


Pour la stabilité et la cohérence de ta Lenny, ce n'est pas une très bonne idée. À moins que tu désires installer une application qui ne se trouve pas dans les dépôts officiels, on s'en tient aux paquets présents dans ces derniers (incluant le dépôt lenny-backports) ; surtout dans le cas de lenny où on désire avoir un système vraiment stable. Sur ce point de vue, je suis tout à fait d'accord avec ce que dit phlinux.

Le paquet tuxguitar a comme dépendances, entre autres, openjdk-6-jre ou une autre variante de java non libre comme on peut le voir sur cette page.

Ces variantes de java vont très bien avec Iceweasel, il n'y a pas de raison d'aller chercher ailleurs. Le paquet tuxguitar installé avec le bon paquet java ne doit pas poser de problème.

Donc, un conseil. Tu enlèves ce qui tu as installé pour java qui ne provient pas des dépôts officiels et tu t'en tient à ceux-ci pour installer tes paquets. De cette façon, tu te tiendras loin des emmerdes.


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#17 17-07-2009 05:47:14

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

phlinux a écrit :

re-
j'ai installé tuxguitar sous ubuntu avec un message d'erreur et sun-java6-jre à résolu le problème.
.
Cette erreur

/usr/bin/tuxguitar: line 152: /opt/jre1.6.0_13//jre/bin/java: Aucun fichier ou répertoire de ce type


peut mettre sur la piste : tuxguitar cherche un jre1.6.0_13 et tu as installé un jre.1.06.0_05.

Les paquets hors dépots vaut mieux éviter


Bonjour,

Là je commence à mieux comprendre mon erreur...
Maintenant je vais essayer d'enlever cette version de java...

Merci, Benoit

Hors ligne

#18 17-07-2009 05:57:10

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

martin_mtl a écrit :

Salut Benoit

Install plugin java iceweasel
Télécharger le plugin ici:
[www.java.com]


Pour la stabilité et la cohérence de ta Lenny, ce n'est pas une très bonne idée. À moins que tu désires installer une application qui ne se trouve pas dans les dépôts officiels, on s'en tient aux paquets présents dans ces derniers (incluant le dépôt lenny-backports) ; surtout dans le cas de lenny où on désire avoir un système vraiment stable. Sur ce point de vue, je suis tout à fait d'accord avec ce que dit phlinux.

Le paquet tuxguitar a comme dépendances, entre autres, openjdk-6-jre ou une autre variante de java non libre comme on peut le voir sur cette page.

Ces variantes de java vont très bien avec Iceweasel, il n'y a pas de raison d'aller chercher ailleurs. Le paquet tuxguitar installé avec le bon paquet java ne doit pas poser de problème.

Donc, un conseil. Tu enlèves ce qui tu as installé pour java qui ne provient pas des dépôts officiels et tu t'en tient à ceux-ci pour installer tes paquets. De cette façon, tu te tiendras loin des emmerdes.


Salut Martin,

C'est effectivement un très bon conseil...
Je vais le suivre ou au moins essayer de le suivre...

Merci pour ce coup de main, Benoit

Hors ligne

#19 17-07-2009 10:33:55

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

Bonjour,

Comme conseillé par phlinux et martin_mtl j'ai enlevé les paquets téléchargés directement chez sun
# cd /usr/lib/iceweasel/plugins/
# rm libjavaplugin_oji.so
# cd /opt/
# rm -r jre1.6.0_13/

J'ai re-installé tuxguitar
# apt-get remove tuxguitar --purge
# apt-get install tuxguitar

$ tuxguitar

Et ... tuxguitar s'est remis à fonctionner.
Bon il n'y a pas le son... et comme dit avant j'ai contrôlé les dépendances.
# apt-cache depends tuxguitar

tuxguitar
|Dépend: openjdk-6-jre
|Dépend: java-gcj-compat
|Dépend: sun-java6-jre
|Dépend: sun-java5-jre
  Dépend: <java-virtual-machine>
    openjdk-6-jre-headless
    gij
    gij-4.2
    gij-4.3
    jamvm
    java-gcj-compat
    java-gcj-compat-headless
    kaffe-jthreads
    kaffe-pthreads
    sun-java5-jre
    sun-java6-jre
  Dépend: libitext-java
|Dépend: libswt-gtk-3.4-java
  Dépend: libswt3.2-gtk-java
|Dépend: libswt-cairo-gtk-3.4-jni
  Dépend: libswt3.2-gtk-java
|Dépend: libswt-mozilla-gtk-3.4-jni
  Dépend: libswt3.2-gtk-java
  Dépend: xulrunner-1.9
  Suggère: tuxguitar-jsa
  Suggère: lilypond
  Recommande: tuxguitar-alsa
  Recommande: tuxguitar-oss

Il manquait plusieurs dépendances ajoutées avec

# apt-get install

Il y a moyen de le faire avec une interface graphique par synaptic,

# synaptic

c'est plus simple pour le contrôle de la présence ou pas du paquet à l'aide de l'outil "recherche" de synaptic (jumelles).

Malgré ça il n'y a toujours pas de son pour tuxguitar ...

Second constat le plugin java n'est plus dans iceweasel ... (c'est normal, d'accord, puisque je l'ai ôté)
Pour le savoir j'ai tapé dans la barre d'adresse de iceweasel :
about:plugins

Je remercie smolski, phlinux et martin_mtl pour leur précieuse aide smile

Pour le son de tuxguitar et le plugin java dans iceweasel je continue à chercher.

Je pense que l'on peut considérer mon problème comme résolu... je ne sais pas comment le notifier donc merci au modérateur de le faire pour moi. hmm

C'était mon premier post sur cette liste...

Géniale cette liste !

smile

Dernière modification par b-e-n-o-i-t (17-07-2009 10:36:34)

Hors ligne

#20 17-07-2009 11:17:33

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]tuxguitar&java

Hop benoit !

Pour modifier le titre, il faut que tu ouvres le post1 et tu peux ajouter le [résolu]. Trôôôô facile... wink

Il n'est pas idiot de repartir sur une nouvelle discussion concernant le son de tuxguitar et non plus java...

A tes crayon benoit !

Amitié, Joel

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#21 17-07-2009 12:03:26

b-e-n-o-i-t
Membre
Distrib. : Debian (stable)
Noyau : 2.6.26-2-686
(G)UI : Gnome
Inscription : 06-06-2009

Re : [résolu]tuxguitar&java

smolski a écrit :

Hop benoit !

Pour modifier le titre, il faut que tu ouvres le post1 et tu peux ajouter le [résolu]. Trôôôô facile... wink

Il n'est pas idiot de repartir sur une nouvelle discussion concernant le son de tuxguitar et non plus java...

A tes crayon benoit !

Amitié, Joel


Voilà qui est fait.
Effectivement une nouvelle discussion sera nécessaire.
Je n'arrive pas à installer le plugin java dans iceweasel et tuxguitar n'a pas de son.

Merci Joel

Benoit

Hors ligne

Pied de page des forums