Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-01-2017 14:12:00

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

mondorescue : installation dangereuse ?

Bonjour et meilleurs voeux !

venant d'ici https://debian-facile.org/viewtopic.php … 54#p206354 et là
https://debian-facile.org/doc:systeme:m … stallation

où j'ai fait une petite maj, je lance l'installation qui me dit :

aptitude -s install mondo
 



Les NOUVEAUX paquets suivants vont être installés :    
  afio{a} buffer{a} libio-interface-perl{a} libmodule-scandeps-perl{a}
  libmondorescue-perl{a} libprojectbuilder-perl{a} lzop{a} mdadm{a}
  mindi{a} mindi-busybox{a} mondo mtools{a} syslinux{a} syslinux-common{a}
  wodim{a}
0 paquets mis à jour, 15 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 3 696 ko d'archives. Après dépaquetage, 10,3 Mo seront utilisés.
Voulez-vous continuer ? [Y/n/?] y
ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

  mindi libmondorescue-perl mondo mindi-busybox libprojectbuilder-perl


Pour continuer, entrer « Oui ». Pour interrompre l'installation, entrer « Non » : oui
Charger/installer/enlever des paquets.
 



donc 'dangereux' ou bien 'c'est zans danger' ?

merci d'avance.
cordialement.
debianux

Hors ligne

#2 03-01-2017 15:38:15

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : mondorescue : installation dangereuse ?

Salut smile

Le tuto est obsolète, ce paquet n'existe plus, ni dans Jessie, nim même dans Wheezy

https://packages.debian.org/search?suit … ords=mondo

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#3 03-01-2017 15:42:31

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : mondorescue : installation dangereuse ?

Bonjour smile
@Bendia : le wiki indique aussi l'installation d'un dépôt externe à partir de whezzy (debian 7)
debianux a d'ailleurs modifié le wiki pour ajouter la manipulation pour debian 8 (jessie)
Il me semble qu'il doit falloir ajouter la clé non ? Je ne sais pas faire à coup sûr par contre
le dépôt est ici :
ftp://ftp.mondorescue.org/debian/8/
J'y vois mondorescue.pubkey et pb.pubkey

Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
->Le projet DFlinux (DebianFacileLinux) ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants
-> Retours et avis sur DFLinux dans ce fil

Hors ligne

#4 03-01-2017 16:24:42

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : mondorescue : installation dangereuse ?

chalu a écrit :

@Bendia : le wiki indique aussi l'installation d'un dépôt externe à partir de whezzy (debian 7)
debianux a d'ailleurs modifié le wiki pour ajouter la manipulation pour debian 8 (jessie)

Bien vu wink

Donc, oui, il faut installer afio.pubkey.

Après ça reste des dépôts externes, avec la section contrib (donc utilisant des portions de code non-libre), donc c'est un risque de problème potentiel, mais le message d'erreur vient bien de la clé smile Ca doit donc pouvoir ce faire avec cette commande en remplacdant URL par celle du fichier de clé

wget -O - URL | apt-key add -


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#5 03-01-2017 16:51:28

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : mondorescue : installation dangereuse ?

merci bendia, chalu !
ici
https://brunocornec.wordpress.com/tag/mondorescue/

MondoRescue 3.3.0 on its way
2016/12/31

Well, it’s time for gifts no ? So I passed some days last week to go back to various problems reported, in order to solve them.

The most tricky was mindi-busybox not able to compile on recent distros such as Ubuntu 16 or Fedora 24 (glibc changes in them made that incompatibility). I made tries with busybox 1.25 and it turned out that it seems pretty compatible with 1.21 we were using, but working on these latest distros and working easily on the old distros I want to support as well (I went back to RHEL4 with this patch)

I’ve been able to do backup / restore cycles with both CentOS 6 and 7 without issues with the latest version, after having fixed a lot of small more or less blocking problems.

Now I still have stuff I’d like to fix before release:

For Debian:

    mindi aborts on Debian 8 on UEFI system
    Dependencies issue on Debian 8
    ldlinux.c32 not foud while booting
    mondoarchive doesn’t create a bootable UEFI media on Debian 8

In short it’s UEFI support with Debian. I should have worked on that since a long time, but last months were very loaded, both at work and at home. And I’ve not done any progress with it for now.



urgent d'attendre si je comprends bien smile

Hors ligne

#6 05-01-2017 17:40:06

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : mondorescue : installation dangereuse ?

Bonjour,
merci bendia :

wget -O - ftp://ftp.mondorescue.org/debian/8/afio.pubkey | apt-key add -


fait bien disparaître l'erreur smile

Hors ligne

#7 05-01-2017 17:59:55

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : mondorescue : installation dangereuse ?

La question qui tue pour bendia wink
Comment sais tu que c'est afio.pubkey pour la clé et non pas mondorescue.pubkey qu'il faut prendre car dans le dépôt il y a plusieurs *.pubkey ?
Ah oui je viens de comprendre !
En fait il y a plusieurs logiciels dans leur dépôt et le même fichier est présent plusieurs fois avec les noms sous la forme nom-du-logiciel.pubkey

Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
->Le projet DFlinux (DebianFacileLinux) ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants
-> Retours et avis sur DFLinux dans ce fil

Hors ligne

Pied de page des forums