Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-01-2017 22:40:42

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonsoir

Je viens d'installer Debian 8.7.1 sur une MSI GP62-6QF, après avoir mis à jour le Kernel de 3.16 vers 4.8 (4.8.0-0.bpo.2-amd64) en installant le headers associé grâce aux dépots backports.
Apres avoir un écran noir au démarrage j'ai désinstallé xserver-xorg-video-intel pour ne plus avoir de problème. J'ai du aussi installer iwlwifi en backports pour activer le wifi de ma carte interne.


apt-get remove xserver-xorg-video-intel
apt-get -t jessie-backports install firmware-iwlwifi
apt-get -t jessie-backports install linux-image-amd64
apt-get -t jessie-backports install firmware-misc-nonfree
 



Donc voila, pour pouvoir terminer de configurer mon matos je dois finir de configurer ma Carte Graphique NVIDIA GeForce GTX 960M , mon CPU Intel i5-6300HQ (2,3 GHz), port USB Type-C.

Avant d'installer cette Debian je tourné sous Ubuntu et j'ai conserver les log du matos détecté au cas où, donc voici ce que Debian arrive à détecté ( pas grand chose ) et ce que Ubuntu détecte !

Merci de m'aider à installer le bon driver pour chaque composant !

lspci Ubuntu
lspci Debian

Dernière modification par Butcher22 (24-01-2017 22:43:09)

Hors ligne

#2 25-01-2017 22:03:09

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonjour,

Il semble qu'il faut la version 375.26 pour ta carte nvidia.
http://www.nvidia.fr/download/driverRes … /113343/fr

Il semble que le paquet nvidia-driver des backports fournisse cette version: https://packages.debian.org/fr/jessie-b … dia-driver

Pour l'installation voir ici: https://wiki.debian.org/fr/NvidiaGraphicsDrivers

Hors ligne

#3 27-01-2017 21:53:48

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonsoir,

cela fait un petit moment que je n'ai mis à jour ce poste, donc ;

concernant la CG et en suivant les recommandation d'un membre d'un autre forum, je me suis dirigé vers l'installation de bumblebee avec optimus pour gérer mes deux cartes graphiques (la CG intégrée au proc intel, et la nvidia) en suivant ce tuto https://debian-facile.org/doc:materiel: … ia:optimus  pour l'installation Bumblebee avec 'nvidia' ( j'ai aussi effectué la commande avec les depots backports pour le kernel 4.8, j'ai installé aussi VirtualGL, modifié bumblebee.conf , modinfo nvidia-current, xorg.conf.nvidia, et mis à jour le grub avec GRUB_CMDLINE_LINUX_DEFAULT="quiet nouveau.modeset=0 modprobe.blacklist=nouveau"

Résultat, écran noir au démarrage avec l'écran 'freezer', sur le coup j'ai voulu désinstaller ce que j'avais installé, mais bien entendu j'ai eu plus de prob, j'ai eu un écran "Something has gone wrong...".

Après un jour j'ai voulu re-faire tout de nouveau, du coup là je me retrouve encore une fois devant l'écran noir 'freezer'

Ne sachant plus quoi faire je m'en retourne vers vous, j'ai encore accès grâce à la machine en mode console, je pense extraire le plus d'info possible à partir des logs pour au moins avoir un début de piste, en attendant je suis ouvert à toute suggestion.

d'avance merci

Hors ligne

#4 27-01-2017 22:11:09

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonsoir
pour revenir au driver intel et retrouver ton bureau

purger bumblebee
purger nvidia
vérifier que pas de fichiers de configuration du driver video en résidu (dans le dossier bumblebee ou dans /etc/X11) un xorg.conf par exemple
si KMS prend bien en charge ton gpu intel , gnome devrait fonctionner

nota : faudra penser a migrer sur stretch , de base il prend mieux en charge le materiel

quand le bureau fonctionne a nouveau reprendre l installation de bumblebee

Hors ligne

#5 27-01-2017 23:20:09

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonsoir,

Avant tout, un GRAND MERCI big_smile ça fait deux jours que je tournais sous windows sans pouvoir travailler sur ma session hmm

pourrais-je savoir quel été le problème ? un conflit entre driver ? ou une mal configuration ?
en tout cas, pour l'instant que dois-je faire pour que ma machine fasse tourner mes deux CG ? réinstaller bumblebee sans les drivers nvidia ? installer aussi optimus ?
voici le tuto : https://debian-facile.org/doc:materiel: … ia:optimus  ( qui avait fait planter la machine)
ne voulant pas me retrouver dans la meme mer** , j'attends ta réponse.


edit:
en cherchant un peu ici https://wiki.debian.org/fr/NvidiaGraphicsDrivers , ma machine ne me renvoie rien de concret sur ma carte ....

lspci -nn | grep VGA
00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:191b] (rev 06)



edit:
je n'ai plus le paquet dkms installer !

Dernière modification par Butcher22 (27-01-2017 23:41:26)

Hors ligne

#6 27-01-2017 23:58:27

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

je pense que c'est celui ci  => https://fr.msi.com/Laptop/GP62-6QF-LEOP … cification

donner le retour de la commande lspi


lspci
 



tu a fait surement une mauvaise manipulation ou une erreur dans le tuto.
ta machine est récente , intel SkyLake et GTX960M (version portable )  PC de joueur  wink

pour commencer il faut que ton gpu intel soit bien installé
tu dois avoir les paquets installé suivant:


xserver-xorg-video-modesetting
xserver-xorg-video-intel
libdrm-intel1
libdrm2
 


ps: avec stretch c'est différent , le xserver-xorg-video-modesetting n existe plus (prise en charge par le noyau )
tu dois avoir mesa dri et glx fonctionnel

avec le paquet mesa-utils
les commandes glxinfo -B et glxgears  détails ici =>  https://debian-facile.org/viewtopic.php … 42#p210642

Dernière modification par robert2a (28-01-2017 00:21:27)

Hors ligne

#7 28-01-2017 00:52:28

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

mon pc fait bien partis de la gamme gp62 mais il est équiper d'un i5 , et oui pc gamer mais je joue plus bcp en ces temps ci (nostalgie)

lspci


00:00.0 Host bridge: Intel Corporation Device 1910 (rev 07)
00:01.0 PCI bridge: Intel Corporation Device 1901 (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Device 191b (rev 06)
00:14.0 USB controller: Intel Corporation Device a12f (rev 31)
00:14.2 Signal processing controller: Intel Corporation Device a131 (rev 31)
00:16.0 Communication controller: Intel Corporation Device a13a (rev 31)
00:17.0 SATA controller: Intel Corporation Device a103 (rev 31)
00:1c.0 PCI bridge: Intel Corporation Device a110 (rev f1)
00:1c.3 PCI bridge: Intel Corporation Device a113 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Device a14e (rev 31)
00:1f.2 Memory controller: Intel Corporation Device a121 (rev 31)
00:1f.3 Audio device: Intel Corporation Device a170 (rev 31)
00:1f.4 SMBus: Intel Corporation Device a123 (rev 31)
01:00.0 3D controller: NVIDIA Corporation Device 139b (rev a2)
02:00.0 Network controller: Intel Corporation Device 3165 (rev 81)
03:00.0 Ethernet controller: Qualcomm Atheros Device e0a1 (rev 10)
 



au passage, voici le retour de la commande lspci avec la meme machine sous ubuntu 16 qui avait tout configurer ....


apt-get install xserver-xorg-video-modesetting  xserver-xorg-video-intel  libdrm-intel1 libdrm2



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
libdrm-intel1 est déjà la plus récente version disponible.
libdrm-intel1 passé en « installé manuellement ».
libdrm2 est déjà la plus récente version disponible.
libdrm2 passé en « installé manuellement ».
xserver-xorg-video-modesetting est déjà la plus récente version disponible.
xserver-xorg-video-intel est déjà la plus récente version disponible.
xserver-xorg-video-intel passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



glxinfo -B


Unknown option `-B'
Usage: glxinfo [-v] [-t] [-h] [-i] [-b] [-s] [-display <dname>]
  -v: Print visuals info in verbose form.
  -t: Print verbose table.
  -display <dname>: Print GLX visuals on specified server.
  -h: This information.
  -i: Force an indirect rendering context.
  -b: Find the 'best' visual and print its number.
  -l: Print interesting OpenGL limits.
  -s: Print a single extension per line.



journalctl -r -p err


-- Logs begin at ven. 2017-01-27 22:03:45 CET, end at ven. 2017-01-27 23:47:49 C
janv. 27 22:47:45 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:45 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:45 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:38 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:38 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:38 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:37 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:37 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:37 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:36 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:36 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:36 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:35 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:35 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:35 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:35 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:35 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:35 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:34 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 27 22:47:34 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 27 22:47:34 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 27 22:47:34 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      





glxinfo -b



libGL error: pci id for fd 4: 8086:191b, driver (null)
[intel_init_bufmgr:1068] Error initializing buffer manager.
libGL error: failed to create dri screen
libGL error: failed to load driver: i965
190
 

Hors ligne

#8 28-01-2017 01:02:26

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

encore une erreur de frappe => Unknown option `-B'
c'est pas 'B'  mais B  tongue

glxinfo -B

le retour pour moi


glxinfo -B
name of display: :0
display: :0  screen: 0
direct rendering: Yes
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 660/PCIe/SSE2
OpenGL core profile version string: 4.5.0 NVIDIA 375.26
OpenGL core profile shading language version string: 4.50 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.5.0 NVIDIA 375.26
OpenGL shading language version string: 4.50 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)

OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 375.26
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
 



tu est bien avec les backports de jessie , si oui
la commande


apt-get --reinstall install -t jessie-backports xserver-xorg-video-intel libdrm-intel1 libdrm2
 


pour avoir la version des backports

idem pour les versions de mesa dri et glx

j'ai enlevé ce paquet qui n existe pas dans les backports  => https://packages.debian.org/fr/jessie/x … odesetting
c'est le noyau 4.8 qui va le remplacer (que tu a installé a partir des backports )

Dernière modification par robert2a (28-01-2017 01:10:54)

Hors ligne

#9 28-01-2017 01:20:44

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

aucune idée pour glxinfo ....

Sinon, installer les drivers des deux cartes ne serait-ce pas un début ?
pour la carte nvidia, à part le driver proposé par deuchdeb qui supporte ma CG, la doc propose aussi le driver Version 367.44 ;

# apt-get install -t jessie-backports linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,')
# apt-get update
# apt-get install -t jessie-backports nvidia-driver




dois-je installer nvidia-driver ?


pour terminer la commande

glxgears



libGL error: pci id for fd 4: 8086:191b, driver (null)
[intel_init_bufmgr:1068] Error initializing buffer manager.
libGL error: failed to create dri screen
libGL error: failed to load driver: i965
8201 frames in 5.0 seconds = 1640.006 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
      after 40672 requests (40670 known processed) with 0 events remaining.





edit:
j'avais pas vu ton message, donc

 apt-get --reinstall install -t jessie-backports xserver-xorg-video-intel libdrm-intel1 libdrm2


Les paquets supplémentaires suivants seront installés :
  libdrm-amdgpu1 libdrm-dev libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2:i386
Les NOUVEAUX paquets suivants seront installés :
  libdrm-amdgpu1
Les paquets suivants seront mis à jour :
  libdrm-dev libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2 libdrm2:i386
9 mis à jour, 1 nouvellement installés, 1 réinstallés, 0 à enlever et 171 non mis à jour.
 



robert2a a écrit :

idem pour les versions de mesa dri et glx



Je n'ai pas bien compris de quoi tu parlé ....

Dernière modification par Butcher22 (28-01-2017 01:27:29)

Hors ligne

#10 28-01-2017 10:26:46

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonjour

non il ne faut pas installer de driver nvidia , c'est l installation de bumblebee-nvidia qui le fera , sinon ça bug. (la version actuelle est de 375.26  dans les backports )
si ton driver intel ne fonctionne pas correctement pas la peine d aller plus loin , il faut qu il fonctionne parfaitement
mise a jour de mesa dri et glx


apt-get --reinstall install -t jessie-backports libgl1-mesa-dri libgl1-mesa-glx mesa-utils mesa-va-drivers mesa-vdpau-drivers mesa-vulkan-drivers vdpau-va-driver
 



tu peu regarder ton log dans /var/log/Xorg.0.log si ta carte intel est bien reconnu  (glxgears et glxinfo -B doit bien fonctionner )
ensuite tu peu installer bumblebee a partir des backports


apt-get --reinstall install -t jessie-backports nvidia-kernel-dkms nvidia-settings nvidia-vdpau-driver bumblebee-nvidia primus xserver-xorg-video-nvidia linux-headers-$(uname -r)
 



le wiki => https://debian-facile.org/doc:materiel: … ia:optimus

avec optirun tester la carte nvidia


optirun glxgear
 



optirun glxinfo -B
 

Dernière modification par robert2a (28-01-2017 13:59:36)

Hors ligne

#11 28-01-2017 12:46:13

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonjour,

apt-get --reinstall install -t jessie-backports libgl1-mesa-dri libgl1-mesaglx mesa-utils mesa-va-drivers mesa-vdpau-drivers mesa-vulkan-drivers vdpau-va-driver


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libgl1-mesaglx
 




cat /etc/apt/sources.list
 


deb http://httpredir.debian.org/debian/ jessie main non-free contrib
deb-src http://httpredir.debian.org/debian/ jessie main non-free contrib

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
deb-src http://httpredir.debian.org/debian/ jessie-updates main contrib non-free

# Debian Jessie, dépôt de rétroportages ("backports")
deb http://httpredir.debian.org/debian jessie-backports main contrib non-free

# Wine
deb https://dl.winehq.org/wine-builds/debian/ jessie main




Du coup ou trouver le paquet libgl1-mesaglx ?

Hors ligne

#12 28-01-2017 13:20:35

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

as-tu mis à jour le cache après avoir modifié tes sources ?

apt-get update


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#13 28-01-2017 13:29:29

èfpé
Membre
Inscription : 10-07-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonjour,

C'est surtout que ça fonctionnerait mieux avec le bon nom de paquet : libgl1-mesa-glx neutral

Hors ligne

#14 28-01-2017 13:58:39

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

exact => out.gif

ps:j'ai corrigé l'erreur  roll

j'espère que tu n'a pas de résidu d une ancienne installation du driver nvidia  roll

avec optimus (bumblebee) jamais installer le driver nvidia (ça doit etre précisé sur le tuto , c est bumblebee  qui l installe )

Dernière modification par robert2a (28-01-2017 14:07:50)

Hors ligne

#15 28-01-2017 16:25:37

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Salut,

en cherchant libgl1-mesaglx  , j'étais tombé sur ça, mais dans le doute ......

robert2a a écrit :


j'espère que tu n'a pas de résidu d une ancienne installation du driver nvidia  roll

avec optimus (bumblebee) jamais installer le driver nvidia (ça doit etre précisé sur le tuto , c est bumblebee  qui l installe )



lorsque tu m'avais demandé de purger nvidia j'avais utilisé

dpkg -l | grep nvidia


et

apt-get purge --remove <nom_paquet_nvidia>



à la fin je n'avais plus que des librairies pour les deux architectures (amd64 et i386) que j'ai aussi supprimer.

dpkg -l | grep nvidia


plus rien



apt-get --reinstall install -t jessie-backports libgl1-mesa-dri libgl1-mesa-glx mesa-utils mesa-va-drivers mesa-vdpau-drivers mesa-vulkan-drivers vdpau-va-driver
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libllvm3.5:i386 libopenvg1-mesa
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  libdrm-amdgpu1:i386 libegl1-mesa-drivers libgl1-mesa-dev
  libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386
  libllvm3.8 libllvm3.8:i386 libosmesa6 libosmesa6:i386 libvulkan1
  mesa-common-dev
Les NOUVEAUX paquets suivants seront installés :
  libdrm-amdgpu1:i386 libllvm3.8 libllvm3.8:i386 libvulkan1 mesa-va-drivers
  mesa-vdpau-drivers mesa-vulkan-drivers
Les paquets suivants seront mis à jour :
  libegl1-mesa-drivers libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-dri:i386
  libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386
  libosmesa6 libosmesa6:i386 mesa-common-dev
 



glxgears
 


Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
304 frames in 5.0 seconds = 60.692 FPS



glxinfo -B


Unknown option `-B'
Usage: glxinfo [-v] [-t] [-h] [-i] [-b] [-s] [-display <dname>]
  -v: Print visuals info in verbose form.
  -t: Print verbose table.
  -display <dname>: Print GLX visuals on specified server.
  -h: This information.
  -i: Force an indirect rendering context.
  -b: Find the 'best' visual and print its number.
  -l: Print interesting OpenGL limits.
  -s: Print a single extension per line.



glxinfo -b
 


80



sinon cette commande glxinfo -v retourne plein d'infos intéressantes


...
client glx vendor string: Mesa Project and SGI
....
client glx version string: 1.4
....
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2)
OpenGL core profile version string: 4.3 (Core Profile) Mesa 12.0.4
OpenGL core profile shading language version string: 4.30
OpenGL core profile context flags: (none)
OpenGL core profile prof[b][/b]ile mask: core profile
OpenGL core profile extensions:
...
OpenGL ES profile version string: OpenGL ES 3.1 Mesa 12.0.4
 



d'autre part en jetant un oeil sur, cat /var/log/Xorg.0.log je me posais des questions ;

est-ce normale d'avoir ?

4.669] (II) LoadModule: "nv"
[     4.669] (WW) Warning, couldn't open module nv
[     4.669] (II) UnloadModule: "nv"
[     4.669] (II) Unloading nv
[     4.669] (EE) Failed to load module "nv" (module does not exist, 0)



et donc si je comprend bien, pour l'instant il ya plusieurs drivers de dispo sur la machine, le driver nouveau, le driver intel, il y'a aussi le module mesa ... et maintenant à part tout ça je dois ajouter le driver nvidia à l'aide de bumblebee, devrais-je blacklister le driver nouveau à la fin ?

au passage je suis entrain de remarquer que la commande lspci fait buger la machine, surcharge du CPU ( le proc kworker/2:2 bouffe 1/4 du CPU) et j'ai

kernel:[ 1264.670103] NMI watchdog: BUG: soft lockup - CPU#2 stuck for 22s! [kworker/2:2:163]



bon pour l'instant je redémarre la machine et j'essaie de finir l'installation de bumblebee a partir des backports ...


edit1 :
j'ai pu ravoir ma session apres avoir eu un écran noir au démarrage .... il y'a encore quelque trucs a regler je pense.... en tout cas je finis l'installation et on verra bien apres


edit:
j'ai le meme probleme lors de l'installation de bumblebee

 apt-get --reinstall install -t jessie-backports nvidia-kernel-dkms nvidia-settings nvidia-vdpau-driver bumblebee-nvidia primus xserver-xorg-video-nvidia linux-headers-$(uname -r)



...
Message from syslogd@io at Jan 28 15:40:16 ...
 kernel:[  267.749049] NMI watchdog: BUG: soft lockup - CPU#1 stuck for 22s! [kworker/1:1:37]
...
Message from syslogd@io at Jan 28 15:40:44 ...
 kernel:[  295.734889] NMI watchdog: BUG: soft lockup - CPU#1 stuck for 22s! [kworker/1:1:37]
...
 



du coup reboot, et la j'ai relancer ma machine avec le kernel 3.16, aucun prob au démarrage .... je poursuis l'installation en installation tous les paquets en backports

Dernière modification par Butcher22 (28-01-2017 16:50:57)

Hors ligne

#16 28-01-2017 17:10:39

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

tu a la version de jessie pour mesa-utils


glxinfo -h
 


retour


Usage: glxinfo [-v] [-t] [-h] [-b] [-l] [-s] [-i] [-display <dname>]
  -display <dname>: Print GLX visuals on specified server.
  -i: Force an indirect rendering context.
  -B: brief output, print only the basics.
  -v: Print visuals info in verbose form.
  -t: Print verbose table.
  -h: This information.
  -b: Find the 'best' visual and print its number.
  -l: Print interesting OpenGL limits.
  -s: Print a single extension per line.
 



sur stretch j'ai l option -B    =>   -B: brief output, print only the basics.
tu a déja la version des  backports

sur stretch j'ai mesa en version 13  (tu est en 12 )

en plus tu a un bug avec le noyau 4.8 , avec le 3.16 tu a le bureau

pour intel ça a l air d aller


[     5.059] (II) intel(0): SNA initialized with Skylake (gen9) backend
[     5.059] (==) intel(0): Backing store enabled
[     5.059] (==) intel(0): Silken mouse enabled
[     5.059] (II) intel(0): HW Cursor enabled
[     5.059] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[     5.059] (==) intel(0): DPMS enabled
[     5.059] (==) intel(0): Display hotplug detection enabled
[     5.059] (II) intel(0): [DRI2] Setup complete
[     5.059] (II) intel(0): [DRI2]   DRI driver: i965
[     5.059] (II) intel(0): [DRI2]   VDPAU driver: va_gl
[     5.059] (II) intel(0): direct rendering: DRI2 enabled
[     5.059] (II) intel(0): hardware support for Present enabled
[     5.059] (--) RandR disabled
[     5.064] (II) SELinux: Disabled on system
[     5.078] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[     5.078] (II) AIGLX: enabled GLX_ARB_create_context
[     5.078] (II) AIGLX: enabled GLX_ARB_create_context_profile
[     5.078] (II) AIGLX: enabled GLX_EXT_create_context_es2_profile
[     5.078] (II) AIGLX: enabled GLX_INTEL_swap_event
[     5.078] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[     5.078] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[     5.078] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[     5.078] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[     5.078] (II) AIGLX: enabled GLX_ARB_create_context_robustness
[     5.078] (II) AIGLX: Loaded and initialized i965
[     5.078] (II) GLX: Initialized DRI2 GL provider for screen 0
 


la prise en charge de la 3D correct

et nouveau arrive a initialiser ta carte


[     4.709] (II) Loading /usr/lib/xorg/modules/libglamoregl.so
[     4.716] (II) Module glamoregl: vendor="X.Org Foundation"
[     4.716]  compiled for 1.16.4, module version = 1.0.0
[     4.716]  ABI class: X.Org ANSI C Emulation, version 0.4
[     4.716] (II) glamor: OpenGL accelerated X.org driver based.
[     4.965] (II) glamor: EGL version 1.4 (DRI2):
[     4.975] (II) NOUVEAU(G0): [GLAMOR] EGL initialised
[     4.975] (==) NOUVEAU(G0): GLX sync to VBlank enabled.
[     4.975] (==) NOUVEAU(G0): Page flipping enabled
[     4.975] (==) NOUVEAU(G0): Swap limit set to 1 [Max allowed 2]
[     4.975] (==) NOUVEAU(G0): Page flipping synced to vblank by kernel.
[     4.975] (==) NOUVEAU(G0): Using gamma correction (1.0, 1.0, 1.0)
[     4.975] (--) NOUVEAU(G0): Virtual size is 1024x768 (pitch 0)
[     4.975] (**) NOUVEAU(G0):  Mode "1920x1080": 173.0 MHz (scaled from 0.0 MHz), 67.2 kHz, 60.0 Hz
[     4.975] (II) NOUVEAU(G0): Modeline "1920x1080"x60.0  173.00  1920 2048 2248 2576  1080 1083 1088 1120 -hsync +vsync (67.2 kHz)
[     4.975] (==) NOUVEAU(G0): DPI set to (96, 96)
 



le souci avec jessie c est les problemes de version (backports) , que tu n a pas avec stretch

Dernière modification par robert2a (28-01-2017 17:23:33)

Hors ligne

#17 28-01-2017 17:26:57

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bon la j'envoie ce msg de mon tel, tout est noir...
Sous 4.8 le démarrage freeze et sous 3.16 ecran noir...  Je vais tenter de blacklister nouveau et redémarrer pour voir j'espère que ca marchera

Hors ligne

#18 28-01-2017 17:38:14

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

tu a installé bumblebee ?

Dernière modification par robert2a (28-01-2017 17:38:51)

Hors ligne

#19 28-01-2017 18:01:37

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

de retour sous windows sad

bon voici ce que j'ai pu récupérer comme info ;

dpkg -l | grep bumble*


ii  bumblebee                             3.2.1-13~bpo8+1                      amd64        NVIDIA Optimus support for Linux
ii  bumblebee-nvidia                      3.2.1-13~bpo8+1                      amd64        NVIDIA Optimus support using the proprietary NVIDIA driver




dpkg -l | grep nvidia*



ii  bumblebee-nvidia                      3.2.1-13~bpo8+1                      amd64        NVIDIA Optimus support using the proprietary NVIDIA driver
ii  glx-alternative-nvidia                0.7.3~bpo8+1                         amd64        allows the selection of NVIDIA as GLX provider
ii  libegl-nvidia0:amd64                  375.26-1~bpo8+1                      amd64        NVIDIA binary EGL library
ii  libegl-nvidia0:i386                   375.26-1~bpo8+1                      i386         NVIDIA binary EGL library
ii  libegl1-glvnd-nvidia:amd64            375.26-1~bpo8+1                      amd64        Vendor neutral GL dispatch library -- libEGL
ii  libegl1-glvnd-nvidia:i386             375.26-1~bpo8+1                      i386         Vendor neutral GL dispatch library -- libEGL
ii  libgl1-glvnd-nvidia-glx:amd64         375.26-1~bpo8+1                      amd64        Vendor neutral GL dispatch library -- libGL
ii  libgl1-glvnd-nvidia-glx:i386          375.26-1~bpo8+1                      i386         Vendor neutral GL dispatch library -- libGL
ii  libgl1-nvidia-glvnd-glx:amd64         375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL/GLX library (GLVND variant)
ii  libgl1-nvidia-glvnd-glx:i386          375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL/GLX library (GLVND variant)
ii  libgldispatch0-nvidia:amd64           375.26-1~bpo8+1                      amd64        Vendor neutral GL dispatch library -- libGLdispatch
ii  libgldispatch0-nvidia:i386            375.26-1~bpo8+1                      i386         Vendor neutral GL dispatch library -- libGLdispatch
ii  libgles-nvidia1:amd64                 375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL|ES 1.x library
ii  libgles-nvidia1:i386                  375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL|ES 1.x library
ii  libgles-nvidia2:amd64                 375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL|ES 2.x library
ii  libgles-nvidia2:i386                  375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL|ES 2.x library
ii  libgles1-glvnd-nvidia:amd64           375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL|ES 1.x GLVND stub library
ii  libgles1-glvnd-nvidia:i386            375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL|ES 1.x GLVND stub library
ii  libgles2-glvnd-nvidia:amd64           375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL|ES 2.x GLVND stub library
ii  libgles2-glvnd-nvidia:i386            375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL|ES 2.x GLVND stub library
ii  libglx-nvidia0:amd64                  375.26-1~bpo8+1                      amd64        NVIDIA binary GLX library
ii  libglx-nvidia0:i386                   375.26-1~bpo8+1                      i386         NVIDIA binary GLX library
ii  libglx0-glvnd-nvidia:amd64            375.26-1~bpo8+1                      amd64        Vendor neutral GL dispatch library -- libGLX
ii  libglx0-glvnd-nvidia:i386             375.26-1~bpo8+1                      i386         Vendor neutral GL dispatch library -- libGLX
ii  libnvidia-cfg1:amd64                  375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL/GLX configuration library
ii  libnvidia-cfg1:i386                   375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL/GLX configuration library
ii  libnvidia-eglcore:amd64               375.26-1~bpo8+1                      amd64        NVIDIA binary EGL core libraries
ii  libnvidia-eglcore:i386                375.26-1~bpo8+1                      i386         NVIDIA binary EGL core libraries
ii  libnvidia-glcore:amd64                375.26-1~bpo8+1                      amd64        NVIDIA binary OpenGL/GLX core libraries
ii  libnvidia-glcore:i386                 375.26-1~bpo8+1                      i386         NVIDIA binary OpenGL/GLX core libraries
ii  libnvidia-ml1:amd64                   375.26-1~bpo8+1                      amd64        NVIDIA Management Library (NVML) runtime library
ii  libopengl0-glvnd-nvidia:amd64         375.26-1~bpo8+1                      amd64        Vendor neutral GL dispatch library -- libOpenGL
ii  libopengl0-glvnd-nvidia:i386          375.26-1~bpo8+1                      i386         Vendor neutral GL dispatch library -- libOpenGL
ii  nvidia-alternative                    375.26-1~bpo8+1                      amd64        allows the selection of NVIDIA as GLX provider
ii  nvidia-driver                         375.26-1~bpo8+1                      amd64        NVIDIA metapackage
ii  nvidia-driver-bin                     375.26-1~bpo8+1                      amd64        NVIDIA driver support binaries
ii  nvidia-driver-libs:amd64              375.26-1~bpo8+1                      amd64        NVIDIA metapackage (OpenGL/GLX/EGL/GLES libraries)
ii  nvidia-driver-libs:i386               375.26-1~bpo8+1                      i386         NVIDIA metapackage (OpenGL/GLX/EGL/GLES libraries)
ii  nvidia-driver-libs-i386               375.26-1~bpo8+1                      i386         NVIDIA metapackage (OpenGL/GLX/EGL/GLES 32-bit libraries)
ii  nvidia-egl-common                     375.26-1~bpo8+1                      amd64        NVIDIA binary EGL driver - common files
ii  nvidia-egl-icd:amd64                  375.26-1~bpo8+1                      amd64        NVIDIA EGL installable client driver (ICD)
ii  nvidia-egl-icd:i386                   375.26-1~bpo8+1                      i386         NVIDIA EGL installable client driver (ICD)
ii  nvidia-installer-cleanup              20151021+1~bpo8+1                    amd64        cleanup after driver installation with the nvidia-installer
ii  nvidia-kernel-common                  20151021+1~bpo8+1                    amd64        NVIDIA binary kernel module support files
ii  nvidia-kernel-dkms                    375.26-1~bpo8+1                      amd64        NVIDIA binary kernel module DKMS source
ii  nvidia-kernel-support                 375.26-1~bpo8+1                      amd64        NVIDIA binary kernel module support files
ii  nvidia-legacy-check                   375.26-1~bpo8+1                      amd64        check for NVIDIA GPUs requiring a legacy driver
ii  nvidia-modprobe                       358.09-1~bpo8+1                      amd64        utility to load NVIDIA kernel modules and create device nodes
ii  nvidia-persistenced                   358.09-1~bpo8+1                      amd64        daemon to maintain persistent software state in the NVIDIA driver
ii  nvidia-settings                       375.26-3~bpo8+1                      amd64        tool for configuring the NVIDIA graphics driver
ii  nvidia-support                        20151021+1~bpo8+1                    amd64        NVIDIA binary graphics driver support files
ii  nvidia-vdpau-driver:amd64             375.26-1~bpo8+1                      amd64        Video Decode and Presentation API for Unix - NVIDIA driver
ii  nvidia-vulkan-common                  375.26-1~bpo8+1                      amd64        NVIDIA Vulkan driver - common files
ii  nvidia-vulkan-icd:amd64               375.26-1~bpo8+1                      amd64        NVIDIA Vulkan installable client driver (ICD)
ii  nvidia-vulkan-icd:i386                375.26-1~bpo8+1                      i386         NVIDIA Vulkan installable client driver (ICD)
ii  xserver-xorg-video-nvidia             375.26-1~bpo8+1                      amd64        NVIDIA binary Xorg driver
 




modinfo nvidia-current



filename:       /lib/modules/4.8.0-0.bpo.2-amd64/updates/dkms/nvidia-current.ko
alias:          char-major-195-*
version:        375.26
supported:      external
license:        NVIDIA
srcversion:     7850503DF85713C6E0D88A3
alias:          pci:v000010DEd00000E00sv*sd*bc04sc80i00*
alias:          pci:v000010DEd*sv*sd*bc03sc02i00*
alias:          pci:v000010DEd*sv*sd*bc03sc00i00*
depends:        
vermagic:       4.8.0-0.bpo.2-amd64 SMP mod_unload modversions
parm:           NVreg_Mobile:int
parm:           NVreg_ResmanDebugLevel:int
parm:           NVreg_RmLogonRC:int
parm:           NVreg_ModifyDeviceFiles:int
parm:           NVreg_DeviceFileUID:int
parm:           NVreg_DeviceFileGID:int
parm:           NVreg_DeviceFileMode:int
parm:           NVreg_UpdateMemoryTypes:int
parm:           NVreg_InitializeSystemMemoryAllocations:int
parm:           NVreg_UsePageAttributeTable:int
parm:           NVreg_MapRegistersEarly:int
parm:           NVreg_RegisterForACPIEvents:int
parm:           NVreg_CheckPCIConfigSpace:int
parm:           NVreg_EnablePCIeGen3:int
parm:           NVreg_EnableMSI:int
parm:           NVreg_TCEBypassMode:int
parm:           NVreg_UseThreadedInterrupts:int
parm:           NVreg_MemoryPoolSize:int
parm:           NVreg_RegistryDwords:charp
parm:           NVreg_RmMsg:charp
parm:           NVreg_AssignGpus:charp
 



bumblebee.conf
xorg.conf.nouveau
xorg.conf.nvidia

Hors ligne

#20 28-01-2017 19:01:47

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

dans quel dossier les fichiers xorg.conf.nouveau et xorg.conf.nividia ?
ils sont dans le dossier bumblebee ?

au démarrage il se passe quoi ? (écran noir )  ou bug kernel

tu devrais etre sur le driver intel , possible de récupérer le Xorg.0.log ?

selon le noyau (3.16 ou 4.8 ) tu a la main en console pure (combinaison de touches  Ctrl+Alt+F1 )

Dernière modification par robert2a (28-01-2017 19:12:09)

Hors ligne

#21 28-01-2017 19:08:20

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

dans le dossier /etc/bumblebee et au démarrage avec le kernel 4.8, il freez tout au début du démarrage ( il vérifie les disque puis ça se bloque la ....) et avec le kernel 3.16 il dépasse cette étape puis il m'affiche un ecran noir avec une bar verticale, parfois figé et parfois non ...


edit1: ok une min j'up le fichier xorg.log

Dernière modification par Butcher22 (28-01-2017 19:09:04)

Hors ligne

#22 28-01-2017 19:17:12

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

je te met les commandes pour purger


apt-get remove --purge bumblebee*
 




apt-get remove --purge nvidia*
 




apt-get autoremove --purge
 



si possible utiliser -s pour simuler et vérifier ce qu il fait , par exemple  apt-get -s remove --purge nvidia*  simule la purge de nvidia (sans le -s il le fera en réel

pour prendre la main sur le systeme , soit par le noyau 3.16 en console pure (combinaison de touches ) ,  soit par le mode rescue de grub (dans les options de démarrage  )

Dernière modification par robert2a (28-01-2017 19:20:05)

Hors ligne

#23 28-01-2017 19:41:51

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Salut

et merd*, je dois tout enlever encore sad ?

sinon, non je n'ai pas la main en console pure (Ctrl+Alt+F1) sur aucun des deux kernel sad , a part le rescuemode

voici ce que j'ai pu récupérer ;

Xorg.0.log -- Linux io 3.16.0-4-amd64
Xorg.0.log.old -- Linux io 4.8.0-0.bpo.2-amd64

j'ai récupéré aussi le fichier syslog, et ya un problème récurent qui arrive à la fin du fichier

Jan 28 16:20:13 io gnome-session[1326]: (gnome-shell:1472): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
 



et voiçi une partie du fichier kern.log qui contient beaucoup d'erreur

Jan 28 12:12:51 io kernel: [ 1986.420612] pcieport 0000:00:1c.0:    [ 0] Receiver Error        
Jan 28 12:12:52 io kernel: [ 1986.522869] pcieport 0000:00:1c.0: AER: Corrected error received: id=00e0
Jan 28 12:12:52 io kernel: [ 1986.522876] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID)
Jan 28 12:12:52 io kernel: [ 1986.522879] pcieport 0000:00:1c.0:   device [8086:a110] error status/mask=00000001/00002000




voila du coup si ça peut aider pour ne pas passer par une purge de nouveau

edit1:

apt-get -s remove --purge nvidia*
apt-get -s remove --purge bumblebee*

Dernière modification par Butcher22 (28-01-2017 19:53:10)

Hors ligne

#24 28-01-2017 20:13:57

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

il serait intéressant  d avoir la simulation de  apt-get -s autoremove --purge

sinon sur ton edit1  le  apt-get -s remove --purge nvidia*  me semble suspect , l impression qu il enlève tous les drivers  (ne lance pas cette commande en réel )

tu peut faire celle de bumblebee en réel  =>  apt-get remove --purge bumblebee*
ce serait bien de récupérer ton bureau avec le driver intel  roll

quand bumblebee est enlevé vérifier si tu peut démarrer sur le noyau 4.8

Dernière modification par robert2a (28-01-2017 20:19:39)

Hors ligne

#25 28-01-2017 20:43:17

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

après avoir purger bumblebee j'arrive à un ecran "Something has gone wronge ...." de gnome et j'ai la main sur la console alt+F1 (pour les deux noyaux)

à noter que je lance la machine avec nouveau blacklisté (cmd du grub) et que quand je l'enlève, ça démarre jusqu'a l'ecran "Something ....", et quand je suis sur la console (alt+F1), plein d'erreur "PCIe Bus error ....."

je comprend pas pourquoi tout ces problèmes .... ??

Hors ligne

Pied de page des forums