Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-01-2017 22:49:32

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

[Résolu] Problème d'autonomie avec mon nouveau pc

Je viens quérir votre aide pour savoir si quelqu'un pouvais m'aider

Je viens d'acquérir un Asus UX410

Taille : 14"
Définition : 1920 * 1080 (Full HD)
Aspect : Mat/antireflet
Technologie : IPS
Modèle : Core i5-7200U
Modèle : Intel HD Graphics 620
Installée : 4 Go
Type de stockage : HDD + SSD
Espace total : 640 Gov

Je suis sur jessie-backports

Sur les tests que j'ai pu voir l'autonomie réelle constaté lors des tests était de quasiment 6h en lecture video sous windows
Je suis à seulement un peu de 2h15 sous debian.
J'aimerais comprendre cette différence et peut être régler ca

Powertop

PowerTOP 2.6.1    Overview   Idle stats   Frequency stats   Device stats   Tunables         

The battery reports a discharge rate of 13.6 W
The estimated remaining time is 2 hours, 47 minutes

Summary: 559,3 wakeups/second,  37,8 GPU ops/seconds, 0,0 VFS ops/sec and 15,6% CPU use

Power est.              Usage       Events/s    Category       Description
  8.50 W      1,8 ms/s      12,6        Process        /usr/bin/pulseaudio --start
  4.59 W     15,0%                      Device         Display backlight
  1.11 W    100,0%                      Device         USB device: usb-device-8087-0a2b
  423 mW     71,9 ms/s     255,6        Process        /usr/bin/gnome-shell
  225 mW    100,0%                      Device         Radio device: asus-nb-wmi
  213 mW    167,4 pkts/s                Device         Network interface: wlan1 (iwlwifi)
  126 mW     33,6 ms/s      79,9        Process        /opt/google/chrome/chrome --type=ppapi
  105 mW      3,3 ms/s      58,2        Timer          hrtimer_wakeup
87.7 mW      4,4 ms/s      48,5        Timer          tick_sched_timer
61.1 mW     10,1 ms/s      33,8        Process        /opt/google/chrome/chrome
52.1 mW      9,2 ms/s      28,8        Process        /opt/google/chrome/chrome --type=rende
45.4 mW    463,3 µs/s      25,1        Interrupt      [17] idma64.1
26.4 mW      4,0 ms/s      16,5        Process        firefox-esr
19.2 mW    255,6 µs/s      10,6        Process        powertop
9.68 mW      1,0 ms/s       5,4        Interrupt      [7] sched(softirq)
4.88 mW     73,9 µs/s       2,7        Timer          intel_uncore_fw_release_timer
4.08 mW    271,8 µs/s       2,3        Interrupt      [6] tasklet(softirq)
4.08 mW     81,5 µs/s       2,3        kWork          gen6_pm_rps_work

<ESC> Exit |                                                                                 

Merci

Dernière modification par akira357 (29-01-2017 20:15:19)

Hors ligne

#2 25-01-2017 23:05:47

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Tu pourrais baisser ta "backlight", la luminosité de l'écran.
Tu peux brider la fréquence de ton CPU pour consommer moins, idem pour certains GPUs.
Ahhhm. Je sèche :x

Tu pourrais te passer de pulseaudio et utiliser alsa directement ?

Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#3 25-01-2017 23:36:48

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

La backlight est à 30% je vais regarder du coté de alse mais la différence me parait énorme.
Peut être du coté des pilotes graphique je ne sais pas trop.

Dernière modification par akira357 (25-01-2017 23:42:52)

Hors ligne

#4 25-01-2017 23:44:44

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Tu peux aussi mettre ton HDD en pause quand il ne sert pas plus de X minutes. Ça prendra quelques secondes pour accéder quoique ce soit qui s'y trouve par contre.

Dernière modification par otyugh (25-01-2017 23:46:17)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#5 26-01-2017 03:57:57

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Bonjour akira357 et otyugh

akira357 a écrit :

…Sur les tests que j'ai pu voir l'autonomie réelle constaté lors des tests était de quasiment 6h en lecture video sous windows …

Information "tirée" des forums ?

=======

akira357 a écrit :

…Je suis à seulement un peu de 2h15 sous debian. …

Et sous windows, quelle autonomie as-tu pu constater en réalité (de pleine charge jusqu'à l'arrêt effectif) et dans les mêmes conditions (en lecture video ) ?

=======
Par curiosité, pourrais-tu nous donner le retour de la commande suivante ?

upower -i /org/freedesktop/UPower/devices/battery_BAT0



=======
En tout cas, il est très beau, il me rappelle le look des chaînes stéréo Bang&Olufsen des années 80 que j'ai toujours bien aimé.

Merci

Dernière modification par MicP (26-01-2017 04:18:57)

Hors ligne

#6 26-01-2017 08:52:01

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Bonjour
ton processeur est de la 7 eme génération (Kaby Lake)  => http://ark.intel.com/fr/products/95443/ … o-3_10-GHz
faire tourner cette machine sous jessie c'est dommage , stretch aurait été beaucoup mieux
tu a hardinfo comme utilitaire si tu regarde sur cpu les fréquences doivent etre trés basse sans activité sur les 2 cores  (c'est un dual core avec HT ) 4 threads
pour le gpu tu n 'a que le gpu intel 620 de ton cpu , donc si il est bien géré tout devrait etre au mieux.
après tu a ssd et dd  pour les alimentations . et le wifi
je pense que c'est juste un souci de gestion des alimentations par jessie (voir aussi si il te manque pas des paquets sur gnome sur l alimentation et la configuration )
en tout cas sympa que Sky Lake fonctionne sous jessie et le portable est vraiment beau ça me donne presque envie tongue

nota : le PDT du CPU varie entre 7.5W / 15W et 25W , si tu reste bloqué a 25 par exemple c est pas bon  hmm

Dernière modification par robert2a (26-01-2017 09:00:54)

Hors ligne

#7 26-01-2017 09:13:47

sogal
Black Metal Modo
Lieu : Nord Isère
Distrib. : openSUSE Leap 42.3
Noyau : Linux 4.4.76
(G)UI : GNOME
Inscription : 09-05-2013
Site Web

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Salut,
L'outil tlp (voir https://packages.debian.org/jessie-backports/tlp) peut t'aider à grignoter un peu d'autonomie.
Même si je n'ai pas l'habitude de conseiller autre chose que stable, dans ce cas je rejoins robert2a sur son commentaire :

robert2a a écrit :

faire tourner cette machine sous jessie c'est dommage , stretch aurait été beaucoup mieux


1485418338.png Hello IT ! Have you tried turning it off and on again ?

Hors ligne

#8 26-01-2017 09:37:32

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Tu peux aussi mettre ton HDD en pause quand il ne sert pas plus de X minutes. Ça prendra quelques secondes pour accéder quoique ce soit qui s'y trouve par contre.


Je préfère la rapidité mais ca m'intéresserait pour le deuxième disque dont je ne me sert pas pour l'instant ou ce sera pour du stockage. C'est aussi un SSD

MicP a écrit :

Bonjour akira357 et otyugh

akira357 a écrit :

…Sur les tests que j'ai pu voir l'autonomie réelle constaté lors des tests était de quasiment 6h en lecture video sous windows …

Information "tirée" des forums ?

=======

akira357 a écrit :

…Je suis à seulement un peu de 2h15 sous debian. …

Et sous windows, quelle autonomie as-tu pu constater en réalité (de pleine charge jusqu'à l'arrêt effectif) et dans les mêmes conditions (en lecture video ) ?

=======
Par curiosité, pourrais-tu nous donner le retour de la commande suivante ?

upower -i /org/freedesktop/UPower/devices/battery_BAT0



=======
En tout cas, il est très beau, il me rappelle le look des chaînes stéréo Bang&Olufsen des années 80 que j'ai toujours bien aimé.

Merci



Merci
Oui j'ai vu ca sur un forum et d'autres retours d'utilisateurs qui indiquait une grande autonomie jusqu'à 6 ou 7 heures en utilisation bureautique et surf.
Moi sans rien faire je serais plus dans les 3h30 ou 4h
J'ai pas essayé sous windows j'ai mis debian directement dessus.
Je ferais un retour ce soir pour le upower

C'est vrai que niveau design il est vraiment sympa et j'aime bien le coté écran 14pouces dans un chassis de 13,3.
C'est le même modèle que le UX310 seul l’écran est différent avec quasiment pas de bord.

Bonjour
ton processeur est de la 7 eme génération (Kaby Lake)  => http://ark.intel.com/fr/products/95443/ … o-3_10-GHz
faire tourner cette machine sous jessie c'est dommage , stretch aurait été beaucoup mieux
tu a hardinfo comme utilitaire si tu regarde sur cpu les fréquences doivent etre trés basse sans activité sur les 2 cores  (c'est un dual core avec HT ) 4 threads
pour le gpu tu n 'a que le gpu intel 620 de ton cpu , donc si il est bien géré tout devrait etre au mieux.
après tu a ssd et dd  pour les alimentations . et le wifi
je pense que c'est juste un souci de gestion des alimentations par jessie (voir aussi si il te manque pas des paquets sur gnome sur l alimentation et la configuration )
en tout cas sympa que Sky Lake fonctionne sous jessie et le portable est vraiment beau ça me donne presque envie tongue

nota : le PDT du CPU varie entre 7.5W / 15W et 25W , si tu reste bloqué a 25 par exemple c est pas bon  hmm



Merci
Je vais essayer de voir pour mon CPU combien il consomme.
Je voulais passer avec strech mais j'ai pas trouvé trop d'infos pour l'installer ...
Je peux migrer facilement vers strech ?
Puis le kernel est le même je crois je me suis dit que la différence de gestion matériel serait identique.

Salut,
L'outil tlp (voir https://packages.debian.org/jessie-backports/tlp) peut t'aider à grignoter un peu d'autonomie.
Même si je n'ai pas l'habitude de conseiller autre chose que stable, dans ce cas je rejoins robert2a sur son commentaire :

robert2a a écrit :

    faire tourner cette machine sous jessie c'est dommage , stretch aurait été beaucoup mieux



Merci
Je vais regarder ça.

Dernière modification par akira357 (26-01-2017 10:03:27)

Hors ligne

#9 26-01-2017 10:01:00

sogal
Black Metal Modo
Lieu : Nord Isère
Distrib. : openSUSE Leap 42.3
Noyau : Linux 4.4.76
(G)UI : GNOME
Inscription : 09-05-2013
Site Web

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

akira357 a écrit :

Puis le kernel est le même je crois je me suis dit que la différence de gestion matériel serait identique.


Ah non ! smile pas du tout, sauf si tu utilises les backports. Et encore la stretch vient de recevoir le 4.9

akira357 a écrit :

Je peux migrer facilement vers strech ?


En théorie oui:
- sauvegarde de tes données ;

apt-get update && apt-get upgrade
apt edit-sources # tu modifies tes sources pour pointer vers stretch
apt-get dist-upgrade



Sinon, si tu préfères tu peux repartir de zéro, voici le lien vers l'installeur pour stretch, actuellement en phase de release candidate :
https://www.debian.org/devel/debian-installer/


1485418338.png Hello IT ! Have you tried turning it off and on again ?

Hors ligne

#10 26-01-2017 10:05:54

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Oui je suis sur les backports de jessie pardon je ne l'avais pas signalé.
C'est tentant de tout réinstallé je vais d'abord tester une migration si tout ce passe bien je resterais comme ca.

Sinon je viens de trouver ce site qui à testé l'autonomie pour infos
Le modèle de leur test à juste la carte graphique 940mx en plus
http://www.notebookcheck.net/Asus-ZenBo … 282.0.html

Dernière modification par akira357 (26-01-2017 17:35:16)

Hors ligne

#11 26-01-2017 19:36:40

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

MicP a écrit :

Bonjour akira357 et otyugh

akira357 a écrit :

…Sur les tests que j'ai pu voir l'autonomie réelle constaté lors des tests était de quasiment 6h en lecture video sous windows …

Information "tirée" des forums ?

=======

akira357 a écrit :

…Je suis à seulement un peu de 2h15 sous debian. …

Et sous windows, quelle autonomie as-tu pu constater en réalité (de pleine charge jusqu'à l'arrêt effectif) et dans les mêmes conditions (en lecture video ) ?

=======
Par curiosité, pourrais-tu nous donner le retour de la commande suivante ?

upower -i /org/freedesktop/UPower/devices/battery_BAT0



=======
En tout cas, il est très beau, il me rappelle le look des chaînes stéréo Bang&Olufsen des années 80 que j'ai toujours bien aimé.

Merci



Voila le resultat

akira@Akira:~$ upower -i /org/freedesktop/UPower/devices/battery_BAT0
  native-path:          BAT0
  vendor:               ASUSTeK
  model:                ASUS Battery
  power supply:         yes
  updated:              jeu. 26 janv. 2017 18:33:55 CET (42 seconds ago)
  has history:          yes
  has statistics:       yes
  battery
    present:             yes
    rechargeable:        yes
    state:               charging
    warning-level:       none
    energy:              4,172 Wh
    energy-empty:        0 Wh
    energy-full:         46,181 Wh
    energy-full-design:  48,005 Wh
    energy-rate:         29,172 W
    voltage:             11,4 V
    time to full:        1,4 hours
    percentage:          9%
    capacity:            96,2004%
    technology:          lithium-ion
    icon-name:          'battery-caution-charging-symbolic'
  History (charge):
    1485452035  9,000 charging
  History (rate):
    1485452035  29,172  charging

akira@Akira:~$
 



Je rajoute ca aussi

PowerTOP 2.6.1    Overview   Idle stats   Frequency stats   Device stats   Tunab


System baseline power is estimated at 19.1 W

Power est.    Usage     Device name
  10.2 W     14,4%        CPU core
  4.39 W    100,0%        Audio codec hwC0D0: Conexant (pulseaudio )
  1.47 W    100,0%        Radio device: btusb
  1.16 W     14,4%        DRAM
            100,0%        Radio device: asus-nb-wmi
  510 mW     43,7 ops/s   GPU core
  497 mW     14,0%        Display backlight
            100,0%        Radio device: asus-nb-wmi
            100,0%        Radio device: iwlwifi
    0 mW     43,7 ops/s   GPU misc
    0 mW     14,4%        CPU misc
    0 mW      0,0%        USB device: xHCI Host Controller
    0 mW      0,0%        USB device: USB2.0 HD UVC WebCam (04081-00095900163610
    0 mW      0,0%        USB device: usb-device-8087-0a2b
    0 mW      0,0%        Audio codec hwC0D2: Intel
    0 mW      0,0%        USB device: xHCI Host Controller

<ESC> Exit |                                                                    
 

Dernière modification par akira357 (26-01-2017 20:06:54)

Hors ligne

#12 26-01-2017 20:29:49

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

sogal a écrit :


apt-get update && apt-get upgrade
apt edit-sources # tu modifies tes sources pour pointer vers stretch
apt-get dist-upgrade



Sinon, si tu préfères tu peux repartir de zéro, voici le lien vers l'installeur pour stretch, actuellement en phase de release candidate :
https://www.debian.org/devel/debian-installer/



Bonsoir

je modifie un peu le post de sogal
tu met a jour le cache pour jessie et met a jour debian

apt-get update && apt-get upgrade
 


tu edite tes sources et pointe sur stretch (pense a commenter la ligne des backports , n existe pas encore pour stretch, par un "#" )

]
apt edit-sources # tu modifies tes sources pour pointer vers stretch
 


tu met a jour le cache pour stretch


apt-get update
 


tu met a jour les outils de stretch


apt-get upgrade
 


tu finis ton dist-upgrade de jessie vers stretch


apt-get dist-upgrade
 


tu reboot


reboot
 

Hors ligne

#13 26-01-2017 20:33:14

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

J'aimerais d'abord voir si je peux éviter la migration et essayer de comprendre d’où viens le problème.

Hors ligne

#14 26-01-2017 20:43:58

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Merci pour le retour de upower

J'avais peur que ce soit la batterie qui soit fatiguée, mais à part le fait qu'elle soit actuellement bien déchargée (9% ), je ne constate pas d'usure anormale.

Je recommande de laisser le bloc d'alimentation secteur connecté le plus longtemps possible : C'est l'électronique intégrée dans le pack de batterie qui gère la charge optimale et qui décide quand l'arrêter et la rependre, donc il vaut mieux laisser la machine connectée au bloc secteur même quand la batterie est chargée.

Dernière modification par MicP (26-01-2017 20:47:54)

Hors ligne

#15 26-01-2017 21:11:23

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

akira357 a écrit :

J'aimerais d'abord voir si je peux éviter la migration et essayer de comprendre d’où viens le problème.



juste informatif pour ceux qui viennent lire le post , je me doute que si tu est sous jessie avec les backports tu n a pas besoin de mes conseils  wink

@MicP

je suis de la vieille école , je fais l inverse de ce que tu écrit mais j ai peut etre tord  roll

ne pas laisser le portable sur secteur (si batterie full charge )
utiliser le portable sur batterie (plutot que sur secteur)
éviter de stocker le portable batterie chargé a fond ( si il n est pas utilisé pendant une longue période )
ne mettre en charge que a partir de 10% restant par exemple , ou moins (pour éviter l effet mémoire des cellules )
bon je suis plus trés au courant des nouvelles technologies sur les batteries , j'ai peut etre tout faux  neutral

Hors ligne

#16 26-01-2017 21:42:52

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

…je suis de la vieille école ,…je suis plus trés au courant des nouvelles technologies sur les batteries…

Voir : BMC <=> Battery Management System : Électronique intégré dans le bloc de la batterie dont les éléments sont fabriqués avec du Lithium-ion

Hors ligne

#17 26-01-2017 22:04:34

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Micp merci en effet j'ai aucune charge complète jusqu'à présent je viens juste de l'avoir je vais tester

robert2a a écrit :

akira357 a écrit :

J'aimerais d'abord voir si je peux éviter la migration et essayer de comprendre d’où viens le problème.



juste informatif pour ceux qui viennent lire le post , je me doute que si tu est sous jessie avec les backports tu n a pas besoin de mes conseils  wink

@MicP

je suis de la vieille école , je fais l inverse de ce que tu écrit mais j ai peut etre tord  roll

ne pas laisser le portable sur secteur (si batterie full charge )
utiliser le portable sur batterie (plutot que sur secteur)
éviter de stocker le portable batterie chargé a fond ( si il n est pas utilisé pendant une longue période )
ne mettre en charge que a partir de 10% restant par exemple , ou moins (pour éviter l effet mémoire des cellules )
bon je suis plus trés au courant des nouvelles technologies sur les batteries , j'ai peut etre tout faux  neutral



Tout les conseils sont bons à prendre ! Je suis avec les backports mais je suis encore un noob big_smile

Hors ligne

#18 26-01-2017 22:24:02

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

@Micp : moi j'ai lu sur les batteries avec li-on. Or pour moi "ze règle", c'est de ne pas la laisser déchargée longtemps. Du reste, le moins on utilise la batterie mieux c'est. De temps à autres (une, deux fois par an), si la batterie n'a jamais été déchargée jusqu'au bout, on peut vider complètement la batterie une fois, pour l'étalonner (pour que l'estimation de déchargement soit précis).
Pour le stockage me semble  qu'il vaut mieux qu'elle soit mi-chargée ~60-70% sachant qu'elle va se décharger un peu avec le temps.

Dernière modification par otyugh (26-01-2017 22:25:15)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#19 26-01-2017 22:40:40

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Bon après avoir fait plusieurs tests j'ai vraiment l'impression que c'est pulseaudio qui consomme énormément quand pensez-vous ?
En surf web ou bureautique autonomie au top approchant les 8heures mais dès que c'est de la video en plein écran c'est 2h

Video en ecran réduit

PowerTOP 2.6.1    Overview   Idle stats   Frequency stats   Device stats   Tunab


The battery reports a discharge rate of 7.62 W
System baseline power is estimated at 14.1 W

Power est.    Usage     Device name
  8.85 W    100,0%        Audio codec hwC0D0: Conexant (pulseaudio )
  3.01 W     35,8%        CPU core
  1.39 W    100,0%        Radio device: btusb
  823 mW     35,8%        DRAM
 27.1 mW     31,1 ops/s   GPU core
 26.1 mW     14,0%        Display backlight
    0 mW     35,8%        CPU misc
    0 mW     31,1 ops/s   GPU misc
    0 mW      0,0%        USB device: xHCI Host Controller
    0 mW      0,0%        USB device: xHCI Host Controller
    0 mW      0,0%        Audio codec hwC0D2: Intel
    0 mW      0,0%        USB device: usb-device-8087-0a2b
    0 mW      0,0%        USB device: USB2.0 HD UVC WebCam (04081-00095900163610
            461,1 pkts/s  Network interface: wlan1 (iwlwifi)
            100,0%        runtime-i2c-ELAN1200:00

<ESC> Exit |                                                                    
 



Video en plein écran ca change tout

PowerTOP 2.6.1    Overview   Idle stats   Frequency stats   Device stats   Tunab


The battery reports a discharge rate of 7.46 W
System baseline power is estimated at 14.3 W

Power est.    Usage     Device name
  11.3 W     50,6%        CPU core
  1.28 W    100,0%        Radio device: btusb
  1.06 W     50,6%        DRAM
  498 mW     50,6%        CPU misc
 59.4 mW     31,4 ops/s   GPU core
 53.3 mW     14,0%        Display backlight
    0 mW    100,0%        Audio codec hwC0D0: Conexant (pulseaudio )
    0 mW     31,4 ops/s   GPU misc
    0 mW      0,0%        USB device: xHCI Host Controller
    0 mW      0,0%        Audio codec hwC0D2: Intel
    0 mW      0,0%        USB device: xHCI Host Controller
    0 mW      0,0%        USB device: usb-device-8087-0a2b
    0 mW      0,0%        USB device: USB2.0 HD UVC WebCam (04081-00095900163610
            380,9 pkts/s  Network interface: wlan1 (iwlwifi)
            100,0%        PCI Device: Intel Corporation Device 9d71

<ESC> Exit |                                                                    
 

Dernière modification par akira357 (26-01-2017 22:54:05)

Hors ligne

#20 26-01-2017 23:00:39

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Pour l audio / video mauvaise prise en charge du materiel , le cpu est trop utilisé .
enfin je dis ça je dis rien  tongue
je sais pas quel genre de vidéo tu regarde mais KabyLake est suceptible de lire de la 4K (prise en charge materielle par le gpu 620 )
a vérifier l utilisation cpu sur windows avec la meme vidéo

nota : demain j'espere avoir mon processeur pour jouer un peu avec stretch sur PC de bureau en configuration KabyLake et ddr4 2400  roll

Dernière modification par robert2a (26-01-2017 23:04:02)

Hors ligne

#21 26-01-2017 23:09:28

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

J'ai bien l'impression aussi que ce soit ça le processeur est utilisé au lieu du GPU intel 620  je pense.
Si quelqu'un a une solution je suis preneur !
Je vais essayer avec strech ce week end pour voir

Amuses toi bien big_smile

Dernière modification par akira357 (26-01-2017 23:22:59)

Hors ligne

#22 26-01-2017 23:18:50

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

toi aussi  wink

Hors ligne

#23 27-01-2017 18:43:54

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Je suis en train de faire la Maj vers Stretch je vais voir si le CPU et GPU sont mieux gérés.
Après je ne sais même pas si j'utilise les bons drivers

Edit: Toujours pareil sous stretch si quelqu'un pouvais me dire si mes drivers sont ok ca m'aiderais bien

Dernière modification par akira357 (27-01-2017 20:48:00)

Hors ligne

#24 27-01-2017 21:14:18

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

Bonsoir
j'ai finit l installation , le I7 7700 tourne a 800Mhz (c'est un 3600 / 4000 en boost il me semble ).
pour stretch rien a faire de spécial a part le paquet pour la carte réseau intel " firmware-misc-nonfree"
moi il tourne avec KMS , j'ai commencé a enlever les paquets inutiles du serveur X
tu peut regarder ce que renvoie cette commande comme erreur :


journalctl -r -p err
 


j'ai pas tout vérifié encore , comme le son par exemple

=> https://debian-facile.org/viewtopic.php?id=16688

le portable est différent d'un pc de bureau mais il y a pas mal de point commun .

vérifier mesa (avec le paquet mesa-utils )


glxinfo -B
 


retour


name of display: :0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Kabylake GT2  (0x5912)
    Version: 13.0.3
    Accelerated: yes
    Video memory: 3072MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 4.5
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.2
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Kabylake GT2
OpenGL core profile version string: 4.5 (Core Profile) Mesa 13.0.3
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.3
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 13.0.3
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

 




glxgears
 


retour


Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
340 frames in 5.0 seconds = 67.877 FPS
301 frames in 5.0 seconds = 60.015 FPS
301 frames in 5.0 seconds = 60.026 FPS
301 frames in 5.0 seconds = 60.022 FPS
301 frames in 5.0 seconds = 60.019 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.020 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
      after 2591 requests (2353 known processed) with 0 events remaining.
 



j'ai installé libvulkan1  et vulkan-utils

Dernière modification par robert2a (27-01-2017 21:29:48)

Hors ligne

#25 27-01-2017 21:45:53

akira357
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 64 bits
Noyau : Linux 4.8.0-0.bpo.2-amd64
(G)UI : Gnome
Inscription : 25-01-2017

Re : [Résolu] Problème d'autonomie avec mon nouveau pc

robert2a a écrit :

Bonsoir
j'ai finit l installation , le I7 7700 tourne a 800Mhz (c'est un 3600 / 4000 en boost il me semble ).
pour stretch rien a faire de spécial a part le paquet pour la carte réseau intel " firmware-misc-nonfree"
moi il tourne avec KMS , j'ai commencé a enlever les paquets inutiles du serveur X
tu peut regarder ce que renvoie cette commande comme erreur :


journalctl -r -p err
 


j'ai pas tout vérifié encore , comme le son par exemple

=> https://debian-facile.org/viewtopic.php?id=16688

le portable est différent d'un pc de bureau mais il y a pas mal de point commun .

vérifier mesa (avec le paquet mesa-utils )


glxinfo -B
 


retour


name of display: :0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Kabylake GT2  (0x5912)
    Version: 13.0.3
    Accelerated: yes
    Video memory: 3072MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 4.5
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.2
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Kabylake GT2
OpenGL core profile version string: 4.5 (Core Profile) Mesa 13.0.3
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.3
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 13.0.3
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

 




glxgears
 


retour


Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
340 frames in 5.0 seconds = 67.877 FPS
301 frames in 5.0 seconds = 60.015 FPS
301 frames in 5.0 seconds = 60.026 FPS
301 frames in 5.0 seconds = 60.022 FPS
301 frames in 5.0 seconds = 60.019 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.020 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
      after 2591 requests (2353 known processed) with 0 events remaining.
 



j'ai installé libvulkan1  et vulkan-utils



Mon retour dans l'ordre
journalctl -r -p err
-- Logs begin at ven. 2017-01-27 17:55:07 CET, end at ven. 2017-01-27 20:38:05 C
janv. 27 17:55:13 Akira pulseaudio[1273]: [pulseaudio] pid.c: Daemon already run
janv. 27 17:55:10 Akira bluetoothd[828]: sap-server: Operation not permitted (1)
janv. 27 17:55:10 Akira bluetoothd[828]: Sap driver initialization failed.
janv. 27 17:55:10 Akira bluetoothd[828]: Version mismatch for sixaxis
janv. 27 17:55:09 Akira minissdpd[827]: setsockopt(udp, IP_ADD_MEMBERSHIP)(0.0.0
janv. 27 17:55:09 Akira wpa_supplicant[781]: wlan0: Failed to initialize driver
janv. 27 17:55:09 Akira wpa_supplicant[781]: WEXT: Could not set interface 'wlan
janv. 27 17:55:09 Akira wpa_supplicant[781]: Could not read interface wlan0 flag
janv. 27 17:55:09 Akira wpa_supplicant[781]: Could not read interface wlan0 flag
janv. 27 17:55:09 Akira wpa_supplicant[781]: Could not read interface wlan0 flag
janv. 27 17:55:07 Akira kernel: i915 0000:00:02.0: firmware: failed to load i915
janv. 27 17:55:07 Akira kernel: iwlwifi 0000:02:00.0: firmware: failed to load i
janv. 27 17:55:07 Akira kernel: iwlwifi 0000:02:00.0: firmware: failed to load i
janv. 27 17:55:07 Akira kernel: tpm_crb MSFT0101:00: can't request region for re
lines 1-15/15 (END)...skipping...
-- Logs begin at ven. 2017-01-27 17:55:07 CET, end at ven. 2017-01-27 20:38:05 CET. --
janv. 27 17:55:13 Akira pulseaudio[1273]: [pulseaudio] pid.c: Daemon already running.
janv. 27 17:55:10 Akira bluetoothd[828]: sap-server: Operation not permitted (1)
janv. 27 17:55:10 Akira bluetoothd[828]: Sap driver initialization failed.
janv. 27 17:55:10 Akira bluetoothd[828]: Version mismatch for sixaxis
janv. 27 17:55:09 Akira minissdpd[827]: setsockopt(udp, IP_ADD_MEMBERSHIP)(0.0.0.0): No such device
janv. 27 17:55:09 Akira wpa_supplicant[781]: wlan0: Failed to initialize driver interface
janv. 27 17:55:09 Akira wpa_supplicant[781]: WEXT: Could not set interface 'wlan0' UP
janv. 27 17:55:09 Akira wpa_supplicant[781]: Could not read interface wlan0 flags: No such device
janv. 27 17:55:09 Akira wpa_supplicant[781]: Could not read interface wlan0 flags: No such device
janv. 27 17:55:09 Akira wpa_supplicant[781]: Could not read interface wlan0 flags: No such device
janv. 27 17:55:07 Akira kernel: i915 0000:00:02.0: firmware: failed to load i915/kbl_dmc_ver1_01.bin (-2)
janv. 27 17:55:07 Akira kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-8000C-23.ucode (-2)
janv. 27 17:55:07 Akira kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-8000C-24.ucode (-2)
janv. 27 17:55:07 Akira kernel: tpm_crb MSFT0101:00: can't request region for resource [mem 0xfed40080-0xfed40fff]





glxgears
i965_dri.so does not support the 0x5916 PCI ID.
libGL error: failed to create dri screen
libGL error: failed to load driver: i965
8867 frames in 5.0 seconds = 1773.187 FPS
8859 frames in 5.0 seconds = 1771.533 FPS
9150 frames in 5.0 seconds = 1829.939 FPS
9149 frames in 5.0 seconds = 1829.702 FPS
9180 frames in 5.0 seconds = 1835.843 FPS
8781 frames in 5.0 seconds = 1756.103 FPS
9110 frames in 5.0 seconds = 1821.853 FPS
9165 frames in 5.0 seconds = 1832.765 FPS
9133 frames in 5.0 seconds = 1826.435 FPS
8606 frames in 5.0 seconds = 1721.057 FPS
8765 frames in 5.0 seconds = 1752.698 FPS
8757 frames in 5.0 seconds = 1751.244 FPS



glxinfo -b
i965_dri.so does not support the 0x5916 PCI ID.
libGL error: failed to create dri screen
libGL error: failed to load driver: i965
 



Il y a un problème quelque part je dois pas avoir les bons drivers

Hors ligne

Pied de page des forums