Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-01-2017 15:30:41

golgot200
Membre
Inscription : 05-08-2007

[Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Bonjour,

j'ai comme un petit problème. J'essaie d'envoyer un MP et j'ai ce retour qui n'a rien à voir en plus



Les erreurs suivantes doivent être corrigées pour que le message puisse être envoyé :

    bendia a quitté la conversation.
    Il n'y a pas de membre avec le nom d'utilisateur "matt91150".



je ne veux pas bendia et ni matt91150

tongue

Je pige plus rien, vous pouvez m'aider smile

Dernière modification par golgot200 (02-02-2017 11:23:41)

Hors ligne

#2 27-01-2017 15:32:27

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Un MP sur le Fofo! franchement je ne sais pas.

ps: pas sûr que tu poste dans la bonne section, car c'est sûrement pas un problème réseau de ta machine mais un problème du site.

Hors ligne

#3 27-01-2017 15:34:50

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

OK merci

Je retente pour ton MP.

EDIT: ou je met le lien directos ici hmm

Hors ligne

#4 27-01-2017 15:40:04

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

frei à fait un test, ça fonctionne, je viens de lui répondre mais pour toi pas moyen, c'est fort le truc tongue

Hors ligne

#5 27-01-2017 15:58:30

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Etonnant! surtout que tu as sûrement pu voir la réponse que je t'ai envoyé smile

Hors ligne

#6 27-01-2017 16:01:21

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

je viens d'envoyer un MP à naguam et cela semble bien fonctionner

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#7 27-01-2017 16:03:52

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

J'ai répondu xD

Retente maintenant smile
(smoslki je venait de me déconnecter et mnt de me reco c'est peu être du à cela)

Hors ligne

#8 27-01-2017 16:06:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Ok naguam donc ça fonctionne le MP.
Un point choco df de moins à golgot200 pourrait être envisagé, mais bon, c'est pas encore écrit dans l' réglement ça !

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#9 27-01-2017 16:09:13

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Je pense que quand tu as essayé smolski, je venait de me déconnecté (car oui je me suis deco-reco car changement ordi (lycée)
Et que pour golgot200 j'était connecté et c'est la qu'il y avait un bug.
Maintenant, cela pourrait remarcher pour lui.

Hors ligne

#10 27-01-2017 16:09:36

sogal
Black Metal Modo
Lieu : Nord Isère
Distrib. : openSUSE Leap 42.3
Noyau : Linux 4.4.76
(G)UI : GNOME
Inscription : 09-05-2013
Site Web

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

@golgoth : ta boîte d'envoi / de réception n'est pas pleine ? sinon essayes après déconnexion, purge du cache et des cookies.

1485418338.png Hello IT ! Have you tried turning it off and on again ?

Hors ligne

#11 27-01-2017 18:29:34

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Boite à 64 %

Bon, je refais un test.



Un lien vers une archive de 490 ko

Même punition :


Erreurs dans le message

Les erreurs suivantes doivent être corrigées pour que le message puisse être envoyé :

    bendia a quitté la conversation.
    Il n'y a pas de membre avec le nom d'utilisateur "matt91150".
 



Je vais vider ma boite. tongue

Dernière modification par golgot200 (27-01-2017 18:33:34)

Hors ligne

#12 27-01-2017 18:49:35

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Mouais, à mon avis, c'est là que ça coince hmm

1485535716.jpg

Dernière modification par golgot200 (02-04-2017 08:36:26)

Hors ligne

#13 27-01-2017 18:53:07

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Bonjour smile
Je viens de t'envoyer un mp gologot200. RAS

Edit : pourquoi tu supprimes pas tous les téléchargements de la liste dans Firefox ?

Hors ligne

#14 27-01-2017 19:01:39

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

chalu a écrit :

pourquoi tu supprimes pas tous les téléchargements de la liste dans Firefox ?



C'est fait.  wink

Analyse de mon dossier où se trouve le thème :

1485536296.jpg

J'y pige plus rien, je ne vois pas pourquoi Firefox fait la grimace sur téléchargement hmm

Dernière modification par golgot200 (02-04-2017 08:35:22)

Hors ligne

#15 27-01-2017 19:16:57

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Tu as installé et utilisé quel anti-virus ?

Hors ligne

#16 27-01-2017 19:19:29

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

chalu a écrit :

Tu as installé et utilisé quel anti-virus ?



clamav

Hors ligne

#17 27-01-2017 19:29:15

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

En tout cas, plus moyen d'envoyer un simple MP à la suite du MP de départ pour naguam
Je vire le MP total, et lui renvoie un essai. hmm

Hors ligne

#18 27-01-2017 19:32:46

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

En tout cas un nouveau MP pour naguam à fonctionné. hmm

Hors ligne

#19 27-01-2017 19:40:57

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Je n'avais jamais vu ce type d'avertissement dans Firefox.
ça vient de FF ou d'une extension ?

Hors ligne

#20 27-01-2017 19:59:26

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

chalu a écrit :

Je n'avais jamais vu ce type d'avertissement dans Firefox.
ça vient de FF ou d'une extension ?



Il est bien là le problème. Je ne sais plus.
Quand j'ai eu le problème, j'étais sur la nouvelle version 51 des backports.
J'ai viré le .mozilla et tout mis à plat. Toujours le même problème.
J'ai remis la version 45, qui elle refusait tout bêtement de me télécharger l'archive que j'avais mis sur archiv host. l'archiveur Engrampa lui aussi refusait de me l'ouvrir.
Avoir mis le lien sur le MP, m'a l'air de m'avoir bloqué la suite du MP.
Maintenant, je suis condamné au doute et de me retaper tout mon thème. hmm
Et ce thème, la base je l'ai téléchargé sur Gnome-look.

Dernière modification par golgot200 (27-01-2017 20:00:34)

Hors ligne

#21 27-01-2017 22:42:58

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Bonsoir,

j'avais laissé dans ce thème deux fichiers de travail fait avec Gimp (format xcf) que j'ai enlevé.
Et deux fichiers thumbnails.png que j'ai viré car inutiles.
Vous pensez que c'est ça le problème de détection ?
J'ai recompressé l'archive, hébergée sur archiv host et re-téléchargée avec le lien fourni par l'hébergeur et là, plus de problème. hmm

1485549383.jpg

Par contre, si je met le lien ici pour charger le thème, alerte virus. Moi je crois que je vais abandonner car ça me gonfle intentinet méchant hmm

Dernière modification par golgot200 (02-04-2017 08:33:54)

Hors ligne

#22 27-01-2017 22:58:05

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Mais c'est quoi ce truc, que je mette n'importe quoi en lien sur le fofo, firefox s'affole !!!! big_smile

C'est quand même pas tout les thèmes sur gnome-look qui sont infectés lol

Ce script ne craint rien et pourtant :

http://sd-1.archive-host.com/membres/up … Renome.zip

1485553535.jpg

EDIT: ben oui, c'est quand je met le lien sur Debian Facile pour télécharger que ça bug smile

Dernière modification par golgot200 (02-04-2017 08:32:11)

Hors ligne

#23 27-01-2017 23:24:09

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Quelqu'un pour me dire si il peut télécharger sur mon post 22 ? smile
Et me dire ce qu'il voit sur la progression de firefox en haut à droite.


EDIT:

Est-ce que ça peut être lié à ça :

http://security.debian.org/pool/updates/main/o/openssl/libssl-dev_1.0.1t-1+deb8u6_amd64.deb
http://security.debian.org/pool/updates/main/o/openssl/libssl-doc_1.0.1t-1+deb8u6_all.deb
http://security.debian.org/pool/updates/main/o/openssl/libssl1.0.0_1.0.1t-1+deb8u6_amd64.deb
http://security.debian.org/pool/updates/main/o/openssl/libssl1.0.0-dbg_1.0.1t-1+deb8u6_amd64.deb
http://security.debian.org/pool/updates/main/o/openssl/openssl_1.0.1t-1+deb8u6_amd64.deb

Dernière modification par golgot200 (27-01-2017 23:38:46)

Hors ligne

#24 27-01-2017 23:39:36

Mercredi
Membre
Distrib. : Testing
Noyau : 4.13
(G)UI : Gnome
Inscription : 25-09-2015

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

Au téléchargement j'ai comme toi : ce fichier contient un virus ou logiciel malveillant (avec Firefox 51).

J'essaye avec Esr et je reviens big_smile

Edit : pareil avec Firefox ESR 45 hmm

Dernière modification par Mercredi (27-01-2017 23:43:23)


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#25 27-01-2017 23:42:56

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Plus moyen d'envoyer un MP avec un lien pour téléchargement.

@Mercredi

Je viens de mettre à jour :


http://security.debian.org/pool/updates/main/o/openssl/libssl-dev_1.0.1t-1+deb8u6_amd64.deb
http://security.debian.org/pool/updates/main/o/openssl/libssl-doc_1.0.1t-1+deb8u6_all.deb
http://security.debian.org/pool/updates/main/o/openssl/libssl1.0.0_1.0.1t-1+deb8u6_amd64.deb
http://security.debian.org/pool/updates/main/o/openssl/libssl1.0.0-dbg_1.0.1t-1+deb8u6_amd64.deb
http://security.debian.org/pool/updates/main/o/openssl/openssl_1.0.1t-1+deb8u6_amd64.deb



et ça marche maintenant bizarrement hmm

1485553535.jpg

EDIT: Merci de faire le test Mercredi smile

Dernière modification par golgot200 (12-04-2017 18:25:18)

Hors ligne

Pied de page des forums