Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-08-2009 11:35:01

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Deskpro EN

Bjr,

Enfin une déception avec Debian.
Sur le chemin de croix, consistant en la réhabilitation de vieux pc en phase terminale, selon la vue basse du commun des mortels (entendez le microsoftus vulgarum ), je viens de tomber sur un récalcitrant au traitement.

A savoir un Deskpro EN contenant ceci :
- Carte mère socket 370
- Pentium III 733 MHz ou Celeron 733 MHz
- Disque dur 10 Go  [ avec Windows 98SE ou 2000 Pro (< ce fut xp "de profondis") ]
- Mémoire SDRAM 256 Mo (< plus que 192 j'ai piqué le reste)
- Lecteur CD + lecteur disquette

Déception, car habitué à  l'install par les 4 disquettes Etch, celle-ci se bloque à la phase de reconnaissance du miroir (j'en ai essayé de nombreux), c'est à dire qu'il y a recherche du fichier "release". Causes annoncées : problème réseau, miroir corrompu ou inconnu.
Problème réseau ? Qu'à cela ne tienne j'abandonne l'usb (qui fonctionne à merveille ailleurs) et je branche la bécane en ethernet (eh oui, coup de bol y'a un chipset). Pas mieux. Le réseau est pourtant configuré (soit en auto ou en manuel)
Comme ça m'agace, je rétrograde et je tente l'install avec un cd ubuntu hardy alternate : ça marche (mais j'en veux pas)

Eh ho, eh ho, les copains c'est quoi-t-est-ce le problème ?
Euh, les miroirs etch n'existent plus ? J'ai pourtant vérifié, ils semblent bien en place

Toi qui me lit, lâche ta pizza et aide-moi. S'il te plait

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#2 09-08-2009 13:37:50

cmm
Adhérent(e)
Lieu : Meudon
Distrib. : wheezy / jessie
Noyau : 3.2.0-4-amd64 / 3.16.0-4-amd64
(G)UI : gnome classic / mate
Inscription : 23-09-2008
Site Web

Re : Deskpro EN

Bonjour,

As-tu essayé avec un cd debian netinstall, ou un cd debian live? avec knoppix?

cordialement,

C.-M. M.

Hors ligne

#3 09-08-2009 14:08:49

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : Deskpro EN

re-
Je vais me résoudre à dowloader une image pour cd, ou faire une install minimale d'ubuntu hardy,
Les disquettes etch semblent faire leur boulot. sauf au moment de contacter un serveur. Un lsmod indique que les modules cdc_ether et usbnet sont montés, donc tout est normal. Ce doit être la config matérielle usb ou ethernet qui n'est pas  reconnue (bien que la config réseau de l'installeur soit ok). Peut être une redirection à faire dans un fichier ? Un module spécifique à compaq ?

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#4 09-08-2009 23:03:27

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : Deskpro EN

re-
Quelques nouvelles.
Je croyais que le cd d'ubuntu résolvait le problème mais en fait non. Il m'a fallu bricoler le /etc/network/interfaces et remplacer eth0 par eth1.
Donc je n'ai pu avoir de réseau qu'après l'install (netinstall impossible).
Me voici avec ubuntu hardy : pas trop grave car je reste dans une config minimale.

Malgré tout je suis preneur de vos avis
.

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

Pied de page des forums