Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-02-2017 14:39:05

patatino
Membre
Lieu : Val d'Oise
Distrib. : Debian9 (Stretch) amd64
Noyau : 4.9.03
(G)UI : Lxde+Gnome
Inscription : 18-01-2014

Ouverture session utilisateur impossible

Bonjour à tous,

Voici un résumé de mon problème :

- hier soir mon système se fige d'un seul coup (j'étais sous Libre Office), tous les icônes disparaissent de mon bureau qui devient bleu. J'essaie de redémarrer mais rien ne se passe, seul la diode du disque reste allumée. Comme il est tard, j'éteins.

- ce matin, j'allume le micro en mode "dépannage" et vois lors du défilement d'ouverture un "warning :root filesystem has insufficient free space; mounting tmpfs on/tmp". J'accède au / et vois que ce dernier est en effet plein. Je retire environ 1,6 Go de mon "home" qui fait 55 Go + 1 "df -hm" qui m'indique :
   
rootfs                                                     57094 52514       1681  97% /
udev                                                          10     0         10   0% /dev
tmpfs                                                        405     1        405   1% /run
/dev/disk/by-uuid/4238ea7a-5a16-4b9c-b984-ffe557071215     57094 52514       1681  97% /
tmpfs                                                          5     0          5   0% /run/lock
tmpfs                                                       1478     0       1478   0% /run/shm

Je redémarre le système mais il ne m'est toujours pas possible d'accéder à ma session. Après introduction du MDP, j'accède à un écran noir très bref et la fenrêtre d'ouverture de session revient et ainsi de suite, en boucle. J'ai aussi eu un message me disanr qu'Openbox" n'avait pas assez d'espace.

Que dois-je faire ? Libérer encore de l'espace et combien ou d'autres manipulations ? Je suis sous Wheezy (Handy 1) avec Xfce et Lxde

Merci de vos réponses.

PS: J'ai lu le post de Orugle (https://debian-facile.org/viewtopic.php?id=15897) et j'ai vidé 6 Go d'espace rmais je n'ai pas pu me dépanner.

Dernière modification par patatino (03-02-2017 17:28:17)

Hors ligne

#2 06-02-2017 17:09:37

patatino
Membre
Lieu : Val d'Oise
Distrib. : Debian9 (Stretch) amd64
Noyau : 4.9.03
(G)UI : Lxde+Gnome
Inscription : 18-01-2014

Re : Ouverture session utilisateur impossible

Personne n'a une petite idée ?

J'ai supprimé le "Xauthority" mais rien n'y a fait. Par contre j'ai créé un nouvel utilisateur "test" et je peux ouvrir cette nouvelle session comme d'ailleurs celle du "root".

Si quelqu'un a la solution miraculeuse ou même un petit début de piste pour à nouveau accéder à ma session......

Hors ligne

#3 06-02-2017 18:45:27

moi4567
Membre
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3
Inscription : 22-06-2015

Re : Ouverture session utilisateur impossible

Bonjour patatino smile

Si tu as un disque dur sous la main avec de la place tu peux essayer de transférer tous les fichiers lourds histoire d'alléger voir si ça lui fait du bien.
Tu as la sauvegarde automatique d'activé sur Libre office?

Hors ligne

Pied de page des forums