Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-02-2017 21:31:51

chrispierret
Membre
Distrib. : Debian 8.7
Noyau : Linux 4.9.0-0.bpo.1-686-pae
(G)UI : MATE Desktop Environment 1.8.1
Inscription : 04-02-2017

[résolu] KEYEXPIRED empêchant installation de owncloud-client

Bonjour,
     Utilisateur de Debian 8.7, j'ai tenté 20 fois d'installer owncloud-client, avec toutes les méthodes que je trouve, et chaque fois ça bloque !
Cette fois :
- Ajout en sources.list du dépôt pour owncloud-client
     deb http://download.opensuse.org/repositori … ebian_8.0/ /
- Téléchargement de la clé gpg du dépôt
     wget http://download.opensuse.org/repositori … elease.key ; apt-key add - < Release.key
- apt-get update : 
     W: Erreur de GPG : http://download.opensuse.org  Release : Les signatures suivantes ne sont pas valables : KEYEXPIRED 1466769448
Encore raté ! Comment peut-on faire ? Merci de m'aider à m'en sortir !

Dernière modification par chrispierret (05-02-2017 02:49:57)

Hors ligne

#2 05-02-2017 00:10:13

chrispierret
Membre
Distrib. : Debian 8.7
Noyau : Linux 4.9.0-0.bpo.1-686-pae
(G)UI : MATE Desktop Environment 1.8.1
Inscription : 04-02-2017

Re : [résolu] KEYEXPIRED empêchant installation de owncloud-client

Complément :
     J'ai progressé dans ma recherche : il faudrait mettre à jour ladite clef. Avec apt-key list, je trouve deux clefs indiquées périmées.
pub    2048D/DA0EE0F3 2015-09-13 [expirée : 2016-09-12]
uid                  Mathieu SERPA (le Compilator) <matser1973@free.fr>
pub   1024D/0D988D6E 2011-10-21 [expirée : 2016-06-24]
uid                  home:colomboem OBS Project <home:colomboem@build.opensuse.org>
    Il semble que la commande suivante permettrait de les mettre à jour : apt-key adv --recv-keys --keyserver [serveur] [n°de clef].
    Si je comprends bien, leur n° sera DA0EE0F3 et 0D988D6E.
    Mais comment trouve-t-on le serveur qui permettra de les mettre à jour ?

Hors ligne

#3 05-02-2017 00:39:41

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian Jessie 8.9
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14
Inscription : 29-04-2015

Re : [résolu] KEYEXPIRED empêchant installation de owncloud-client

Ne serait-il pas plus simple d'installer le paquet debian officiel owncloud-client du dépôt backports ? scratchhead.gif

https://packages.debian.org/jessie-back … oud-client

Hors ligne

#4 05-02-2017 02:20:09

chrispierret
Membre
Distrib. : Debian 8.7
Noyau : Linux 4.9.0-0.bpo.1-686-pae
(G)UI : MATE Desktop Environment 1.8.1
Inscription : 04-02-2017

Re : [résolu] KEYEXPIRED empêchant installation de owncloud-client

Mais oui, c'est infiniment plus simple, c'est fait, et ça marche. Il suffisait de le savoir !
Merci !  smile

Hors ligne

Pied de page des forums