Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-02-2017 01:59:45

UserO
Membre
Distrib. : Debian 8.7.1
Noyau : Linux 3.16.0-4-amd64
(G)UI : gestionaire inclus avec xfce
Inscription : 08-02-2017

Déconnection utilisateur acces dossier contenant .mp4

Bonjour,
                dès que j'accède à un dossier contenant un fichier mp4 je suis automatiquement déconnecté de ma session
   je précise que j'utilise une debian 8.7.1 récemment installée et que je n'ai pas touché à la config de l'OS

Cordialement

Dernière modification par martinux_qc (08-02-2017 04:03:11)

Hors ligne

#2 08-02-2017 02:16:29

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : Déconnection utilisateur acces dossier contenant .mp4

Tu peux préciser exactement les étapes que tu suis pour atteindre ce résultat et le logiciel que tu utilises (thunar ?)

Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#3 08-02-2017 20:01:30

UserO
Membre
Distrib. : Debian 8.7.1
Noyau : Linux 3.16.0-4-amd64
(G)UI : gestionaire inclus avec xfce
Inscription : 08-02-2017

Re : Déconnection utilisateur acces dossier contenant .mp4

en effet, j'utilise Thunar (vu qu'il est fourni avec xfce tongue) .
Les étapes sont simples : je navigue entre les dossiers , dès que je rentre dans un dossier contenant des fichiers mp4 (téléchargés sur le net)  ca me déconnecte.

Ce qui est bizard c'est que j'ai essayé de créer un fichier et de lui donner l'extension .mp4 : dans ce cas la session n'est pas fermé, et que si je navigue vers un dossier contenant des mp4 via un terminal ca ne bug pas et je peux copier-supprimer-executer  les fichiers .mp4

Ps :Merci de votre intérêt pour mon problème

Dernière modification par UserO (08-02-2017 20:02:28)

Hors ligne

#4 08-02-2017 20:06:19

mizapar
Membre
Distrib. : nutyx/debian8/ubuntu
(G)UI : openbox
Inscription : 26-10-2016

Re : Déconnection utilisateur acces dossier contenant .mp4

ca serai pas un probleme de mime? je ne sait pas si c'est le bon mot, mais a moins que les fichiers videos soient mal encodées,
je vois bien un probleme de visualisation en mode vignette ou l'explorateur cherche a te montrer une image de la video, ce qui le fait planter.

pour l'instant il faudrais demarrer thunar en sudo en passant par le terminal pour voir ce qu'il note comme probleme (oui je fait ca y'a ptete un journal qui donne ce genre d'infos).

Hors ligne

#5 08-02-2017 20:57:27

phreg
Membre
Distrib. : Debian Testing
Noyau : 4.13 amd64
(G)UI : Xfce
Inscription : 02-04-2011

Re : Déconnection utilisateur acces dossier contenant .mp4

Je ne pense pas trop à un problème de mime puisque c'est simplement à l'ouverture d'un dossier et pas au lancement du mp4.
C'est plus probablement un problème du à la création des miniatures par thunar.
Avant d'aller plus loin : vérifier en modifiant la config de thunar, Edition, Préférences, Affichage, Montrer les miniatures = Jamais.

Hors ligne

#6 09-02-2017 15:10:10

UserO
Membre
Distrib. : Debian 8.7.1
Noyau : Linux 3.16.0-4-amd64
(G)UI : gestionaire inclus avec xfce
Inscription : 08-02-2017

Re : Déconnection utilisateur acces dossier contenant .mp4

Bien vu phreg, c'est bel et bien un problème d'affichage de miniatures, en les desactivant je ne suis plus déconnécté

D'autres personnes ont le même problème  ou c'est juste moi?

Merci à tous

Cordialement

Hors ligne

Pied de page des forums