Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-02-2017 11:16:55

phil45190
Membre
Inscription : 16-02-2017

pepperflash

j'utilise stretch

et comme j'ai une freebox j'ai pris l'habitude de regarder la tv sur l'ordi, beaucoup en replay.
notamment sur pluzz

Mais le flashplugin-non-free n'est plus accepté par le lecteur de la freebox.

l'alternative pepperflash/freshplayer qui a fonctionné un temps ne veut plus rien savoir et me dit :
failed to load "libpepflashplayer.so
ensure your system have libpepflashplayer.so aviable
et me donne toute une liste de répertoire ou il a vérifié la présence de libpepflashplayer.so.

J'ai cherché une solution mais en vain.

Une explication ?
Merci

Hors ligne

#2 16-02-2017 15:26:08

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : pepperflash

Bonjour,

J'ai une freebox aussi , et je ne connais pas le lecteur de la freebox.
Peux tu éclairer notre lanterne?

Par ailleurs, peux tu renseigner ta configuration?

Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#3 16-02-2017 17:36:35

phil45190
Membre
Inscription : 16-02-2017

Re : pepperflash

je peux éclairer la lanterne mais pas directement.
le lecteur s'appelle freeboxtv.
Cependant j'ai le même difficulté lorsque je veux revoir une émission des chaines qui ont été publiques (sans pub) via le site pluzz et en utilisant firefox-esr j'ai exactement le même problème
Donc, mon cher Watson :
- d'ici à ce que le player freeboxtv soit basé sur firefox, il n'y a pas des kilomètres
- si je règle mes difficultés en rejouant les émissions sur pluzz, cela devrait solutionner celles que je rencontre avec la freeboxtv.

Hors ligne

#4 16-02-2017 17:52:13

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : pepperflash

Bonjour smile
Tu peux utiliser flashplugin-nonfree. Comme Adobe publie de nouveau une version NPAPI pour firefox, il n'y a plus d'intérêt pour moi à utiliser pepperflash pour firefox. Actuellement il y a un bug et la version est bloquée à 24.0.0.186
Pour avoir la dernière version, il faut le faire à la main. Voir https://debian-facile.org/viewtopic.php?id=16947
Pour pepperflash pour chromium, il y a aussi un bug et la possibilité de le résoudre est donné dans plusieurs fils

En ligne

#5 16-02-2017 17:57:47

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : pepperflash

bah sous stretch, il y a plein de site où tu ne peux visionner les vidéos
faute à ce flash de merde
j'ai essayé de tous les cotés, puis pppffff, ps que ça à foutre
je m'en passe
un jour viendra

L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#6 16-02-2017 18:04:04

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : pepperflash

Parce que tu n'as pas installé flash pour firefox non ? Sinon ça ne fait pas tant que ça. À part les vidéos avec drm type m6replay sinon ça devrait aller.

En ligne

#7 16-02-2017 18:21:10

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : pepperflash

Parce que tu n'as pas installé flash pour firefox



possible woohoo.gif


L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#8 16-02-2017 20:49:17

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : pepperflash

lol je m'en doutais. Ceci dit avec html5 ça va mieux

En ligne

#9 16-02-2017 23:56:06

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : pepperflash

Ceci dit avec html5 ça va mieux



tu veux parler de  libjs-mediaelement  ?
;


L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#10 17-02-2017 09:49:20

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : pepperflash

Non même pas, je voulais juste dire que par exemple sur YouTube, tu peux voir la majorité des vidéos en html5 donc même si tu n'as pas flash.

En ligne

#11 17-02-2017 10:34:14

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : pepperflash

re salut

Youtube ne pose aucun problème

c'est souvent les chaînes de tv (certaines) et certains sites, qui de toute façon n'ont aucun intérêt ... donc
Tout vas très bien, Madame la Marquise ♫ ♪ ♬ ♪ ♩ ♬ ♪ ♫ ♪ ♬ ♩ ♬ ♪ ♫ ♪ ♬ smile

L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#12 17-02-2017 11:12:41

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : pepperflash

Flash voir cette autre discussion: https://debian-facile.org/viewtopic.php … 87#p213787

Hors ligne

#13 17-02-2017 11:16:25

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : pepperflash

flashplayer-mozilla n’existe plus sous stretch

L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#14 17-02-2017 11:17:27

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : pepperflash

Ah! big_smile

Hors ligne

Pied de page des forums