Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-02-2017 20:50:48

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Le wifi se coupe tout seul

Salut smile

Alors voilà, j'ai un petit problème avec le wifi sad

MON CHIPSET :
Qualcomm Atheros AR9485
(j'ai un PC portable Asus)

PROBLÈME :
- Le problème, c'est que le wifi se coupe tout seul : aucune page web s'affiche (exactemment comme si il était désactivé alors qu'il ne l'est pas).
- Le wifi revient après 20-30 secondes (si j'ai aps envie d'attendre, je le désactive et réactive et là il remarche).

INSTALLATION :
L'installation de Debian s'est très bien passée (il m'a juste demandé ce pilote non libre du wifi : firmware-realtek_0.43_all.deb).
Je l'ai mis sur une clé USB et l'installation a continuée sans problème.
J'ai mis à jour le pilote avec les dépôts backports (apt install -t jessie-backports firmware-realtek) et Debian (apt update && apt dist-upgrade && apt-get clean).

REMARQUES :
- Le matin et la journée, il se coupe peu souvent (toutes les heures environ). Mais le soir (après 18h), il se coupe assez souvent (toutes les 10 min).
- Quand le wifi se coupe tout seul, aucune page web ne s'ouvre, mais je peux accéder à ma LiveBox avec 192.168.1.1 et ça me dit que tout va bien (et en effet, il n'y a aucun problème avec mon téléphone (4G désactivée) ou mon iPad).
- Avant j'avais Ubuntu 16.04 LTS et je n'avais aucun problème de wifi. J'ai aussi Windows 10 en dualboot, et là aussi, aucun problème (= pas de coupure).
- Je suis assez loin de la LiveBox, le signal n'est pas forcément excellant mais je captais toujours sous Ubuntu et sur Windows.

TERMINAL :

iwconfig
wlan0     IEEE 802.11bgn  ESSID:"Livebox-0D84"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: A0:1B:29:85:0D:84  
          Bit Rate=43.3 Mb/s   Tx-Power=15 dBm  
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=39/70  Signal level=-71 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:168   Missed beacon:0



ifconfig
wlan0     Link encap:Ethernet  HWaddr 24:0a:64:64:03:35  
          inet adr:192.168.1.17  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::260a:64ff:fe64:335/64 Scope:Lien
          adr inet6: 2a01:cb00:194:2e00:70ee:e89d:51f4:e30e/64 Scope:Global
          adr inet6: 2a01:cb00:194:2e00:260a:64ff:fe64:335/64 Scope:Global
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:607911 errors:0 dropped:0 overruns:0 frame:0
          TX packets:330798 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:756163900 (721.1 MiB)  TX bytes:37997417 (36.2 MiB)
 



QUESTIONS :
- Je ne sais pas quoi faire. Des idées ?
- Avant j'avais Ubuntu 16.04 (que j'ai rempalcé par Debian tongue ). Pourquoi sur Ubuntu je n'avais aucun problème et sur Debian j'ai ces coupures ? (car Ubuntu est basé sur Debian)
- J'ai installé Debian Jessie sur un second PC portable, et le problème est le même (c'est une autre carte wifi Realtek). Est-ce un problème récurrent que le wifi coupe régulièrement avec les realtek sur Debian ?

Merci

Dernière modification par Anaxagone (16-02-2017 20:52:35)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#2 16-02-2017 21:09:25

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Le wifi se coupe tout seul

Atheros, ta carte wifi n'est pas realtek smile ton pilote realtek, c'est sûrement pour ta carte Ehternet.

As-tu activé les dépôts contrib et non-free? Si non, il faut les activer avant de faire la commande suivante, si ils sont activés, faire la commande suivante smile

apt-get -t jessie-backports install firmware-atheros

Dernière modification par naguam (16-02-2017 21:22:07)

Hors ligne

#3 16-02-2017 22:02:02

èfpé
Membre
Inscription : 10-07-2016

Re : Le wifi se coupe tout seul

Bonsoir,

Le contrôleur WiFi Qualcomm Atheros AR9485 (pris en charge par le pilote libre ath9k) ne requérant aucun firmware, l'installation du paquet firmware-atheros (rétroporté ou non) sera sans effet sur le problème décrit... d'ailleurs, si un firmware était requis, le WiFi ne fonctionnerait pas du tout, or là il fonctionne par 'intermittence'. Subtilité, la box reste accessible ?

Sources : (en) wireless.wiki.kernel.org ; (fr) wiki.debian.org

Dernière modification par èfpé (16-02-2017 23:20:42)

Hors ligne

#4 16-02-2017 23:20:39

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Le wifi se coupe tout seul

Bah, moi sur ma broadcom, de passer du libre au proprio, cela a arrêté les coupures et les intermittences que j'avais car le réseau fonctionnait sur les autres machines.

D'ailleurs, telle est la question, est-ce que son smartphone ou autre machine (exceptée ses deux ordis récalcitrants en wifi) fonctionne correctement niveau wifi?

De plus, post#1, c'est marqué que sous ubuntu, cela fonctionnait parfaitement (et ubuntu propose les drivers proprios), avec windows aussi d'ailleurs.

Après, (comme sous jessie) mettre un kernel backporté ou du moins un plus récent avec le module wifi donc plus récent, et donc mieux supporté, cela fonctionnerait peut-être mieux (pour les drivers libres).

Il est donc possible, que cela est une incidence sur le problème décrit.

Dernière modification par naguam (16-02-2017 23:22:06)

Hors ligne

#5 16-02-2017 23:23:39

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

Salut smile

naguam a écrit :

As-tu activé les dépôts contrib et non-free?


Comment ça ?
Dans /etc/apt/sources.list chacune des lignes se finissent par "main contrib non-free".
Ça active les dépôts contrib et non-free ?

naguam a écrit :

Atheros, ta carte wifi n'est pas realtek smile ton pilote realtek, c'est sûrement pour ta carte Ehternet.


èfpé a écrit :

Bonsoir,

Le contrôleur WiFi Qualcomm Atheros AR9485 (pris en charge par le pilote libre ath9k) ne requérant aucun firmware


Ah ok, moi qui pensait que c'était ma carte wifi.
Je fais donc fausse route depuis le début.


EDIT : Arf, j'ai envoyé le message par erreur, alors que j'ai pas fini d'écrire sad

Dernière modification par Anaxagone (16-02-2017 23:26:04)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#6 16-02-2017 23:26:40

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Le wifi se coupe tout seul

Prend en compte mon dernier post smile
Ok smile le ARF

J'espère aussi avoir le retour de epfe smile

Dernière modification par naguam (16-02-2017 23:27:47)

Hors ligne

#7 16-02-2017 23:47:30

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

Désolé pour le message précédant (#5), j'avais pas fait attention que le focus était sur le bouton "Valider", et j'ai appuyé sur la touche Entrée pour sauter une ligne... Du coup ça à posté le message.
Dommage que l'on ne puisse pas supprimer ses messages sad (ça empêche les autres de lire le message inachevé)


naguam a écrit :

As-tu activé les dépôts contrib et non-free?


Comment ça ?
Dans /etc/apt/sources.list chacune des lignes se finissent par "main contrib non-free".
Ça active les dépôts contrib et non-free ?

naguam a écrit :

Atheros, ta carte wifi n'est pas realtek smile ton pilote realtek, c'est sûrement pour ta carte Ehternet.


èfpé a écrit :

Bonsoir,

Le contrôleur WiFi Qualcomm Atheros AR9485 (pris en charge par le pilote libre ath9k) ne requérant aucun firmware


Ah ok, moi qui pensais que c'était ma carte wifi.
Je fais donc fausse route depuis le début. Je m'acharnais dessus alors que c'était le pilote Ethernet... Ça ne risquait pas de fonctionner mwahaha.gif.

èfpé a écrit :

Subtilité, la box reste accessible ?


Oui.
Pendant la coupure (impossible d'accéder aux sites web), en faisant un 192.168.1.1 dans Firefox, j'accède à la configuration de la LiveBox et tout est ok (en tout cas je ne remarque rien d'inhabituel, ça me dit qu'internet est disponible).

naguam a écrit :

est-ce que son smartphone ou autre machine (exceptée ses deux ordis récalcitrants en wifi) fonctionne correctement niveau wifi?


Pendant la coupure, sur tous mes autres appareils (MacBook, iPad, téléphone Android, le wifi marche très bien).

naguam a écrit :

apt-get -t jessie-backports install firmware-atheros


Ça y est : pilote installé big_smile
Je redémarre et je regarde.
Je posterai un message demain ou après-demain pour vous dire si ça a marché wink
(ou un message dès ce soir si j'ai encore une coupure après le redémarrage)

Merci à tous les deux en tout cas !

Dernière modification par Anaxagone (16-02-2017 23:48:30)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#8 16-02-2017 23:54:48

èfpé
Membre
Inscription : 10-07-2016

Re : Le wifi se coupe tout seul

Re-,

@Anaxagone : pourrais-tu nous dire quel est/était le pilote utilisé sous Ubuntu 16.04 ? et nous donner par la même occasion le retour de la commande suivante ?

lspci -nnk | grep Network -A 2


@naguam : Atheros n'est pas Broadcom, et je n'ai pas trouvé le nom d'un hypothétique pilote proprio pour ce contrôleur... par contre Cathy plaiderait en faveur d'un noyau 3.17+ curieusement.

Note : ne pas confondre les affreux anglicismes firmware (microcode) et driver (pilote) tongue

Dernière modification par èfpé (17-02-2017 00:04:48)

Hors ligne

#9 17-02-2017 00:06:36

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

èfpé a écrit :

@Anaxagone : pourrais-tu nous dire quel est/était le pilote utilisé sous Ubuntu 16.04 ?


Alors là, aucune idée.
Je n'ai absolument pas eu besoin de farfouiller dans les firmware ou les pilotes pour le wifi (tout c'est installé tout seul).
Mais il faut dire que y'a 2 semaines (quand je suis passé à Debian tongue ), j'ai lu pas mal de tutoriels sur Debian, et j'ai appris énormément de chose sur Linux (faut dire que sur Ubuntu, j'étais totalement débutant).
Donc non, je ne peux pas dire le pilote utilisé.

Penses-tu que si j'installe VirtualBox et que je mette Ubuntu dedans, Ubuntu installera le pilote Wifi ? (j'ai peur que VirtualBox simule une "fausse" carte wifi).
Ou alors en LiveCD ?

èfpé a écrit :

et nous donner par la même occasion le retour de la commande suivante ?

lspci -nnk | grep Network -A 2


Voilà smile

lspci -nnk | grep Network -A 2


03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
  Subsystem: AzureWave Device [1a3b:2126]
  Kernel driver in use: ath9k



Edit à toto :
Séparé le retour de la commande user.

Dernière modification par Anaxagone (17-02-2017 00:08:57)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#10 17-02-2017 00:18:24

èfpé
Membre
Inscription : 10-07-2016

Re : Le wifi se coupe tout seul

Re-,

Et hop mon '-nnk' qui était passé à la trappe ! saboteur ! merci de l'avoir refait en mieux big_smile

Pour le pilote Ubuntu un Live serait beaucoup plus simple qu'un machin dans un truc virtuel.

Hors ligne

#11 17-02-2017 00:39:18

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

Voilà la commande sous Ubuntu 16.04.1 (LiveCD) :

lspci -nnk | grep Network -A 2


03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
  Subsystem: AzureWave AR9485 Wireless Network Adapter [1a3b:2126]
  Kernel driver in use: ath9k
  Kernel modules: ath9k



Edit à toto :
Séparé la commande de son retour.


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#12 17-02-2017 09:26:31

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

Anaxagone a écrit :

naguam a écrit :

apt-get -t jessie-backports install firmware-atheros


Ça y est : pilote installé big_smile


Bon bah ça ne marche pas.
Je viens tout juste d'avoir une coupure d'une dizaine de secondes sad

EDIT : je signale que le PC a été redémarré et mis à jour (apt update && apt dist-upgrade) AVANT que cette coupure ne survienne)

Dernière modification par Anaxagone (17-02-2017 09:28:03)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#13 17-02-2017 10:14:20

kawer
Adhérent(e)
Lieu : Quelque part vers Gallifrey
Distrib. : Debian 9 / ArchLinux / FreeBSD
Noyau : Current
(G)UI : gnome et xfce4
Inscription : 08-10-2013

Re : Le wifi se coupe tout seul

il faut voir dans les logs system avec dmesg syslog ... si il n'y a rien durant les coupures. Sinon sa peu venir du kernel, donc utiliser un kernel des backports pourrait résoudre la situation. Perso sur mon pc fixe j'ai une carte wifi qui ce déconnectait à chaque fois que j'utilisais plusieurs logiciels qui demandent une connection internet en même temps, j'ai résolu le problème en supprimant les gestionnaires de connection pour faire une configuration manuel dans le fichier interfaces, sans avoir jamais compris pourquoi ...

Sur ce bonne chance, et encore une fois consulte les logs pendant et après une coupure, si rien, essaie un kernel backporté, si toujours rien, tente une configuration manuel de la wifi.

Rendez à César ce qui est à César et à Dieu ce qui est à Dieu -Cit. J.C.
La persévérance, c'est ce qui rend l'impossible possible, le possible probable et le probable réalisé. -Cit. Robert Half.
Dans toutes les situations, le piège c'était avant, car tu ne voyais pas les murs -Cit. Crevette

Hors ligne

#14 17-02-2017 15:14:20

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Le wifi se coupe tout seul

efe a écrit :

@naguam : Atheros n'est pas Broadcom,


Je sais mais je me suis dis ça pour une possibilitée du comportement de la carte wifi smile (mais nous avons vu que ce n'est pas le problème maintenant car pas de firmware a installer)

Merci de me le rapeller niveau driver différent de firmware smile

Niveau kernel, je m'en doutait, je l'avais d'ailleurs indiqué smile donc, il faut donc installer le kernel des backports smile

Merci efpe smile tongue

Dernière modification par naguam (17-02-2017 15:16:33)

Hors ligne

#15 17-02-2017 22:30:34

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

kawer a écrit :

il faut voir dans les logs system avec dmesg syslog ... si il n'y a rien durant les coupures. Sinon sa peu venir du kernel, donc utiliser un kernel des backports pourrait résoudre la situation. Perso sur mon pc fixe j'ai une carte wifi qui ce déconnectait à chaque fois que j'utilisais plusieurs logiciels qui demandent une connection internet en même temps, j'ai résolu le problème en supprimant les gestionnaires de connection pour faire une configuration manuel dans le fichier interfaces, sans avoir jamais compris pourquoi ...

Sur ce bonne chance, et encore une fois consulte les logs pendant et après une coupure, si rien, essaie un kernel backporté, si toujours rien, tente une configuration manuel de la wifi.


Voilà, j'ai fait ce code pendant la coupure et pendant que le wifi marchait bien.

dmesg syslog


Il n'y a aucune différence entre les 2 fichiers.
(j'ai mis le résultat dans 2 fichiers que j'ai comparé avec la commande "diff")

naguam a écrit :

Niveau kernel, je m'en doutait, je l'avais d'ailleurs indiqué smile donc, il faut donc installer le kernel des backports smile


Comment j'installe le kernel des backports ?

Je sais que ça doit ressembler à quelque chose comme ça "apt-get install -t jessie-backports", mais je mets quoi comme paquet ?

Dernière modification par Anaxagone (17-02-2017 23:00:56)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#16 17-02-2017 22:56:42

èfpé
Membre
Inscription : 10-07-2016

Re : Le wifi se coupe tout seul

Re-,

Tu peux mettre 'paquet' au pluriel, car au minimum, ce sont linux-image-amd64 et linux-headers-amd64 ; il est de bon ton de faire une simulation avec l'option -s, avant d'envoyer la commande :

apt-get -s -t jessie-backports install linux-image-amd64 linux-headers-amd64


Note que le paquet firmware-realtek étant déjà en version rétroportée, tu es tranquille côté LAN.

Et si tu souhaites faire les choses vraiment bien et anticiper les soucis :

lspci -nnk | egrep '3D|Display|VGA' -A 2


Au moins pour documenter les contrôleurs graphiques... ce sera fait smile

Hors ligne

#17 17-02-2017 23:07:44

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

apt-get -s -t jessie-backports install linux-image-amd64 linux-headers-amd64


Ça y est.
Est-ce normal que ça ai pris 2 à 3 secondes ? (apparemment pas de message d'erreur)
C'est très rapide !!

lspci -nnk | egrep '3D|Display|VGA' -A 2


00:02.0 VGA compatible controller [0300]: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller [8086:0416] (rev 06)
  Subsystem: ASUSTeK Computer Inc. Device [1043:129d]
  Kernel driver in use: i915
--
01:00.0 3D controller [0302]: NVIDIA Corporation GK107M [GeForce GT 750M] [10de:0fe4] (rev a1)
  Subsystem: ASUSTeK Computer Inc. Device [1043:129d]
  Kernel driver in use: nouveau


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#18 17-02-2017 23:16:16

èfpé
Membre
Inscription : 10-07-2016

Re : Le wifi se coupe tout seul

Re-,

Euh... il s'agissait d'une simulation... ma faute, j'aurais dû te faire passer ça en user, c'est encore plus clair :

apt-get -s -t jessie-backports install linux-image-amd64 linux-headers-amd64


Quant aux contrôleurs graphiques, il y aura des paquets à upgrader, j'ai le temps de regarder ?

Dernière modification par èfpé (17-02-2017 23:17:17)

Hors ligne

#19 17-02-2017 23:25:29

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

Oups, je n'avais pas fait attention au -s (que je viens de découvrir d'ailleurs big_smile )
Voilà le résultat en user :

NOTE: Ceci n'est qu'une simulation !
      apt-get a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'
arbre des dépendances      
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'
est plus nécessaire :
  libuuid-perl
Veuillez utiliser « apt-get autoremove » pour le supprimer.
Les paquets supplémentaires suivants seront installés :
  firmware-linux-free irqbalance libnuma1 linux-base
  linux-compiler-gcc-4.9-x86 linux-headers-4.9.0-0.bpo.1-amd64
  linux-headers-4.9.0-0.bpo.1-common linux-image-4.9.0-0.bpo.1-amd64
  linux-kbuild-4.9
Paquets suggérés :
  linux-doc-4.9 debian-kernel-handbook
Les NOUVEAUX paquets suivants seront installés :
  firmware-linux-free irqbalance libnuma1 linux-compiler-gcc-4.9-x86
  linux-headers-4.9.0-0.bpo.1-amd64 linux-headers-4.9.0-0.bpo.1-common
  linux-headers-amd64 linux-image-4.9.0-0.bpo.1-amd64 linux-kbuild-4.9
Les paquets suivants seront mis à jour :
  linux-base linux-image-amd64
2 mis à jour, 9 nouvellement installés, 0 à enlever et 122 non mis à jour.
Inst libnuma1 (2.0.10-1 Debian:8.7/stable [amd64])
Inst firmware-linux-free (3.3 Debian:8.7/stable [all])
Inst linux-base [3.5] (4.3~bpo8+1 Debian Backports:jessie-backports [all])
Inst linux-compiler-gcc-4.9-x86 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst linux-headers-4.9.0-0.bpo.1-common (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [all])
Inst linux-kbuild-4.9 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst linux-headers-4.9.0-0.bpo.1-amd64 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst linux-headers-amd64 (4.9+78~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst linux-image-4.9.0-0.bpo.1-amd64 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst linux-image-amd64 [3.16+63] (4.9+78~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst irqbalance (1.1.0-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libnuma1 (2.0.10-1 Debian:8.7/stable [amd64])
Conf firmware-linux-free (3.3 Debian:8.7/stable [all])
Conf linux-base (4.3~bpo8+1 Debian Backports:jessie-backports [all])
Conf linux-compiler-gcc-4.9-x86 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf linux-headers-4.9.0-0.bpo.1-common (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [all])
Conf linux-kbuild-4.9 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf linux-headers-4.9.0-0.bpo.1-amd64 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf linux-headers-amd64 (4.9+78~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf linux-image-4.9.0-0.bpo.1-amd64 (4.9.2-2~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf linux-image-amd64 (4.9+78~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf irqbalance (1.1.0-2~bpo8+1 Debian Backports:jessie-backports [amd64])
 



Je fais la commande en enlevant le -s ?

èfpé a écrit :

Quant aux contrôleurs graphiques, il y aura des paquets à upgrader, j'ai le temps de regarder ?


Je fais régulièrement (tous les 2-3 jours) un "apt update && apt dist-upgrade && apt-get clean", donc ça devrait être à jour, non ?


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#20 17-02-2017 23:40:40

èfpé
Membre
Inscription : 10-07-2016

Re : Le wifi se coupe tout seul

Re-,

Contrôleurs graphiques : i915 devrait suivre et xserver-xorg-video-nouveau n'est pas rétroporté, donc ça va.
On fait une mise à jour des listes de paquets avant, mais si tu estimes que c'est inutile go sans le -s et reboot.

Hors ligne

#21 17-02-2017 23:53:57

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

èfpé a écrit :

On fait une mise à jour des listes de paquets avant


Je fais toujours un apt update avant wink

Bon, ça y est : mis à jour et redémarré big_smile

Avant la mise-à-jour :

uname -r
3.16.0-4-amd64



Après la mie-à-jour :

uname -r
4.9.0-0.bpo.1-amd64



J'espère que ça va marcher big_smile

En tout cas merci !

Dernière modification par Anaxagone (17-02-2017 23:54:37)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#22 18-02-2017 20:12:20

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

Re smile

Bon, je viens vous dire que ça n'a pas fonctionné sad
Je viens d'avoir 2 coupures. J'ai dû désactiver et réactiver le wifi pour que ça fonctionne de nouveau.

Ce matin j’avais aussi quelques rares coupures, mais très brèves (juste 1 seconde de coupure). J'avais juste à recharger la page, et ça fonctionnait.

crash.gif

"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

#23 18-02-2017 20:45:12

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Le wifi se coupe tout seul

Bas dans ce cas là, je ne vois vraiment pas quoi faire a par faire une réinstallation de stretch propre quand elle sortira en stable officielle.

Hors ligne

#24 18-02-2017 21:16:32

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Le wifi se coupe tout seul

Bonsoir smile
Quand tu as le wifi, c'est un signal correct où il est faible ?

Hors ligne

#25 18-02-2017 23:35:02

Anaxagone
Membre
Distrib. : Debian 8.7 (Jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Gnome 3.14.1
Inscription : 13-02-2017

Re : Le wifi se coupe tout seul

chalu a écrit :

Bonsoir smile
Quand tu as le wifi, c'est un signal correct où il est faible ?


C'est un signal assez faible.
Je suis loin de la LiveBox, mais je captais toujours quand j'étais sous Ubuntu.
J'ai gardé ma partition Windows (pour tout ce qui est graphique : PhotoShop, Illustrator), et c'est pareil qu'Ubuntu : je n'ai aucune coupure.

Dernière modification par Anaxagone (18-02-2017 23:36:16)


"Je commence à comprendre ce que je suis. Je suis défectueuse. Endommagée. Mais la lucidité que j'ai me donne la force de faire ce que tu ne peux pas. C'est ce que je peux être : ta force."

Hors ligne

Pied de page des forums