Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-02-2017 20:02:57

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Bug : lancer une application en même temps qu'un terminal MATE

Bonjour à vous,

mon CPU s'emballe chaque fois que je tente de lancer une application par  Alt-F2 tandis qu'un terminal MATE est ouvert en « root ».

En détails:

- j'ouvre un terminal MATE
-

su root + mot de passe


- je travaille dans le terminal jusqu'à idea.gif  J'ai besoin d'un programme
- Alt-F2   ( « Lancer une application »  )
- La fenêtre n'ouvre pas, mais le processeur ... oui, à toutes vapeurs
- Dans le terminal, la tâche se finit, mais la machine n'est plus utilisable tant elle est lente.


Avez-vous eu ce problème?


Jessie 64 bits
MATE desktop actif, KDE installé aussi (mais pas ouvert ni actif)
Processeur: Intel Quad-Core i5


Merci de votre attentino.


Portez la paix
Patrick Allaire, ptre

Hors ligne

#2 26-02-2017 14:54:22

Albator_123
Membre
Distrib. : Debian 8.7
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-02-2017

Re : Bug : lancer une application en même temps qu'un terminal MATE

Hello,

Écoute je viens de faire la même chose... eh bien ca ne rame pas...
La fenetre s'ouvre et lance ce que je veux...

Hors ligne

#3 26-02-2017 19:35:04

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Bug : lancer une application en même temps qu'un terminal MATE

Bonsoir
sur ce genre de problème peut etre regarder ce que raconte le /var/log/syslog , peut etre une information sur le souci que tu rencontre
.

Dernière modification par robert2a (26-02-2017 19:35:36)

Hors ligne

#4 08-03-2017 21:52:02

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : Bug : lancer une application en même temps qu'un terminal MATE

J'ai ceci de repérable dans mon /var/log/syslog
C'est chaque fois « mate-system-monitor » qui s'emballe


Mar  8 14:20:25 patriboom org.freedesktop.Notifications[886]: (mate-notification-daemon:28341): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': $
Mar  8 14:20:25 patriboom kernel: [36703.445890] traps: mate-notificati[28341] trap int3 ip:7f1111144d30 sp:7ffe01692790 error:0
Mar  8 14:20:26 patriboom org.freedesktop.Notifications[886]: (mate-notification-daemon:28343): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': $
Mar  8 14:20:26 patriboom kernel: [36703.581250] traps: mate-notificati[28343] trap int3 ip:7fb05a1dbd30 sp:7ffc7cba2d80 error:0
Mar  8 14:22:47 patriboom kernel: [36844.520567] Chrome_ChildThr[27006]: segfault at 0 ip 00007f2d90ba4bf4 sp 00007f2d813fe450 error 6 in plugin-container[7f2d90b9c00$
Mar  8 14:26:08 patriboom kernel: [37046.348302] caja[1439]: segfault at 200000016 ip 00007f36465bdfef sp 00007ffd030e00f0 error 4 in libgobject-2.0.so.0.4200.1[7f364$
Mar  8 14:26:09 patriboom mate-session[787]: WARNING: Child process 1439 was already dead.
Ma



mate-system-monitor semble avoir de la difficulté à écrire un fichier, selon ce que je lis ci-haut.


Portez la paix
Patrick Allaire, ptre

Hors ligne

Pied de page des forums