Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-03-2017 11:58:54

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Problème d'heure !

Bonjour à tous.

Je ne sais pas si je suis dans la bonne catégorie de forum, mais je tente quand même le coup big_smile en espérant que vous pourrez m'aider.

Le problème que je rencontre est très particulier. Je vous explique :

J'ai un PC avec Ubuntu d'installé, sur lequel j'ai installé VirtualBox qui a une machine Virtuelle Debian (Oui, je sais... Mais cela me permet de dupliquer et sauvegarder  la machine virtuelle ). J’espère que je ne vous ai pas perdu en route) scratchhead.gif

Ubuntu est parfaitement à l'heure mais Debian (en machine virtuelle) ne l'ai pas du tout.

Sur Debian, j'ai bien-sur fait la commande du genre "ntpdate pool.ntp.org" avec serveur Français. Suite à ça Debian se remet à l'heure. Mais quelques heures plus tard l'heure est de nouveau décalée. Donc au lieu de me faire les taches que j'ai programmé à minuit, il les fait n'importe quand...

Une petite parenthèse, pour accéder à Debian j'utilise Putty..

J'espère avoir été clair et que vous pourrez m'aider...

Merci par avance..

Orsam

Dernière modification par Orsam999 (17-04-2017 10:10:14)


Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#2 09-03-2017 12:33:18

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Problème d'heure !

Bonjour
le virtuel pas mon truc , mais du peu que je sais il doit y a voir quelque chose qui synchronise l heure de ta debian virtuelle sur ton ubuntu.

sinon le paquet ntp garde la machine a l heure 


NTP, le Network Time Protocol (protocole de temps réseau) est utilisé pour
garder les horloges des ordinateurs à la bonne heure, en les synchronisant
par Internet ou un réseau local, ou en suivant un récepteur matériel qui
interprète les signaux de temps GPS, DCF-77, NIST ou similaires.

Ce paquet contient le démon NTP et des programmes utilitaires. Un démon
NTP doit s'exécuter sur tout hôte qui doit avoir son horloge contrôlée par
NTP. Le même démon NTP est aussi utilisé pour fournir le service NTP à
d'autres machines.

Pour plus d'informations à propos du protocole NTP, de la configuration et
de l'utilisation du serveur NTP, installez le paquet « ntp-doc ».
 



la différence de ntpdate


NTP, le Network Time Protocol (protocole de temps réseau) est utilisé pour
garder les horloges des ordinateurs à la bonne heure, en les synchronisant
par Internet ou un réseau local, ou en suivant un récepteur matériel qui
interprète les signaux de temps GPS, DCF-77, NIST ou similaires.

ntpdate est un simple client NTP qui règle l'horloge système pour
correspondre à l'heure obtenue en communiquant avec un ou plusieurs
serveurs NTP. Cependant, cela n'est pas suffisant pour conserver une
horloge précise sur une longue durée. ntpdate est utile pour régler
occasionnellement l'heure sur des machines qui n'ont pas accès à un réseau
en permanence, telles que les ordinateurs portables.

Si le démon NTP du paquet "ntp" est complètement installé, alors ntpdate
n'est pas nécessaire.
 


ça peu peut etre résoudre ton problème

Hors ligne

#3 09-03-2017 12:42:49

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : Problème d'heure !

D'après ce qui est dit là : https://www.virtualbox.org/manual/ch09. … letimesync, les additions invité synchronisent automatiquement l'heure entre l'hôte et la VM.

Est-ce que tu as bien installé les additions dans la VM ?

Accessoirement, est-ce que la VM accède correctement à Internet ?

Dernière modification par dejieres (09-03-2017 12:43:09)

Hors ligne

#4 09-03-2017 13:13:16

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Bonjour et merci pour vos réponses.

Oui, il a bien accès à internet, pour la bonne et simple raison qu'il me récupéré toutes les nuits des émissions disponible en replay.


Et oui, les additions sont bien installé. Et pour être sur, j'ai désinstallé Virtualbox et réinstallé avec additions.


Merci encore pour vos aide.


Orsam

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#5 09-03-2017 14:22:16

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : Problème d'heure !

Dans Jessie, c'est timesyncd qui s'occupe de la synchronisation de l'heure.
Peux-tu donner le retour de

cat /var/log/syslog | grep -i timesync



Si ça ne donne rien, essaye avec

cat /var/log/syslog | grep -i ntp

Hors ligne

#6 09-03-2017 15:27:01

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

bonjour
peut un réglage avant de lancer la VM?
nPfxmfk4ciye.png

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#7 09-03-2017 15:34:27

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : Problème d'heure !

En effet, il y a ce paramètre-là. Mais dans ce cas, le décalage serait constant (1 heure ou 2, selon l'époque de l'année).

Alors que j'avais cru comprendre que le décalage varie dans le temps, mais j'ai peut-être mal compris hmm

Hors ligne

#8 10-03-2017 13:01:37

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Bonjour, et désolé pour le temps de réponse :

Croutons, l'option est déjà cochée.

Il est 11:57, et sur mon serveur il est minuit.

Dejieres la commande suivante :

cat /var/log/syslog | grep -i ntp

me donne ça (La première ne fonctionne pas)

Mar  9 16:26:55 macdebian kernel: [    0.004000] Mountpoint-cache hash table entries: 2048 (order: 1, 8192 bytes)
Mar  9 16:26:55 macdebian ntpdate[350]: Can't find host 0.debian.pool.ntp.org: Name or service not known (-2)
Mar  9 16:26:55 macdebian ntpdate[350]: Can't find host 1.debian.pool.ntp.org: Name or service not known (-2)
Mar  9 16:26:55 macdebian ntpdate[350]: Can't find host 2.debian.pool.ntp.org: Name or service not known (-2)
Mar  9 16:26:55 macdebian ntpdate[350]: Can't find host 3.debian.pool.ntp.org: Name or service not known (-2)
Mar  9 16:26:55 macdebian ntpdate[350]: no servers can be used, exiting
Mar  9 16:44:13 macdebian ntpdate[417]: step time server 195.154.189.15 offset 1030.688557 sec
Mar  9 16:44:37 macdebian ntpdate[1184]: adjust time server 195.154.189.15 offset 0.001963 sec

Ca vous parle ??

Merci encore pour votre aide précieuse !

Orsam


Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#9 10-03-2017 13:05:26

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

Bonjour
essai sans l'option, normalement c'est l'heure de l’hôte qui sera prise en compte

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#10 10-03-2017 13:38:49

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Re,

Sans l'option ,ça a l'air de fonctionner. J'attends quand même un peu pour voir si le problème est définitivement résolu.

MERCI !!!!!!!!!!

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#11 10-03-2017 14:32:05

kyodev
Banni(e)
Lieu : Lyon
Distrib. : Debian
Noyau : probablement stretch
(G)UI : variable selon l'humeur de naguam
Inscription : 18-08-2013

Re : Problème d'heure !

>Can't find host x.debian.pool.ntp.org: Name or service not known

problème de DNS, x.debian.pool.ntp.org ne peut être résolu
? à régler dans la box virtuelle, ou dans /etc/resolv.conf, je ne sais pas

[mode aéré]

Hors ligne

#12 10-03-2017 15:33:19

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Re,

Ca continu à se décaler...

kyodev, je ne sais pas comment résoudre ça...

Merci

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#13 10-03-2017 15:43:27

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : Problème d'heure !

Possible que tu aies un défaut dans la configuration réseau, en effet, ce qui expliquerait que les serveurs ntp ne puissent être joints.

Pourtant, tu dis que tu récupères des émissions en replay.

Tu pourrais nous poster une copie d'écran de l'onglet réseau de VirtualBox ?
Et aussi le résultat de

ip addr

Hors ligne

#14 10-03-2017 16:58:20

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

On peux tirer pas mal d'info du manuel d'utilisateur en entrant la recherche concernant l'heure
j'ai survolé vite fait et d’après ce que je comprend si le délai dépasse 250 millisecondes l'heure ne se met pas a jour
peut être une piste a suivre?
extrait:

9.14.3 Peaufiner les paramètres de synchronisation du temps des
suppléments invité
Les suppléments invité de VirtualBox garantissent que l’heure du système invité se synchronise
avec l’heure de l’hôte. Plusieurs paramètres peuvent être personnalisés. Vous pouvez définir les
paramètres pour une VM spécifique en utilisant la commande suivante :
VBoxManage guestproperty set "nom VM" "/VirtualBox/GuestAdd/VBoxService/PARAMETER" VALUE
où PARAMETER est un des suivants :
--timesync-interval Spécifie l’intervalle entre deux synchronisations de l’heure invité par
rapport à l’hôte. Par défaut, il est de 10000 ms (10 secondes).
--timesync-min-adjust Valeur absolue minimum du débit mesuré en millisecondes pour faire
les ajustements. Par défaut, c’est 1000 ms sur OS/2 et 100 ms ailleurs.
--timesync-latency-factor Le multiplicateur de latence de demande de temps pour calculer
le temps minimum ajusté dymamiquement. Il est par défaut de 8 fois, ce qui veut dire
en détails : mesurer le temps mis pour déterminer l’heure de l’hôte (l’invité doit contacter
le service hôte de la VM, ce qui peut prendre du temps), multiplier cette valeur par 8 et
n’ajuster que si la différence d’heure entre l’hôte et l’invité dépasse cette valeur. Sinon, ne
pas ajuster l’heure.
--timesync-max-latency La latence de demande de l’horloge max acceptée. Par défaut, il
s’agit de 250 ms.
--timesync-set-threshold Début du débit absolu donné en millisecondes, où doit com-
mencer le réglage de l’heure, plutôt que d’essayer de l’ajuster tout simplement. Il s’agit
par défaut de 20 minutes.
--timesync-set-start Définit l’heure à laquelle démarrer le service de syncchro du temps.
--timesync-set-on-restore 0|1 Règle l’heure après que la VM a été restaurée d’un état
sauvegardé si vous mettez 1 en paramètre (par défaut). Désactivez-le en mettant 0. Dans
ce dernier cas, l’heure sera ajustée tout simplement, ce qui peut mettre du temps.
Vous pouvez aussi spécifier tous ces paramètres comme options de la ligne de commandes du
service BoxService.



Donc peut être augmenté le time out de mise a l'heure, je dirais avec cette commande sur la machine hote(ubuntu)
Ne pas oublier de remplacer le nom de la VM(virtual machine) et VALUE par une valeur supérieur a 250 qui est la valeur par defaut

VBoxManage guestproperty set "nom VM" "/VirtualBox/GuestAdd/VBoxService/--timesync-max-latency " VALUE



Edit:la synchronisation se fait toute les 10 secondes par défaut, il existe une commande pour la desactiver ou la réactiver

Pour Réactivé la synchro (ou Bidouille est le nom de ma VM)
VBoxManage setextradata "Bidouille" "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeEnabled" 1

Dernière modification par Croutons (18-04-2017 08:45:36)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#15 17-04-2017 09:08:39

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Bonjour à tous,

Oui je sais, ça fait un bail...  Mais après avoir essayé tout ce que vous me proposier pour m'aider, ma Debian ne démarre plus.

Alors dejieres, voici le résultat du "ip addr" :

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: enp3s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 00:1e:68:5f:f5:bc brd ff:ff:ff:ff:ff:ff
    inet 192.168.0.11/24 brd 192.168.0.255 scope global dynamic enp3s0
       valid_lft 863431sec preferred_lft 863431sec
    inet6 fe80::71ff:8d7a:ae76:74ae/64 scope link
       valid_lft forever preferred_lft forever
3: wlp2s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000
    link/ether 00:1f:3b:c2:78:d9 brd ff:ff:ff:ff:ff:ff
 



Croutons,

J'ai utilisé ton code :

VBoxManage setextradata "MaDEBIAN" "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeEnabled" 0


VBoxManage guestproperty set "MaDEBIAN" "/VirtualBox/GuestAdd/VBoxService/--timesync-max-latency " 250


qui à la base n'avait pas de valeur, et :

VBoxManage setextradata "MaDEBIAN" "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeEnabled" 1



Maintenant, la debian de ne lance plus. Voici le message d'erreur :

Unknown configuration value '/GetHostTimeEnabled' found in the configuration of VMMDev instance #0 (VERR_CFGM_CONFIG_UNKNOWN_VALUE).



Pour le coup, le décalage d'heure est devenu le moindre de mes soucis ! sad

Merci à tous pour votre aide

Orsam


Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#16 17-04-2017 10:58:03

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

Bonjour
Les commandes que je t'avais données son spécifié en user dans le système hôte
tu peux avoir des infos sur ta vm avec les commandes suivantes

VBoxManage list vms


VBoxManage list vms --long


çà donne notamment l’emplacement des fichiers log qui te donneront sûrement + d'indication sur le problème


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#17 17-04-2017 12:11:36

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Bonjour Croutons,

Voici la fin du fichier Log. Mais pour l'instant, je ne trouve rien sur google qui puisse m'aider. Alors si tu as une idée ?

00:00:02.014390 CPUM: SetGuestCpuIdFeature: Enabled xAPIC
00:00:02.014680 PIT: mode=3 count=0x10000 (65536) - 18.20 Hz (ch=0)
00:00:02.014766 AssertLogRel /home/vbox/vbox-5.1.16/src/VBox/VMM/VMMR3/CFGM.cpp(915) int CFGMR3ValidateConfig(PCFGMNODE, const char*, const char*, const char*, const char*, uint32_t): <NULL>
00:00:02.014774 VMMDev/0: Value '/GetHostTimeEnabled' didn't match 'GetHostTimeDisabled|BackdoorLogDisabled|KeepCredentials|HeapEnabled|RZEnabled|GuestCoreDumpEnabled|GuestCoreDumpDir|GuestCoreDumpCount|HeartbeatInterval|HeartbeatTimeout|TestingEnabled|TestingMMIO|TestintXmlOutputFile'
00:00:02.015382 VMSetError: /home/vbox/vbox-5.1.16/src/VBox/VMM/VMMR3/CFGM.cpp(916) int CFGMR3ValidateConfig(PCFGMNODE, const char*, const char*, const char*, const char*, uint32_t); rc=VERR_CFGM_CONFIG_UNKNOWN_VALUE
00:00:02.015411 VMSetError: Unknown configuration value '/GetHostTimeEnabled' found in the configuration of VMMDev instance #0
00:00:02.015434 PDM: Failed to construct 'VMMDev'/0! VERR_CFGM_CONFIG_UNKNOWN_VALUE (-2163) - An unknown config value was encountered.
00:00:02.017356 GIM: KVM: Resetting MSRs
00:00:02.024814 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={872da645-4a9b-1727-bee2-5585105b9eed} aComponent={ConsoleWrap} aText={Unknown configuration value '/GetHostTimeEnabled' found in the configuration of VMMDev instance #0 (VERR_CFGM_CONFIG_UNKNOWN_VALUE)}, preserve=false aResultDetail=0
00:00:02.026076 Console: Machine state changed to 'PoweredOff'
00:00:02.086982 Power up failed (vrc=VERR_CFGM_CONFIG_UNKNOWN_VALUE, rc=NS_ERROR_FAILURE (0X80004005))
00:00:02.136987 GUI: UIMachineViewNormal::resendSizeHint: Restoring guest size-hint for screen 0 to 800x600
00:00:02.137045 ERROR [COM]: aRC=E_ACCESSDENIED (0x80070005) aIID={02326f63-bcb3-4481-96e0-30d1c2ee97f6} aComponent={DisplayWrap} aText={The console is not powered up}, preserve=false aResultDetail=0
00:00:02.137111 GUI: Aborting startup due to power up progress issue detected...


Merci

Orsam

Dernière modification par Orsam999 (17-04-2017 12:13:06)


Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#18 17-04-2017 13:56:18

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

Au résultat de ton fichier log je vois de suite mon erreur, dsl
Je t'ai conseillé une option qui n'existe pas d''ou le

00:00:02.014774 VMMDev/0: Value '/GetHostTimeEnabled' didn't match


et a la suite toute les options possible

'GetHostTimeDisabled|BackdoorLogDisabled|KeepCredentials|HeapEnabled|RZEnabled|GuestCoreDumpEnabled|GuestCoreDumpDir|GuestCoreDumpCount|HeartbeatInterval|HeartbeatTimeout|TestingEnabled|TestingMMIO|TestintXmlOutputFile



Pour remettre l'option par defaut valide sans oublier de changer "VM name" par le nom de ta VM et le problèmr devrait disparaitre

VBoxManage setextradata "VM name" "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeDisabled" 0


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#19 17-04-2017 15:13:05

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

J'ai testé une iso Debian avec VirtualBox et je me suis rendu compte que les suppléments invités n'étaient pas reconnu après leur installation, il faut consulter le chapitre 4 du manuel VirtualBox pour s’apercevoir qu'il y a des actions requises pour que les suppléments soient pris en compte (action qui diffère suivant le type de VM)
regardes les information sur la VM quand tu l'auras démarré dans le menu Machine de la fenêtre VirtualBox
En face de Additions invité tu risques d'avoir non détecté ou un truc du genre
Donc avant de lancer le script d'installation des invités il y a des prérequis
Étapes préparatoire dans un terminale sur la VM:

apt-get update


apt-get upgrade


Redémarrez votre système invité afin d’activer les mises à jour.
Installez l’outil make et le compilateur GNU C en utilisant

apt-get install make gcc


apt-get install dkms



Déterminez la version exacte de votre noyau

uname -a

et installez la bonne
version du paquet linux-headers

apt-get install linux-headers-$(uname -r)


Une fois ces étapes fini dans le répertoire où est monté le lecteur CD-ROM et exécutez, en tant
qu’administrateur :

sh ./VBoxLinuxAdditions.run

ou

./VBoxLinuxAdditions.run

et la les invités seront activés
kqCYuj0pLNDN.png

Dernière modification par Croutons (17-04-2017 15:16:24)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#20 28-04-2017 11:16:58

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Bonjour Croutons,

Désolé pour le temps, mais j'ai un peu galéré sad . Et malgré ton post et d'autres que j'ai suivi, le décalage de temps est toujours présent..

Tu aurais d'autres solutions ?? roll

Merci

Orsam

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#21 28-04-2017 12:08:52

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !

Bonjour
les suppléments sont bien activé comme sur ma copie d'écran?

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#22 28-04-2017 12:21:13

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Oui, je pense...

KjWpD8Vyp1xc.png

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#23 02-05-2017 11:09:16

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Personne ?

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

#24 02-05-2017 11:56:46

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème d'heure !


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#25 04-05-2017 16:05:12

Orsam999
Membre
Distrib. : Debian GNU/Linux 7.9 (Jessi)
Noyau : Linux 3.2.0-4-486
Inscription : 16-01-2015

Re : Problème d'heure !

Bonjour Croutons,

Merci pour ta réponse, mais toujours pas... même en désinstallant "ntp" avant (et en redémarrant bien-sur..).

Et en réinstallant le PC complètement ?? à ton avis ??

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius

Hors ligne

Pied de page des forums