Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-03-2017 10:25:35

Bernardcyclo
Membre
Lieu : Montréal (Québec)
Distrib. : Jessie 8.7
Noyau : Linux 3.16.0-4-amd64
Inscription : 06-02-2017

les paquets suivants n'ont pas été authentifiés [résolu]

Bonjour,

Je tente d’installer virtualbox d’après la procédure du wiki

apt-get update
apt-get install virtualbox


puis, je reçois le message suivant :

ATTENTION : les paquets suivants n'ont pas été authentifiés.
  virtualbox-dkms virtualbox virtualbox-qt
Faut-il installer ces paquets sans vérification ? [o/N]


Dois-je répondre oui ou bien dois-je faire d’autres vérifications avant de procéder?

Dernière modification par Bernardcyclo (22-03-2017 09:26:01)


Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
GIGABYTE H97N-WIFI

Hors ligne

#2 21-03-2017 11:07:51

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

Bonjour
Je me souviens pas de ce probléme
J'ai lancé une simulation de l'installation pas de message particulier
Tu a le message si tu lance une simulation de l'installation?

apt-get install -s virtualbox


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  dkms libgsoap5 libvncserver0 virtualbox-dkms
Paquets suggérés :
  vde2 virtualbox-guest-additions-iso
Paquets recommandés :
  linux-headers-686-pae linux-headers-amd64 linux-headers-generic
  linux-headers linux-image virtualbox-qt
Les NOUVEAUX paquets suivants seront installés :
  dkms libgsoap5 libvncserver0 virtualbox virtualbox-dkms
0 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst libgsoap5 (2.8.17-1 Debian:8.7/stable [i386])
Inst libvncserver0 (0.9.9+dfsg2-6.1+deb8u2 Debian:8.7/stable, Debian-Security:8/stable [i386])
Inst dkms (2.2.0.3-2 Debian:8.7/stable [all])
Inst virtualbox-dkms (4.3.36-dfsg-1+deb8u1 Debian:8.7/stable, Debian-Security:8/stable [all])
Inst virtualbox (4.3.36-dfsg-1+deb8u1 Debian:8.7/stable, Debian-Security:8/stable [i386])
Conf libgsoap5 (2.8.17-1 Debian:8.7/stable [i386])
Conf libvncserver0 (0.9.9+dfsg2-6.1+deb8u2 Debian:8.7/stable, Debian-Security:8/stable [i386])
Conf dkms (2.2.0.3-2 Debian:8.7/stable [all])
Conf virtualbox-dkms (4.3.36-dfsg-1+deb8u1 Debian:8.7/stable, Debian-Security:8/stable [all])
Conf virtualbox (4.3.36-dfsg-1+deb8u1 Debian:8.7/stable, Debian-Security:8/stable [i386])



virtualbox-qt ne fait pas parti des paquets installé par défaut normalement, tu es sur que c'est le résultat de cette commande?

Dernière modification par Croutons (21-03-2017 11:10:32)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#3 21-03-2017 11:23:43

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

Y a déjà eu cette même erreur ce mois-ci dans un topic du forum. On avait attendu quelques temps et un autre "apt-get update" avait résolu l'affaire. Ma conclusion avait été que "c'était un petit glitch des miroirs de debian", ou de la propagation de la confiance aux signatures signant le paquet... J'avais envoyé la question au forum anglophone de Debian sans réponse pour confirmer, mais je n'avais pas l'erreur en anglais. Si tu pouvais me retourner

export LC_ALL=C && apt-get update

et donner le retour ? Ils réponderont ptéte si le message est en anglais ? tongue

Dernière modification par otyugh (21-03-2017 11:24:33)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#4 21-03-2017 12:13:39

Bernardcyclo
Membre
Lieu : Montréal (Québec)
Distrib. : Jessie 8.7
Noyau : Linux 3.16.0-4-amd64
Inscription : 06-02-2017

Re : les paquets suivants n'ont pas été authentifiés [résolu]

Voici le résultat pour:

apt-get install -s virtualbox
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  libgsoap5 libqt5core5a libqt5dbus5 libqt5gui5 libqt5opengl5
  libqt5printsupport5 libqt5widgets5 libqt5x11extras5 libvncserver0
  libxcb-render-util0 qttranslations5-l10n virtualbox-dkms virtualbox-qt
Paquets suggérés :
  vde2 virtualbox-guest-additions-iso
Les NOUVEAUX paquets suivants seront installés :
  libgsoap5 libqt5core5a libqt5dbus5 libqt5gui5 libqt5opengl5
  libqt5printsupport5 libqt5widgets5 libqt5x11extras5 libvncserver0
  libxcb-render-util0 qttranslations5-l10n virtualbox virtualbox-dkms
  virtualbox-qt
0 mis à jour, 14 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst libgsoap5 (2.8.17-1 Debian:8.7/stable [amd64])
Inst libqt5core5a (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Inst libqt5dbus5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Inst libxcb-render-util0 (0.3.9-1 Debian:8.7/stable [amd64])
Inst libqt5gui5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Inst libqt5widgets5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Inst libqt5opengl5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Inst libqt5printsupport5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Inst libqt5x11extras5 (5.3.2-2 Debian:8.7/stable [amd64])
Inst libvncserver0 (0.9.9+dfsg2-6.1+deb8u2 Debian:8.7/stable, Debian-Security:8/stable [amd64])
Inst qttranslations5-l10n (5.3.2-2 Debian:8.7/stable [all])
Inst virtualbox-dkms (5.1.8-dfsg-6~bpo8+2 debian.savoirfairelinux.net [all])
Inst virtualbox (5.1.8-dfsg-6~bpo8+2 debian.savoirfairelinux.net [amd64])
Inst virtualbox-qt (5.1.8-dfsg-6~bpo8+2 debian.savoirfairelinux.net [amd64])
Conf libgsoap5 (2.8.17-1 Debian:8.7/stable [amd64])
Conf libqt5core5a (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Conf libqt5dbus5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Conf libxcb-render-util0 (0.3.9-1 Debian:8.7/stable [amd64])
Conf libqt5gui5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Conf libqt5widgets5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Conf libqt5opengl5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Conf libqt5printsupport5 (5.3.2+dfsg-4+deb8u2 Debian:8.7/stable [amd64])
Conf libqt5x11extras5 (5.3.2-2 Debian:8.7/stable [amd64])
Conf libvncserver0 (0.9.9+dfsg2-6.1+deb8u2 Debian:8.7/stable, Debian-Security:8/stable [amd64])
Conf qttranslations5-l10n (5.3.2-2 Debian:8.7/stable [all])
Conf virtualbox-dkms (5.1.8-dfsg-6~bpo8+2 debian.savoirfairelinux.net [all])
Conf virtualbox (5.1.8-dfsg-6~bpo8+2 debian.savoirfairelinux.net [amd64])
Conf virtualbox-qt (5.1.8-dfsg-6~bpo8+2 debian.savoirfairelinux.net [amd64])



et puis :

export LC_ALL=C && apt-get update



Hit http://security.debian.org jessie/updates InRelease
Ign http://debian.savoirfairelinux.net jessie InRelease
Hit http://security.debian.org jessie/updates/main Sources
Hit http://security.debian.org jessie/updates/contrib Sources                  
Ign http://debian.savoirfairelinux.net jessie-updates InRelease                
Hit http://security.debian.org jessie/updates/non-free Sources
Hit http://security.debian.org jessie/updates/main amd64 Packages              
Ign http://debian.savoirfairelinux.net jessie-backports InRelease              
Hit http://security.debian.org jessie/updates/contrib amd64 Packages
Hit http://security.debian.org jessie/updates/non-free amd64 Packages          
Hit http://security.debian.org jessie/updates/contrib Translation-en          
Hit http://debian.savoirfairelinux.net jessie Release.gpg            
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://security.debian.org jessie/updates/non-free Translation-en          
Ign http://debian.savoirfairelinux.net jessie-updates Release.gpg
Ign http://debian.savoirfairelinux.net jessie-backports Release.gpg
Hit http://debian.savoirfairelinux.net jessie Release          
Ign http://debian.savoirfairelinux.net jessie-updates Release                  
Ign http://debian.savoirfairelinux.net jessie-backports Release
Hit http://debian.savoirfairelinux.net jessie/main Sources      
Hit http://debian.savoirfairelinux.net jessie/contrib Sources                
Hit http://debian.savoirfairelinux.net jessie/non-free Sources                
Hit http://debian.savoirfairelinux.net jessie/main amd64 Packages            
Hit http://debian.savoirfairelinux.net jessie/contrib amd64 Packages          
Hit http://debian.savoirfairelinux.net jessie/non-free amd64 Packages          
Hit http://debian.savoirfairelinux.net jessie/contrib Translation-en          
Hit http://debian.savoirfairelinux.net jessie/main Translation-en              
Hit http://debian.savoirfairelinux.net jessie/main Translation-fr              
Hit http://debian.savoirfairelinux.net jessie/non-free Translation-en          
Ign http://debian.savoirfairelinux.net jessie-updates/main Sources/DiffIndex  
Ign http://debian.savoirfairelinux.net jessie-updates/contrib Sources/DiffIndex
Ign http://debian.savoirfairelinux.net jessie-updates/non-free Sources/DiffIndex
Get:1 http://debian.savoirfairelinux.net jessie-updates/main amd64 Packages/DiffIndex [7408 B]
Ign http://debian.savoirfairelinux.net jessie-updates/contrib amd64 Packages/DiffIndex
Get:2 http://debian.savoirfairelinux.net jessie-updates/non-free amd64 Packages/DiffIndex [736 B]
Hit http://debian.savoirfairelinux.net jessie-updates/contrib Translation-en
Hit http://debian.savoirfairelinux.net jessie-updates/main Translation-en      
Hit http://debian.savoirfairelinux.net jessie-updates/non-free Translation-en  
Get:3 http://debian.savoirfairelinux.net jessie-backports/main amd64 Packages/DiffIndex [27.8 kB]
Get:4 http://debian.savoirfairelinux.net jessie-backports/contrib amd64 Packages/DiffIndex [23.3 kB]
Get:5 http://debian.savoirfairelinux.net jessie-backports/non-free amd64 Packages/DiffIndex [18.9 kB]
Hit http://debian.savoirfairelinux.net jessie-backports/contrib Translation-en
Hit http://debian.savoirfairelinux.net jessie-backports/main Translation-en    
Hit http://debian.savoirfairelinux.net jessie-backports/non-free Translation-en
Hit http://debian.savoirfairelinux.net jessie-updates/main Sources            
Hit http://debian.savoirfairelinux.net jessie-updates/contrib Sources          
Hit http://debian.savoirfairelinux.net jessie-updates/non-free Sources        
Hit http://debian.savoirfairelinux.net jessie-updates/contrib amd64 Packages  
Ign http://debian.savoirfairelinux.net jessie-updates/contrib Translation-fr  
Ign http://debian.savoirfairelinux.net jessie-updates/main Translation-fr      
Ign http://debian.savoirfairelinux.net jessie-updates/non-free Translation-fr  
Ign http://debian.savoirfairelinux.net jessie-backports/contrib Translation-fr
Ign http://debian.savoirfairelinux.net jessie-backports/main Translation-fr    
Ign http://debian.savoirfairelinux.net jessie-backports/non-free Translation-fr
Fetched 78.1 kB in 16s (4862 B/s)                                              
Reading package lists... Done


Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
GIGABYTE H97N-WIFI

Hors ligne

#5 21-03-2017 12:17:59

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

Bonjour smile

virtualbox-qt ne fait pas parti des paquets installé par défaut normalement, tu es sur que c'est le résultat de cette commande?


@croutons : attention sur Handylinux la commande du wiki est différente :

apt-get update && apt-get install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') virtualbox virtualbox-dkms virtualbox-qt


Les paquets recommandés ne sont pas installés automatiquement sur Handylinux
Sur Debian classique, ils le sont et c'est pour ça que le paquet virtualbox-qt apparait dans le retour du message 1.

Hors ligne

#6 21-03-2017 14:21:31

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

Ça ne change rien à son problème (paquets non signés ou du moins avec des signatures qu'il ne possède pas) mais bon tongue
Je pense qu'un apt-get update et ré-essayer devrait marche dans un jour ou deux. Sinon tu peux toujours installer, mais c'est virtuellement une prise de risque vu qu'on pourrait te faire télécharger un mauvais fichier. Cela dit ça reste du domaine du risque théorique qu'il est de mauvaise pratique d'ignorer, sans que cela soit forcément un danger. À toi de voir si tu attends quelques jours "ou merde" wink

@Bernardcyclo : argh. Je voulais la sortie en anglais de apt-get upgrade avec l'erreur, pas update mea culpa !

Dernière modification par otyugh (21-03-2017 14:23:16)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#7 21-03-2017 15:35:33

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

J'avais pensé que avec l'option install -s on aurait eu le message d'erreur smile
http://debian.savoirfairelinux.net c'est la référence dans le sources.list? c'est pas de la que le problème peut venir?

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#8 21-03-2017 17:56:01

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

otyugh a écrit :

Ça ne change rien à son problème (paquets non signés ou du moins avec des signatures qu'il ne possède pas) mais bon tongue


effectivement, j'apportais juste une précision, que j'ai reprécisé du coup dans mon message précédent, à croutons au sujet de son étonnement de ne pas avoir dans son testi le paquet virtualbox-qt. Sur une Debian classique la commande install virtualbox installera le paquet virtualbox-qt car ce dernier est un paquet recommandé qui est installé par défaut sur Debian mais pas sur Handylinux. Pour ça que dans son test, crouton ne voyait pas le paquet virtualbox-qt et que lorsqu'il veut installer virtualbox il lui faut donc ajouter ce paquet dans la commande.

Edit : et si le problème parsiste, voir le sources.list comme demandé ci-dessus

cat /etc/apt/sources.list


Le wiki sur sources.list : https://debian-facile.org/doc:systeme:apt:sources.list

Hors ligne

#9 22-03-2017 07:43:52

Bernardcyclo
Membre
Lieu : Montréal (Québec)
Distrib. : Jessie 8.7
Noyau : Linux 3.16.0-4-amd64
Inscription : 06-02-2017

Re : les paquets suivants n'ont pas été authentifiés [résolu]

Je ne suis pas certain de tout comprendre roll mais, voici les infos qui, je crois, vous intéressent :

apt-get update && apt-get install virtualbox


Hit http://security.debian.org jessie/updates InRelease
Ign http://debian.savoirfairelinux.net jessie InRelease      
Hit http://security.debian.org jessie/updates/main Sources
Ign http://debian.savoirfairelinux.net jessie-updates InRelease
Hit http://security.debian.org jessie/updates/contrib Sources
Ign http://debian.savoirfairelinux.net jessie-backports InRelease                                  
Hit http://security.debian.org jessie/updates/non-free Sources                        
Hit http://security.debian.org jessie/updates/main amd64 Packages                                  
Hit http://debian.savoirfairelinux.net jessie Release.gpg                            
Hit http://security.debian.org jessie/updates/contrib amd64 Packages                                    
Ign http://debian.savoirfairelinux.net jessie-updates Release.gpg                    
Hit http://security.debian.org jessie/updates/non-free amd64 Packages
Hit http://security.debian.org jessie/updates/contrib Translation-en                                
Ign http://debian.savoirfairelinux.net jessie-backports Release.gpg                  
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://debian.savoirfairelinux.net jessie Release                
Hit http://security.debian.org jessie/updates/non-free Translation-en                                      
Ign http://debian.savoirfairelinux.net jessie-updates Release                        
Ign http://debian.savoirfairelinux.net jessie-backports Release
Hit http://debian.savoirfairelinux.net jessie/main Sources
Hit http://debian.savoirfairelinux.net jessie/contrib Sources                
Hit http://debian.savoirfairelinux.net jessie/non-free Sources                    
Hit http://debian.savoirfairelinux.net jessie/main amd64 Packages                
Hit http://debian.savoirfairelinux.net jessie/contrib amd64 Packages              
Hit http://debian.savoirfairelinux.net jessie/non-free amd64 Packages              
Hit http://debian.savoirfairelinux.net jessie/contrib Translation-en              
Hit http://debian.savoirfairelinux.net jessie/main Translation-en                    
Hit http://debian.savoirfairelinux.net jessie/main Translation-fr                    
Hit http://debian.savoirfairelinux.net jessie/non-free Translation-en                    
Ign http://debian.savoirfairelinux.net jessie-updates/main Sources/DiffIndex        
Ign http://debian.savoirfairelinux.net jessie-updates/contrib Sources/DiffIndex
Ign http://debian.savoirfairelinux.net jessie-updates/non-free Sources/DiffIndex
Get:1 http://debian.savoirfairelinux.net jessie-updates/main amd64 Packages/DiffIndex [7408 B]
Ign http://debian.savoirfairelinux.net jessie-updates/contrib amd64 Packages/DiffIndex
Get:2 http://debian.savoirfairelinux.net jessie-updates/non-free amd64 Packages/DiffIndex [736 B]
Hit http://debian.savoirfairelinux.net jessie-updates/contrib Translation-en
Hit http://debian.savoirfairelinux.net jessie-updates/main Translation-en            
Hit http://debian.savoirfairelinux.net jessie-updates/non-free Translation-en        
Get:3 http://debian.savoirfairelinux.net jessie-backports/main amd64 Packages/DiffIndex [27.8 kB]
Get:4 http://debian.savoirfairelinux.net jessie-backports/contrib amd64 Packages/DiffIndex [23.3 kB]
Get:5 http://debian.savoirfairelinux.net jessie-backports/non-free amd64 Packages/DiffIndex [18.9 kB]
Hit http://debian.savoirfairelinux.net jessie-backports/contrib Translation-en
Hit http://debian.savoirfairelinux.net jessie-backports/main Translation-en          
Hit http://debian.savoirfairelinux.net jessie-backports/non-free Translation-en                              
Hit http://debian.savoirfairelinux.net jessie-updates/main Sources                                            
Hit http://debian.savoirfairelinux.net jessie-updates/contrib Sources                                        
Hit http://debian.savoirfairelinux.net jessie-updates/non-free Sources                                        
Hit http://debian.savoirfairelinux.net jessie-updates/contrib amd64 Packages                                  
Ign http://debian.savoirfairelinux.net jessie-updates/contrib Translation-fr                                  
Ign http://debian.savoirfairelinux.net jessie-updates/main Translation-fr                                    
Ign http://debian.savoirfairelinux.net jessie-updates/non-free Translation-fr                                
Ign http://debian.savoirfairelinux.net jessie-backports/contrib Translation-fr                                
Ign http://debian.savoirfairelinux.net jessie-backports/main Translation-fr                                  
Ign http://debian.savoirfairelinux.net jessie-backports/non-free Translation-fr                              
Fetched 78.1 kB in 10s (7378 B/s)                                                                            
Reading package lists... Done
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following extra packages will be installed:
  libgsoap5 libqt5core5a libqt5dbus5 libqt5gui5 libqt5opengl5 libqt5printsupport5 libqt5widgets5
  libqt5x11extras5 libvncserver0 libxcb-render-util0 qttranslations5-l10n virtualbox-dkms virtualbox-qt
Suggested packages:
  vde2 virtualbox-guest-additions-iso
The following NEW packages will be installed:
  libgsoap5 libqt5core5a libqt5dbus5 libqt5gui5 libqt5opengl5 libqt5printsupport5 libqt5widgets5
  libqt5x11extras5 libvncserver0 libxcb-render-util0 qttranslations5-l10n virtualbox virtualbox-dkms
  virtualbox-qt
0 upgraded, 14 newly installed, 0 to remove and 0 not upgraded.
Need to get 32.1 MB of archives.
After this operation, 137 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
WARNING: The following packages cannot be authenticated!
  virtualbox-dkms virtualbox virtualbox-qt
Install these packages without verification? [y/N]




export LC_ALL=C && apt-get upgrade


Reading package lists... Done
Building dependency tree      
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.



cat /etc/apt/sources.list


# deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot amd64 LIVE/INSTALL Binary 20170116-23:46]/ jessie main

# deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot amd64 LIVE/INSTALL Binary 20170116-23:46]/ jessie main

deb http://debian.savoirfairelinux.net/debian/ jessie main contrib non-free
deb-src http://debian.savoirfairelinux.net/debian/ jessie main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://debian.savoirfairelinux.net/debian/ jessie-updates main contrib non-free
deb-src http://debian.savoirfairelinux.net/debian/ jessie-updates main contrib non-free

# Debian Jessie, dépôt de rétroportages ("backports")
deb http://debian.savoirfairelinux.net/debian/ jessie-backports main contrib non-free
#deb-src http://debian.savoirfairelinux.net/debian/ jessie-backports main contrib non-free


Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
GIGABYTE H97N-WIFI

Hors ligne

#10 22-03-2017 08:02:54

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : les paquets suivants n'ont pas été authentifiés [résolu]

À ta place je mettrais des adresses pour le sources.list plus habituelles

nano /etc/apt/sources.list


et à la place des lignes que tu as, tu copies colles celles du wiki


# Debian Jessie, dépôt principal + paquets non libres
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
# Debian Jessie, mises-à-jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# Debian Jessie, mises-à-jour "volatiles" + paquets non libres
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
# Debian Jessie, dépôt de rétroportages ("backports")
deb http://httpredir.debian.org/debian jessie-backports main contrib non-free
 


Tu peux noter qu'il n'y a pas les dépôts deb-src de jessie car on n'en a pas besoin sauf à vouloir compiler un paquet soi-même.
Pour enregistrer, on fait Ctrl+o et la touche entrée et pour quitter Ctrl+x
Le wiki sur nano : https://debian-facile.org/doc:editeurs:nano

En suite, tu refais

apt-get update && apt-get install virtualbox

Hors ligne

#11 22-03-2017 08:25:11

Bernardcyclo
Membre
Lieu : Montréal (Québec)
Distrib. : Jessie 8.7
Noyau : Linux 3.16.0-4-amd64
Inscription : 06-02-2017

Re : les paquets suivants n'ont pas été authentifiés [résolu]

@ chalu
Si je me souviens bien, c'est lors de l'installation de Debian à un moment il faut choisir un serveur pour les téléchargements. J'ai cru que "savoirfairelinux" était le mieux pour moi à cause de ma position géographique (le Québec).
Ce n'est pas le cas? hmm

Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
GIGABYTE H97N-WIFI

Hors ligne

#12 22-03-2017 08:47:49

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : les paquets suivants n'ont pas été authentifiés [résolu]

httpredir


S'adapte à ta position géographique, si tu n'as pas de raison préférentielle le mieux est donc de l'indiquer dans tes sources. à la place de tout autre.


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#13 22-03-2017 09:19:01

Bernardcyclo
Membre
Lieu : Montréal (Québec)
Distrib. : Jessie 8.7
Noyau : Linux 3.16.0-4-amd64
Inscription : 06-02-2017

Re : les paquets suivants n'ont pas été authentifiés [résolu]

J'ai fait comme vous me l'avez dit chalu et l'installation de virtualbox a fonctionnée sans problème. woohoo.gif
Mille merci!!
Merci à tous  cool

Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
GIGABYTE H97N-WIFI

Hors ligne

Pied de page des forums