Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-05-2017 21:29:31

keltwookie
Membre
Distrib. : Debian GNU/Linux 8.7.1 Jessie
Noyau : 3.16.0-4 amd64
(G)UI : cinnamon
Inscription : 18-07-2016
Site Web

[Résolu] Blender et Debian 9

Bonsoir à tous

Concernant la sortie prochaine de Debian 9, j'aurais voulu savoir plusieurs choses :

1) Utilisateur de Blender depuis quelques mois, je me demande quelle sera la version incluse, l'actuelle étant la 2,78c.

2) Blender va aussi prochainement sortir une nouvelle release, la 2,79, mais surtout la 2,8, qui apportera de profonds changements.

Les principales questions que je me pose sont :

1) Existe t-il un depôt spécifique Blender que je pourrais ajouter dans mon sources.list (rien trouvé.. ou mal cherché)

2) Si oui, cela nuirait t-il vraiment à la stabilité de Debian ?


D'avance merci

Dernière modification par keltwookie (05-05-2017 20:39:18)

Hors ligne

#2 04-05-2017 23:58:43

naguam
Membre
Distrib. : Plusieurs
Noyau : Un kernel
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : [Résolu] Blender et Debian 9

Tu pourras ajouter les dépôts de la prochaine testing quand elle sortira en ajoutant des règles de pinning te permettant d'installer blender (en version supérieure) sans prendre trop de risque de casser ton système smile https://wiki.debian.org/AptPreferences https://debian-facile.org/doc:systeme:apt:pinning

Tu pourra aussi utiliser les backports vu que tu utilisera la version stable rapidement donc oublie ce que j'ai barré  https://debian-facile.org/doc:systeme:apt:sources.list
Mais faut attendre car debian est en freeze terminé maintenant faut attendre qu'elle soit déclarée stable.

Niveau stabilité bah ça dépend des cas et de ce que tu prends pour stable.

Et cela dépend de ton expérience dans le domaine de la gestion des paquets debian. smile

Dernière modification par naguam (05-05-2017 00:00:00)

Hors ligne

#3 05-05-2017 03:00:10

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] Blender et Debian 9

Pour la stabilité :
Stable n'est stable qu'avec du stable.

Dès que tu changes tes sources avec du non-stable, il te faudra administrer au coup par coup.
Y'a pas à tijer...

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#4 05-05-2017 09:59:51

keltwookie
Membre
Distrib. : Debian GNU/Linux 8.7.1 Jessie
Noyau : 3.16.0-4 amd64
(G)UI : cinnamon
Inscription : 18-07-2016
Site Web

Re : [Résolu] Blender et Debian 9

@naguam

Niveau stabilité bah ça dépend des cas et de ce que tu prends pour stable.

Et cela dépend de ton expérience dans le domaine de la gestion des paquets debian.



Ce que je prends pour stable ? Euuuh… genre l'écran qui ne freeze pas, par exemple.
Mais bon, cela date de ma dernière expérimentation avec les backports. J'ai donc encore beaucoup à apprendre sur la gestion des paquets (pinning), mais c'est cool, y'a un tuto, je n'ai plus qu'à m'y mettre.


@smolski

Stable n'est stable qu'avec du stable.


Ah bon ? lol
Blague à part, je n'ai encore jamais tenté l'expérience mais peut-être que passer à testing serait judicieux...

Dès que tu changes tes sources avec du non-stable, il te faudra administrer au coup par coup.
Y'a pas à tijer...



Non, y'a pas...
Et si je ne trouve pas de solutions satisfaisante entre les backports, le pinning et la branche testing, il ne me restera plus qu'a compiler les sources moi-même, on va rigoler 5 minutes, ça fait quelques années que je n'ai pas fait ça.

….Et pour la versions de Blender incluse dans la prochaine release, des infos ?

Hors ligne

#5 05-05-2017 13:31:31

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Blender et Debian 9

Bonjour
un bogue :


Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
bogues de gravité serious sur libjemalloc1 (→ 3.6.0-9.1) <En attente de traitement>
 b1 - #843926 - jemalloc uses a hard coded page size detected during build
Résumé :
 libjemalloc1(1 bogue)
Êtes-vous certain(e) de vouloir installer/mettre à jour les paquets ci-dessus ? [Y/n/?/...]
 


aucun souci avec stretch  wink
la version  2.78.a

comme il y a quelques utilisateurs de blender sur le forum , je pense qu ils vont pouvoir te répondre .

pas de version de blender dans sid ou expérimental pour l'instant , sur debian la version la plus élevée est la 2.78.a (stretch )

nota :  (modif) pour GNU/linux c'est un executable sur le site blender , en version 2.78.c  (voir post de kao )
(extrait l'archive mais pas testé )

Dernière modification par robert2a (05-05-2017 13:59:55)

Hors ligne

#6 05-05-2017 13:48:00

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [Résolu] Blender et Debian 9

Tu peux télécharger Blender directement sur le site, décompresser le fichier, double cliquer sur l'appli et l'utiliser.
https://www.blender.org/download/
Pour savoir quelle version est dans quel dépôt tu peux regarder ici , notamment la case "versions":
https://tracker.debian.org/pkg/blender

Hors ligne

#7 05-05-2017 20:02:14

keltwookie
Membre
Distrib. : Debian GNU/Linux 8.7.1 Jessie
Noyau : 3.16.0-4 amd64
(G)UI : cinnamon
Inscription : 18-07-2016
Site Web

Re : [Résolu] Blender et Debian 9

@Robert2a
Effectivement, de la 2,78a à c, je n'ai pas noté de différence, et un grand merci pour le rapport de bogues, c'est plus que clair !

@kao

Tu peux télécharger Blender directement sur le site, décompresser le fichier, double cliquer sur l'appli et l'utiliser.
https://www.blender.org/download/|/quote]


Ah ben tiens, un binaire directement exécutable ? Ca devient vraiment facile à utiliser nunux !
De quoi ? Debian incapable de passer en station multimédia ? … en voici la preuve (du contraire) par 9 big_smile

Un grand merci à tous

Thumbs up guys  ! guantas.png

Dernière modification par keltwookie (05-05-2017 20:38:27)

Hors ligne

Pied de page des forums