Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-05-2017 03:20:52

d33p
Adhérent(e)
Lieu : Lorraine
Distrib. : Debian testing buster 64bits
Noyau : En fonction des updates testing buster
(G)UI : En fonction des updates testing buster
Inscription : 01-12-2015

[RESOLU] partage NFS ok sur une machine sur trois ...

Hello,

j'essaye de partager mon serveur fraichement passé sous debian avec les autres machines du reseau...
j'ai essayé avec samba, (peut etre que certains ont vu mes posts), mais le resultat etait un peu aleatoire (coté gestion des acl) et une connaissance m'a dit que c'etait naze de faire du share avec samba entre 2 machines Linux... je ne peux pas vous dire, je decouvre... tongue

Bref, alors j'ai essayé NFS, j'ai parcouru plein de site web, dont le tuto ici:
http://debian-facile.org/doc:reseau:nfs

Sur mon serveur j'ai dans /etc/exports

/share/WD1TBgreen/common                192.168.1.2(rw,sync,no_root_squash) 192.168.1.3(rw,sync,no_root_squash) 192.168.1.4(rw,sync,no_root_squash)



J'ai acces avec la 192.168.1.2 mais pas avec les deux autres. J'ai un bel "access denied by server..."
Le "serveur" est en Stretch, la machine 192.168.1.2 en stretch, la 192.168.1.3 kubuntu & la 192.168.1.4 en Jessie.
(j'ai suivi la meme procedure sur les 3 machines)
A savoir qu'avec ma machine 192.168.1.2, j'ai un multiboot et sous fedora le share fonctionne, comme si le server n'acceptait pas, ne reconnaissait pas les 2 autres machines??

quelqu'un aurait des idées pour essayer cibler le probleme? voire le resoudre?

merci

d33p

Dernière modification par d33p (26-05-2017 15:47:20)


science sans conscience n'est que ruine de l'âme...

Hors ligne

#2 26-05-2017 15:46:55

d33p
Adhérent(e)
Lieu : Lorraine
Distrib. : Debian testing buster 64bits
Noyau : En fonction des updates testing buster
(G)UI : En fonction des updates testing buster
Inscription : 01-12-2015

Re : [RESOLU] partage NFS ok sur une machine sur trois ...

Hello,

probleme resolu, j'ai testé & implementé plusieurs autres attributs et ça a fonctionné:

/share/WD1TBgreen/common                192.168.1.2(rw,sync,no_root_squash,no_subtree_check,no_all_squash) 192.168.1.3(rw,sync,no_root_squash,no_subtree_check,no_all_squash) 192.168.1.4(rw,sync,no_root_squash,no_subtree_check,no_all_squash)


ici le

no_all_squash



merci

d33p

Dernière modification par d33p (26-05-2017 15:53:13)


science sans conscience n'est que ruine de l'âme...

Hors ligne

Pied de page des forums